Privates SABA-Forum

Ungelesene Themen

Thema Antworten Letzte Antwort

Benutzer-Avatarbild

600SH HF einstellen

Holgi - - Tonbandgeräte
12
Benutzer-Avatarbild

dl2jas

Benutzer-Avatarbild

Heute hat Hans "Decoder" Geburtstag

Aller - - Smalltalk
9
Benutzer-Avatarbild

dl2jas

Benutzer-Avatarbild

Saba Studio Freiburg telecommander G

ste - - Allgemeine Fragen/Statements
1
Benutzer-Avatarbild

dl2jas

Benutzer-Avatarbild

Meersburg w2

Thomas2280 - - Röhrenradios, Mono
15
Benutzer-Avatarbild

schabu

Benutzer-Avatarbild

Freiburg Telecommander H - endlich

alpinab10biturbo - - Receiver (nicht 92xx,914x,7140)
8
Benutzer-Avatarbild

alpinab10biturbo

Letzte Aktivitäten

  • Benutzer-Avatarbild

    dl2jas -

    Hat eine Antwort im Thema 600SH HF einstellen verfasst.

    Beitrag
    Vermutlich blöder Messfehler. Ich unterstelle, grundsätzlich funktioniert Löschen und Aufnahme. Setzt man z.B. die Masse des Oszis falsch, passieren seltsame Dinge. Andreas
  • Benutzer-Avatarbild

    dl2jas -

    Hat eine Antwort im Thema Heute hat Hans "Decoder" Geburtstag verfasst.

    Beitrag
    Erstaunlich gute Klangqualität für Musik in einem Video! Andreas
  • Benutzer-Avatarbild

    dl2jas -

    Hat eine Antwort im Thema Saba Studio Freiburg telecommander G verfasst.

    Beitrag
    Für Mitglieder wäre die Information interessant, wo Du wohnst. Andreas
  • Benutzer-Avatarbild

    schabu -

    Hat eine Antwort im Thema Meersburg w2 verfasst.

    Beitrag
    Hallo Thomas, Ich glaube ich habe den falschen Lötkleks auf Bild2 rechts unten an dem Lötstützpunkt entdeckt und zwar an dem neu eingelöteten Kondensator.
  • Benutzer-Avatarbild

    alpinab10biturbo -

    Hat eine Antwort im Thema Freiburg Telecommander H - endlich verfasst.

    Beitrag
    Wo beim G Model der Preomat Mechanisch angesteuert wird, ist beim H Model ein bisschen Digitale Logik zuständig. Beim Übernahme des Freiburg Funktionierte diese einwandfrei, aber eine kleine Überholung war angesagt. Für die einphasige Gleichrichtung…
  • Benutzer-Avatarbild

    Jogi -

    Hat eine Antwort im Thema 600SH HF einstellen verfasst.

    Beitrag
    Ich will hoffen das du nach Vorschrift mißt, ich sehe bspw. den in der Einstellvorschrift vorgegebenen Meßspannungsteiler nicht. Man muß sich wörtlich an Vorgaben für die Meßumgebung halten will man den Erfolg verzeichnen.
  • Benutzer-Avatarbild

    Jogi -

    Hat eine Antwort im Thema Heute hat Hans "Decoder" Geburtstag verfasst.

    Beitrag
    Danke Hans, da knirscht es im Gebein und die Beine wollen los, wie in der guten alten Zeit :thumbup:
  • Benutzer-Avatarbild

    Holgi -

    Hat eine Antwort im Thema 600SH HF einstellen verfasst.

    Beitrag
    Leider komme ich immer noch nich klar. Das 600SH ist eingeschaltet, Aufnahmespuren sind auf Stereo geschaltet. Die Bandgeschwindigkeit steht auf 19cm/s - wie im SM beschrieben (Band steht still). Am Oszilloskop kann ich immer noch keine 85mV bis 90mV…
  • Benutzer-Avatarbild

    Holgi -

    Hat eine Antwort im Thema Telefunken STC1 - Bandgeschwindigkeit zu hoch verfasst.

    Beitrag
    Hallo, Ich habe noch den Zähler-Riemen gewechselt. Falls noch nicht bekannt: Man muss das Laufwerk ausbauen. Dann sind 4 Schrauben (s. rote Pfeile im Foto) zu lösen. Danach ist es möglich den Riemen „durchzufädeln“. Gruß Holgi
  • Benutzer-Avatarbild

    ste -

    Hat das Thema Saba Studio Freiburg telecommander G gestartet.

    Thema
    Hallo, mein alter Receiver hat keinen Radioempfang (nicht mal ein Rauschen) . Kann mir jemand einen Tipp geben, wer das Teil reparieren könnte. Gruß ste