Privates SABA-Forum

Ungelesene Themen

Thema Antworten Letzte Antwort

Benutzer-Avatarbild

SABA 600 SH Bremsen

Holgi - - Tonbandgeräte
15
Benutzer-Avatarbild

Holgi

Benutzer-Avatarbild

Grundig 5040W

deltamike55 - - Andere Marken
12
Benutzer-Avatarbild

Manuel

Benutzer-Avatarbild

Bilder mit dem Netzkabel

Analog-Nobbi - - Röhrenradios, Mono
8
Benutzer-Avatarbild

Analog-Nobbi

Benutzer-Avatarbild

SABA Sabette 11 von 1961

nightbear - - Koffer- und Küchenradios
80
Benutzer-Avatarbild

Klarzeichner

Benutzer-Avatarbild

Hans Decoder hat Geburtstag

Aller - - Smalltalk
17
Benutzer-Avatarbild

Jogi

Letzte Aktivitäten

  • Benutzer-Avatarbild

    Holgi -

    Hat eine Antwort im Thema SABA 600 SH Bremsen verfasst.

    Beitrag
    Hallo Wolfgang, Betriebsanleitung habe ich. Nach dieser bin ich auch vorgegangen. So habe ich das Problem wahrscheinlich erst entdeckt. Ich werde versuchen den Fehler gemäß Deiner Hinweise einzugrenzen. Gruß Holgi
  • Benutzer-Avatarbild

    optima54 -

    Hat eine Antwort im Thema SABA 600 SH Bremsen verfasst.

    Beitrag
    Guten Tag Holgi, Das Brummen ist, so wie du es beschreibst, nicht normal. Die Bass- und Höhenregler sollten mittig/neutral stehen. Hast du eine Bedienungsanleitung zum Gerät? Auf Seite 10 und 11 sind die einzelnen Einstellungen gut beschrieben. Falls…
  • Benutzer-Avatarbild

    Manuel -

    Hat eine Antwort im Thema Grundig 5040W verfasst.

    Beitrag
    Warum sind die ECC81 im funktionstüchtigen Zustand schwer zu finden? Ich hatte bislang damit keinerlei Schwierigkeiten. Egal, von welchem Hersteller, meistens hatte ich Valvo oder Siemens, gelegentlich Telefunken.
  • Benutzer-Avatarbild

    Holgi -

    Hat eine Antwort im Thema SABA 600 SH Bremsen verfasst.

    Beitrag
    Hallo Wolfgang, dass mit dem Bremsmagneten habe ich schon umgesetzt. Danke. Noch eine Frage zur Aufnahme: wenn ich z. B. Rauschen aufnehme, höre ich ein starkes Brummen (Hinterbandkontrolle). Erst, wenn ich den Bassregler ganz nach links drehe ist es…
  • Benutzer-Avatarbild

    deltamike55 -

    Hat eine Antwort im Thema Grundig 5040W verfasst.

    Beitrag
    Hallo Achim, werde ich machen, mal sehen was passiert. Dieter
  • Benutzer-Avatarbild

    nightbear -

    Hat eine Antwort im Thema Grundig 5040W verfasst.

    Beitrag
    Hallo Dieter, die UKW-Boxen dieser Serie sind nicht ganz pflegeleicht, aber wenn sie in Ordnung snd, ist die Empfangsleistung sehr gut. Bei meinem 5050W war der UKW-Empfang zeitweise miserabel, manchmal auch besser. Es stellte sich heraus, dass 2 der…
  • Benutzer-Avatarbild

    deltamike55 -

    Hat eine Antwort im Thema Grundig 5040W verfasst.

    Beitrag
    Ja Achim, EC92... ich habe die beiden Röhren gegen NOS von mir getauscht, kein kleinster Unterschied. Die Gleichspannungen sind o.k. Ich werde morgen nochmal mit meinem Meßadapter alle Spannungen prüfen. Nebenbei: es ist ein pain in the ass das…
  • Benutzer-Avatarbild

    nightbear -

    Hat eine Antwort im Thema Grundig 5040W verfasst.

    Beitrag
    Hallo Dieter, ECC92 und (auch) ECC81, bei denen beide Trioden wirklich noch fit sind, muss man heute ja schon mit der Lupe suchen. Hast Du da welche drin, die wirklich noch o. k. sind? Stimmen die Gleichspannungen an den anderen Elektroden der Systeme?
  • Benutzer-Avatarbild

    deltamike55 -

    Hat eine Antwort im Thema Grundig 5040W verfasst.

    Beitrag
    Hallo, ich bin jetzt ein Stück weiter. Beim Verfolgen der Ua stellte ich fest dass die EC92 und die linke Anode der ECC81 spannungslos sind. Unter dem Chassis ist an der Fassung für die Fernsehtoneinspeisung eine lackierte Spule für dei Ua…
  • Benutzer-Avatarbild

    Analog-Nobbi -

    Hat eine Antwort im Thema Bilder mit dem Netzkabel verfasst.

    Beitrag
    mann, habt ihr euch mal wieder Mühe gemacht.......das dreiadrige kabel ist raus. Es kommt das Erstgenannte rein, also zweipolig mit angegossenem Konturenstecker (den Begriff kannte ich bisher nicht) rein. Bei dem Radio (Wega Carina2) hab ich kein gutes…