Privates SABA-Forum

Ungelesene Themen

Thema Antworten Letzte Antwort

Benutzer-Avatarbild

Fehler in 7-Segmentanzeige

deltamike55 - - Receiver (nicht 92xx,914x,7140)
15
Benutzer-Avatarbild

nightbear

Benutzer-Avatarbild

9240S mit Fehler

deltamike55 - - Receiver 9240,9241,9250,9260,9140,9141tc,7140
8
Benutzer-Avatarbild

nightbear

Benutzer-Avatarbild

125er Chassis entkernen, hat das schonmal jemand gemacht?

Jan K. - - Röhrenradios, Mono
7
Benutzer-Avatarbild

Jan K.

Benutzer-Avatarbild

Fragen zum Thema Satellitenschüssel für TV

Aller - - Smalltalk
15
Benutzer-Avatarbild

Dipol

Benutzer-Avatarbild

SABA Kantine.

delta56 - - SABA - Das Jazz-Musiklabel
0

Letzte Aktivitäten

  • Benutzer-Avatarbild

    nightbear -

    Hat eine Antwort im Thema Fehler in 7-Segmentanzeige verfasst.

    Beitrag
    Flackert denn die gesamte Anzeige, also alle Segmente oder flackern nur einzelne Segmente?
  • Benutzer-Avatarbild

    nightbear -

    Hat eine Antwort im Thema 9240S mit Fehler verfasst.

    Beitrag
    Ich hatte schon wiederholt Aussetzer durch defekte Lötstellen an den Steckerleisten der Module, so wie hier an einem Stereodecoderbaustein: saba-forum.dl2jas.com/index.ph…391ae1d6e2c521176fc9ec447
  • Benutzer-Avatarbild

    deltamike55 -

    Hat eine Antwort im Thema 9240S mit Fehler verfasst.

    Beitrag
    Ich werde der Sache nachgehen, bisher sieht es so aus, dass der Receiver mit externer Tunerquelle den Fehler nicht zeigt. Das TDA werde ich ebenfalls untersuchen und die Fassung reinigen. Gruß, Dieter
  • Benutzer-Avatarbild

    chriss_69 -

    Hat eine Antwort im Thema 9240S mit Fehler verfasst.

    Beitrag
    Eines meiner Geräte hatte auch einmal sporadische Ausfälle auf einem Kanal. Es war ein TDA1029, der schlechten Kontakt in seiner Fassung hatte. VG Christian
  • Benutzer-Avatarbild

    deltamike55 -

    Hat eine Antwort im Thema Fehler in 7-Segmentanzeige verfasst.

    Beitrag
    Schon fast wieder 10 Jahre her, dass dieser Beitrag entstand, die Zeit rennt... Aber ich wollte von einem neuen Fehler berichten, der sich eingeschlichen hat. Eigentlich höre ich immer denselben Sender auf 92,80, neulich habe ich mal wieder alle…
  • Benutzer-Avatarbild

    Jan K. -

    Hat eine Antwort im Thema 125er Chassis entkernen, hat das schonmal jemand gemacht? verfasst.

    Beitrag
    Damit Ihr Euch vorstellen könnt wo das Problem liegt, hier ein paar Bilder. Am Oberen Teil der Skala sieht man wie die Oberfläche mal ausgesehen haben muss, wäre interessant zu wissen mit was die Oberfläche mal beschichtet…
  • Benutzer-Avatarbild

    nightbear -

    Hat eine Antwort im Thema 9240S mit Fehler verfasst.

    Beitrag
    Hallo Dieter! Wenn bei mono beide Kanäle laufen musst Du dich ja nur vom Mono/Stumm Modul aus nach weiter vorne hin durchgarbeiten. Bandpass-M. -> Präsenz-M. -> Klangbaustein -> Linear-M. II -> Linear-M. I -> Filter-M. -> und dann bist Du bei den TDAs…
  • Benutzer-Avatarbild

    Jan K. -

    Hat eine Antwort im Thema 125er Chassis entkernen, hat das schonmal jemand gemacht? verfasst.

    Beitrag
    Hallo Otto, vielen Dank! Ich hatte bei ATR nur die größeren Kappen für die früheren Modelle gesehen, das erspart mir hier das nachbauen. Hallo Stefan, der 125er ist optisch wie ich finde halt sehr interessant, nicht mehr so verspielt wie die…
  • Benutzer-Avatarbild

    Klarzeichner -

    Hat eine Antwort im Thema 125er Chassis entkernen, hat das schonmal jemand gemacht? verfasst.

    Beitrag
    Meine Methode in diesem Fallwäre: Gerät verkaufen und einen besseren erwerben. Und dann gleich ein attraktiveres Modell, nicht den 125, welcher bei Mono durch die beiden Übertrager keine "astreine" Gegentaktendstufe, bei Mono zwei Eintaktendstufen…
  • Benutzer-Avatarbild

    Otto -

    Hat eine Antwort im Thema 125er Chassis entkernen, hat das schonmal jemand gemacht? verfasst.

    Beitrag
    Hallo Jan, die Messingkappen gibt's hier: atr-shop.de/sonstiges/sonstiges/101/saba-kappe-16mm?c=11