Privates SABA-Forum

Ungelesene Themen

Thema Antworten Letzte Antwort

Benutzer-Avatarbild

SABA MT-201 zickende Abstimmspannung, ohne P572 störungsfreier Empfang ?!

catweazle - - Receiver (nicht 92xx,914x,7140)
10
Benutzer-Avatarbild

wolfgang.h

Benutzer-Avatarbild

Triberg 11 - mein erstes Projekt - Bitte um Hilfe

Dual_Nord - - Röhrenradios, Mono
39
Benutzer-Avatarbild

wolfgang.h

Benutzer-Avatarbild

Board auf Mobiltelefon

trier1979 - - Tipps
1
Benutzer-Avatarbild

Tommy

Benutzer-Avatarbild

Pünktlich vor den Feiertagen...

nightbear - - Sonstiges
237
Benutzer-Avatarbild

KOR

Benutzer-Avatarbild

Bodensee W3

Paddel - - Röhrenradios, Mono
0

Letzte Aktivitäten

  • Benutzer-Avatarbild

    wolfgang.h -

    Hat eine Antwort im Thema SABA MT-201 zickende Abstimmspannung, ohne P572 störungsfreier Empfang ?! verfasst.

    Beitrag
    Hallo Bertram, diesen klebrigen "Schutzfilm" mit Grünspan habe ich auch schon in mehreren Geräten beobachtet, ja ich denke es waren vermehrt Tuner. Ich habe den meist mit Isopropanol oder Kontakt WL entfernt. Weiter nachgearbeitet habe ich nicht.…
  • Benutzer-Avatarbild

    wolfgang.h -

    Hat eine Antwort im Thema Triberg 11 - mein erstes Projekt - Bitte um Hilfe verfasst.

    Beitrag
    Hallo, den Schaltplan findest Du im Downloadbereich Schaltpläne Bauteillisten gibt es nicht, außer es hat sich schon jemand die Mühe gemacht. Aber wozu? Die Bauteilwerte sind bei den Kapazitäten und Widerständen ohnehin aufgedruckt. Einschlägige…
  • Benutzer-Avatarbild

    Tommy -

    Hat eine Antwort im Thema Board auf Mobiltelefon verfasst.

    Beitrag
    Ja, bei mir auch. Wenn man etwas zoomt, kann man die Seiten nach oben und unten verschieben.
  • Benutzer-Avatarbild

    catweazle -

    Hat eine Antwort im Thema SABA MT-201 zickende Abstimmspannung, ohne P572 störungsfreier Empfang ?! verfasst.

    Beitrag
    Im "neuen" Gerät war auch fast alles mit diesem "Schutzfilm" versehen. Im ersten Moment sieht es nach Kupfer-Grünspan aus und man erschreckt oder ist es tatsächlich die Farbe des Schutzlacks? Sollte man das auslöten und nachfassen?
  • Benutzer-Avatarbild

    catweazle -

    Hat eine Antwort im Thema SABA MT-201 zickende Abstimmspannung, ohne P572 störungsfreier Empfang ?! verfasst.

    Beitrag
    Mal kurzes Zwischenupdate. An dem Tag, an dem ich das mit dem fehlenden Poti entdeckt habe, hatte ich einen Tag zuvor ein anderes gebrauchtes MT-201 erstanden und wartete auf die Lieferung. Als es ankam, wurde es getestet und lief auch tatsächlich…
  • Benutzer-Avatarbild

    KOR -

    Hat eine Antwort im Thema Pünktlich vor den Feiertagen... verfasst.

    Beitrag
    Hallo Michael, Du sprichst den entscheidenden Punkt an, nämlich den Durchmesser. Ich habe hier durchaus einiges an schaltfesten Markenelkos im Bestand, aber die passen oft nicht. So war es übrigens auch in diesem Fall. In meiner China-Kiste findet…
  • Benutzer-Avatarbild

    kugel-balu -

    Hat eine Antwort im Thema Pünktlich vor den Feiertagen... verfasst.

    Beitrag
    Europe Chemicon KXJ, bis 47 uF leicht zu bekommen. Ansonsten eine entsprechende Serie von Rubycon. Höhere Spannungswerte nehme ich auch, wo möglich auch einen größeren Durchmesser (passt leider selten): Denn die versprochene Lebensdauer der Elkos…
  • Benutzer-Avatarbild

    KOR -

    Hat eine Antwort im Thema Pünktlich vor den Feiertagen... verfasst.

    Beitrag
    Hallo, bei Reparaturen von Schaltnetzteilen, die durch defekte Niedervolt-Elkos verursacht wurden, verwende ich als Ersatz seit Jahren Elkos mit gleicher Kapazität und höherer Spannungsfestigkeit, also anstatt 10V -> 16V oder 16V -> 25V, usw.. Dabei…
  • Benutzer-Avatarbild

    kugel-balu -

    Hat eine Antwort im Thema Pünktlich vor den Feiertagen... verfasst.

    Beitrag
    Hi Rolf und Reinhard, Teapo ist eine mittlere Qualität -- bei mir unauffällig solange nicht "unter Stress", aber dann nicht so toll. Passt zu der Diagnose. Ich würde an so einer Stelle dann doch lieber auf die top Marken für den Ersatz gehen ...…
  • Benutzer-Avatarbild

    oldiefan -

    Hat eine Antwort im Thema Pünktlich vor den Feiertagen... verfasst.

    Beitrag
    Hallo Rolf, toi, toi, toi! Bei Capxon Elkos habe ich auch schon mehrere Ausfälle gehabt. Gruß Reinhard