Verstärker

Klein&Hummel und mehr

Themen

Thema Antworten Zugriffe Letzte Antwort

Benutzer-Avatarbild

Mal wieder der Saba VS2160

TK_1011 -
36 1.751
Benutzer-Avatarbild

oldiefan

Benutzer-Avatarbild

Saba MI 212 linker Kanal rauscht

Aa_ron -
8 697
Benutzer-Avatarbild

oldiefan

Benutzer-Avatarbild

SABA MI 215 aber auch MT201 und 9241

SABAFreund -
1 206
Benutzer-Avatarbild

chriss_69

Benutzer-Avatarbild

Suche Potentiometer für MI215 / Balance 50K

sabaröhre2016 -
1 678
Benutzer-Avatarbild

Tommy

Benutzer-Avatarbild

Dumpfer MI215 auf "Phono"

Maxalt -
31 4.510
Benutzer-Avatarbild

Jogi

Benutzer-Avatarbild

SABA MI 215 - Einsatz als "Universalverstärker", Signaleingang durch CINCH und DIN 5

kucik_st -
5 1.474
Benutzer-Avatarbild

Jogi

Benutzer-Avatarbild

Telewatt vm 40 mit EL 360

ritzi55 -
1 523
Benutzer-Avatarbild

Klarzeichner

Benutzer-Avatarbild

Zwei Telewatt vm 40 A an einen Stereo Vorverstäker anschließen

Olivero -
1 704
Benutzer-Avatarbild

nightbear

Benutzer-Avatarbild

VS-110 Ruhestrom EL503

delta56 -
7 680
Benutzer-Avatarbild

decoder

Benutzer-Avatarbild

Lautstärkepoti MI212

Werner -
10 1.358
Benutzer-Avatarbild

dl2jas

Benutzer-Avatarbild

VS 2160 Hat Jemand ein VU Meter ?

Winnetou -
17 1.628
Benutzer-Avatarbild

Hyperspace

Benutzer-Avatarbild

Saba MI-215 Siebelkos CEO4W Dreipunkt 4700µF 50V Ersatz ?

SabaBoy -
34 5.323
Benutzer-Avatarbild

Jogi

Benutzer-Avatarbild

Telewatt VS 110 -- div..

verleihnixxx -
29 5.354
Benutzer-Avatarbild

Olivero

Benutzer-Avatarbild

Saba Mi 212 Endstufe kein Abgleich möglich

Stefan74NRW -
14 3.510
Benutzer-Avatarbild

Stefan74NRW

Benutzer-Avatarbild

MI212 Phono rechts zu leise !

Stefan74NRW -
4 709
Benutzer-Avatarbild

Stefan74NRW

Benutzer-Avatarbild

Saba Mi212 Ein/Ausschalter

Stefan74NRW -
2 549
Benutzer-Avatarbild

Stefan74NRW

Benutzer-Avatarbild

Saba Mi215 Ruhestrom lässt sich nicht einstellen / RGC5 / 0,22r defekt

sabaröhre2016 -
10 2.473
Benutzer-Avatarbild

dl2jas

Benutzer-Avatarbild

Saba MI 215 Fehlt etwa ein Kondensator?

di-ha215 -
31 4.007
Benutzer-Avatarbild

Jogi

Benutzer-Avatarbild

Telewatt TS-100/A Schaltbild falsch?

ULM-Ralf -
8 1.419
Benutzer-Avatarbild

ULM-Ralf

Benutzer-Avatarbild

SABA MI 215 Lautstärke-Poti, Linker Kanal macht auch nach Reinigung Probleme

Uwe 5 -
15 2.755
Benutzer-Avatarbild

Jogi

  • Statistik

    231 Themen - 3.148 Beiträge (0,58 Beiträge pro Tag)