Suchergebnisse

Suchergebnisse 1-20 von insgesamt 500.

  • Benutzer-Avatarbild

    Hallo Betram, Deine Messungen mit dem Scope sind gut, aber da müssen wir nun tiefer rein. Reinhard hat mit seinen Angaben die nächsten Schritte schon angedeutet. Aber, falls Du nur mit der am Foto gezeigten Einstellung gemessen hast, sind sie nicht aussagekräftig. Mit der Einstellung 20V/Div, 2 ms/Div und Kopplung DC wirst Du keine Störungen finden können. Miß bitte nochmals nach mit Einstellung AC, 0,5 V/Div, und 2 ms/Div. Je nach Anzeige kannst Du die Verstärkung (V/Div) auf noch kleinere Wert…

  • Benutzer-Avatarbild

    Zitat von catweazle: „ Das sieht auf den Bildern schlimmer aus als es ist. Die 40 Jahre alten Kolophonium-Placken hinterlassen unschöne Flecken, wenn man sie entfernen möchte. Gibt es einen Trick, wie man das alte Zeug besser wegbekommt?“ Hallo Bertram, das mag sein, daß es auf den Fotos schlimmer aussieht. Reinhard hat schon erklärt, daß der Blitz hier etwas überzeichnet. Die Kolophonium Rückstände meinte ich aber nicht, die sind bei diesen Geräten normal. Man kann sie mit vielen Mitteln entfer…

  • Benutzer-Avatarbild

    Hallo Bertram, mit den Fotos wird die Sache schon um einiges klarer. Hier wurde ja - freundlich ausgedrückt - schon ganz schön herumgebastelt! Da stelle ich mir die Frage: War das notwendig und warum? Sehr wahrscheinlich wurde der Fehler mit dem Umbau eingebaut. Der Logik, daß der Transistor defekt ist, kann ich nicht folgen, dann würde er auch nicht funktionieren, wenn Du mit dem externen Netzteil rangehst. Die Ursache liegt meines Erachtens entweder im Gleichrichter D642 oder Kondensator C644,…

  • Benutzer-Avatarbild

    Zitat von oldiefan: „ ... Wer in allem bereits perfekt ist, braucht ja keine Hilfe. Aber es geht doch hier um Hilfestellung und Erklärung. “ Ja genau, danke! Nicht nur der Hilfesuchende, sondern auch die Mitleser (ich) können noch was lernen! Noch ein Hinweis zum Versand: Leider mußte ich erst letzten Herbst selbst wieder die schmerzliche Erfahrung machen. Trotz sorgfältiger Verpackung, Styropor, Blisterfolie, Zeitung und dicker Karton hatte mir DHL einen Receiver beim Versand zerstört. Das Pake…

  • Benutzer-Avatarbild

    Zitat von catweazle: „Hallo Reinhard, die neuen BD239C sind noch nicht da. Also habe ich jetzt gedacht, ich messe die Spannungen mal ohne dass die Platine geteckt ist, indem ich die Platine an Pin 1 + 2 mit DC versorge. Dazu musste ich 2 Netzgeräte in Reihe schalten, um auf ca 60V zu kommen. Und siehe da, ich kann die Basisspannung am T646 problemlos exakt auf 45,6V einstellen und habe am Ausgang 45V. Messaufbau wie folgt, rechtes Messgerät ist Eingangsspannung (ist klar, ist nicht AC). Linkes M…

  • Benutzer-Avatarbild

    Zitat von catweazle: „Hier noch das Bild des 9240 5307-2020-02-02-19-36-54-Window-jpg“ Hallo Bertram, das Netzteil für den 9260 mag anders sein, das kenne ich leider nicht, aber Deine Frage ist berechtigt. Der Widerstand R654 im Schaltbild des 9240, 9240S, 9241 ... mit 100k ist offensichtlich falsch angegeben! Ich habe mir nun mehrere Bilder von Netzteilen angesehen, die Farbcodierung dieses Widerstands ist immer braun-schwarz-orange = 10k (für 100k müßte er braun-schwarz-gelb haben, das habe ic…

  • Benutzer-Avatarbild

    Hallo Carsten, die Lötzinnkügelchen kannst Du mit einer Pinzette entfernen, sofern sie lose sind. Wenn Sie herumfliegen besteht natürlich die Gefahr von Kurzschlüssen. Ein Kurzschluß der Windungen der Drosseln ist eher unwahrscheinlich, der Lack am Draht ist recht widerstandsfähig. Um Kupferlackdraht zu löten, braucht man schon ordentlich Hitze um den Lack zu verbrennen oder man muß den Lack sorgfältig runterkratzen. Ein Kurzschluß einer Windung bei diesen Drosseln wäre aus meiner Sicht hier auc…

  • Benutzer-Avatarbild

    Hallo Carsten, an den Fotos kann ich nichts ungwöhnliches erkennen. Ja, die Drosseln liegen etwas wirr herum, aber das war damals so. Auch die anderen Bauteile sind oft sehr abenteuerlich eingelötet. Zum Ausbau der Front ist die Servicealeitung recht hilfreich bzw. anschaulich. Ich habe mal den Ausschnitt hier eingefügt. saba-forum.dl2jas.com/index.ph…c35dfdf61dbdc3bcc69c6e840 Wichtig ist, nach dem Lösen der Schrauben, die Front nach oben anzuheben. Nach den vielen Jahren scheint die etwas "fest…

  • Benutzer-Avatarbild

    Hallo Reinhard, sorry, daß ich Dich aufgrund meines Beitrags des Schlafs beraubt habe! Mein Kopf hat da schon früher ausgesetzt, als ich den Beitrag geschrieben habe. Das mit den Decoderversionen bzgl. Spulenanzahl habe ich verdreht. Ich habe das jetzt im Beitrag korrigiert. Hinsichtlich der Einführung des 6 Spulen-Decoders im Zusammenhang mit den 108 MHz Empfangsbereich, da ist der Ratgeber auch etwas vage, nun haben wir das aber geklärt. Dennoch war es für mich der Anstoß bei Carsten nachzufra…

  • Benutzer-Avatarbild

    Hallo Carsten, das ist interessant, in meinem Reparaturratgeber, ist der Hinweis, daß neuere 9241 (108 MHz) die Decoderversion mit den 6 Spulen haben. Die Verwendung eines 6 Spulen-Decoders anstelle des 4 Spulen-Decoders ist wohl möglich, wenn man Pin 12 und 13 auftrennt. Die Verwendung eines 4 Spulen-Decoders anstelle des 6 Spulen-Decoders ist wohl möglich, wenn man Pin 12 und 13 auftrennt. Umgekehrt habe ich keine Info. Möglicherweise ist da der Hund begraben. Fällt dazu jemandem etwas ein? Gr…

  • Benutzer-Avatarbild

    Zitat von WBC: „ 1. ... hier ist unter keiner einzigen Schraube eine Unterlegscheibe o.ä. zu sehen - diese Info hab ich bisher noch nicht bekommen... 2. ... Und den Decoder hat Reinhard schon via Pic identifiziert. 3. ... Übrigens sind alle anderen Steckplatinen und Bauteile mit "080" gekennzeichnet - die Decoderplatine wird somit wirklich nicht mehr die Originale sein... 4. ... mit einer frischen Batterie im Multimeter messe ich nun an D4 sowie an F4 14,52 V bei aufgestecktem Decoder und FM. ..…

  • Benutzer-Avatarbild

    Nein, Achim hat mir mal erklärt, daß es sich dabei um einen Garantieaufkleber handelt. Die Nummer beschreibt das Herstelldatum. Monat und Jahr. Wenn ich mich richtig erinnere. 011 müßte dann Jänner 81 sein. Hier der Link zur Erklärung: Saba Kontrollnummernaufkleber Gruß Wolfgang

  • Benutzer-Avatarbild

    Hallo Carsten, das mit falsch messenden Multimetern ist eine sehr lästige Sache und mir nicht unbekannt. Ich habe auch so eines, das immer wenn die Batterie (9V Block) nicht mehr ganz voll ist, zu hohe Spannungswerte ausgibt. Mit sinkender Batteriespannung steigen die gemessenen Werte. Seither hat es bei mir nur noch die Funktion eines Briefbeschwerers. Du kannst mal versuchen die Batterie Deines Multimeters zu tauschen und Messungen bekannter Spannungen (z. B. verschiedene Batterien, 1,5V, 4,5V…

  • Benutzer-Avatarbild

    Hallo Reinhard, danke für die Erklärung! Mein ohnehin nicht besonders ausgeprägtes Wissen über Transistorschaltungen ist schon etwas eingerostet. Deinen Gedanken, bezüglich der Wahrscheinlichkeit des Auftretens von Fehlern kann ich folgen, insbesondere, wenn es um ein von Thommy revidiertes Modul geht. Vielleicht sollten wir auch noch einmal einen Blick auf das Impulsmodul werfen. Dort sitzt der T781, der, wenn er durchschaltet, die Spannung von Pin 7 der Netzteilplatine auf 0 ziehen soll. Ich w…

  • Benutzer-Avatarbild

    Hallo Reinhard, das 5V Problem beschäftigt mich auch schon eine Weile. Aus Neugier habe ich auch mal an meinem Receiver gemessen, Deine Meßwerte kann ich bestätigen. Mein Verständnis ist, daß die Eingänge Pin 7 und Pin 6 (vom Impulsmodul kommend) die Ausgänge Pin 5 und Pin 4 invertieren sollen. Bei AM funktioniert dies auch nur bei FM kommen anstatt der 0V ca 5V! Transistor T611 wurde ja schon getauscht. Was ist mit dem Spannungsteiler R611 und R612? Wenn einer der Widerstände hochohmig geworden…

  • Benutzer-Avatarbild

    Hallo Carsten, schön, daß es vorwärts geht. Zitat: „zu oft darf ich die Tunerbox jetzt aber nicht mehr rausnehmen, sonst ist nachher kein Kabel mehr da... - obwohl ich diesesmal das Koaxkabel extra nach der Demontage der Box an dieser mit Klebeband fixiert hatte - damit der Schxxxx - Innenleiter nicht mehr abbricht und so auch echt keine Bewegung abbekommen hat, ist er doch wieder abgebrochen...:-(“ Du könntest das Kabel etwas robuster machen, indem Du die Masseöse an der Box als Zugentlastung n…

  • Benutzer-Avatarbild

    Hallo Carsten, Reinhard wird sich sicher noch melden, vorerst ein paar Hinweise von mir, da ich zufällig gerade hier bin. Die Spannungen geben schon mal ein klares Bild: H5 soll +5V +12V(DC) ist 11,90 V – ist korrekt! Die Sicherung Si 631 ist links neben der Si 621 beide haben 1,6A. Diese ist bei Dir aber ebenfalls i.O. sonst hättest du bei gelb nichts gemessen. Was nicht paßt, ist daß auf rot und gelb Spannung anliegt, wenn Du auf Phono umschaltest. Entweder hängt das Relais 618 (mechanisch) od…

  • Benutzer-Avatarbild

    Na ja, derartige Sendungen der ÖR Rundfunkanstalten sind sicherlich im Grenzbereich zwischen Information, Bildung und Werbung angesiedelt. Andererseits kann man diesen Betrieben nicht die Absicht der Gewinnmaximierung unterstellen, es gehört schon einiger Idealismus dazu, so einen Laden noch zu betreiben. Insofern sehe ich das nicht so negativ. Manuel, danke für den Link. Hier im Forum wird ja immer wieder mal gefragt, wer alte Geräte repariert. Sicherlich gibt es oft auch einen hilfsbereiten Fo…

  • Benutzer-Avatarbild

    Hallo Elias, tritt das Phänomen bei allen Signalquellen (Radio, Band 1, Band 2, Plattenspieler) gleichermaßen auf oder nur bei einer? Gruß Wolfgang

  • Benutzer-Avatarbild

    Radiofertigung 1955

    wolfgang.h - - Sonstiges

    Beitrag

    Am oberen Gerät steht "Vorsicht Hochspannung", da tippe ich auch mal auf Isolationsprüfgerät Gruß Wolfgang