Suchergebnisse

Suchergebnisse 1-20 von insgesamt 977.

  • Benutzer-Avatarbild

    Hallo allerseits, um die Wahl des Motorkondensators zu erleichtern und die Diskussion zu entschärfen, habe ich einmal den Frequenzgang der Motorendstufe bei verschiedenen Kondensatoren gemessen und im folgenden Bild dargestellt. Wie man erkennt liegt der 0µ47 am nächsten zur 50Hz Resonanzfrequenz. Jedoch ist die Verstärkung auch bei den anderen beiden Werten noch im "Grünen Bereich". Im Interesse einer korrekten Phasenlage ist jedoch der 0µ47 die beste Wahl. (Zum Zweck der Messung habe ich die M…

  • Benutzer-Avatarbild

    Hallo Pit, ich habe jetzt ein Foto eines Saba-Kombifilters aus der Röhrenära gemacht. Dabei sollte aber trotzdem die Problematik bzw. die Systematik des Gewindes und des Abgleichkerns deutlich werden. Auf jeden Fall ist die Gewindeklammer (Klammergewindemutter) deutlich erkennbar um zu verstehen, dass man nur geringen Druck auf die Abgleichschraube ausüben sollte. Druck verändert auch das Abgleichergebnis. Ich habe mir zum Abgleich dieser Filter einen Schaschlikspiess mit einer speziell angeschn…

  • Benutzer-Avatarbild

    Hallo Pit, durchfallen kann da eigentlich nichts, die Gewindehülse wird durch den Spulenträger gestoppt. Und auch beim Eindrehen taucht der Ferritstab direkt leicht in den Spulenkörper ein, so dass er gleich eine Führung hat. Solange der Ferritstab sich nicht aus der Kunststoff Gewindehülse gelöst hat kann auch nichts herausfallen. Ich wollte ein paar Fotos von der Situation anfertigen - habe aber im Moment keine Zeit dazu.

  • Benutzer-Avatarbild

    Hallo Pit, der Tuner von Görler ist 'nur' das UKW-Eingangs und Mischteil. Alles andere, so auch die Filter, sind typische Saba Teile. Trotzdem wird es nicht einfach sein ein passendes Filter zu finden, da das vorliegende Freiburg Studio mehr oder weniger eine eigenständige Sonderkonstruktion darstellt. Mir ist auch nicht bekannt in welcher Stückzahl es diese Geräte hergestellt wurden. Davon hängt die Chance ab, inwieweit man da Schlachtteile bekommen kann. Daher solltest du versuchen das Filter …

  • Benutzer-Avatarbild

    Hallo Pit, der mit einer Messingspindel ausgestattete Verstellmechanismus dient zur Einstellung der Kopplung; da wird der Abstand zwischen den Spulenträgern verändert. Zur Resonazeinstellung sind die in eine Gewindehülse aus Kunststoff eingeklebten Ferritstifte. Da liegt das Problem. Und da ist der Einblick recht ungünstig, damit auch die mechanische Zugänglichkeit. Übrigens geht es nicht um L201 (Automatik), sondern um L163 (Ratio-Kreis).

  • Benutzer-Avatarbild

    Hallo Pit, ... vielleicht gelingt es dir dann den Kern wieder zurück in die Gewindeklammer und damit in den abgleichbaren Bereich zu bringen. Aber dabei bitte keine anderen Kerne oder die Kopplungsschraube verstellen, sonst könnte ein "Vollabgleich" nötig werden. Schau dir dabei den Mechanismus genau an. Wahrscheinlich wirst du dazu das Filter ausbauen (auslöten) müssen.

  • Benutzer-Avatarbild

    Hallo Pit, es ist jetzt nicht einfach einen zielführenden Rat zu geben. Wahrscheinlich hast du den Abgleichkern in seiner 'Mutter' durchgedrückt. Diese besteht bei Saba nur aus einer Art Federklammer, welche beim Abgleichen auch nur geringen Widerstand leistet. Das heißt die Gewinde der Abgleichkerne sind sehr leichtgängig, vertragen aber kaum Druck auf die 'Schraube'. Möglicherweise sitzt der Abgleichkern jetzt am Ende seines Gewindes in der verbogenen 'Federmutter'. Mit viel Geschick könnte es…

  • Benutzer-Avatarbild

    Hallo Pit, Reinhard schilderte das Problem bereits, eigentlich auch den Abgleich. Der Abgleich erfolgt bei ausgeschalteter Automatik: 1. Zuerst wird der Sender von Hand auf max. Anzeige des Feldstärke-Instruments eingestellt; 2. dann wird mit der Diskriminatorspule L163 im Filter VIII auf Nulldurchgang nachgeglichen; (am 0-Instrument auf NULL einstellen). 3. Zur Kontrolle und Feinstabgleich 1 und 2 wiederholen. (Ist nicht unbedingt notwendig, da kaum Änderung zu erwarten). 4. Automatik einschalt…

  • Benutzer-Avatarbild

    Hallo Pit, Nach deiner Beschreibung könnte der Fehler in einer mangelnden Bedämpfung des Abstimm-Motors zu finden sein. Dies betrifft den gesamten Stromkreis um R757 (220 Ohm). Dieser liegt bei Suchlauf und Scharfabstimmung parallel zur Steuerwicklung des Motors. Das würde bedeuten, dass er beim Suchlauf zu schnell läuft und dabei Sender 'überfährt' und bei der Scharfabstimmung zu wenig bedämpft (ausgebremst) wird. Zur Verdeutlichung folgender SB-Auszug: Der betreffende Stromkreis ist rot markie…

  • Benutzer-Avatarbild

    Hallo Pit, natürlich kannst du auch die anderen Elkos C717 und auch C724, C726 ersetzen, wenn du schon die Platine zugänglich gemacht hast. Meine Angaben bezogen sich mehr auf die im Verstärkerzweig aktiven Elkos. Bei den Spannungswerten kannst du dich an den original-Angaben orientieren. Und ja, die Werte in den eckigen Klammern weisen auf die heute üblichen Standard-Größen hin. Ich wünsche dir gutes Gelingen.

  • Benutzer-Avatarbild

    Hallo Pit, das Beschriebene hört sich schon recht gut an. Wenn der momentan ausgelötete Elko C718 intakt ist, sollte nach Wiedereinbau die Scharfabstimmung auch arbeiten. Trotzdem kann es nicht schaden, und wenn du ja gerade dabei bist, die Elkos C716 (50µF[47µf]), C718 (100µF), C721 (500µF[470µF]) und C723 (250µF[220µF bzw. 330µF]) als prophylaktische Maßnahme auszutauschen. Falls die Scharfabstimmung nicht exakt auf max. nachstellt, kann ein geringfügiger Nachgleich des Steuerfilter für Abhilf…

  • Benutzer-Avatarbild

    Hallo Pit, Wärme würde ich in diesem Fall nicht empfehlen. Besser ist es die Mechanik zu zerlegen und die verharzten Teile zu reinigen. Natürlich geht dieses nicht ohne mechanisches Geschick und Feinfühligkeit. Es schadet auch nicht einige Fotos zu erstellen, damit man beim finalen Wieder-Zusammenbau keine Fehler macht.

  • Benutzer-Avatarbild

    Hallo Pit, die Messpunkte 11 und 14 findest du an der Steuerwicklung (senkrechte Wicklung) des Abstimm-Motors M718 in auf den Ecken stehenden Quadraten. Da steht auch dran, dass die Spannung im Suchlauf 12V~ betragen soll - im Zwangslauf 24V~. Um Größe dieser Spannungen kümmern wir uns aber später, wenn sicher gestellt ist, dass der 'Motorverstärker' korrekt arbeitet.

  • Benutzer-Avatarbild

    Hallo Pit, im dargestellten Bild habe ich den Weg des Signalverlaufes beim Suchlauf (grün) eingetragen. Die Nachstimmschleife wird durch Auslöten von C718, rotes Kreuz, unterbrochen. Bei intakter Leistungsstufe sollte jetzt, beim Betätigen des entsprechenden Suchlaufes, der Motor in beiden Richtungen bis zum Skalenende laufen und der Haltemagnet erregt werden bis jeweils die Endabschalter aktiv werden. Wenn, wie es wohl der Fall sein wird, die beschriebene Funktion nicht eintritt, muss die Leist…

  • Benutzer-Avatarbild

    Hallo Pit, schön, dass nun der Ton durchgehend hörbar ist. Die Stummschaltung ist eigentlich nur beim Automatik Suchlauf von Bedeutung, weil sie das Rauschen zwischen den Sendern ausblendet - auch die schwachen Sender, welche beim Suchlauf 'überfahren' werden bleiben dadurch unhörbar. Ich denke, um diesen Teil kann man sich noch kümmern, wenn die Automatik arbeitet. Jetzt geht es also darum die Automatik-Funktion wieder zu beleben. Dazu müssen wir jetzt etwas tiefer in diese Materie einsteigen. …

  • Benutzer-Avatarbild

    Hans Decoder hat Geburtstag

    sagnix - - Smalltalk

    Beitrag

    Lieber Hans, ich habe hier eben eimal hineingeschaut und möchte mich all den bisher getätigten guten Wünschen anschließen. Vor allem sehe ich da die Gesundheit an erster Stelle. Möge sie -die Gesundheitsfee- Dich aus ihrem Füllhorn mit einem ordentlichen Teil beschenken. Sonst wünsche ich Dir noch, dass Du trotz Deiner vielfältigen Aufgaben noch Zeit für Dich selbst und Dein (unser) Hobby findest. Herzliche Grüße, Peter

  • Benutzer-Avatarbild

    Hallo, nach meinen neusten Erfahrungen kann ich jetzt sagen das Problem steckt in der (den) EF86. Zufällig arbeite ich auch an einem 14er Freiburg. Nach Beseitigung etlicher Probleme unter anderem eine nie verlötete Verbindung im Steuerfilter Die Drähte waren nur um die Ösen gewickelt). Nun lief alles so wie es sein soll und ich startete das Gerät zu seinen mindestens eintägigen Probelauf. Gegen Mittag testete ich noch einmal alle Funktionen; dabei fiel mir auf, dass die Stummschaltung versagte.…

  • Benutzer-Avatarbild

    Hallo Reinhard, deine Überlegungen sind nachvollziehbar und aus meiner Sicht technisch ok. Die Röhren sollten keinen Einfluss auf die negative Sperrspannung ausüben, es darf kein Gitterstrom fließen. Natürlich kommt auch hier wieder der Gedanke auf: 'wie kann es sein, dass gleich zwei Röhren einen nicht alltäglichen Fehler haben sollen?' Hier wäre zusätzlich zu Reinhards angeschnittenen Möglichkeiten ein 'schadhaftes' Vakuum denkbar. Das ist jedoch bei Vorstufen Röhren eher selten und jetzt glei…

  • Benutzer-Avatarbild

    Hallo Antun, nach deiner Beschreibung bleibt die Automatik neben dem Sender stehen. Um diesen Fehler zu beheben ist ein Nachgleich des Steuerfilters erforderlich. Die Anleitung dazu findest du im angefügten Bild:

  • Benutzer-Avatarbild

    ...das ist soweit korrekt, du solltest nur nicht vergessen an dem 3-poligen Stecker die Abschirmungen an pin2 anzulöten.