Suchergebnisse

Suchergebnisse 1-20 von insgesamt 27.

  • Benutzer-Avatarbild

    Hallo Reinhard, es gibt leider doch irgendeine andere Ursache. Das letzte funktionsfähige IC habe ich vorhin etwas länger in Betrieb gelassen, heißt, ich habe einen perfekt in Stereo empfangbaren Sender eingestellt, bin gemütlich etwas essen gegangen, und als ich wieder nach dem Receiver geschaut habe, war er wieder komplett in Mono. Einfach so. Unwiderruflich. Die Versorgungsspannung lag zu diesem Zeitpunkt bei etwas erhöhteren 11,6 V, aber das kann es wohl eh nicht sein (ok, ich hätte vielleic…

  • Benutzer-Avatarbild

    Hallo Reinhard, vielen Dank für die Antwort! Bestimmt habe ich das Problem aber missverständlich und auch zu unvollständig geschildert: Nachdem ich das originale, defekte IC102 (= HA1196) ersetzt hatte, aber auch das neue (NOS) nach sehr kurzer Zeit wieder kaputt war, habe ich vor dem Kauf der weiteren 3 Stk. eine IC-Fassung eingebaut, um das HA1196 schneller tauschen zu können - die Lötaugen bzw. das Platinenmaterial sind in dem Receiver nicht das beste. Ergebnis: 2 der 3 nachgekauften haben ga…

  • Benutzer-Avatarbild

    Liebe Forenfreunde, bei meinem Sharp Optonica SA-3131, den ich aktuell herrichte, fehlt(e), neben manchen anderen Defekten, der Stereo-Empfang. Grundsätzlich lässt er sich noch ganz gut abstimmen, will sagen: Die Frequenz, auf der ein starker Sender zu finden sein sollte, wird sowohl von der Mitten- als auch Feldstärkeanzeige recht exakt lokalisiert. Es klingt dann sauber und rauschfrei, nur halt in Mono. Mit meinem bei Tunern nicht sehr weit reichenden Erfahrungswissen hatte ich, weil das zuvor…

  • Benutzer-Avatarbild

    Hello everyone,

    DerThomas - - Cassettendecks

    Beitrag

    wyx12007cba, together with some basic information on the Telefunken RC200, the problem you describe is adressed here: john.ccac.rwth-aachen.de:8000/telefunken/rc200/index.html Regards, Thomas

  • Benutzer-Avatarbild

    Bezugsquellen für Riemen

    DerThomas - - Cassettendecks

    Beitrag

    Hallo Thomas, mit Antriebsriemen neuerer Fertigung habe ich zuletzt mehrfach problematische Erfahrungen gemacht, unabhängig von der Bezugsquelle: entweder verlieren sie merkwürdig schnell ihre Spannung (die bei Cassettendecks gar nicht mal sehr hoch sein sollte, was man an älteren, funktionsfähigen Riemen oft nachprüfen kann), oder sie sind so ungleichmäßig gefertigt (ungeschliffen), dass sie eine deutliche Verschlechterung des Gleichlaufs bewirken. So lang nur die einfache Wiederinbetriebnahme …

  • Benutzer-Avatarbild

    Hallo Michael, eine Recherche in Richtung der Plattenspieler-Riemenhersteller ist sicher sinnvoll, denn dort scheint es tatsächlich die letzten noch etwas ambitionierteren Anbieter zu geben. Wir haben unabhängig voneinander viel mit den einflussgebenden mechanischen Komponenten einiger Decks experimentiert, also mit verschiedenen Mitteln den möglichst reibungsfreien bzw. bestimmungsgemäßen Lauf der beweglichen Elemente, wo nötig, wiederhergestellt. Eine Methode, dann jeweils den Taktgeber der an…

  • Benutzer-Avatarbild

    Liebe Mitforisten, das Thema gehört in diesem Forum sicher zu den eher randständigen, da ich aber auf der Suche informierten Rückmeldungen bin und nicht als Glaubenskrieger in andere Diskussionen ziehen möchte, werfe ich es dennoch hier auf. Es kann ja gelöscht werden, falls es zu abseitig ist. Ich versuche, es kurz zu machen: In den diversen Corona- und Sommerpausen habe ich zusammen mit einem ebenfalls sehr hifi-affinen Freund einige Cassettendecks hervorgekramt, um sie wieder in einen möglich…

  • Benutzer-Avatarbild

    JBL SUB 200

    DerThomas - - Andere Marken

    Beitrag

    Hallo Christian, leider ist das Schwingverhalten (nach meinem Verständnis) etwas atypisch: es ist nicht etwa von Beginn an da und bringt dann bestimmte Bereiche dazu, sich durch "unnötige" Arbeit aufzuwärmen, wodurch der Schwingkreis schließlich erst recht verstärkt würde. Ich habe mir auch die Versorgungsspannung an R111 mit dem Oszilloskop angeschaut, die ist stattdessen völlig unauffällig, bis durch die Erwärmung und den Spannungsanstieg plötzlich ein ganz bestimmter Kipppunkt erreicht ist, a…

  • Benutzer-Avatarbild

    JBL SUB 200

    DerThomas - - Andere Marken

    Beitrag

    Hallo nochmal, es bleibt leider verhext. C129 / C130 waren schon neu. C105 war i.O., hatte einen etwas erhöhten ESR, was an der Stelle sicher kaum ins Gewicht fiel, aber ich habe ihn trotzdem getauscht. C106 ist i.O. (ausgebaut 46,7nF gemessen). R120 hat 99,2 Ohm, ist also auch absolut im Soll. Über R111 fällt kalt eine Spannung von ca. 0,6V ab. Dieser Wert steigt in der Aufwärmphase kontinuierlich an bis ca. 1,46V - dann setzt das Schwingen ein. Der Spannungsabfall steigt dann kaum noch weiter …

  • Benutzer-Avatarbild

    JBL SUB 200

    DerThomas - - Andere Marken

    Beitrag

    Hallo in die Runde, auf dem Oszilloskop ist am LS-Ausgang in den ersten Minuten nur das normale minimale Rauschen zu erkennen. Nach der Aufwärmphase beginnt der Verstärker plötzlich mit rd. 500 Hz zu schwingen, bei einer Amplitude von wie gesagt ca. 150 mV. Diese Frequenz steigt bei gleichbleibender Amplitude sodann langsam an, ab ca. 1 kHz bis 1,1 kHz aber schließlich nicht mehr weiter. Nach aktiver Kühlung mit Kältespray besonders an Q103 / Q104 verschwindet diese Schwingung schlagartig und vo…

  • Benutzer-Avatarbild

    JBL SUB 200

    DerThomas - - Andere Marken

    Beitrag

    Hallo Reinhard & Horst, ganz herzlichen Dank schonmal für die Tips! Leider wird es wohl doch etwas schwieriger. Selbst wenn ich R119 nicht ändern wollte, hätte ich ihn doch mindestens im Verdacht, ebenfalls durchgebrannt zu sein, denn R111 / R112 waren durch, und deshalb müsste es R119 eigentlich auch sein. Das Problem ist: Ich finde ihn nicht. Er scheint nicht bestückt zu sein, auch im Plan finde ich ihn nicht. Oder ich bin unfassbar blind. Der Plan ist jedenfalls mal angehängt. Die abweichende…

  • Benutzer-Avatarbild

    JBL SUB 200

    DerThomas - - Andere Marken

    Beitrag

    Hallo zusammen, bei einer an sich nicht allzu komplizierten Endstufe eines JBL-Subwoofers komme ich aktuell nicht weiter und würde gern um Tips bitten. Bekommen habe ich ihn schon völlig defekt, die Transistoren Q103 bis Q108, R111-114/117 waren durchgebrannt, die Dioden D111 und D112 (siehe Schaltplan) ebenso und dabei sogar ziemlich spektakulär. Die Emitterwiderstände waren von der Hitze angelaufen, sind aber ok. Ich habe alle defekten Bauteile ersetzt (Reichelt), und prinzipell läuft der Subw…

  • Benutzer-Avatarbild

    Toshiba Endstufe SC 335

    DerThomas - - Andere Marken

    Beitrag

    Hallo Michael, der Fehler ist gefunden. Es ist doch TR5 / C1628-Y angeschlagen. Stromlos misst er sich sowohl ein- als auch ausgebaut korrekt. Eingebaut und -geschaltet schwankt die Spannung an seinem Kollektor ca. alle 15 Sekunden kurz zum negativen und dann zurück zum positiven Extremwert der Versorgungsspannung. Dieses Verhalten, das man auch an der Aussteuerungsanzeige ablesen kann, ist mir vorher nicht aufgefallen. Mit einem Sprühstoß Kältespray ist der Spuk dann vorbei und er verhält sich …

  • Benutzer-Avatarbild

    Toshiba Endstufe SC 335

    DerThomas - - Andere Marken

    Beitrag

    Zitat von DerThomas: „ Ich erwarte keine echten Schwierigkeiten.“ Hallo in die Runde, kleiner Zwischenstand: Das war wohl etwas zu vorlaut / optimistisch. Nach dem Einbau der neuen Treiber und Endstufentransistoren - vielen Dank nochmal an Michael - gibt es auf dem betroffenen Kanal am Ausgang eine Gleichspannung von +35V (die entsprechend auch vom Zeigerinstrument des rechten Kanals dargestellt wird ...). Die Versorgungsspannung beträgt nominell 45V. Die Endstufentransistoren werden also offenk…

  • Benutzer-Avatarbild

    Toshiba Endstufe SC 335

    DerThomas - - Andere Marken

    Beitrag

    Hallo Michael & Reinhard, vielen Dank für diese Einschätzungen! Dass man mit so großer Wahrscheinlichkeit – regelrechter Sicherheit - von Fakes bei Transistoren chinesischer Anbieter ausgehen muss, hätte ich auch nicht gedacht. Paradoxerweise muss man da ja ausgerechnet einem chinesischen Hersteller, ISC, dankbar sein, dass er zuverlässige Nachbauten liefert. Der C1628-Y ist messtechnisch unauffällig, also wohl noch in Ordnung. Zu den anderen melde ich mich, danke schonmal dafür. Schöne Grüße Th…

  • Benutzer-Avatarbild

    Toshiba Endstufe SC 335

    DerThomas - - Andere Marken

    Beitrag

    Guten Morgen, am Wochenende habe ich eine defekte Toshiba-Endstufe SC 335 zusammen mit dem zugehörigen Vorverstärker und Tuner erhalten. Ein Kanal ist bei der SC 335 kaputt, der Vorbesitzer hat die Endstufensicherung, die -transistoren und Treiber bereits entfernt. Die Geräte stammen aus der Zeit 1978-1980, sind wahrlich nichts besonderes, aber zum Wegwerfen sicher zu schade. Kenntnisse und Ausstattung zur Reparatur sind vorhanden. Anbei der Schaltplan der Endstufe - aus meiner Sicht konventione…

  • Benutzer-Avatarbild

    Hallo Christian und Reinhard, ganz herzlichen Dank für die ergänzenden Tips und Hinweise! Schöne Grüße Thomas

  • Benutzer-Avatarbild

    Hallo Christian, zu finden sind sie etwa in der AP 701. Ob es auch andere Endverstärker mit den 18368 / 18369 gibt, kann ich nicht sagen. Vor Jahren wurde schonmal andernorts versucht, Vergleichstypen oder zumindest die Original-Kenndaten zu ermitteln, gelungen ist das aber nach meiner Kenntnis bislang nicht - schon ein wenig merkwürdig. Beigefügt ist ein Ausschnitt des Schaltbildes mit den Treibern.

  • Benutzer-Avatarbild

    Hallo, ebenso Dank für den Link. Da keimte jetzt kurz die Hoffnung auf, damit vielleicht endlich das Rätsel um die RCA-Transistoren mit den Nr. 18638 (PNP) / 18639 (NPN) lösen zu können, die als Treiber in frühen Braun-Endstufen verbaut sind. Leider schweigen sich die Datenbücher auch dazu aus, soweit ich es überblicken konnte. Dem Verdacht nach sollen diese sonst nicht auffindbaren Typen ja Sonderanfertigungen (oder zumindest als solche gelabelt) sein, ob Braun in den 70ern das entsprechende OE…

  • Benutzer-Avatarbild

    Platinen backen

    DerThomas - - Sonstiges

    Beitrag

    Hallo Michael, ja, diese Problematik und Guerilla-Reparaturmethode kenne ich auch. Bei mir war ein iMac von 2009 betroffen, speziell die Grafikkarte. Über deren Ausfall gibt es unzählige Berichte im Netz, die Reworker sind da wohl auch ganz groß im Geschäft. Jedenfalls habe ich vor 3 Jahren auch die beschriebene Methode angewendet: Grafikkarte ausgebaut, auf eine Tasse gelegt um direkten Kontakt mit dem Backofen zu vermeiden, und dann bei ca. 200 Grad zahlreiche Minuten durchgeheizt. Obwohl sie …