Suchergebnisse

Suchergebnisse 1-20 von insgesamt 998.

  • Benutzer-Avatarbild

    Hallo Michael, an den Platinen wurde seit der Fertigung nicht gelötet. Nur das original Flussmittel war darauf, allerdings ziemlich dick. Da der Lötstoplack sehr robust ist, habe ich nur das Flussmittel abgewaschen und kein neues aufgebracht.

  • Benutzer-Avatarbild

    Ich finde es ja schade, wenn weder mit Bildern dokumentiert wird, noch aussagefähige Messergebnisse vorliegen. Die Reparatur wird so zum Zufallstreffer - für Niemanden nachvollziehbar, nutzlos für alle, die später vor demselben Problem stehen. Irgendwie geht jeder davon aus, dass wir uns dann einfach immer wieder dieselben Gedanken machen, wieder bei Adam und Eva anfangen. Ad infinitum.

  • Benutzer-Avatarbild

    Hallo die Runde, das ist definitiv Perinax (Hartpapier). Ich gehe davon aus, dass die Quelle des Gestanks das Flussmittel auf den Lötseiten der Platinen ist. Wenn man es mit Isopropanol anlöst, wird der Gestank unerträglich, die Hände stinken noch nach x-maligem Waschen. Aus diesem Grund habe ich das Flussmittel überall bis auf den Lötstoplack abgelöst und ging davon aus, dass das genügt. Dabei können natürlich Teile des Flussmittels ins Pertinax eingedrungen sein. Theoretisch können auch Ätzmit…

  • Benutzer-Avatarbild

    Hallo Hans, nach anstrengenden und/oder kontroversen Diskussionen sind Deine Musiktips immer gleichermaßen versöhnlich wie entspannend. So auch diesmal.

  • Benutzer-Avatarbild

    Hier ein Zwischenbericht aus mehreren Wochen Testbetrieb: Der CA-1010 läuft nun seit etwa 6 Wochen unter normalen Betriebsbedingungen fast täglich. Die vielfältigen Kontaktprobleme, Aussetzer und Pegelschwankungen sind offenbar allesamt behoben. Der Klang ist einwandfrei, die Kanalgleichheit wieder gegeben. Das Brummen bzw. Schnarren auf beiden Kanälen ist beseitigt. So macht das Musikhören wieder Spaß. Aber: Der Gestank. Als der Verstärker neu war, verströmte er im Betrieb, insbesondere im Clas…

  • Benutzer-Avatarbild

    Hallo Reinhard, da ist die Frage, ob dann auch so reproduzierbar exakt bei 102,60 der Pegel des Osz-Signals die Schwelle unterschreitet. Ich würde bei solchen Wacklern in der Verdrahtung eher erratische Frequenzwerte erwarten (je nach Temperatur o.ä.).

  • Benutzer-Avatarbild

    Hallo Reinhard, ich sehe das nicht so eng, bin ich als Frankfurter doch für die nördliche Hälfte Deutschlands ein "Norditaliener". Aber ganz was anderes: Was sollte denn eine Mitkopplung beim 333wl für einen Sinn haben, wenn sie im Werk fest voreingestellt wird und vom Radiobenutzer nicht in der Stärke angepasst werden kann? Wie verhindert man, dass die Stufe etwa bei Ortssendern oder bestimmten Frequenzen schwingt, wenn die Mitkopplung werkseitig für "schwache Sender neben starken" abgeglichen …

  • Benutzer-Avatarbild

    Wow! Und dort gibt es auch reichlich Fotos, was hier "wegen fehlender Kamera" nicht möglich war. Zitat: "Über Einsparung bei den Kosten hat man sich in dieser Zeit noch nicht viel Gedanken gemacht." Und d a s glaube ich nicht, gerade bei den sparsamen Schwaben im Schwarzwald.

  • Benutzer-Avatarbild

    Hallo Dieter, ob die Regelelektronik und der Temperatursensor bei Reglern, die 35 Jahre auf eher kleinen Kühlkörpern geröstet wurden, überhaupt noch korrekt arbeiten, ist ungewiss. Neulich hatte ich ein Siedle 24V Netzteil mit 7824, das nur wenige Jahre alt war und am Ausgang des 7824 Kurzschluss hatte. Der Regler wurde normal warm, am Ausgang 0V und das war eine Woche lang so gewesen. Kurzschluss beseitigt -> alles wieder topfit. Aber wie gesagt, das war ein NT aus "heutiger" Produktion. Bei de…

  • Benutzer-Avatarbild

    Hallo allerseits, die 78xx und 79xx sind kurzschlussfest. Im Kurzschlussfall regeln sie herunter und bleiben bei 0V am Ausgang mäßig heiß. Wenn sie in Ordnung sind.

  • Benutzer-Avatarbild

    Die "12" in der Versorgungsnummer stand für Herkunftsland Deutschland. saba-forum.dl2jas.com/index.ph…930c58668128e569dcdf6c9eb

  • Benutzer-Avatarbild

    Hallo Andreas, das Hauptproblem sind die fehlenden 12V an Pin 10 des NT-Moduls. Da die 15V an Pin 3 vorhanden sind, solltest Du den 12V Spannungsregler IC607, ein "7812" (Im Schaltbild falsch als 78M15 bezeichnet) ersetzen. Zuvor bitte prüfen ob ggf. defekte Lötstellen an seinen Anschlussbeinen oder auf der Platine an den Steckerleisten vorliegen. R601 MUSS 1 Ohm, nicht wie bei Dir 1,5 KOhm haben. Das ist auch zu klären. Wenn er tatsächlich 1,5K hat, ist er defekt. Dann dürften allerdings keine …

  • Benutzer-Avatarbild

    Hallo Stefan, nein, tust Du nicht. Die 6% Klirr waren ja nur im Fehlerfall vorhanden und nach der Reparatur wieder in Ordnung. Und ich will auch nochmals betonen, dass die verunglückte Mono/Stereo Umschaltung tatsächlich mein einziger Kritikpunkt an diesem Gerät ist. Andere Hersteller, etwa Grundig bei den RTVs und RTs haben solche Notlösungen vermieden. Klein & Hummel verwendeten ein Relais. Schieberegler hatten in den frühen 70ern viele Hersteller, das war der Trend, für die Qualität der Tanta…

  • Benutzer-Avatarbild

    Hallo Reinhard, ich kann die hervorragenden Empfangseigenschaften des 8080 voll bestätigen. Spätestens, wenn typische Fehler beseitigt sind und ein Neuabgleich erfolgt ist, glänzt er mit beeinruckendem Empfang auf allen Wellenbereichen. Darüberhinaus mit einem sehr ausgewogenen Klang, sofern die Loudness zum Wirkungsgrad der Lautsprecher passt. Deine Messungen zeigen auch, dass der diskrete Decoder mit guten Werten bei der Kanaltrennung und bei den Verzerrungen aufwartet. Allerdings halte ich se…

  • Benutzer-Avatarbild

    Hallo Hans, das geht also Richtung Neutrodyne Technik? Mit geeigneter Abstimmung des Neutrodynkreises (mittels Trimmkondensator) minimiert man Tonsörungen durch parasitäre Schwingungen infolge der Elektrodenkapazitäten. Die Rückkoppelspannung kann prinzipiell der Primär- oder Sekundärwicklung des Filters hinter der Röhre entnommen werden. Hier passiert es sekundär im Audionfilter. So wird die HF-Stufe mit der AF7 stabilisiert. Der C ist dann ein Trimmer, weil der Benutzer daran nichts ändern mus…

  • Benutzer-Avatarbild

    Hallo die Runde, es gibt ja, wie Hans schon gesagt hat, auch recht verquere Bauformen abstimmbarer Kondensatoren. Z.B. abwickelbare Drähte auf Rohrkondensatoren, Drahtenden, die verbogen werden können, verbiegbare Metallzungen, die sich gegenüberstehen. Ohne Fotos werden wir das hier nicht lösen können, obwohl es eine interessante Frage ist! Gut möglich auch, dass sich die Bauteile im ersten Filterbecher befinden. Leider finden sich auch im Netz keine Fotos von der Chassisunterseite. Im RM-org g…

  • Benutzer-Avatarbild

    Vorkriegsgerät Saba 333 WL

    nightbear - - Röhrenradios, Mono

    Beitrag

    Hallo Hans, der gekennzeichnte Drehko gehört doch nicht zur Wellenschleuse. Die ist ja mit "L" im Schaltbild korrekt beschriftet.

  • Benutzer-Avatarbild

    Vorkriegsgerät Saba 333 WL

    nightbear - - Röhrenradios, Mono

    Beitrag

    Hallo Thorsten, bei diesem Modell konnte ein einstellbarer Sperrkreis nachgerüstet werden. Das diente zur Dämpfung unerwünschter (Orts- bzw. Stör-) Sender. Der Drehko mit der in Serie liegenden Spule als Saugkreis könnte es sein, auch wenn es im Schaltbild nicht explizit so bezeichnet ist.

  • Benutzer-Avatarbild

    Zitat von sabaröhre2016: „ ...dass sich der Ruhestrom nicht einstellen lässt, er liegt immer ca. bei 2,6V. “ Wer findet den Fehler?

  • Benutzer-Avatarbild

    Hallo Stefan, die 125er waren doch galvanisiert, die 100er waren noch lackiert. Der Zustand auf den Bildern erinnert mich allerdings an die Blechteile (ZF, UKW-Box...) bei einem 9241 den ich mal repariert habe. Das sah genauso aus, war aber wohl Weißblech, also eine aufgewalzte Zinnschicht. Die hatte sich partiell genauso verflüchtigt bzw. verfärbt. Hier beim 125er würde ich sagen Weißblech oder hauchdünn galvanisiert. Aber kein Lack.