Suchergebnisse

Suchergebnisse 1-20 von insgesamt 994.

  • Benutzer-Avatarbild

    Die Spannungsangaben sind etwas versteckt! Gut zu sehen ist 5,1 hinter R520. Vor R521 geht noch eine Leitung zum Transistor X517, dort am Kollektor 15 Volt. Auch am Trafo, Pin 551, ist eine 15 eingezeichnet. Japanische Schaltpläne sind etwas gewöhnungsbedürftig... Andreas

  • Benutzer-Avatarbild

    Mach mal, wie Miniman vorschlägt! Auch ich würde jetzt sehen, ob die Netzteilspannungen im grünen Bereich sind. R520 und R521 werden mit Sicherheit warm, sind ja Leistungswiderstände. Sie dürfen nur nicht böse heiß werden. Miss aber ohne Spulfunktion (Fehler), sonst werden die Spannungen zu niedrig sein. Andreas

  • Benutzer-Avatarbild

    Erster Test, die vier Transistoren mit dem Ohmmeter prüfen. Sobald eine Strecke Kollektor Emitter unter 100 Ω anzeigt, wird es verdächtig. Bei kleiner 10 Ω ist von einem defekten Transistor auszugehen. Andreas

  • Benutzer-Avatarbild

    Gute Vorarbeit! Der entscheidende Tip für mich ist, daß R540 auch ohne Motor heiß wird. Damit kann ich den Fehler gut eingrenzen. Ich gehe davon aus, daß einer der Transistoren X507 bis X510 defekt ist. Wenn wider Erwarten nicht, werden sie falsch angesteuert. Ich beschreibe mal die normale Funktion. Bei Spulen leitet X507 und X510 gleichzeitig. In die andere Richtung sind es X508 und X509. Im Fehlerfall leiten X507 und X509 oder X508 und X510 gleichzeitig. Das bitte überprüfen, erst mal ob eine…

  • Benutzer-Avatarbild

    Liebe Mitglieder und Sabalott77! Wenn ihr Mitglieder (Mitgliedsnamen) erwähnt, die bitte nicht als Link setzen. Zumindest ich als Admin bekomme dann eine Benachrichtigungsmeldung. Andreas

  • Benutzer-Avatarbild

    Bei Abholung müsste man den Wohnort wissen! Eventuell kannst Du selbst was machen. Du gibst an, Spannungen gemessen. Waren da Auffälligkeiten, z.B. fehlende Betriebsspannung? Andreas

  • Benutzer-Avatarbild

    Lieber Hans! Den Schiffern wünscht man immer eine Handbreit Wasser unter dem Kiel. Dir wünsche ich immer einige dB Hochfrequenz an der Antenne. Andreas, DL2JAS

  • Benutzer-Avatarbild

    Anderer Vorschlag! Setze mal einen Widerstand 1 Ω oder kleiner vor den Motor. Über dem misst Du die Spannung, also indirekt den Motorstrom. Ich kenne jetzt nicht speziell das Laufwerk, normalerweise wird der Motor nicht umgepolt. Ich habe schon einige Bandlaufwerke repariert, deutet sehr auf Mechanikproblem. Bei Tonbandgeräten mit Kleister in der Bandführung hatte ich auch schon Bandstillstand. Spulen lief fast normal an, Stillstand nach ein paar Sekunden. Es muss ja nicht die Bandführung sein, …

  • Benutzer-Avatarbild

    Erstmal nicht bei der Elektronik suchen! Ich tippe eher auf einen mechanischen Fehler. Im einfachsten Fall ist irgendwo in der Bandführung klebriger Bandabrieb. Klar, dann muss sich der Motor anstrengen und die Spannung geht runter. Andreas

  • Benutzer-Avatarbild

    Die HF-Masse, das unbekannte Wesen Auch für versierte Laien ist dort die Masseführung teils sonderbar. Merkregel, HF-Masse muss nicht identisch mit Massepotential DC sein. Manchmal lege ich sogar HF-Masse auf Potential positive Betriebsspannung. Bei HF-Büchsen muss man somit echt aufpassen, wenn eine scheinbar unnötige Masseverbindung fehlt. Hier war die Fehlersuche ja einfacher, weil zudem in einem Schaltungsteil (auch) DC-Masse fehlte. Kleiner Tip, schwingt es wild, liegt es nicht selten an ei…

  • Benutzer-Avatarbild

    Sei so nett und liefere ein Bild davon! Andreas

  • Benutzer-Avatarbild

    Nicht ohne Grund schrieb ich Schaltplanausschnitt! Diskutieren wir z.B. über den NF-Verstärker, kann man davon einen Ausschnitt machen. Eventuell trägst Du dort gemessene Werte ein. Ein einfaches Bildbearbeitungsprogramm unter Win ist Paint. Für Linuxer bieten sich Mirage, Pinta oder Gimp an. Letzteres kann auch PDF in Bilddateien umwandeln. Andreas

  • Benutzer-Avatarbild

    Wo hast Du wie was gemessen? Bei einer Fehlersuche ist ein Schaltbildauszug hilfreich. Ich habe zwar so ein Radio, weiß aber nicht mehr, was ich daran vor Jahren reparierte. Andreas

  • Benutzer-Avatarbild

    Truhe Philips Merkur FD 577 A

    dl2jas - - Andere Marken

    Beitrag

    Auch wenn sekundär, ich würde 6,8 nF Entstörkondensatoren VDE nehmen. Andreas

  • Benutzer-Avatarbild

    Vom Ende vonne Ruhr

    dl2jas - - Vorstellung

    Beitrag

    Willkommen, mit etwas Engagement wird das was! Andreas

  • Benutzer-Avatarbild

    Oszi HAMEG HM203-6 Reparatur

    dl2jas - - Allgemeine Reparaturtips

    Beitrag

    (letzter Teil) Abgleich und Zusammenbau Irgendwo habe ich noch das Originalhandbuch zum HM203-6, habe es trotz Suche nicht gefunden. So lud ich mir bei Elektrotanya die Serviceunterlage herunter, nicht die Bedienungsanleitung. Leider wird da nicht auf Abgleich eingegangen, vermutlich gibt es noch ein spezielles Werkstatthandbuch. Schon vor irgendwelchen Reparaturen sollte man die Betriebsspannungen kontrollieren. Im ersten Beitrag im Bild 203unten sieht man eine Buchsenleiste mit roter Messspitz…

  • Benutzer-Avatarbild

    Oszi HAMEG HM203-6 Reparatur

    dl2jas - - Allgemeine Reparaturtips

    Beitrag

    Kampf der Bauteile Im ersten Bild sieht man die beiden Hitzköpfe vom RC-Glied. Beim Kampf gibt es keinen eindeutigen Gewinner oder Verlierer. Der Kampf dürfte etwa so ausgesehen haben, der Keramikkondensator war der Herausforderer: "Widerstand, ich mache Dich platt, Dir wird es heißer werden als in der Hölle!" R: "Versuche es, Du wirst platzen, mehr als 1 Watt verträgst Du nicht!" C: "Ich bin aus Keramik, Freunde von mir werden im Ofen gebrannt und sind dann edles Porzellan!" Aus einem Scharmütz…

  • Benutzer-Avatarbild

    Oszi HAMEG HM203-6 Reparatur

    dl2jas - - Allgemeine Reparaturtips

    Beitrag

    HAMEG scheint damals eine mistige Charge bei den Keramikkondensatoren erwischt zu haben! Im Bild im Beitrag zuvor sieht man den verbrannten Widerstand und den defekten Keramikkondensator. Die Kondensatoren sind mit .1M beschriftet und sehen ähnlich aus wie SIBATIT, sind aber keine. Ich kenne es auch von anderen HAMEGs, daß speziell dieser Kondensator 100 nF Schluss hat. Im Bild sieht man den Schaltplanausschnitt, in dem Fall R553 und C531. Diese RC-Kombination zum Abblocken kommt im Oszilloskop …

  • Benutzer-Avatarbild

    Oszi HAMEG HM203-6 Reparatur

    dl2jas - - Allgemeine Reparaturtips

    Beitrag

    Nun zur Reparatur am Beispiel meines HM203-6! Nach knapp 10 Jahren musste ich erstmals das Oszi echt reparieren, wildes Bild auf den Schirm. Es war ein kleiner Keramikkondensator 100 nF zum Abblocken in einer lokalen Betriebsspannung. Bei Keramikkondensatoren ist es sehr selten, daß sie mehr oder minder Kurzschluss zeigen. Lange war Ruhe, irgendwann mal gab es Kontaktprobleme in Potis und Schaltern. Oszi geöffnet, diese gefühlvoll mit Sprühöl 88 behandelt und wieder mindestens 10 Jahre alles ok.…

  • Benutzer-Avatarbild

    Oszi HAMEG HM203-6 Reparatur

    dl2jas - - Allgemeine Reparaturtips

    Beitrag

    Kurze Einleitung! Ende der 80er Jahre kaufte ich mir das HM203-6, worauf ich mich hauptsächlich beziehe. Ich hatte Glück, das gab es damals kurz als Sonderangebot für knapp unter 1000 DM, nicht Euro. Wie ich später erfuhr, war und ist es der Liebling in Werkstätten Radio- und Fernsehtechnik. Vom HM203 gibt es mindestens 7 Modellvarianten, mehrere habe ich schon repariert. Der Trigger, gerade bei TV-Signalen, ist spitzenmäßig, besser als bei vielen teureren HAMEGs. Im Leben habe ich schon mit vie…