Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1.000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

  • Benutzer-Avatarbild

    Hallo H.-Peter und Stefan, prima, dass es der Tuner wieder macht. Es gilt fast immer: Bei Fehlern die schon bekannt sind, immer zuerst an die häufigste Ursache denken! Ich stimme Stefan zu. Ausgefallene Segmente im Display des MD292 waren bisher von mir auch immer durch konsequentes und sauberes Nachlöten zu beheben. Anzeigeplatte selbst mit eingeschlossen! Gruß Reinhard

  • Benutzer-Avatarbild

    Hallo H.-Peter, es wäre aber doch zu schade, den guten Tunerbaustein einfach wegzuwerfen! Feststellen, ob Oszillator schwingt (z.B. mit der Kofferradio-Methode), ggf. T222 ersetzen. Bei Anzeige von 189 MHz ist DAS der häufigste Fehler. ggf. Tantalelkos im Tuner ersetzen Abstimmspannung prüfen Spannungen an T201 mit Schaltplan vergleichen, ggf. T201 ersetzen. Das war's meist schon. Gruss, Reinhard

  • Benutzer-Avatarbild

    Ich habe zur besseren Sichtbarkeit die Werte mal eingetragen. Rot die Abweichenden Werte, schwarz erwartungsgemäss. saba-forum.dl2jas.com/index.ph…e2a73c10d49f41acb66921e41 Abgesehen von einer Ungereimtheit... Spannung an R634 (muss 30V oder weniger sein, oder T634 ist defekt,d.h. kein Kollektor-Strom an R634?), ggf. aber am falschen Ende von R634 gemessen? Du solltest einen Defekt des Ruhestromtransistor T644 (ggf. auch Poti P642) ausschliessen. Sind denn die vorher hochohmig gewordenen und zwi…

  • Benutzer-Avatarbild

    Hallo Stefan, ...der Wurm kann an mehreren Stellen stecken. Die beiden Widerstände R658,677 messen! Kannst Du auch die anderen Spannungen nachmessen, die in Deinem Schaltbildausschnitt der Endstufenplatte gezeigt sind und dann hier posten? Dann kommen wir weiter. Sonst wird es zu viel Raterei und Rumgestocher. Gruß Reinhard

  • Benutzer-Avatarbild

    MT 201 "Hochfahren"

    oldiefan - - Tuner

    Beitrag

    Hallo Werner, der Weg zum Ziel ist eben manchmal anders als geplant. Wacklern kommt man aber nur durch Probieren bei, so wie Du es gamacht hast. Gruß Reinhard

  • Benutzer-Avatarbild

    MT 201 "Hochfahren"

    oldiefan - - Tuner

    Beitrag

    Dir geht irgendwo die Abstimmspannung verloren oder die +15V FM Versorgungsspannung (bei FM-Taste gedrückt). IC458 (CD4066 oder MC1466) schaltet erst am Tunerausgang zwischen FM und AM. Wenn auch schon am ZF-Ausgang die Verzögerung besteht, ist IC458 aus dem Schneider. Aber IC403 prüfen (durch Kreuztauschen mit IC458 lässt sich finden ob er defekt ist) Auf jeden Fall auch die AM-/FM-Schalttransistoren T512, T514, T516 genau prüfen. Ggf. leckt einer und damit ist die Umschaltung gestört, (Abhängi…

  • Benutzer-Avatarbild

    MT 201 "Hochfahren"

    oldiefan - - Tuner

    Beitrag

    Hallo Werner, welche "Funktionen" kommen so langsam, Du schriebst von 4s bis die "Funktionen" da sind? Gruß Reinhard

  • Benutzer-Avatarbild

    Hello robertor, Still button = MUTING the noise between stations in FM. In case of weak stations / low signal strength you must switch it off, otherwise it will also mute weak signals. 3 bulbs under bass, treble, volume: I guess they indicate reception of the signal from the remote control, when the respective button on the remote control is pushed. "Pegel" (level control) on the back...don't know, I never saw the back of this unit. Someone else help, please! Best Regards Reinhard

  • Benutzer-Avatarbild

    MT 201 "Hochfahren"

    oldiefan - - Tuner

    Beitrag

    Hallo Werner, nein, ist nicht normal. Er müsste "sofort" da sein. Prüfen: Netzteil, sind alle Versorgungsspannungen sofort voll da? Koppelelkos (z.B. die beiden 1µ Elkos im Stereodekoder; 0,33µ Elkos vor dem NF-Ausgang) erneuerungswürdig? Gruss Reinhard

  • Benutzer-Avatarbild

    Achim, ich bin baff! Viel Arbeit, aber das optische Ergebnis macht sprachlos. Verchromt: Restek-look. Aber ab jetzt wird Dich jeder Fingerabdruck stören. Das gehört dazu. Gruß Reinhard

  • Benutzer-Avatarbild

    Hallo Hubert, ich kann ihn leider nicht nehmen, kein Platz mehr. Gruß Reinhard

  • Benutzer-Avatarbild

    Hallo Dieter, ich meinte auch nicht den Antennenpegel sondern den Oszillatorpegel, der in der Zählerbox ankommt. Wenn entweder am Anschluss der Schirmleitung in der Mischerbox oder an der anderen Seite, an der Zählerbox, eine gerissene Lötstelle oder Wackler oder schlechter Kontakt ist, könnten höhere Frequenzen für die Ansteuerung der Zählerbox zu schwach werden. Ich hatte mal so ein Problem beim Saba 9241, da bekam die Digitalanzeige auch die Spinnerei bei höherer Frequenz. Durch kräftigen Sch…

  • Benutzer-Avatarbild

    Vorkriegsgerät Saba 333 WL

    oldiefan - - Röhrenradios, Mono

    Beitrag

    Hallo Achim, Naja, der Schwabe ist so ungefähr das Gegenteil vom Badener....ist ein wenig übertrieben, aber was das Lebensgefühl und die Sparsamkeit angeht, geht es jedenfalls so in die Richtung. Der Badener lässt es sich gutgehen und spendiert dafür gerne den letzten Taler...der Schwabe ums Verrecken nicht, dafür hat er allerdings die "Kehrwoche" erfunden. Ausnahmen bestätigen die Regel. Forenleser natürlich ausgenommen! Mitkopplung oder Gegenkopplung...ja was Du schreibst leuchtet ein: Mitkopp…

  • Benutzer-Avatarbild

    Hallo Dieter, das Flackern geht von DFU101 (IC707) aus, da alle Ziffern betroffen sind. Wenn die erste Ziffer fehlt (also die Segmente für die "1" beide fehlen), geht das ebenfalls von diesem IC aus.Die Sperre für die 1. Ziffer kommt von PIN/Leitung 19 des IC707 und dann über den Schalttransistor T703. Nun bleibt die Frage, ob das IC707 selbst defekt ist oder ob es nicht hinreichend angesteuert wird. Das FM-Signal, das in die Zählerbaugruppe eingespeist wird, muss auch bei >102 MHz noch ausreich…

  • Benutzer-Avatarbild

    Vorkriegsgerät Saba 333 WL

    oldiefan - - Röhrenradios, Mono

    Beitrag

    Hallo Achim, "...bei den sparsamen Schwaben im Schwarzwald" Als Wahlschwarzwälder und Neubadener (seit 30 Jahren) lege ich Protest ein! Du wirst doch nicht Badener (Schwarzwälder) zu Schwaben machen wollen? Das ist so wie Schotten zu Engländern oder umgekehrt. Naja, Schwennigen ist natürlich schon Schwaben, aber der Urstandort war ja Villingen, in Baden. Wir nehmen es da genau. saba-forum.dl2jas.com/index.ph…e2a73c10d49f41acb66921e41 (für Schweizer sind wir aus dem "grossen Kanton" auch alle Sch…

  • Benutzer-Avatarbild

    Hallo Stefan, Mono Klirr, ah Du erinnerst Dich! Achim hat einen hervorragenden Beitrag zum 8080 gechrieben, nur die Mono Klirr-Findung und Diskussion war in meinem 8080 Thread, hast Du wohl verwechselt, aber macht nichts (Receiver 8080 zum Wiederherrichten). Reinhard

  • Benutzer-Avatarbild

    Hallo Stefan, auch im fabrikneuen Zustand ist dieser fette Metallfilm innen an der ZZ1000. Hier ist gerade ein Bild in der Bucht, wo sie NOS angeboten werden: saba-forum.dl2jas.com/index.ph…e2a73c10d49f41acb66921e41 ebay.de/itm/2x-ZZ1000-8228-Sie…175090:g:~IgAAOSw2VFa5ztJ Uneingeschränkte Zustimmung, daß der 8080 ein feines Gerät ist! Dennoch: Ein Mono-Klirr von 1,2% an den LS-Buchsen (davon 0,05% vom NF Verstärker, 0,15% vom FM-Empfangsteil und 1% vom Stereodekoder) waren zu der Zeit für ein so…

  • Benutzer-Avatarbild

    Hallo Stefan, an meinem 8080 waren nur defekt: Glühlämpchen: nicht der Rede wert; 1 Tantalkondensator: leicht zu diagnostizieren Lötstellen an den Eingangsbuchsen: mechanischer Fehler 1 Transistor: das einzige kniffelige Modifikationen: keine! Also gar nicht so viel anders als bei Deinem. Bei Deinem 8080 mit gelegentlich ausfallender Abstimmspannung würde ich zunächst an einen Ersatz des Selengleichrichters GR601 (B250C30) denken, nicht an die Glimmlampe, die halte ich für fast unkaputtbar. Hall…

  • Benutzer-Avatarbild

    Update: Einfacher Ersatz der Stereo-Glühlampe durch LED Ich habe einen 1kOhm Widerstand als Parallelwiderstand ausprobiert. Wie erwartet, funktioniert das damit genausogut, hat aber den Vorteil, daß jeder Widerstand mit wenigstens 1/4 W Belastbarkeit verwendet werden kann. 1W ist nicht mehr erforderlich. Auch der genaue Widerstandswert ist nicht kritisch - empfohlen ist 1 kOhm bis 1,6 kOhm. Ich habe oben den Plan entsprechend geändert. Reinhard

  • Benutzer-Avatarbild

    Hallo Michael, ich mache IMMER eine Klirrfaktor- und Frequenzgangmessung. Dabei offenbaren sich allerlei Fehler, die man sonst nur schwer aufspürt. Z.B. geben oxidierte Kontakte in Schaltern erhöhten Klirrfaktor unterhalb 1 kHz, auch wenn sie noch einigermassen leiten. Ein Klirrwert von 6%, wie hier, springt einem natürlich direkt ins Gesicht, da ist es klare Pflicht, dem nachzugehen. In diesem Beispiel habe ich beim ersten Blick auf das Oszilloskop-Schirmbild auch gerätselt, wo ich die gerade g…