Suchergebnisse

Suchergebnisse 1-20 von insgesamt 50.

  • Benutzer-Avatarbild

    Hallo Reinhard, Danke für den Tipp. Nach auslöten und Test des T222 hat sich dieser als defekt herausgestellt. Neuen Bestellt, eingebaut, funktioniert....... Lediglich die Segmente der Anzeige scheinen noch kalte Lötstellen oder Kriechströme zwischen 2 Segmenten zu haben. Komischerweise aber nur bei der Frequenz- Einstellung. Bei "Kanal" werden die Ziffern korrekt angezeigt. Das lässt sich aber sicher leicht herausfinden. Danke nochmal für den Tipp. Gruss H. Peter P.S. Der Fehler in der Frequenz…

  • Benutzer-Avatarbild

    Hallo, bei der Reparatur eines Tuners SABA MD292 ist als Fehler für den nicht vorhandenen FM-Empfang und die sich nicht verändernde Anzeige bei ca. 189MHZ ein defektes FM-Modul erkannt worden. Durch simplen Austausch gegen ein funktionierendes Modul konnte der Fehler behoben werden. Eine Reparatur des Moduls ist sicher möglich, dazu fehlt mir aber die Zeit. Da ich gerne auch das defekte Gerät zum Laufen bringen möchte, suche ich hier nach einem funktionierenden FM-Modul mit der Bestellnummer 750…

  • Benutzer-Avatarbild

    Hallo Manni, Das sieht gut aus... Was sollen die denn kosten inkl. Versand nach 24641? Gruss H.peter

  • Benutzer-Avatarbild

    Hallo, ich bin gerade dabei einen Freiburg W3 zu restaurieren. Leider sind die Tastenkappen gerissen und verklemmen sich dadurch gegenseitig. Die Kappen haben innen eine Kennzeichnung mit einer 2,3,oder4. Hat jemand vielleicht noch einige dieser Tastenkappen? Währe schön wenn ich das Radio wieder flott machen kann. Gruss h.-Peter

  • Benutzer-Avatarbild

    Hallo zusammen, danke für die Tipps. Ich habe den Fehler durch tauschen der Ansteuerungsplatine und durch Messungen gefunden. In der Ansteuerung war der Kondensator C1214 und der Transistor T1213 defekt. Der Fehler hat sich dadurch bemerkbar gemacht, dass der Ruhestrom nur mit sehr viel Feingefühl einstellbar war. Der Wert ging dabei aber nie unter 45mV. Des Weiteren hat sich auch der Trastistor T1371 verabschiedet, was das Sterben einiger Endtrasistoren und eines Schutzwiderstandes zur Folge ha…

  • Benutzer-Avatarbild

    Hallo zusammen, bei der Restaurierung meines Mi215 ist mir aufgefallen, dass sich der Ruhestrom nicht einstellen lässt, er liegt immer ca. bei 2,6V. Ich vermute mal das liegt an einem durchgebrannten Schutzwiderstand (RGC5 / 0,22R) Weiss jemand wo ich diese Widerstände bekommen kann? Im Netz finde ich leider nichts. Gruss H.-Peter

  • Benutzer-Avatarbild

    Siebelko Mi215 / Mi212 / 4700uF 63V

    sabaröhre2016 - - Verstärker

    Beitrag

    Hallo zusammen, wenn noch Interesse an Siebelkos für den Mi215 oder Mi212 besteht, hier eine Adresse: Typ: MAL205158472E3 ebay.de/itm/MAL205158472E3-470…5af902:g:WZcAAOSwzaJYBkYX Die Typen passen genau in die alten Bohrungen. Gruss H.peter

  • Benutzer-Avatarbild

    Hallo, Sind die Röhren eigentlich verkauft worden? Gruss H.peter

  • Benutzer-Avatarbild

    Hallo Reinhard, die Pinbelegung von BC639 und 2SC1344 ist identisch. saba-forum.dl2jas.com/index.ph…48b08c17b520318f35bf60519 Du hattest aber dennoch Recht, ich habe den neuen Transistor verkehrt herum eingelötet. Jetzt funktionieren wieder beide Kanäle.... wenn auch mit einem leichten Kanal-unterschied. Das wird sich wohl geben, wenn ich die Transistoren beider Kanäle austaustausche. (Ich hatte eben nur die beiden Typen vorrätig) Komisch ist nur, dass der Test mit einem Transistortester bei dem…

  • Benutzer-Avatarbild

    Hallo Reinhard, ich habe jetzt mal die Spannungen am R903 (330R) gemessen. Der Widerstand hat den Wert von 330R, es liegen 20,5V an und es fallen ca. 4V ab. Es bleiben also ca. 16,6V am Emitter von x901. Auffällig ist aber, dass an dem Collector von x104 statt 1,99V nur 7,3V anliegen. Ebenso beim x105, da liegen am Collector 17V statt 5,5V an. Die beiden Transistoren x104 und x105 wurden bereits gegen BC639 getauscht. Die Widerstandswerte um die beiden Trasistoren herum habe ich überprüft. Gruss…

  • Benutzer-Avatarbild

    Hallo, Ich habe die Wicklungen jetzt gemessen. Die Werte liegen zwischen 233Ohm und 239Ohm mit abgelöteten Kabeln. Ein Umlöten der Kabel am A/W-Kopf brachte keine Änderung beim Ausgangssignal. Der linke Kanal bleibt tot. Ich habe eben mal die Spannungen in der Verstärkerstufe gemessen. Die sind teilweise stark abweichend zu der anderen intakten Seite. Gruss H.p.

  • Benutzer-Avatarbild

    Ich habe jetzt mal die besagten Transen x104 und x105 im defekten Kanal gegen kompatible Typen getauscht. Leider keine Änderung Eine Prüfung mit einem Transistortester ergab auch keine Fehler der ausgetauschten Teile. Kabelverbindung vom Kopf zum Stecker ist auch I.O. Morgen werde ich mal die Spannungen an den bezeichneten Stellen nachprüfen und stelle die Ergebnisse hier zusammen. Sehen auf den ersten Blick schon mal komisch aus...... Gruss H.peter

  • Benutzer-Avatarbild

    Hallo Achim und Jogi, danke erstmal für die schnelle Antwort. muss ich zur Fehlereingrenzung beim Umlöten am Tonkopf beide Kabel ( blau und rot ) oder nur die blauen vertauschen....? Gruss H.-Peter

  • Benutzer-Avatarbild

    Hallo zusammen, ich habe ein sehr schönes altes Kassetten-Deck von Saba geschenkt bekommen und möchte es gerne reparieren. Die Typenbezeichnung ist CD360. Leider spielt das Gerät nur auf einem Kanal ab. Laut Signalverfolgung direkt vor der ersten Verstärkerstufe an der Basis des x104 kommt kein Signal in den Verstärker und somit auch nicht aus dem Wiedergabekopf. Ich vermute jetzt, dass der Aufnahme/Wiedergabekopf defekt ist. Hat jemand vielleicht eine Idee woran das liegen kann oder hat jemand …

  • Benutzer-Avatarbild

    Hallo, für die Restaurierung eines Verstärkers Mi215 benötige ich alle Drehknöpfe auf der Frontplatte. Die Knöpfe vom "Mi 212" und vom "Md 292" passen auch teilweise..... Wenn jemand noch solche zu Verkauf hat, auch wenn nur wenige vorhanden, bitte melden. Gruß H.-P.

  • Benutzer-Avatarbild

    Zitat von kugel-balu: „OK -- ich habe noch 2 davon, als Einheit mit der Birne etc. aber mit schwarzem Blatt (also aus einem schwarzen 215er, waehrend die abgebildeten vermutlich aus einem silbernen sind). Wenn ich Dir die schicken soll, gib' mir mal Deine Adresse per priv. Nachricht durch. Die Schildchen kann man sicher einfach tauschen. Besten Gruss, Michael“ Hallo Michael, Danke für die Instrumente, die sind heute angekommen und sehen gut aus..... Ein Umbau auf silberne Schildchen ist wohl lei…

  • Benutzer-Avatarbild

    MI-212 - mini Restauration

    sabaröhre2016 - - Verstärker

    Beitrag

    Hallo mickdry, der Schalter aus dem ersten Link hat einen Hilfskontakt mit Wischerfunktion. Der ist also ohne Umbau nicht 1:1 auszutauschen. Den Schalter TV3 aus dem zweiten Link von der Fa. ALPS kenne ich nicht. Passt der ohne Aufwand in einen mi212 oder mi215 oder md292? Gruss h.p.

  • Benutzer-Avatarbild

    Hallo Michael, ich habe Dir eine PM geschickt. Gruß H.P.

  • Benutzer-Avatarbild

    Hallo zusammen, hier nun die Bilder des defekten Instrumentes... Einen Defekt oder einen abgerissenen Draht kann man nicht erkennen. Es hat direkt an der Spule gemessen keinen Durchgang Gruss h.peter

  • Benutzer-Avatarbild

    Hallo Andreas, kannst Du ein Gerät von UHER nennen, in dem so ein Instrument verbaut ist? Gruss h. Peter