Suchergebnisse

Suchergebnisse 1-20 von insgesamt 58.

  • Benutzer-Avatarbild

    So, ihr Profis..... habe jetzt mehrere Hochlastwiderstände (25 und 50 Watt) in der Schublade liegen. Habe brav einen größeren mit 220 Ohm vor den Gleichrichter gesetzt.Es geht ja Beides: sowohl vor, als auch nach dem Gleichrichter. Hatte dann plötzlich noch ein Kontaktproblem im Tastensatz....und nun läuft alles super !!! DerWiderstand wird gut warm, aber er "kocht" nicht mehr. Habe ihn auf das Chassis geschraubt ! Das Gerät klingt gut, Brumm nur beim aufheizen zu hören (minimal). Empfang einwan…

  • Benutzer-Avatarbild

    Hallo und schon mal herzlichen Dank..... Ich hatte echt Sorge um die starke Hitzeentwicklung. Die speziellen Hochlastwiderstände, die man aufs Chassis schraubt, kenne ich. Ich werde mir mal zwei Stück besorgen... .und melde mich nach erfolgtem Einbau. Liebe Grüße, Norbert

  • Benutzer-Avatarbild

    So, definitiv kein Brumm mehr......eigentlich ja na tolle Sache, jedoch taucht ein neues Problem auf. Also: Leider war doch der Gleichrichter nicht mehr in Ordnung und nun hab ich in das Gehäuse eine 1N007 und einen parallel geschalteten Keramikkondensator 4,7nF / 1000V eingebaut. Soweit so gut. Nach dem einschalten alles prima....keinerlei Brumm mehr.....guter Klang.....und die Spannungen gemessen. Klar, dass die Spannung am Gleichrichterausgang zu hoch war (knapp 300 Volt, nach Aufheizen der R…

  • Benutzer-Avatarbild

    Aber Danke für die Info, dass wohl ein Keramik-kondi geeigneter wäre als ein Folienkondi. 4,7nF/ 1000V

  • Benutzer-Avatarbild

    Echt?....war ich so lange in Urlaub?.....neee, nur die letzten drei Wochen.....aber ich hab zwischendurch nur wenig Zeit für das Radio gehabt

  • Benutzer-Avatarbild

    Hallo, ihr lieben..... warin Urlaub und nun gehts wieder ans Wildbad 100. Nachdem ich dem Brummen auf die Spur gekommen bin, musste ich doch erstmals den Becherelko tauschen. Der wurde nicht nur sehr warm, er zeigte auch Spuren ausgelaufenen Elektrolyts auf der Platine. Da die Werte ohnehin nur noch bei knapp 30uF (jeweils) lagen, wurden erstmal probehalber zwei moderne 450V / 47uF elkos eingebaut, nachem der alte Becher totgelegt wurde. Soweit so gut. leider wird aber der Einweggleichrichter wä…

  • Benutzer-Avatarbild

    So, ihr lieben Forums-Spezialisten.... es war nicht meine Absicht, einen Kleinkrieg hervorzurufen, bzgl. des Gleichrichterthemas. Ich selbst bin schließlich der Ansicht, dass Gleichrichter nicht zwingend getauscht werden müssen, zumal das arma alte Röhrenradio vorher über viele Jahre mit maroden Kondensatoren gequält wurde und daher oftmals der Gleichrichter zu warm wird. Ich habe bisher stets meine Gleichrichter in den Radios belassen, da sie schließlich auch ihre Vorteile gegenüber den Siliziu…

  • Benutzer-Avatarbild

    Hallo, liebe Forumsmitglieder..... nach drei erfolgreichen restaurationsprojekten steht nun mal wieder ein SABA auf der Werkbank. Es ist ein Saba-wildbad 100, mit ansprechendem hellen Holzgehäuse und dem typischen Stil der End-fünfziger bis Anfang Sechziger Jahre. Die Zusatzoption "Stereo" für Phono-Betrieb lasse ich mal außer acht, zumal auch keine wirkliche Stereoendstufe vorliegt. Ein Schaltplan liegt vor und bei genauerem hinsehen fällt auf, dass ein winziger Einweggleichrichter (E250 C85) v…

  • Benutzer-Avatarbild

    Hallo Ihr Lieben.... so, nun ist das dritte Projekt erfolgreich beendet worde. diesmal war es ein Nordmende Fidelio 58, mit einem ziemlich versifften Gehäuse, zwar noch irgendwie funktionatüchtig, aber mit einer Zentimeterdicken Staubschicht im Inneren. Anfangs war mein Erstaunen groß, da trotz der schlechten kondensatorwerte und der dicken Staubschicht, das Radio bei der Abholung noch spielte.....wenn auch leise.... Ich konnte bei allen NEOKON-Kondis und natürlich auch bei den übrigen Papierfol…

  • Benutzer-Avatarbild

    Hallo Jogi, die Parallelschaltung von z.B. zwei 1000pF-kondis mit jeweils 630V- ergäbe 2000pF, soweit klar und erprobt. Im konkreten Fall würde ich also bei der Serienschaltung von zwei 1000pF-Kondis (630V-) auf 500pF kommen. Das war mir bekannt. Ich bin mir halt nicht sicher, was sich sonst so (negativ) verändert. Nichts? ich würde sogar die Spannungsfestigkeit entsprechend erhöhen? Dann wäre das ne machbare Angelegenheit, die ich gerne mal probiere, zumal ich in dem konkreten Fall auf angeblic…

  • Benutzer-Avatarbild

    Danke, Andreas und Franz... nein, Parallelschaltung hab ich schon bei 1500pF gemacht...klappt bestens (warum auch nicht). Das Problem, bei einigen Neokon-Kondis im Nordmende, sind die abenteuerlichen Angaben auf den Dingern. Da gibt es z.B. ein paar 500pF-kondis, die, trotz geringer Baugröße, als Aufdruck : 500 / 1500 V- haben !!! Das sit doch Wahnsinn, oder? Ich hab 470er in 630V-.....und laut Schaltplan sind auch nur 500V- erforderlich. Vielleicht schick ich mal ein Bild vom Schaltplanausschni…

  • Benutzer-Avatarbild

    Hallo Franz, danke für die schnelle Antwort. Ja,beim atr-shop bestelle ich oft die kondis, jedoch ist immer "nur" die Gleichspannungsfestigkeit angegeben. Die Wechselspannungsfestigkeit ist höchstens halb so viel, nach meinen bisherigen Erkenntnissen. also gut, dann versuche ich das mal. Ach, noch etwas: Da ist auch ein Neokon drinne, mit 1500V Gleichspannungsfestigkeit. Ist das nicht etwas übertrieben? Na, jedenfalls wird der mit entsorgt, da ja die Neokons fast Alle Schrott sind. Ich geh da li…

  • Benutzer-Avatarbild

    Hallo Ihr Lieben, will es kurz machen, da ich euch nicht nerven möchte, aber ich habe ein Nordmende Fidelio 58 auf der Werkbank und die Arbeiten ruhen derzeit, weil ich unsicher bin, was den Tausch zweier NEOKON- Kondis geht. Es sind: 2000pF mit 500 V Wechselspannungsfestigkeit !!! Frage: musss das so sein? Es gibt nur moderne Kondis mit entsprechend hoher Wechselspannungsfestigkeit !! (Ist der Kondensator zum Anodenstromkreis der EL84, in Reihe an Masse noch ein 20 K-Ohm mit 1 Watt). Der andere…

  • Benutzer-Avatarbild

    Danke, Andreas und Jogi.... ich hab eben erst eure Rückmeldungen gelesen und werde mich mal auf die Suche machen. Ich muss sowieso ran, weil eine skalenlampe ausgefallen ist und ich mal den Trafo genauer unter die Lupe nehmen werde. Ich geb Bescheid, was dabei rausgekommen ist . Was die Leuchtkraft der russischen Ersatzröhre (für die EM80) betrifft, musste ich feststellen, dass es wirklich an der Röhre liegt, da eine neue, die ich noch habe, bessere Ergebnisse liefert. Nun aber kurz noch zu dem …

  • Benutzer-Avatarbild

    Vielen Dank, Leute..... Ja, Dieter, ich weiß, dass die Skalenlämpchen nix mit dem Gleichtrichter zu tun haben können, aber ich wunderte mich halt, dass Beides ziemlich gleichzeitig auftritt. ich mach mich mal wieder ans Messen von Strom und Spannung !! Muss sowieso mal wieder ran an die kiste. Danke, Jogi und Dieter, dass ihr so eindeutig über die russischen Röhren schreibt. Ich hatte nämlich Anderes im Internet gelesen !! Solange die Röhre "nur" dunkler wird, aber noch erkennbar und funktionsfä…

  • Benutzer-Avatarbild

    Hallo Ihr Lieben.... nach dem mein Meersburg gut vier Monate lang einwandfrei spielte.....teilweise bis zu zwei-drei Stunden pro Tag.....mehrmals in der Woche, musste ich nun, nach dem das Gerät zwei wochen lang nicht benutzt wurde, feststellen, dass die Anzeigelämpchen deutlich schwächer leuchten, ebenso die EM 80 (bzw. der russische Ersatz). Alles andere scheint noch normal zu sein. Es riecht auch nicht !!! (Gleichrichter), jedoch hab ich die Vermutung, dass mit der Stromversorgung etwas nicht…

  • Benutzer-Avatarbild

    Klang pulsiert

    Analog-Nobbi - - Röhrenradios, Mono

    Beitrag

    Hallo Dieter..... du hattest Recht !! Ich hatte in meinem "Kondensatoren-Tausch-Rausch" tatsächlich einen 10nF Folienkondensator falsch angeschlossen. Die Chassis-unterseite des AEG hat eine Art Lötleiste, an der gleich mehrere 10nF verbaut sind. Nach intensiver Signalverfolgung vom TA-Eingang ausgehend und noch einmal vom Elko-Becher weiterführend wurde ich an der Weiterführung zum Demodulatorkästchen fündig !! Danke nochmals für den Hinweis, dass ich offensichtlich ein Bauteil falsch angeschlo…

  • Benutzer-Avatarbild

    Verfärbte Bandfilter

    Analog-Nobbi - - Röhrenradios, Mono

    Beitrag

    Au weia..... bei den geschwärzten Filtern handelt es sich um Teile des "Demodulatorkästchens" von Telefunken. Zusammen mit dem Ratiodetektor und der EABC80. Sorry, dass ich von Bandfiltern gesprochen habe. Ich habe ein solches Bauteil komplett als Ersatz aus einem AEG 7068 WD . Der Schaltplanausschnitt sieht identisch aus. Meint ihr, ich könnte den komplett verwenden? Den Fehler des "schwingenden klangs" muss ich noch suchen (siehe Post: "pulsierender klang" vom 21.12.2017) Liebe Grüße, Norbert

  • Benutzer-Avatarbild

    Klang pulsiert

    Analog-Nobbi - - Röhrenradios, Mono

    Beitrag

    Hallo, liebe SABA-Freunde..... derzeit steht ein AEG WD 6068 auf meiner Werkbank und ich musste gleich feststellen, dass die SABAs wesentlich besser verarbeitet sind..... nachdem ich ja erfolgreich mein Meersburg W5-3D restauriert habe. Nach der üblichen /Pprozedur des Kondensatorwechselns und des Reinigens stellt sich nun eine Merkwürdigleit ein, die ich bisher so nicht kannte. Nach gut zwei Minuten des Einschaltens fängt es an zu pulsieren, also der klang schwankt, ähnlich so, als ob das Radio…

  • Benutzer-Avatarbild

    Verfärbte Bandfilter

    Analog-Nobbi - - Röhrenradios, Mono

    Beitrag

    Mir fällt grad ein, dass die neue EM80 ebenfalls das Pulsieren zeigt. Scheint also ein Spannungsproblem zu sein, oder? Sorry, Andreas.....bei dir wollte ich mich natürlich auch noch bedanken.....habs eben erst gelesen..... Vielleich hast du ja auch noch ne Idee zu dem neuen Problem? Danke Euch Beiden !!! Gruß, Norbert