Suchergebnisse

Suchergebnisse 1-20 von insgesamt 136.

  • Benutzer-Avatarbild

    Für sagenhafte 5550 Euro verkauft worden. Da kann man nur mit dem Kopf schütteln. Gruß Manni

  • Benutzer-Avatarbild

    Hallo Ist kostenlos. Teile mir bitte deine Adresse per PN mit. Gruß Manni

  • Benutzer-Avatarbild

    Hallo h.-Peter. Ich hätte da noch 4 Stück über von einem Saba Meersburg 8 Automatic. Die Maße sind: BxHxT ca. 25,5 x 27,5 x 20,0 mm. Gruß Manni

  • Benutzer-Avatarbild

    Saba Meersburg 8

    Mannitou - - Röhrenradios, Mono

    Beitrag

    Hallo Andreas Ich habe mein Meersburg 8 Automatic mal eben aufgeschraubt. Leider konnte ich keine Nummer auf dem Übertrager entdecken. Ist auch ziemlich versteckt unter dem Chassis verbaut. Wenn du den Schaltplan benötigst, den könnte ich dir per Email zukommen lassen. Gruß Manni

  • Benutzer-Avatarbild

    Suche Lautsprecher für Saba Triberg G

    Mannitou - - Suche / Biete

    Beitrag

    Hallo Arnold Einen Lautsprecher mit den passenden Befestigungsmaßen hätte ich da noch. Leider auch 4 Ohm. Wenn du den gebrauchen kannst kann ich dir den gerne zuschicken. Gruß Manni

  • Benutzer-Avatarbild

    Hallo Uwe Ich habe den Kompletten Schaltplan als PDF-Datei. Falls noch Interesse besteht teile mir bitte deine Email-Adresse mit. Ich wünsche allen einen guten Rutsch in's neue Jahr. Gruß Manni

  • Benutzer-Avatarbild

    Hallo Jan Ich hatte vor ein paar Wochen das Radio eines Bekannten auf dem Tisch. Fehler bei diesem Gerät war, das ca. 3 Minuten nach dem Einschalten ein leichtes Pfeifgeräusch zu hören war. Nach Austausch der EL 84 war der Fehler behoben. Gruß Manni

  • Benutzer-Avatarbild

    Musiktruhe unbekannt

    Mannitou - - Andere Marken

    Beitrag

    Hallo Martin Das Radio sieht vom Design her so aus wie das was ich letztes Jahr aus einer Truhe ausgebaut habe Das war eine Kuba Imperial. Gruß Manni

  • Benutzer-Avatarbild

    Ok, danke für den Tipp.

  • Benutzer-Avatarbild

    Moin Moin Ich benötige für oben genanntes Radio den Reparaturhelfer oder eine Abgleichanleitung. Im Netz habe ich leider nichts gefunden. Das Radio funktioniert soweit, aber die Sender haben ein starkes Stereorauschen. Desweiteren schlägt die Feldstärkeanzeige grundsätzlich bis zum Anschlag aus, und der Dreko für AM sitzt fest. saba-forum.dl2jas.com/index.ph…d7b210123620944c24fa549a6 Gruß Manni

  • Benutzer-Avatarbild

    Hallo Reinhard Die Lautsprecherpolung habe ich so gelassen wie es war. Den Schalter für Bass auf dem Verstärker habe ich auf Mittelstellung, sonst wird es unerträglich. Liegt vielleicht auch daran das die Jukebox jetzt im vergleichsweise kleinem Wohnzimmer steht und nicht in einer großen Kneipe. Eine mühselige Arbeit steht mir noch bevor, neue Schildchen drucken und zuschneiden, und mal eine Liste über den Singlebestand machen. Ist ja jetzt nicht gerade ein High-End-Plattenspieler drin, aber es …

  • Benutzer-Avatarbild

    Hallo Jetzt bin ich endlich mal dazu gekommen ein kurzes Video von der Jukebox bei YouTube hochzuladen und keine zwei Minuten später ist das Video gesperrt weil es geschützte Musik enthält. Beide Songs liefen gerade mal jeweils eine halbe Minute. Und wie sich das anhört wenn man mit dem Handy aufnimmt kann sich wohl jeder vorstellen. Dann wird das wohl nichts mit dem Video hier. Auf jeden Fall funktioniert die Jukebox einwandfrei und die nächste Sommerparty kann kommen. Ich wünsche allen Lesern …

  • Benutzer-Avatarbild

    Hallo Dieter Danke für die Info. Dann werde ich die beiden Kandidaten bei Gelegenheit durch bipolare ersetzen. Komisch nur das die Leitungen am linken Basslautsprecher falsch angelötet waren. Da war der Mitarbeiter wohl noch nicht ganz wach . -- Gruß Manni

  • Benutzer-Avatarbild

    Moin moin Ich habe da noch mal eine letzte Frage: Mir ist aufgefallen das einer der beiden Elkos an den Hochtönern anders herum angelötet ist. saba-forum.dl2jas.com/index.ph…d7b210123620944c24fa549a6 Wurde da bei der Herstellung schon Murks gemacht oder ist das nicht so tragisch? Auch die Leitungen an einer der beiden Basslautsprecher war falsch angelötet. Oder ist das so beabsichtigt? -- Gruß Manni

  • Benutzer-Avatarbild

    Hallo Leute Der Verstärker ist wieder zu Hause. Bzw. noch nicht ganz. Ich habe im Moment noch keine Zeit den Verstärker wieder einzubauen. Badezimmersarnierung steht an. Sobald die Jukebox fertig ist und im Wohnzimmer steht werde ich mal ein kurzes Video bei YouTube hochladen und hierhin verlinken. Nochmals ein herzliches Dankeschön an Reinhard der sich da so selbstlos reingekniet hat. Ich wünsche allen ein schönes Wochenende. -- Gruß Manni

  • Benutzer-Avatarbild

    Hallo Reinhard Na, das war aber mal ein richtiger Hindernislauf. Ich bin ja so froh das der Verstärker wieder läuft. Teile mir bitte kurz per PN mit was du dafür bekommst. -- Gruß Manni

  • Benutzer-Avatarbild

    Hallo Reinhard Puh, da bin ich aber froh das du das wieder hinbekommen hast. Das wäre für mich einfach ein paar Hausnummern zu hoch gewesen. Und dann auch noch eine Nachtschicht dafür einlegen . Vielen Dank! Gruß Manni

  • Benutzer-Avatarbild

    Hallo Reinhard Ich glaube auch nicht das es an den Endtransitoren liegt, die hatte ich auch schon von rechts nach links getauscht. Keine Veränderung, auch mit den Transistoren des rechten Kanals das gleiche Brummen im linken Kanal . Gruss Manni

  • Benutzer-Avatarbild

    Hallo Reinhard (Oldiefan) hat sich bereit erklärt den Verstärker zu reparieren. Der Verstärker ist bereits unterwegs. Gruß Manni

  • Benutzer-Avatarbild

    Moin Moin Von meiner Wurlitzer Tarock ist der Verstärker defekt. Der rechte Kanal funktioniert, aus dem linken Kanal kommt nur noch ein Brummen. Sobald eine Last anliegt leuchtet die Schutzlampe auf. Habe schon versucht durch tauschen einiger Bauteile von dem rechten zum linken Kanal den Fehler zu finden, leider ohne Erfolg. Ein gelernter Radio und Fernsehtechniker hat den Fehler auch nicht gefunden Was mir noch aufgefallen ist, einer der vier Transistoren "2N3055H" wird innerhalb von 10 Sekunde…