Suchergebnisse

Suchergebnisse 1-20 von insgesamt 28.

  • Benutzer-Avatarbild

    SABA Freiburg automatic 3DS

    frans maessen - - Röhrenradios, Mono

    Beitrag

    Hallo Oliver, Gut um zu wissen das ich nicht der einzige bin der ein problem mit meinem 3DS hat :). Hab gestern und heute auf die defekte spule neuen draht gewikkelt, mit der hand weil der 0.05 draht mit die maschine gleich brach. 5325 windungen und 4 stunden spater war die spule ganz voll und der widerstand nur 1.75 kohm. Also nicht die 2.8kohm van die drei andere spulen. Ich nehme an dass ein etwas dunneren draht wie 0.045 optimaal wahre um an die 2.8kohm zu kommen.??? Na Ja diese probieren wi…

  • Benutzer-Avatarbild

    SABA Freiburg automatic 3DS

    frans maessen - - Röhrenradios, Mono

    Beitrag

    Hallo SABA experten, Ein freund fragte mich um den motor noch mal durch zu messen. Ich hatte ihn gemessen wie ich den Freiburg 7 motor gemessen hatte wo die spulen in serie stehen jedes 1kohm. Aber der Freiburg 3DS ist auf eine andere weize angeschlossen. Alle 4 spulen separaat gemessen und 3 sind 2.8kohm und einer 75Ohm. Nun auf der suche nack ein 3DS motor oder spule. Wenn mann noch einen rumliegen hat??? mfg Frans Maessen

  • Benutzer-Avatarbild

    SABA Freiburg automatic 3DS

    frans maessen - - Röhrenradios, Mono

    Beitrag

    Achim und andere SABA freunde, Hab den wippschalter ausgebaut und rein gemacht. Hab nichts verdachtiges gefunden. Wieder zusammengesetzt aber er sucht noch immer keinen sender. Heb die spannungen an die ECL80 gemessen und fand folgendes was nicht alles sein soll !! An der Pentode: (schema 0005) G1 hat -7Volt und wenn die suchtaste gedruckt wird -15Volt. G2 hat 184 Volt auch wenn die suchtaste gedruckt wird. Anode hat 190 Volt aber wenn die suchtaste gedruckt wird geht er auf 203 Volt, sollte abe…

  • Benutzer-Avatarbild

    SABA Freiburg automatic 3DS

    frans maessen - - Röhrenradios, Mono

    Beitrag

    Hallo Achim, Ich habe biss nun meine Finger weit von alle abgleich gelassen. Ich weiss dass ist nur ein letzter versuch wen alle andere mogligkeiten versucht sein. Alle seilrollen und achsen sind geschmiert und alles lauft glatt. Dies ist der dritte automatic und dieser lauft sicher so glatt wie die andere und vielleicht noch besser aber das rutteln und suchen ist schwach. Auch beide 50 mF Elko's in bild 955 fur die negatieve spanning sind ausgewechselt und die negative spannungen sind correct, …

  • Benutzer-Avatarbild

    SABA Freiburg 3DS

    frans maessen - - Röhrenradios, Mono

    Beitrag

    Hallo SABA Freunde, Mit das schaltschema fur den 3DS automatic noch mal im inneren des radios gesehen und wie auf das foto ein 50kohm widerstand gefunden der in der mitte gebrochen war durch den braunen 10nF condensator der gegen den widerstand gedruckt war. Auch in das bild an die linke seite der letzte blaue den ich noch nicht gefunden hatte und im schema hinter der kaputte widerstand zwischen EABC80 diode und g2 von die ECL80. Na Ja das macht ein unterschied:). Die automatic ist besser als er…

  • Benutzer-Avatarbild

    SABA Freiburg 3DS

    frans maessen - - Röhrenradios, Mono

    Beitrag

    Hallo Freunde, Wie ihr sieht mach ich heute eine aufholjagd :). Mit Staubsauger, Pinsel, und Tuch alles so gut wie moglich reine gemacht. Fur mir braucht das kein bling- bling zu sein. Ein gleichrichter mit 4* 1N4007 und eine 150 Ohm widerstand eingebaut. Alle blauen sind gewechselt. Die meiste elko's gewechselt. Spannungen gemessen und alle gut ausser an die ECL80, die sind um 10 Volt hoher als der Sollwert. So bald das radio fertig is kann ich die eingangsspanning auf 240 Volt setzen, dann hat…

  • Benutzer-Avatarbild

    SABA Freiburg 3DS

    frans maessen - - Röhrenradios, Mono

    Beitrag

    Hallo, Da war sicher jemanden beschaftigd mit das radio in die 60 oder 70 Jahre. Lautstarke motor los geknipst, Lautstarke motor 0.2 microF losgeknipst. Beide 1000pF kondensatoren zwischen anode von die EL84 zu chassis rausgeknipst. Seleengleichrichter ausgewechselt. Ein pertinax hinter die Steuerwippe!! vielleicht hat die Wippe gegen die schalters geschoben!! "Neue" EL84's installiert, alle andere Lampen trage noch immer diezelbe nummer als dass chassis auf die Lampen. Ich habe keine Fernbedien…

  • Benutzer-Avatarbild

    SABA Freiburg automatic 3DS

    frans maessen - - Röhrenradios, Mono

    Beitrag

    Hallo Freunde, Lange gesucht und nun hab ich eine SABA Freiburg 3DS. Hatte seit die 70er Jahre nicht oder nicht viel gespielt. Sieht sehr gut aus. Der vorige Besitzer hatte ihn probiert so dass habe ich auch gemagt aber erst mit eine Lampe. War nicht viel music zu bekommen. Also im Keller mit dem SABA um ihn mal gut an zu schauen wo hoffentlich 64 Jahre niemand war!!!. MFG Frans

  • Benutzer-Avatarbild

    SABA Konstanz

    frans maessen - - Röhrenradios, Mono

    Beitrag

    Hallo SABA freunden, Wie gesagt die beide elkos C218 und C214 ausgewechselt. Hatte neue ECL80 und EAA91 kommen lassen. Brauchte nur die neue EAA91 und der motor drehte freudig und suchte 100%. Nochmal geputzt und wieder zusammen gemagt. Bin ganz zufrieden mit die Musik und wie er ausschaut. MFG Frans

  • Benutzer-Avatarbild

    Hallo, Habe das chassis rausgeholt und erst mal von unten und oben ausgesaugt. Die meisten verdachtigen condensatoren waren schon ausgewechselt ausser zwei blaue teercondis, eine war der 500pF AU=killer. Habe beide ausgewechselt der Killer mit eine 1000pF 1250 V, hatte keinen 500pF vorhanden. Keine von den elektrolieten war ausgewechselt !!, und er brummt auch nicht, die buchse mit die beide 47MicroF wird auch nicht warm und der alte gleichricher wird auch nicht warm. Bis nun hab ich nur der kat…

  • Benutzer-Avatarbild

    Saba freunden, Hab mein 4tes SABA montag abgeholt, diesmal eine Konstanz. Hab ein Meersburg 125 das jeden Tag spielt, ein Freiburg 7, eine Bodensee W52 und nun die Konstanz 8. Erst mal mit eine 60Watt lampe und nach 15 minuten war noch nichts schlimmes passiert. Danach gleich ohne Lampe und die music war schon da. Konnte aber keine andere station einschalten UKW oder MW LW KW weil der zeiger nicht bewegte (vielleicht ein gebrochenes seil dachte ich). Hab mal fur ein par sekunden den motor einges…

  • Benutzer-Avatarbild

    Hallo SABA Freunden, Da bin ich mal gespannt auf die losung, Ich habe ein FB7 mit derselbe fehler nur in die andere richtung. mfg Frans

  • Benutzer-Avatarbild

    Hallo Franz, Mir sind die ideeen schon langst ausgegangen :). Die Elko's sind alle neu aber hab deine idee trotzdem mal versucht. Keine anderung. Bleibt mir doch um den Steuerschalter ze demontieren um zu sehen was sich da tut. Da muss ich mal erst ein glass wein trinken. Wen ich das radio 100% haben will kann ich immer noch mal vorbei schauen bei dir, ist ja nicht so weit :). mfg Frans

  • Benutzer-Avatarbild

    Franz, Hab der widerstand nach dem siliciumgleichrichter von 150 ohm ausgewechselt fur 100 ohm. Ich habe nun die Spannungen auf alle Rohren wie die schematic zeigt. pin9 von der EABC80 235 Volt und 180 weil suchen. Habe 4.8 mA gemessen weil suchen also spot-on. Neue EABC80 und ECL80 ohne veranderung. Aber der Haltemagnet hallt noch immer nicht. Ich zweifle noch um der ganze Steuerschalter zu demontieren, da konnte ich mehr falsch machen:) Vielleicht die 95% wirkung akseptieren und von die Musik …

  • Benutzer-Avatarbild

    Franz Danke, ich werde mal ein amperemeter in den Stromkreis setzen. Ich hab schon gechekt ob anegeplatte und polplatte parallel stehen und dass sieht gut aus. Da hat auch noch niemand rundgebastelt so weit ich sehen kann. Ich melde mich wieder mfg Frans

  • Benutzer-Avatarbild

    Hallo Franz und SABA freunde, Ich bin mich fast sicher dass das problem liegt in die magnetspule. Ich messe ein widerstand van 10,3 kOhm and dass ist sicher zuviel. Da kann dan kein strom durch um den magnet zu bekraftigen!! Hat jemand eine magnetspule rumliegen um mal zu messen? mfg Frans Maessen

  • Benutzer-Avatarbild

    Hallo Franz, Du hattest recht, der neue widerstand bringt keine veranderung. Ich traue mich "noch" nicht um an die kontaktfedren zu biegen. Warhscheinluch weil ich ein Freiburg 7 habe wo mann zuviel gebogen hat mit die kontaktfedern. An diese Meersberg hat noch niemand rumgebastelt und ich finde es ein bisschen schade um da rund zu fummeln im moment. Nun schaue ich auf das auche und wen es schliest lasse ich die suchtaste los und die scharfstellung ist perfect. Muss mal denken was ich noch mache…

  • Benutzer-Avatarbild

    Hallo Franz, Hab noch mal gemessen. An der Anode EABC80 (pin9) bei ausgeschaltene automatic 240 V Bei eingeschaltene automatic 225V. also Haltemagnetspule gut !! ich messe 10.3 kOhm. Bei suchlauf geht es runter bis 175V. Also auch gut!! Hab das steuergitter noch mal gemessen und ist -7.2 Volt in ruhe und -0.5 bei suchlauf. Nicht ganz 0 Volt. ist dass OK? Ich werde erst mal der defekte widerstand R 103? 18kohm 4 Watt in der Bremskreis auswechseln und dann sehen was sich tut danke vielmals Franz u…

  • Benutzer-Avatarbild

    Hallo SABA Freunden, Vor einiger Zeit ein Meersburg 125 bekommen. Die erste arbeit war das radio am spielen zu bekommen. R112 zwischen +2 und +3 war unterbrochen und braun /schwarz gerauchert. Ausgewechselt und dan hatte ich wieder +3 und +4. Gleichrichter ausgewechselt fur 4* 1N4007 mit ein widerstand 100ohm und alle kondensatoren gewechselt die alt oder nicht mehr die richtige werte hatten. Danach spielte der radio wie es sich ein SABA gehort und spielt besser als mein Freiburg 7, meine meinun…

  • Benutzer-Avatarbild

    Freunden, Nach hin und wieder mit einen SABA freund und expert. Da ich nur ein multimeter habe hab ich beschlossen um zu leben mit dem Freiburg wie oben beschieben. Er spielt wunderbar. Ich werde nog eine EABC und ECL beschaffen um zu sehen ob dass noch ein bisschen hilft. Nachste SABA is ein Meersburg 125 wo ich der steuermotor mal reinmachen muss. Vielen dank Lollocat und andere SABA freunden. mfg Frans Maessen