Suchergebnisse

Suchergebnisse 1-20 von insgesamt 34.

  • Benutzer-Avatarbild

    Saba Freiburg 3DS automatic

    frans maessen - - Röhrenradios, Mono

    Beitrag

    Hallo, Hatte mich entschlossen um neue rohren ECL80 und EABC80 im radio zu setzen bevor ich an das Steuerfilter 50 zu drehen anfang, Das hat eine Woche gedauert weil ich noch eine Erres 529FM bei seite schafte. Das problem war : ""Biss nun stellt er nicht scharf, er lauft immer nach links aber nicht zuruck nach rechts. When ich ihn mit die hand nach rechts zwing geht er zuruck nach links aber wenn ich nach links verstelle geht er nicht nach rechts."" UKW. Am Steuerfilter schraube 45 ein total va…

  • Benutzer-Avatarbild

    Saba Freiburg 3DS revision

    frans maessen - - Röhrenradios, Mono

    Beitrag

    Hallo, Heute den neuen motor bekommen . Also runter im keller um den 3DS ein neues leben zu geben. Der SABA war zur seite geschoben die letzte woche. (vorige woche ein ERRES 529FM bekommen). Hab ihn mal eingeschaltet und gleich war es dunkel im keller . Nochmal mit eine Lampe probiert und da sah ich es funkeln am Netzschalter. Ein gluhenden streifen zwischen die beide kupferstreifen. Ein foto nach dem ausbau und ein foto nach ein versuch um zu reparieren. Ich messe immer noch 250kohm zwischen di…

  • Benutzer-Avatarbild

    SABA Freiburg automatic 3DS

    frans maessen - - Röhrenradios, Mono

    Beitrag

    HIHI, Da bin ich totaluberfragt :). Da muss ein richtiger SABA experten mal ran. Dass einsigste woran ich denken kann ist die fusse von die EABC80 mal reine machen??? mfg Frans

  • Benutzer-Avatarbild

    SABA Freiburg automatic 3DS

    frans maessen - - Röhrenradios, Mono

    Beitrag

    Oliver, Bisst du ganz 100% sicher dass alle 4 die spulen von dem motor gut sind und so etwa 2.8kohm sind. Ich hatte eine kapute spule und der schnellauf war gut. mfg Frans

  • Benutzer-Avatarbild

    SABA Freiburg automatic 3DS

    frans maessen - - Röhrenradios, Mono

    Beitrag

    Hallo Oliver, Guck mal ob die spule auch spannung hat. Da sol so etwa 260V sein mussen wenn du die suchlauf taste druckt. Fur meinen freiburg hab ich ein experten um rat gefragt, danke Franz, nun warten auf den "neuen" motor, danke Franz :). Und dann wird es wieder voran gehen. Hoffe ich have filter 50 nicht zu viel verstellt. Wir werden sehen. Muss auch noch mal sehen ob die kleinen lautsprecher gehen, die kleinen vorne und die kleinen an die seite tun nicht viel. mfg Frans

  • Benutzer-Avatarbild

    Hallo Jan Mein Freiburg 7 hat auch so ein Sprache/Musik relais. Bei mir ist auch ein problem mit die schaltung Musik/Sprache. Mein nachstes project is um den Freiburg mal im keller zu nehmen um ihn zu reparieren. Falls ich das relais von dem Schrottchassis nicht benotige kanns du ihn haben. mfg Frans

  • Benutzer-Avatarbild

    SABA Freiburg automatic 3DS

    frans maessen - - Röhrenradios, Mono

    Beitrag

    Hallo Oliver, Gut um zu wissen das ich nicht der einzige bin der ein problem mit meinem 3DS hat :). Hab gestern und heute auf die defekte spule neuen draht gewikkelt, mit der hand weil der 0.05 draht mit die maschine gleich brach. 5325 windungen und 4 stunden spater war die spule ganz voll und der widerstand nur 1.75 kohm. Also nicht die 2.8kohm van die drei andere spulen. Ich nehme an dass ein etwas dunneren draht wie 0.045 optimaal wahre um an die 2.8kohm zu kommen.??? Na Ja diese probieren wi…

  • Benutzer-Avatarbild

    SABA Freiburg automatic 3DS

    frans maessen - - Röhrenradios, Mono

    Beitrag

    Hallo SABA experten, Ein freund fragte mich um den motor noch mal durch zu messen. Ich hatte ihn gemessen wie ich den Freiburg 7 motor gemessen hatte wo die spulen in serie stehen jedes 1kohm. Aber der Freiburg 3DS ist auf eine andere weize angeschlossen. Alle 4 spulen separaat gemessen und 3 sind 2.8kohm und einer 75Ohm. Nun auf der suche nack ein 3DS motor oder spule. Wenn mann noch einen rumliegen hat??? mfg Frans Maessen

  • Benutzer-Avatarbild

    SABA Freiburg automatic 3DS

    frans maessen - - Röhrenradios, Mono

    Beitrag

    Achim und andere SABA freunde, Hab den wippschalter ausgebaut und rein gemacht. Hab nichts verdachtiges gefunden. Wieder zusammengesetzt aber er sucht noch immer keinen sender. Heb die spannungen an die ECL80 gemessen und fand folgendes was nicht alles sein soll !! An der Pentode: (schema 0005) G1 hat -7Volt und wenn die suchtaste gedruckt wird -15Volt. G2 hat 184 Volt auch wenn die suchtaste gedruckt wird. Anode hat 190 Volt aber wenn die suchtaste gedruckt wird geht er auf 203 Volt, sollte abe…

  • Benutzer-Avatarbild

    SABA Freiburg automatic 3DS

    frans maessen - - Röhrenradios, Mono

    Beitrag

    Hallo Achim, Ich habe biss nun meine Finger weit von alle abgleich gelassen. Ich weiss dass ist nur ein letzter versuch wen alle andere mogligkeiten versucht sein. Alle seilrollen und achsen sind geschmiert und alles lauft glatt. Dies ist der dritte automatic und dieser lauft sicher so glatt wie die andere und vielleicht noch besser aber das rutteln und suchen ist schwach. Auch beide 50 mF Elko's in bild 955 fur die negatieve spanning sind ausgewechselt und die negative spannungen sind correct, …

  • Benutzer-Avatarbild

    SABA Freiburg 3DS

    frans maessen - - Röhrenradios, Mono

    Beitrag

    Hallo SABA Freunde, Mit das schaltschema fur den 3DS automatic noch mal im inneren des radios gesehen und wie auf das foto ein 50kohm widerstand gefunden der in der mitte gebrochen war durch den braunen 10nF condensator der gegen den widerstand gedruckt war. Auch in das bild an die linke seite der letzte blaue den ich noch nicht gefunden hatte und im schema hinter der kaputte widerstand zwischen EABC80 diode und g2 von die ECL80. Na Ja das macht ein unterschied:). Die automatic ist besser als er…

  • Benutzer-Avatarbild

    SABA Freiburg 3DS

    frans maessen - - Röhrenradios, Mono

    Beitrag

    Hallo Freunde, Wie ihr sieht mach ich heute eine aufholjagd :). Mit Staubsauger, Pinsel, und Tuch alles so gut wie moglich reine gemacht. Fur mir braucht das kein bling- bling zu sein. Ein gleichrichter mit 4* 1N4007 und eine 150 Ohm widerstand eingebaut. Alle blauen sind gewechselt. Die meiste elko's gewechselt. Spannungen gemessen und alle gut ausser an die ECL80, die sind um 10 Volt hoher als der Sollwert. So bald das radio fertig is kann ich die eingangsspanning auf 240 Volt setzen, dann hat…

  • Benutzer-Avatarbild

    SABA Freiburg 3DS

    frans maessen - - Röhrenradios, Mono

    Beitrag

    Hallo, Da war sicher jemanden beschaftigd mit das radio in die 60 oder 70 Jahre. Lautstarke motor los geknipst, Lautstarke motor 0.2 microF losgeknipst. Beide 1000pF kondensatoren zwischen anode von die EL84 zu chassis rausgeknipst. Seleengleichrichter ausgewechselt. Ein pertinax hinter die Steuerwippe!! vielleicht hat die Wippe gegen die schalters geschoben!! "Neue" EL84's installiert, alle andere Lampen trage noch immer diezelbe nummer als dass chassis auf die Lampen. Ich habe keine Fernbedien…

  • Benutzer-Avatarbild

    SABA Freiburg automatic 3DS

    frans maessen - - Röhrenradios, Mono

    Beitrag

    Hallo Freunde, Lange gesucht und nun hab ich eine SABA Freiburg 3DS. Hatte seit die 70er Jahre nicht oder nicht viel gespielt. Sieht sehr gut aus. Der vorige Besitzer hatte ihn probiert so dass habe ich auch gemagt aber erst mit eine Lampe. War nicht viel music zu bekommen. Also im Keller mit dem SABA um ihn mal gut an zu schauen wo hoffentlich 64 Jahre niemand war!!!. MFG Frans

  • Benutzer-Avatarbild

    SABA Konstanz

    frans maessen - - Röhrenradios, Mono

    Beitrag

    Hallo SABA freunden, Wie gesagt die beide elkos C218 und C214 ausgewechselt. Hatte neue ECL80 und EAA91 kommen lassen. Brauchte nur die neue EAA91 und der motor drehte freudig und suchte 100%. Nochmal geputzt und wieder zusammen gemagt. Bin ganz zufrieden mit die Musik und wie er ausschaut. MFG Frans

  • Benutzer-Avatarbild

    Hallo, Habe das chassis rausgeholt und erst mal von unten und oben ausgesaugt. Die meisten verdachtigen condensatoren waren schon ausgewechselt ausser zwei blaue teercondis, eine war der 500pF AU=killer. Habe beide ausgewechselt der Killer mit eine 1000pF 1250 V, hatte keinen 500pF vorhanden. Keine von den elektrolieten war ausgewechselt !!, und er brummt auch nicht, die buchse mit die beide 47MicroF wird auch nicht warm und der alte gleichricher wird auch nicht warm. Bis nun hab ich nur der kat…

  • Benutzer-Avatarbild

    Saba freunden, Hab mein 4tes SABA montag abgeholt, diesmal eine Konstanz. Hab ein Meersburg 125 das jeden Tag spielt, ein Freiburg 7, eine Bodensee W52 und nun die Konstanz 8. Erst mal mit eine 60Watt lampe und nach 15 minuten war noch nichts schlimmes passiert. Danach gleich ohne Lampe und die music war schon da. Konnte aber keine andere station einschalten UKW oder MW LW KW weil der zeiger nicht bewegte (vielleicht ein gebrochenes seil dachte ich). Hab mal fur ein par sekunden den motor einges…

  • Benutzer-Avatarbild

    Hallo SABA Freunden, Da bin ich mal gespannt auf die losung, Ich habe ein FB7 mit derselbe fehler nur in die andere richtung. mfg Frans

  • Benutzer-Avatarbild

    Hallo Franz, Mir sind die ideeen schon langst ausgegangen :). Die Elko's sind alle neu aber hab deine idee trotzdem mal versucht. Keine anderung. Bleibt mir doch um den Steuerschalter ze demontieren um zu sehen was sich da tut. Da muss ich mal erst ein glass wein trinken. Wen ich das radio 100% haben will kann ich immer noch mal vorbei schauen bei dir, ist ja nicht so weit :). mfg Frans

  • Benutzer-Avatarbild

    Franz, Hab der widerstand nach dem siliciumgleichrichter von 150 ohm ausgewechselt fur 100 ohm. Ich habe nun die Spannungen auf alle Rohren wie die schematic zeigt. pin9 von der EABC80 235 Volt und 180 weil suchen. Habe 4.8 mA gemessen weil suchen also spot-on. Neue EABC80 und ECL80 ohne veranderung. Aber der Haltemagnet hallt noch immer nicht. Ich zweifle noch um der ganze Steuerschalter zu demontieren, da konnte ich mehr falsch machen:) Vielleicht die 95% wirkung akseptieren und von die Musik …