Suchergebnisse

Suchergebnisse 1-20 von insgesamt 71.

  • Benutzer-Avatarbild

    Defekter 8080 G

    davidavid - - Receiver (nicht 92xx,914x,7140)

    Beitrag

    Hallo Reinhard, C418 und C718 liegen bei mir aber nicht an der Stelle sondern ein gutes Stück weiter links. Ich hatte beide ersetzt mit neuen 4,7 uF 100 V Elkos. Habe allerdings noch 2 vergessene Elkos auf der Treiberplatte entdeckt, die C784 und C484 (25uF-6V). Kann das auch an denen liegen? Die würde ich dann noch schnell tauschen. Viele Grüße David

  • Benutzer-Avatarbild

    Defekter 8080 G

    davidavid - - Receiver (nicht 92xx,914x,7140)

    Beitrag

    Vielen Dank für die Hinweise, man lernt ja immer dazu, wenn man hier eine Frage stellt. Ich muss sagen Reinhard hatte vollkommen recht, der eine Lautsprecher stand vor einem Glasfenster, das hat tatsächlich denk Klang nicht unwesentlich verändert, beim wechseln der Lautsprecherausgänge war es dann mit dem anderen Kanal gleicht, das passt also. Zwei kleine Problem ist mir noch aufgefallen, wenn man den Receiver einschaltet und schon gleich an der Lautstärke regelt dann kracht es kurz sehr laut au…

  • Benutzer-Avatarbild

    Defekter 8080 G

    davidavid - - Receiver (nicht 92xx,914x,7140)

    Beitrag

    Hallo Allerseits, das Rumpeln und Donnern in den Kanälen ist jetzt vollkommen weg. Habe alle Tantals der Reglerplatte getauscht und wo es ging durch Folkos ersetzt. Die Reparatur scheint sich nun langsam dem Ende zu neigen. Vielen Dank Reinhard mit dem Tipp vom Kunststoffnetz und Styroporwürfel, funktioniert beides sehr gut. Es funktioniert nun alles, auch alle Eingänge von Phono bis Band spielen sauber. Empfang ist auch sehr gut. Eine Sache ist mir aber noch aufgefallen und zwar spiel der recht…

  • Benutzer-Avatarbild

    Defekter 8080 G

    davidavid - - Receiver (nicht 92xx,914x,7140)

    Beitrag

    Noch eine praktische Frage. Unter der Treiberplatte liegt ein schwammartiger Würfel der durchs Alter sehr bröselig ist, sollte man den irgendwie ersetzen bzw. was ist die genaue Funktion? Mir ist aufgefallen, dass im Holzrahmen bei den Lüftungsöffnungen kein Staubnetz eingeklebt ist, wie ich es von meine 8080-F kenne. Habt ihr hier einen Tipp für ein Staubnetz...sonst sind die Öffnungen doch sehr groß. Viele Grüße David

  • Benutzer-Avatarbild

    Defekter 8080 G

    davidavid - - Receiver (nicht 92xx,914x,7140)

    Beitrag

    Hallo Reinhard, habe inzwischen das Donnerproblem lösen können, ich habe bisher vom Lautstärkeregler ausgehend alle Tantals mit Folkos in beiden Kanälen ersetzt, bzw. mit Tantals wo der Platz einfach nicht ausreichend war. Inzwischen ist auch das Rumpeln beim Tiefenregler verschwunden. Es bleibt noch ein Knistern beim Betätigen des Lautstärkereglers sowie manchmal ab und an ein pumpendes nachknistern wo ein Kanal dann kurzzeitig nicht hörbar ist, wenn mann am Regler ruckelt passts dann irgendwan…

  • Benutzer-Avatarbild

    Defekter 8080 G

    davidavid - - Receiver (nicht 92xx,914x,7140)

    Beitrag

    Hallo Allerseits, vielen Dank Reinhard für die schön beschriebene Abstimmungsanleitung, hab alles so gemacht und jetzt passen auch alle Spannungen an den Treibern und sind im Rahmen wie du es vorgegeben hattest. Für nicht-Elektrotechniker mit Begeisterung für die guten alten SABA Geräte ist das echt Gold wert! Kommst du eigentlich beruflich aus der Ecke oder hast du dir das Wissen über die Jahre angeeignet? Auf jeden Fall sind beide Kanäle wieder ohne Brummen und ich kriege einige Radiosender mi…

  • Benutzer-Avatarbild

    Defekter 8080 G

    davidavid - - Receiver (nicht 92xx,914x,7140)

    Beitrag

    Hallo Reinhard, genau am rechten Kanal hatte ich gar nichts gemacht, interessant, anscheinend hatte das trotzdem Auswirkungen obwohl die Leiterbahn auf der linken Seite unterbrochen war. Ich habe kurz Lautsprecher angeschlossen, das Brummen ist jetzt auch verschwunden, ich krieg einige Radiosender rein, aber alles sehr schwach. Ich werde die Potis wechseln wie du empfohlen hast. Welche Belastbarkeit in W sind hier erforderlich? Wäre so einer für den 500 Ohm passend: conrad.de/de/vishay-75-p-50r-…

  • Benutzer-Avatarbild

    Defekter 8080 G

    davidavid - - Receiver (nicht 92xx,914x,7140)

    Beitrag

    Hallo Reinhard, bin der Sache mit dem lockeren Blech nachgegangen und hab es festgelötet. Allerdings war eine Leiterbahn die zum R494 führt auf der Lötseite der Platine unterbrochen, offenbar hatte da jemand mal rumgelötet und hat dabei die Bahn unterbrochen. Wieder angebunden und siehe da jetzt liegen am Blech von T486 23,3 V an, am 487 jetzt -23,7. Ich habe dann nochmal die Spannungen an T787 und 786 gemessen, hier hat sich nun einiges geändert! T787 Blech -25 V B: -0,2 V E: 0 V T786 Blech 24,…

  • Benutzer-Avatarbild

    Defekter 8080 G

    davidavid - - Receiver (nicht 92xx,914x,7140)

    Beitrag

    Hallo Reinhard, ja beim Lautsprecherausgang hatte ich + und - verwechselt, ich hatte den Schlitz als + genommen. Das passt also. Das rote Kabel am Lötpinn ist nicht abgebrochen, wenn ich messe liegen da auch +23,6 V an. Die Sicherung 602 sollte auch nicht defekt sein, ich kann Durchfluss messen, auch die Kabel an der Halterung sind hinten korrekt angelötet. R494 zeigt bei der Messung 1,2 ohm (das sollte ja noch nicht bedenklich sein oder). Warum kommt die Spannung hier wohl nicht am Blech an...I…

  • Benutzer-Avatarbild

    Defekter 8080 G

    davidavid - - Receiver (nicht 92xx,914x,7140)

    Beitrag

    Ohje tut mir Leid Reinhard, das war mir wohl beim Lesen entgangen. Auf jeden Fall schon mal Danke für deine Geduld! Hab schnell die Kabel wieder angelötet, nur gelb, grün, violett und rosa sind jetz abgelötet. Am orangenen Pin liegen +4,48 V DC an. Messungen an den Treibertransistoren: T787 Blech: -24V B: 4,7V E4,5V T786 Blech +23,6V B: 5,5V E:4,7 V Habe auch noch die Treiber vom linken Kanal gemessen T487 Blech -24,4 B: -0,5 V E: 0 V T486 Blech 0 V (sollte ja eigentlich nicht sein oder) B: 1V E…

  • Benutzer-Avatarbild

    Defekter 8080 G

    davidavid - - Receiver (nicht 92xx,914x,7140)

    Beitrag

    Hallo Reinhard, hier schon mal das Bild, gemessen hab ich hinten am Lspr Ausgang rechts. Ich werde gleich noch den Rest prüfen. Viele Grüße David

  • Benutzer-Avatarbild

    Defekter 8080 G

    davidavid - - Receiver (nicht 92xx,914x,7140)

    Beitrag

    Hallo Reinhard, vielen Dank für die ausführliche Anleitung. Habe alles so durchgeführt und nach ablöten der Anschlussdrähte nochmal am rechten LSP Ausgang gemessen: Der Gleichstrom ist weg, bei DC bekomme ich Anzeige 0, bei AC 0,28 V. Wie du geschrieben hast sollte somit die Treiberplatte in Ordnung sein. Habe deshalb die Endstufentransistoren (T792 und 791) nochmals nach deiner Anleitung durchgemessen mit folgendem Ergebnis: T792 B-C: 0,576 B-E: 0,577 C-E: 1 T791 B-C: 0,576 B-E: 0,576 C-E: 1 Da…

  • Benutzer-Avatarbild

    Defekter 8080 G

    davidavid - - Receiver (nicht 92xx,914x,7140)

    Beitrag

    Zitat von oldiefan: „Hallo David, Farbe/markierung auf dem Plastikgehäuse? Unbedenklich! Du hast DC auf dem Lsp-Ausgang? Da hast Du doch den Fehler schon! Ein Halbleiter in der Treiberstufe/Endstufe des defekten Kanals! Selten ist ein Widerstand defekt, noch seltener ein Keramikkondensator. Elkos hast Du ja schon erneuert? Bei Deiner Diagnose - alle Transistoren der Treiber-Endstufe ok - hast Du evtl. den Defekt übersehen. Du weisst, wie man Transistoren prüft? Gruß Reinhard “ Hallo Reinhard, ja…

  • Benutzer-Avatarbild

    Defekter 8080 G

    davidavid - - Receiver (nicht 92xx,914x,7140)

    Beitrag

    Hallo Reinhard, alles klar, dann muss ich mich noch an die Transistoren ab Eingang Tonbandbuchse dran machen. Was mir aufgefallen ist, einige der Transistoren im Gerät haben eine gelbliche Patina auf dem Plastikkörper, ist sowas bedenklich? Ich hab leider kein Gerät um ein Sinussignal zu generieren. Bleibt wohl nur durchtesten. Auf dem defekten Kanal beim Lautsprecherausgang liegen 4,25 V Gleichspannung an.

  • Benutzer-Avatarbild

    Defekter 8080 G

    davidavid - - Receiver (nicht 92xx,914x,7140)

    Beitrag

    Hallo Allerseits, habe inzwischen sämtliche Elkos der Treiberplatte ausgetauscht. Die Transistoren der Endstufe und Treiberplatte alle geprüft. Die Selengleichrichter bis auf den GR604 ersetzt. Die Tantals am Eingang der Treiberplatte geprüft. Sicherungshalter ersetzt, Sicherungen geprüft und evtl. ausgetauscht. Anschlussdrähte von und zu Treiberplatte geprüft und etwas lockere nachgelötet. Aber nach wie vor beim Einschalten nix anderes hörbar als das tiefe Summen im rechten Kanal und nur im rec…

  • Benutzer-Avatarbild

    Defekter 8080 G

    davidavid - - Receiver (nicht 92xx,914x,7140)

    Beitrag

    Hallo Allerseits! bin dabei Achims Liste abzuarbeiten. Habe bisher Endstufentransistoren und Treiber und fast alle restlichen der Treiberplatte getestet, alle sind soweit ok (das Testen der Endstufen war aber kein Kinderspiel, da ist doch alles sehr eng verbaut und wenn man kein Profi ist braucht man hier schon eine Weile). Ersetze jetzt alle Elkos der Treiberplatte und siehe da C786 und C486 (100uF) waren beide hinüber, hat man allerdings erst beim auslöten erkennen können. Nun hoffe ich dass d…

  • Benutzer-Avatarbild

    Defekter 8080 G

    davidavid - - Receiver (nicht 92xx,914x,7140)

    Beitrag

    hier auch mal ein bild der treiberplatte... Leider hat das Gerät in seiner Geschichte etwas gelitten, dem Vorbesitzer ist der Lötkolben wohl einige male ausgekommen und einige Kabel wurden angesenkt... Ebenso die wiederangelöteten Elkos, nicht schön. Aber ja..

  • Benutzer-Avatarbild

    Defekter 8080 G

    davidavid - - Receiver (nicht 92xx,914x,7140)

    Beitrag

    Zitat von nightbear: „Wenn es rechts brummt, KANN bei diesem Kanal die Lautsprecher-Sicherung (Si781) nicht defekt sein. Da hast Du wahrscheinlich die Sicherungen verwechselt. Aber schau erst einmal, was wirklich an Halbleitern defekt ist - erst dann kommen die Fragen der Beschaffung. “ Ok, dann hab ich beim anschließen vermutlich wirklich die Lautsprecherkabel überkreuzt. Was mir noch aufgefallen ist an den Sicherungen hinten, in beiden Halterungen waren T 2,5A Sicherungen, sollten da nicht M 4…

  • Benutzer-Avatarbild

    Defekter 8080 G

    davidavid - - Receiver (nicht 92xx,914x,7140)

    Beitrag

    Zitat von nightbear: „Hallo David, dann schalte das Gerät mal vorerst nicht ein. Mach ein paar gute Fotos von der Treiberplatine. Dann lötest Du einen Endstufentransistor nach dem anderen frei (B und E ablöten) und misst alle Strecken in beide Richtungen nach. Bei allen Vier 2N / EJ. Auch die Treiber (BC301...) fallen gerne aus. Auslöten und nachmessen. Ist bei dem stummen Kanal die Sicherung im Lautsprecherausgang (an der Rückwand) in Ordnung? “ Hallo Achim, die Sicherungen habe ich jetzt schne…

  • Benutzer-Avatarbild

    Defekter 8080 G

    davidavid - - Receiver (nicht 92xx,914x,7140)

    Beitrag

    Zitat von nightbear: „Wird wirklich R636 oder vielleicht doch eher R637 sehr heiß? Das ist vor dem Hintergrund des Brummens in einem Kanal wichtig sicher zu wissen. R636 ist der Entadewiderstand für die negative Endstufenversorgungsspannung (-3). Die positive (+3a und +3b) wird durch die Last an der Spannung +3 entladen. Eine Erwärmung des 636 ist normal, wenn die Höhe der Spannung im Betrieb (-25V) stimmt. Die ganze Nomenklatur der "3er" Spannungen ist sehr unglücklich und verwirrend gewählt. W…