Seltsamer Tonfehler Telefunken Fernseher

      Nicht nur Elkos, ganze Geräte bezog T´funken aus dem Ostblock.
      Plattenspieler Typ MisterHit (Unitra) bspw., Netztrafos für alles Mögliche ebenso.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Hallo allerseits,

      hier noch ein Foto vom Horizontalbaustein:



      Dies ist einer meiner Ersatzbausteine. Er ist von 1978 - die dritte Stelle des Garantiecodes ist eine 8 - und hat ebenso wie der in meinem Gerät von 1979 die zwei Frolyt Elkos verbaut. Einer sitzt neben dem G2 Regler für Blau, der zweite zwischen Zeilentrafo und Kühlblech etwas versteckt.
      Diese Bausteine waren seeehr zuverlässig, wenn man von den regelmäßig ausfallenden Kaskladen und der ein oder anderen Lötstelle absieht.
      Achim

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „nightbear“ ()

      Sehr schön. Aufgeräumt und übersichtlich (dank Telefunken) und sauber (dank dem Besitzer). Ja, da kommem Erinnerungen auf. Das 714er war ein sehr langlebiges Chassis und die letzte mechanisch solide Konstruktion von TFK. Die Standzeit dieser Geräte limitierten allerdings die kurzlebigen Bildröhren. Nur die wenigsten dieser Geräte erlebten noch den Beginn der 90er Jahre - ein umso größeres Wunder ist Achims Exemplar. Das nachfolgende Chassis 615 war ebenfalls sehr langlebig (und auch lange in Produktion, von '81 bis 85), aber mechanisch eine Zumutung, eine liegende große Platine ohne jeglichen Rahmen, und einfach in den Gehäuseboden eingeklipst. Dafür gute Bildröhren. Wie sang einst Hilde Knef: Von nun an gings bergab.

      Beste Grüße
      Stefan
      Wenn man das Einheitschassis 708 von 1968 betrachtet, sieht man schon den konsequenten Entwicklungsweg bis zum 714A. Die dreiflüglige U-Form - platzsparend, servicefreundlich und stabil - mit einer klaren, über die Jahre nur geringfügig angepassten Funktionsgliederung.
      Links der Signalteil, unten Netzteil, Synchronisation und Vertikalteil, rechts die Horizontalablenkung.

      Was die Bildrören angeht, ist meine Erinnerung nicht so negativ. Ich habe unzählige A55-510X (System 20AX) von Telefunken (Werk Ulm) sehr alt werden sehen. Beim Nachfolger, dem 30AX musste ich schon während und kurz nach Ablauf der Garantie etliche Exemplare ersetzen.
      Beim 712A - 714A war noch eine Besonderheit: Die Bildröhrenheizung wurde aus dem Schaltnetzteil gewonnen, gleichgerichtet und mit 100µF gesiebt. Dieser 100µF Elko alterte bei den meisten Geräten sehr schnell. Das führte zu einer Heizspannung, die immer kleiner und immer mehr zu einer hochfrequenten Impulsspannung wurde. Das war für die Bildröhren sehr ungünstig. Oft wanderten die unterheizten Geräte als "Bildröhre ist fertig" auf den Müll, oder sie wurden so lange unterheizt, dass eine Reparatur durch Ersatz des 100µ nicht mehr half. Erfolgte der Ersatz rechtzeitig, war alles wie neu.
      So halte ich die 20AX mit ihrer Dickhalskonstruktion, wenn sie korrekt geheizt wird, für langlebig. Allerdings ist meine Stichprobe nur geschätzte 200 Geräte groß.
      Achim

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „nightbear“ ()

      Die Geräte fielen damals bei einem mir nahestehenden Reparaturbetrieb (Telefunken Partner) nicht durch übermäßige Bildröhrenversagen auf.
      /Einmal mußte wohl eine dran glauben, weil eine Türschließerfeder zu stark war und den mächtigen Türknauf in die Röhre knallte, als die Schlepper gerade mittig unter der Türe waren. Naja Schwund ist immer etwas und jeder Transport ist ein Risikofaktor./

      Wenn ich mich recht täusche warb der Telefunken-Katalog auch bei jenem "Kaltchassis" mit gut geschützter Bildrohrheizung, eben eine Elektronik die im Zweifel schneller starb als der Heizfaden.
      Es hat eben dann geknallt und gestunken bei Telefunken und man konnte es wieder herrichten ohne teuren Röhrentausch.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Hallo ihr beiden,

      ich möchte sogar soweit gehen und feststellen, dass alle Telefunken-Bildröhren deutlich kurzlebiger als andere Fabrikate waren, Schwarzweiß wie Farbe, von den 50er Jahren bis zur 30AX. Wobei ich unter kurzlebig ausdrücklich keine die Lebensdauer beendenden Defekte meine, sondern ein relativ frühe einsetztendes starkes Nachlassen der Emission und damit der Bildqualität. Und natürlich, Ausnahmen bestätigen die Regel. Da decken sich meine Erfahrungen mit denen sämtlicher Fernsehtechniker und Fernsehgerätesammler, mit denen ich je Kontakt hatte (und das waren/sind einige...)

      Beste Grüße
      Stefan
      Aus der Schwarz-Weiß Zeit habe ich auch reichlich Schlechtes beim Thema Telefunken in Erinnerung. Bei den Farbbildröhren würde ich im Vergleich zu Valvo über die Jahrzehnte und über alle Modelle summiert auch einen Vorteil bei Valvo sehen, nicht aber bei RCA, Sylvania oder Videocolor.

      Gestern trafen auch meine bestellten TDA 2160 ein. Zu meiner Überraschung fehlte Blau auch nach dem Ersatz dieses ICs. Ursache war in Wahrheit die Steckfassung (Fabrikat Seifert), die ich seinerzeit nachgerüstet hatte. Diese Fassungen haben Silberkontakte - alles pechschwarz korrodiert.
      Da hat das TDA länger gehalten als die Steckfassung.
      Nun mit einer Fassung aus aktueller Produktion und mit am alten TDA bestückt ist alles wieder einwandfrei.
      Achim
      Der Teufel ist ein Eichhörnchen. Achim.
      Wir benutzten nur gedrehte Fassungen, die Silberauflage war dabei nie ein Problem.
      Sollte sich da auch schon wieder die Qualität verschlechtert.......... ?
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Hier war das Problem, dass sowohl die Fassungen versilberte Kontakte hatten, als auch die TDAs. Nach über 35 Jahren ist natürlich alles restlos korrodiert, die Federspannung der Kontakte lässt zudem auch nach.
      Nach dem Ersatz der Fassungen habe ich die TSA 2540 und 2560 wieder eingesteckt, wie sie waren. Blau war zwar wieder vorhanden, der Signalpegel schwankte aber deutlich sichtbar im Betrieb. Erst eine gründliche Reinigung der Beinchen mit dem Glasradierer brachte wirklich stabile Verhältnisse.
      Im Originalzustand waren die ICs verlötet, so dass derlei Probleme ausgeschlossen waren. Die Fassungen hatte ich eingebaut, weil in der Frühzeit oft die TDA 2560 ausfielen und vor allem, weil ich damals mit unzähligen NTSC Decodern experimentiert habe, wobei im Eifer des Gefechts schon mal ein TDA2560 abgeschossen wurde.

      Nachdem oben schon der Horizontalendstufenbaustein im Bild gezeigt wurde, folgen nun noch Bilder der übrigen Bausteine in loser Reihenfolge.
      Zuerst der Tunerbaustein:



      der ZF-Baustein



      der NF-Baustein



      der Chromabaustein I



      der Chromabaustein 2



      der RGB-Baustein



      der Synchronbaustein



      der Ost-West Korrektur-Baustein



      der Vertikal-Ansteuerbaustein



      und die Vertikalendstufe

      Achim

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „nightbear“ ()

      ...und weiter geht es mit dem Zusatzbaustein zur Nachrüstung der 6-poligen AV-Buchse



      der NF-Endstufe, die für ein Mono-TV-Gerät üppig dimensioniert ist



      Es folgt noch der Stereo Tonbaustein, der nicht serienmäßig vorhanden war (1979 waren Stereo- und Zweiton noch nicht eingeführt), der aber nachgerüstet werden konnte.



      Weiterhin die Netzteilgrundplatte



      der Netzeingang



      der Baustein für die primäre Ansteuerung



      der Baustein für die Sekundärspannungserzeugung



      und das Netzteil zusammengebaut



      Es folgen noch BR-Anschlussplatte, FB-Empfänger, ...
      Achim

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „nightbear“ ()

      Jetzt hatte ich gerade alle Bausteine und das ganze Gerät so schön überarbeitet und gestern macht es mitten im Betrieb "Plopp" und das Gerät geht in Standby -> also spricht die Schutzschaltung an.
      "Also mal wieder eine neue Kaskade fällig" dachte ich bei mir, die war schon 4 oder 5 Mal defekt. Zum Test habe ich den Eingang der Kaskade hochgelegt, aber der Fehler bestand weiter, Kaskade also diesmal unschuldig.
      Typische Ursachen für das Ansprechen der Schutzschaltung sind:

      - defekte Kaskade (hier ausnahmsweise nicht der Fall)
      - defekter HOT (beim 712A seehr sehr selten)
      - defekter Zeilemntrafo (kommt bei diesen Telefunken schlicht nicht vor)
      - ein Schluss bzw. Überlast in einer der Sekundärspannungen.

      Keine der Spannungen wies eine erhöhte Belastung, also eine Niederohmigkeit auf.
      Also geht der Fokus aufs Netzteil selbst. Die Elkos sind alle neu, alles Rubycon, da kann man sich die Prüfung eigentlich sparen. Und tatsächlich hatte die Gleichrichterdiode für die U1 Spannung (160V, speist die Hor.-Endstufe) einen satten Schluss.
      Bei den hohen derzeit herrschenden Temperaturen hat die Sperrschicht wohl das Zeitliche gesegnet.



      Nach Ersatz durch eine BY299 läuft der Fernseher wieder einwandfrei.

      Schade, diese Chassis haben fast nie wirklich herausfordernde Fehler. Der einzige tückische Fehler, das "Tonsymptom" dessentwegen ich den Thread einst gestartet hatte, war von mir selbst eingebaut worden.-
      Achim

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „nightbear“ ()

      Hallo Achim,

      die 712er, mit und ohne A, waren sehr robuste Geräte, die eigentlich nur unter den miesen Telefunken-Bildröhren litten. Die meisten wurden wegen matschiger Bilder ausrangiert. Hinterhältige Defekte habe ich auch nicht in Erinnerung, Fehler traten eigentlich immer lehrbuchmäßig auf - wenn überhaupt.
      Das galt auch für viele Konkurrenten, beispielsweise die zeitlgeichen SABA-CM-Chassis, Nordmende Farbe 7 und das etwas jüngere Grundig CUC 220. Man kann mMn schon sagen, dass von Mitte der 70er bis MItte der 80er die besten, d.h. langlebigsten Farbfernseher gebaut wurden. Die Technik war ausgereift, Schaltungen noch vernünftig dimensioniert und, auch ganz wichtig, der mechanische Aufbau noch solide. Und: der ganze Digitalquatsch stand noch vor seiner EInführung. Ja, Quatsch, denn im TV-Bereich brachte die Digitaltechnik nur Rückschritte. Die 100 Hertz-Technik, die gleichermaßen unzuverlässig wie teuer in der Reparatur war und schwammige Bilder mit ruckelnden Bewegungen produzierte. Dann Bedienteilprozessoren, die nach jedem Kaskadenüberschlag hinübver waren. Dito Signalprozessoren.

      Entsprechend sah es in der Werkstatt in den 90er Jahren aus: Typischerweise ein defekter 1990er Grundig, der eine Featurebox für 300 DM im Austausch benötigte, daneben ein defekter XYZ von 1980 mit einer defekten Graetzbrücke für 1,40 DM. Für die Kunden waren beide Geräte gleichermaßen defekt.

      Gruß
      Stefan
      Hallo Stefan,

      da stimme ich voll zu. Das war die Hochzeit der analogen Fernsehtechnik.
      Gerade auch die Optimierung unter thermischen Gesichtspunkten bei Telefunken ("Marathon Technik"), Nordmende ("SK2" Kühlkonzept) oder Grundig (Büchsenchassis, die Alugehäuse der Module waren teilweise großflächige Kühlkörper) und auch das CM von Saba waren von vorne herein auf eine lange Lebensdauer angelegt - unterstützt und ermöglicht durch eine robuste mechanische Konstruuktion.

      Schade, dass die Bildröhren oft dieses Konzept torpediert haben. Ich hatte mit den A66 510X von Telefunken in meiner Wrerkstattstichprobe allerding Glück. Viele Geräte wurden noch bis in die 90er repariert und hatten noch einwandfreie Bildröhren.
      Meine eigene hat noch eine Emission wie am ersten Tag. 1994 fand ich auf dem Müll ein Telefunkengerät mit 712A Chassis. Die Bildröhre: wie NEU! Ich habe es zerlegt und die Röhre eingelagert, obwohl ich schon eine noch unbenutzte originalverpackte A66510X von TFK im Keller habe. Wie DEREN Zustand nach knapp 40 Jahren Lagerung ist, weiß ich nicht. Vielleicht hat ihr die Lagerung ohne regelmäßige Nutzung auch geschadet?
      Solange die original in meinem Gerät verbaute Röhre sich konsequent weigert zu altern, werde ich es wohl nicht erfahren.
      So sind meine Erfahrungen mit den 20AX Modellen grundsätzlich positiv, aber beim 30AX kann ich mich an unzählige nach wenigen Jahren unbrauchbar gewordene Exemplare erinnern.

      PS: Mir fällt auf, dass die U1 (160V) VOR dem Ladeelko per Relais geschaltet wird. Was man sich dabei gedacht haben mag? Der Schaltkontakt wird jedenfalls zusätzlich mit dem Ladestrom belastet.
      Achim

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „nightbear“ ()

      Tja, Achim, das kommt davon: Wenn man sich mit alten Geräten befasst statt apathisch vor der Glotze zu hängen, KANN die Röhre ja nicht altern.
      Was ber Jahrzehnte engelagerte BR betrifft, habe ich folgende Erfahrung, die zutreffen kann aber ncht muss: Ich hatte mehrmals Röhren die nach 40 plus Jahren Nichtgebrauch emmissionsmäßig mausetot waren, aber durch kurzes Regenerieren ihre volle alte Leistungsfähigkeit wiedererlangten.

      Was den U1-Kontakt betrifft: der leidet, dafür hält der Elko länger.

      Gruß
      Stefan
      Hallo Stefan,
      der Strom durch den Elko dürfte bei Schaltung hinter dem Elko im Standby - ohne Last - minimal sein. Aber er stünde natürlich unter Spannung.

      Die ausgefallene Diode wird durch das direkt neben ihr liegende Kühlblech des 12V Spannungsreglers (LM317) massiv aufgeheizt. Weiterhin röstet die Abwärme über das Kupferkühlblech und die Anschlussbeine des LM die Platine. Sie ist nach wenigen Jahren schwarz gebacken, die Lötaugen und Leiterbahnen lösen sich.
      Also habe ich das LM nebst Kühlblech entfernt.



      Dann einen Pfostensteckverbinder für 5A eingebaut, die Leiterbahnen auf der Rückseite mit Schaltdraht wiederhergestellt.



      Die Sekundärplatine wurde wieder eingesetzt und per Steckkontakt mit einer Flachbandleitung verbunden,



      die zu einem abgesetzten Kühlkörper mit einem LM317K im TO3 Gehäuse führt



      Der wird gerade mal handwarm. So ist diese thermische Zeitbombe entschärft.
      Achim
      Hallo Stefan,

      jetzt muss ich aber mal was zur Ehrenrettung der 100Hz-Technik sagen. Zumindest die letzte Generation war in jeder Beziehung ausgereift.

      2003 tauchten immer mehr Flachbildschirme im Fachhandel auf (Plasma) was zum Preiszerfall bei Röhrengeräten führte. Ich habe damals drei 100Hz-Geräte von Phillips für die Familie gekauft, den ersten für 599€, den zweiten drei Monate später für 499€ und den dritten kurze Zeit später für 399€.

      Die Bildqualität der Geräte war und ist überragend, es ruckelt nichts. Laufschriften laufen sauber durch wie bei den besten Analoggeräten. Und über die Zuverlässigkeit läßt sich auch nicht meckern, der Erste wollte 2015 nach 12 Jahren nicht mehr (Lötstelle im Netzteil, repariert). Der Zweite hatte den gleichen Fehler 2017, wurde von meiner Schwester aber leider gegen einen Flachbildschirm ausgetauscht. Der Dritte läuft bei mir bis heute, seit einiger Zeit braucht der dynamische Focus nach dem Einschalten ein paar Minuten bis er weiß, wann er fokussieren soll und wann nicht.

      Also die letzte Generation war zumindest bei Philips über jeden Zweifel erhaben. Danach wurde diese Technik dann eingestellt. Nachfolgegeräte mit Bildröhren gab es nicht mehr. Das Werk von Valvo in Aachen wurde geschlossen.

      Gruß

      Rolf
      Lieber Rolf!

      Mehr oder minder schließe ich mich der Meinung bei 100 Hz von Stefan an.
      Etwas vorsichtig bin ich mit den von Dir genannten Geräten, da ich sie nicht kenne.
      Prinzipbedingt kann ein Fernseher 100 Hz nicht besser sein als ein TV mit 50 Hz.

      Eine Ausnahme mag das Flimmern sein, ist mir noch nie aufgefallen.
      Bildröhren haben immer etwas Nachleuchtdauer, gewollt oder nicht.
      Ist eine Bildröhre stark aufgedreht, sehen manche Leute Flimmern.
      Ich nicht, da ich TVs mit Bildröhre an einem halbwegs schattigen Ort aufstelle.
      Kontrast und Helligkeit sind bei mir eher gering eingestellt, die Röhre hält länger.

      Abgesehen von der subjektiven Wahrnehmung beim Flimmern hat 100 Hz nur Nachteile.
      Das Analogsignal wird digitalisiert, erster Qualitätsverlust.
      Das Ruckeln sieht man deutlich, wenn es kein Prozessor ausgleicht.
      In den späteren Generationen gab es diese Prozessoren, auch wieder Qualitätsverlust.
      Erneuter Verlust, das Digitalsignal muss ja wieder analog werden, um die Bildröhre anzusteuern.
      Selbst bei unserem recht teuren Metz sehe ich die Qualitätseinbußen.
      Ruhige Bilder scharf, bei merklicher Kamerabewegung zunehmend Matsche.
      Problem, der Prozessor muss ein Zwischenbild aus zwei Halbbildern errechnen.
      Das sind dann die drei verlustbehafteten Stufen gegenüber direkter Ansteuerung der Bildröhre:
      AD-Wandlung --> Zwischenbild errechnen --> DA-Wandlung

      Das Thema wurde mit dieser Überschrift gestartet, analoger Fernseher:
      Seltsamer Tonfehler Telefunken Fernseher
      Besteht Diskussionsbedarf zur Technik 100 Hz, bitte neues Thema eröffnen!

      Andreas
      Was bedeutet DL2JAS? Amateurfunk, www.dl2jas.com
    • Benutzer online 1

      1 Besucher