GRUNDIG Fine Arts T9000

      Neu

      Hallo Achim,

      ZF-Amplitude am Mischteil Ausgang?
      Amplitude der S-Kurve am Demodulator?
      andere....

      Wenn ich an meinem T-9000 Vergleichswerte ermitteln soll, sag's mir! Ich baue meinen dann ab und messe, wenn Dir das hilft. Messender und 100 MHz Oskar sind bei mir vorhanden. Der T 9000 ist jede Mühe wert! Meiner bringt auch bei schwachem Antennensignal noch rauschfreies Stereo, besser als alle anderen Tuner.

      Gruss,
      Reinhard

      Neu

      Hallo Reinhard,

      nächste Woche werde ich mir das ZF-Teil genauer ansehen. Das Frontend habe ich weniger im Verdacht, weil ja bei manueller Abstimmung auch die schwachen Stationen sehr gut empfangen werden, nur der Suchlauf stoppt nicht und die Anzeige ist falsch.
      Als ich das Gerät ursprünglich überarbeitet habe, war das alles noch top in Ordnung. Aber da waren auch die ZD30 Dioden noch intakt.
      Hier ist wohl während der Lagerung einiges an Alterungserscheinungen passiert. Die Geräte haben schließlich heute auch schon etliche Jahre auf dem Buckel. Der Sache wird auf jeden Fall nachgegangen.
      Wenn Unklarheiten über die Vergleichswerte bestehen, komme ich auf Dein Angebot zurück.

      Am Kabel, wenn alle Pegel etwa gleich stark und hoch sind, wäre der Fehler möglicherweise gar nicht aufgefallen. Der Suchlauf stoppt ja dann brav bei jedem angebotenen Sender.
      Achim

      Neu

      Hallo allerseits,

      gestern habe ich mir einen ersten Überblick verschafft und die HF/ZF Sektion gleichspannungsmäßig abgeklopft.
      Im Frontend sind die DC-Werte in der Vor- und Mischstufe korrekt, ebenso in den 6 ZF-Transistorstufen T3, T7, T9, T13, T16 und T19.
      Die Verstärkerstufen zur Feldstärkemessung T8, T11, T12, T14, T15 und der zugehörige nachgeschaltete DC-Verstärker T4, T5, T6 zeigten keine Auffälligkeiten bei den Gleichspannungsmessungen.

      Die Stufen T4-T6 liegen am Ende der Kette, ihr Ausgang (Leitung "9" im Kabelbaum) wird vom Stereodecoder IC TDA1578 für die Mono/Stereo Umschaltunmg ausgewertet UND seine Spannung steht dem Mikroprozessor MC68HC als "PE0" zur Verfügung. Er entscheidet über das Stoppen des Suchlaufs, wobei er den vom "Search Level" Poti vorgegebenen Schwellenwert (eine DC-Spannung zwischen 0V und 5V) als Vergleichsgröße über PE1 und PE3 heranzieht, dessen Einstellung einwandfrei möglich ist.

      Vor dem 3-stufigen DC-Verstärker T4-T6 wird es nun interessanter (-> Leitung "6" im Kabelbaum). An die Basis von T4 gelangen einerseits die von den Stufen T8-T12 im "Hochleistungsverstärker für Signalstärkemessung" verstärkte, demodulierte und spannungsverdoppelte ZF (die für den Hochleistungsverstärker an der Basis von T16 im normalen UKW-ZF-Verstärkerteil abgenommen wird), als auch die Ausgangsspannung zur Ansteuerung der Feldstärkeanzeige aus dem ZF-IC TDA1576.
      -An dieser Stelle ist der hervorragenden Schaltungsbeschreibung in den Serviceunterlagen zu danken!
      Diese Spannung aus dem TDA1576 (Pin 13) wird nun genau für kleine Signalpegel herangezogen, bei denen hier das Problem beim Suchlaufstopp liegt.
      Tatsächlich liegt die Spannung am Pin 13 (sie ist über eine DC-Spannung an Pin 11 auf "Null" bei 0dbµV eichbar) weit außerhalb der Spannungsangaben sowohl des Schaltbilds als auch des Datenblattes.





      (Messwerte folgen...)
      Achim

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „nightbear“ ()

      Neu

      Hallo Stefan und Leser,

      Zur Ansteuerung der Feldstärkeanzeige überlagert man ja hier die vom TDA1576 ausgegebene Spannung mit der vom "Hochleistungsverstärker" aus einem Abgriff im ZF-Signalweg erzeugten Spannung. Die Spannung vom TDA wirkt bei kleinen Signalpegeln, da liefert der HL-Verstärker noch nicht genügend Spannung, ab ca. 60dBµV dominiert dann die Spannung vom HL-Verstärker bis zum Einsetzen der Begrenzung.
      Ich wollte nun zuerst mit R168 den unteren Grenzwert für den Signalpegel 1µV = 0dBµV auf 0,316V einstellen. Das war nicht möglich, die Ausgangsspannung an Pin 13 des TDA blieb zu klein.
      Also habe ich den TDA ersetzt. Der Grenzwert ließ sich jetzt einwandfrei einstellen, der Suchlauf hielt bei Linksanschlag des Thresholdpotis jetzt auch wieder bei schwachen Sendern um die 20dBµV zuverlässig und präzise an.
      Wunderbar, nun wollte ich den oberen Grenzwert für 80dB mit R93 auf 3,16V abgleichen und dann die Zwischenwerte in 10dB Schritten nach Anleitung abspeichern. Zuvor habe ich bei 60dB L5 auf maximale HF-Amplitude an M10 eingestellt. Da ist m.E. ein Fehler in der Serviceanleitung. Dort wird verlangt, dass man das DC-Voltmeter an M6 und ein HF-Voltmeter oder Scope an M10 anschließt. Dann heißt es, man solle L5 auf maximale Spannung am DC-VOLTMETER einstellen - hier ist wohl die HF Spannung an M10 am HF-Voltmeter gemeint.
      Jedenfalls kam ich dann an M6 bei 80dB nicht um´s Verrecken auf 3,16V, nur auf 2,8V. Für 3,16V musste ich auf ca.90dB erhöhen, obwohl R93 am Rechtsanschlag war.
      Dann folgte, weil ich einen zweiten Fehler vermutete, eine intensive Kontrolle der Verstärkerstufen T4-T6 und T8,T11,T12, teils mit Ersatz der Transistoren und der Dioden der Villardschaltung. Kein Befund!
      Bei einem Testlauf mit einer 1m Messleitung als Antenne fiel mir aber auf, dass schon bei Ortssendern der Wert von 3,16V spielend erreicht wird!
      Nun vermute ich, dass die Ausgangspegel bei meinem Grundig AS5F einfach nicht genau stimmen. Das ist ja kein geeichter Messender, dann hat es schon viele Dienstjahre auf dem Buckel und die Skala des HF-Pegelstellers an seinem Ausgang ist ohnehin nur in 20dB Schritten beschriftet. Das ist nur zur groben Orientierung und nichts, wenn es auf wenige dBµV ankommt.
      Achim

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „nightbear“ ()

      Neu

      Hallo Achim,

      prima, dass Du den T9000 wieder richten konntest. Den von Dir gefundene Fehler im Service Manual werde ich mir abspeichern.

      Bisher habe ich das bei meinem noch nicht geprüft. Bisher bestand kein Anlass, da er perfekt empfängt und jedenfalls bei HF-Pegeln im Bereich von 0.1-2 mV so anzeigt wie mein Leader 3216 Signalgenerator. Dabei ist nur zu beachten, dass die digitale Pegelanzeige meines Signalgenerators auf EMV (also offener Ausgang) bezogen ist. Bei 50 Ohm Abschluss halbiert sich der tatsächliche Pegel. Dann habe ich z.B. statt der angezeigten 60 dBµ nur in Real 54 dB. Oder anders gesagt, ich muss dann 6dB mehr einstellen.

      Mich hatte es auch lange Zeit gestört, dass ich HF-Pegel nicht zuverlässig messen konnte. Dann bin ich auf eBay Anzeigen gestoßen, die den AD8307 Chip auf einer kleinen Platine, fertig zum Einbau in ein Weißblech-Schirmgehäuse anbieten. Auf dieser Basis habe ich mir dann entsprechend der Publikation von Wes Hayward und Bob Larkin (google.de/url?sa=t&rct=j&q=&es…3-scOnRU_lieuIvieXpps0kag) für wenige Euro ein HF-Powermeter gebaut, dass von 100 kHz bis über 100 MHz auf +/- 1 dB genau ist (nach Kalibrierung mit einem ebenfalls selbstgebauten Kalibrierstandard bei 10 MHz nach Bob Kopski ( cqham.ru/forum/attachment.php?attachmentid=52007... ). Es war jedenfalls für mich beruhigend, als ich damit bestätigen konnte, dass mein Leader 3216 Signalgenerator damit übereinstimmt. Ich habe noch einen Radiometer Copenhagen Signalgenerator, der keinen variablen Abschwächer hat. Mit diesem HF-Powermeter und einem separaten Abschwächer wurde der nun auch voll gebrauchstüchtig.

      Ein Freund hatte Zweifel, ob an seiner Antennenbuchse ausreichend FM-HF Pegel ankam. Auch das konnte dieses Gerät schnell beantworten.

      Ich hatte zum HF-Powermeter an anderer Stelle hier im Forum berichtet:
      DDS Generator zum ZF-Wobbeln

      Mittlerweile habe ich noch einen Anschluss für ein DVM ergänzt, der den Pegel in dBm (an 50 Ohm) digital anzeigt.



      Gruss
      Reinhard

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „oldiefan“ ()

      Neu

      Was das betrifft, bin ich glücklich und sorglos mit meinem Philips PM 5390 RF Synthesizer. Aber zurück zum Grundig: Ein solcher Fehler des TDA ist natürlich ähnlich gemein wie die 30V-Zenerdiode. Hauptsache Fehler gefunden könnte man sagen, aber nein, die wirkliche Hauptsache dabei ist, einen Ersatz_IC zur Hand zu haben! Exotische ICs aus den 70ern und 80ern sind ja mitunter kaum noch zu bekommen (Siehe TCA 530). Daher gut, dass Achim einen hatte. Inn dieser Hinsicht ist ein RTV 600 einfacher am Leben zu halten als seine Urenkel.

      EIn tolles Ding, dieser T9000. Nochmal, extra für Hans: Jessasmariaundjosef, was ein Aufwand!!

      Gruß
      Stefan

      Neu

      Servus Hans,

      dem Kompliment von Stefan schließe ich mich an.
      Vielen Dank zudem für die Erstzteilversorgung, dass Du schon vor Beginn der Fehlersuche von einem Defekt des TDA1576 ausgegangen bist, wird den regelmäßig hier mitlesenden Grundigkenner ohnehin nicht überraschen.
      Dadurch konnte ich zielstrebig den Fehler einkreisen. Dankenswerterweise gibt der Text in den Serviceunterlagen gerade zu den ungewöhnlichen Teilen der Schaltung sehr wertvolle Erläuterungen.
      Grundig eben.
      Achim

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „nightbear“ ()

      Neu

      Hallo Achim und Freunde.
      Die Ausgaenge fuer Pegelanzeige (Feldstärke) ist ein Problem bei der Alterung.e
      Auch die uns aufgezwungenen SANYOS bekommen diesen Fehler.
      Von den Emittern der Limiter im IC. werden die Infos gesammelt und ausgegeben.
      Das scheint ein Problen der IC -Technik zu sein.
      Das Manual? After PHILIPS 1984 gab es die Ti nicht mehr. Die Entwickler habe dann eben mit dem Kundendienst kooperiert und das Manual "aufgebohrt"
      Das war dann fuer die GRUNDIG/PHILIPS Bauten, eh' angeschafft .

      Gruss hans

      Neu

      Hallo Hans,

      im Manual war das dann sogar zweisprachig.

      Ich wittere bei solchen Langzeitausfällen ja immer thermische Probleme, aber das TDA1576 wird nur unwesentlich warm, so dass der Einbau in die kleine geschirmte Box kein Probem sein kann.
      Bei vielen Geräten dieser Zeit, gerade TV und Video, waren im ZF-Teil ICs mit hoher Wärmeabgabe. Oft fielen sie aus, oder die Kleinelkos in ihrer Umgebung waren ausgetrocknet.

      Bei Gelegenheit möchte ich den korrekten Abgleich natürlich nachholen. Entweder baue ich mir das von Reinhard verlinkte Equipment, oder ich müsste mein Antennenmessgerät wieder hierher holen. Es ist derzeit an meinem Zweitwohnsitz eingelagert, weil ich hier schon lange nichts mehr mit KTV oder Antennen mache (wenn, dann SAT).
      So könnte man jeden Wert zuvor am Messgeräöt genau einstellen, egal was die Skala des AS5F sagt.
      Achim

      Neu

      Ein wenig spielen muss man zwischendrin auch, also bekam der TDA1576 eine kleine thermische Entlastung:



      Und der ewig vor sich hin röstende T54 bezog ein neues Quartier am Rande der Stadt, wo ihn das Geschehen nun völlig kalt lässt:





      Eine kleine materialbedingte Schwäche des T9000 lässt sich auf dem letzten Bild erahnen. Die Leiterbahnen sind nicht die Widerstandsfähigsten. Beim Auslöten von Bauteilen mit stärkeren Anschlussdrähten, speziell beim Herausziehen der größeren flächig verklebten Elkos ist es fast unmöglich, die heiklen kleinen Lötaugen nicht zu beschädigen. Dass die Drähte an den Lötaugen hart abgekantet sind, verschärft die Problematik.
      Größte Vorsicht, ein nicht zu heißer Lötkolben, kurze Lötzeiten und viel Glück - oder dünnen Draht zur Rekonstruktion braucht es.

      Achim

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „nightbear“ ()

      Neu

      Hallo Achim,

      irgendwie beruhigt mich jetzt, dass ich nicht der Einzige bin, bei dem in solchen Fällen mal ein Lötauge abreißt, sondern dass selbst Dir das auch passieren kann. Entlötlitze ist ja dann meist besser als die Entlötpumpe, aber ich bevorzuge "per default" die Entlötpumpe, weil es schneller ist,...solange bis das Lötauge mitkommt - dann bin ich jedesmal wieder aus Schaden klug.

      Gruß
      Reinhard

      Neu

      Hallo Reinhard,

      ich habe es hier auch erst mit Litze probiert. Sie saugt den letzten Zinnrest zwischen Lötauge und dem abgekanteten Draht, der auf das Lötauge aufgepresst wurde, nicht vollständig ab. Spätestens, wenn man mit der Lötkolbenspitze den geknickten Draht anheben will (auch wenn zuvor das Zinn verflüssigt wurde) besteht akute Gefahr für die Lötaugen.
      Die Umrandung der Lötaugen ist höchstens 1mm breit, die Haftung auf dem Basismaterial unzureichend. So reißt es schnell ein und löst sich dann weiter ab.

      Die einzige Möglichkeit ist, den Anschlussdraht zuerst auf der Bauteilseite abzukneifen und dann nach unten durchfallen zu lassen. Das klappt aber nur bei axialen Bauteilen wie Widerständen, die hier eigentlich nicht ausfallen. Bei radialen Elkos und Transistoren geht es nicht, insbesondere wenn die Elkos flächig verklebt sind (eine Unart der damaligen Zeit).

      Die ganz hervorragende Bauteilqualität (Elkos von Rubycon und Elna) führt zum Glück dazu, dass fast nichts ersetzt werden muss.
      Achim

      Neu

      Lieber Achim, liebe Freunde.

      So wie das aussieht, wird dieser T9000 seinen Vater überleben.
      Bei mir steht auch noch einer.
      So will ich dazu zeigen, dass die „Lobhudelei“ hier nicht ganz daneben liegt.

      Aber auch mit einem Augenzwinkern, dass wir auch mit einfachen Mitteln im gleichen Jahr, auch „einfache Netzteile“ ;) und erstklassige Modelle bauen konnten.
      Gruss, hans ;)
      Dateien

      Neu

      Kleiner Tip bei abgekanteten Anschlussbeinen!

      Ich nehme da gern einen sehr feinen Federhaken.
      Zuerst die Lötstelle mit frischem bleihaltigen Lot kurz nachlöten.
      Dann Federhaken ansetzen, Lötstelle erwärmen und Anschlussdraht mittig ziehen.
      Ist man geübt, dauert Nachlöten und Aktion mit dem Federhaken jeweils etwa 1 Sekunde.
      Jetzt kann man gut mit Saugpumpe oder Entlötlitze das Zinn entfernen.
      Der Entlötlitze, gerade wenn älter, sollte man vorher etwas Kolophonium gönnen.
      Bei mir ist die Lötstation meist auf etwa 350 °C eingestellt.

      Andreas
      Was bedeutet DL2JAS? Amateurfunk, www.dl2jas.com

      Neu

      Lieber Hans,

      die beiden Schreiben von Herrn Dr. S. sind Zeitdokumente, die man sonst nicht zu sehen bekommt. Da hat das Produktmanagement wohl gewusst, welche Pferde im Stall die Preise holen. Die Konkurrenz war zu dieser Zeit noch groß und hart.
      Im Zusammenhang mit dem Thread zum T6500 / T7500 haben wir hier jetzt einen sehr guten Überblick über die Grundig Tunermodelle dieser Erfolgsepoche.


      Mein T9000 kommt nun erst einmal ins Regal, bis ich die passende Hardware hier habe, um die Feldstärkeanzeige ausreichend genau einstellen und abspeichern zu können.

      Die Gehäuseunterseite und die -oberschale waren stark verkratzt. Nach dem Ab- bzw. Anschleifen der alten Lackierung habe ich drei Schichten mattschwarzen Karosserielack (mit Zwischenschliff) aufgetragen. Das sieht nun sehr edel aus, man sieht jedes kleinste Stäubchen auf der Kameralinse. Vielleicht laufen mir mal ein Paar Holzseitenteile über den Weg - zur optischen und ästhetischen Abrundung.






      Achim

      Neu

      Hallo Hans,

      schön zu sehen, dass damals das Grundig Marketing Deinen, als Entwickler, gewürdigt hat. Ich möchte dabei unterstellen, dass die Marketing Kollegen auch hinreichende technische Kenntnisse über die Produkte hatten, die sie dazu befähigten, die technische Entwicklungsleistung zu erkennen. Ich erlebe zunehmend, dass das in vielen Unternehmen immer weniger so ist. Je grösser die Firma, umso weniger wird darauf wert gelegt, scheint mir.

      Herzlichen Gruß
      Reinhard
    • Benutzer online 6

      6 Besucher