Pünktlich vor den Feiertagen...

      Ihr macht mir ja Angst!
      Von Dezember 2007 bis dieses Jahr im Sommer hatte ich ein Speedport (Hersteller vermutlich Siemens) und dessen Netztrafo wurde ziemlich warm. Trotzdem nie Probleme damit gehabt über die letzten knapp 12 Jahre. Nachdem die Telekom mich per Brief darum bat, meinen alten 6000er-DSL-Vertrag zu kündigen und auf 16.000er-DSL inkl. IP-Telefonnie umzusteigen, habe ich mir einen neuen Router kaufen müssen und habe mich ebenfalls für eine FritzBox entschieden. Dessen Netztrafo bleibt kalt. Insofern hätte ich gedacht, die FritzBox ist (nicht nur allein deswegen) von deutlich besserer Qualität.

      Hoffentlich sind die Produkte der Gegenwart nicht so schlecht, wie die alte 7270. Ich habe eine 7430 seit Juni 2019.
      Soll ich vielleicht vorsorglich immer das WLAN abschalten, wenn ich es nicht benötige, um ggf. weniger Wärme im Inneren der FritzBox zu erzeugen?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Manuel“ ()

      Entwarnung!
      Zunächst einmal haben viel mehr Leute mit Sppedports Ärger, als mit FritzBoxen.
      Mit den 7490 und 7590 hatte ich bei Kunden noch gar keine Probleme. Die Technik arbeitet energieeffizienter, das thermische Design wurde durch großzügige Kühlkörper und wesentlich mehr Lüftungsschlitze erheblich verbessert.
      Die Netzteile werden natürlich von allen Anbietern billig zugekauft, da kann es fallweise immer mal Ärger geben. Aber das Netzteil ist billig und schnell ersetzt.
      Achim
      Meine Erfahrung bestätigt Achims Beitrag, die Statistik auch, was in rauhen Mengen im Markt ist geht auch in größeren Mengen mal kaputt als etwas das es seltener im Alltag gibt.
      Bei einem meiner Monitore einer bekannten Marke besaß ich die nicht besonders große Ausführung seit Jahren, der läuft nach sicher 12 Jahren immer noch. Irgendwann kam ich günstig an seinen größeren Bruder, genauso aufgebaut aber größer. Kaum war der neue da brauchte er schon längere zeit zum Kaltstart, dann noch längere, dann schon beim Warmstart, irgendwann war der Start nur noch vom Zufall abhängig.

      Aufgemacht, Netzteil Elkos aufgeplatzt - eine popelige Fabrikation - im kleineren Modell sind die gleichen verbaut, völlig ohne Probleme über seine ganze bisherige Lebenszeit. Der größere Monitor wurde mit Orig.-Rep-Satz instand gesetzt, nach zwei Jahren, knack, Bild weg. Wieder die gleichen Elkos aufgeplatzt. Der Monitor steht jetzt im Keller und wartet auf einen Doofen der ihn mitnimmt. Nochmal hab ich mir da garnicht erst die Fingernägel am verjapselten Gehäuse gebrochen.

      Der Schluß: Mistelkos, auch im Reparatur-Set. Vernünftige hätten ihn nochmal retten können, aber dafür fliegt die Zeit zu schnell dahin so einen mittlerweile alten Kram nochmal flott zu machen.
      Gemessen haben etwas hohe Ripple die Elkos geschafft, die der kleinere Monitor nicht hat, jeder vernünftige Elko aus guter Produktion hätte darüber aber nur müde gelächelt und einfach weitergemacht.
      Frech ist es den gleichen Müll auch in das Rep.Set einzupacken und nach zwei Jahren wieder ein derartiges Set dem Kunden zu verkaufen.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Man kann diese Elkos in Mehrlayerboards ja auch nicht unbegrenzt oft ersetzen, ohne irgendwann Schäden zu verursachen. Bei den alten Fritzboxen mit Rastnasen am Gehäuse ist sogar da ein Schaden möglich. Unbegrenzt oft kann man solche Geräte nicht zerlegen. Auch die winzigen UFL-Stecker der Antennen sind irgendwann ausgeleiert.
      Mir ist auch unbegreiflich, wie man in Reparaturkits dann wieder die miese Qualität liefern kann.
      Ich versuche immer, das Langlebigste auszuwählen, was gerade verfügbar ist (hier z.B: Panasonic Polymer und Rubycon Elkos) damit ich nicht während der Nutzungszeit erneut dran gehen muss.

      So, die fehlenden Polymerelkos sind nun eingebaut, alle Lötstellen gereinigt, die Platine wieder im Gehäuse.



      Auf der Übersichtsaufnahme sieht man die Details sehr gut, wenn man sie vergrößert.

      Der Router wird nun kaum noch warm, alle Funktionen sind einwandfrei und er schafft an meinem 16.000er Anschluss die besten Übertragungswerte (besser als 7390, 7490 und 7590).
      Wahrscheinlich sind Modemchip und Treiber noch auf die alten lahmen 16.000er Anschlüsse optimiert.
      Leider bekomme ich wohl hier in der Innenstadt nie einen schnelleren Anschluss. "Da müssen Sie in die Randbezirke ziehen, da gibt´s sofort 300 MB und super-turbo-hyper Vectoring" heißt es bei Telekom und Konsorten. "Ich wohne aber da, wo ich arbeite" antworte ich dann - dann ist Stille. Wohl dem Transferempfänger in der Skid Row, der den ganzen Tag Zeit hat und Filme streamt - ER ist die Zielgruppe.
      Achim

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „nightbear“ ()

      Hallo Achim,

      Du bist nicht alleine.

      Erst seit kurzer Zeit (2 Jahre) haben wir hier auf dem Dorf dank eines privaten, lokalen Providers mässige Geschwindigkeit von 25 Mbps (vorher noch nicht mal ISDN Speed). Und das nur, weil die Gemeinde und das Bundesland Geld zugeschossen hat. Die Telekom wollte überhaupt nicht ins Netz investieren, sie hätten einen 3km langen Graben zur benachbarten Kleinstadt für das Kabel buddeln müssen. Für 700 Einwohner war dem Magenta-Riesen das nicht lohnend genug. TV-Mediathek etc. ist damit jetzt so grade möglich. Vorher war wegen minutenlangem Nachladen daran gar nicht zu denken.



      Gruß
      Reinhard

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „oldiefan“ ()

      Hallo Reinhard,

      na das ist doch locker VDSL25 Niveau (jedenfalls im Download). 8er Ping ist auch prima.

      Wenn ich mir die Daten von meiner Leitung anschaue



      müsste da locker VDSL 50 bzw. 100 drin sein *), aber dann müsste irgendein Telekomiker aktiv werden...
      *)Mit der Einschränkung, dass ich nicht weiß, bei welcher Frequenz die FB die Dämpfung misst. Die Telekom misst bei VDSL bei 1MHz.

      Es gibt hier auch richtig wichtige Geschäftsstraßen, wo es ums Verplatzen kein VDSL gibt. Große Firmen gehen dann zu COLT Telekom, aber mittlere Unternehmen, die für VPN zu anderen Standorten oder zu Außendienstlern dringend den bei VDSL üblichen höheren Upload brauchen, schauen in die Röhre.
      Achim

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „nightbear“ ()

      Hallo Reinhard,

      die Politik der Telekom ist undurchschaubar. Wahrscheinlich einfach unsystematisch und von Apathie und Desinteresse gekennzeichnet.
      Ich habe einen Kunden 5 Häuser weiter, der hat auf Anhieb 100er VDSL bekommen, ist weiter vom neu errichteten VDSL-Schrank entfernt, als ich.

      Ich habe um 1980 herum mal 6 Monate Prktikum bei der "grauen Post" absolviert. Da war ich auch 3 Wochen dem Baubezirk zugeteilt. Dort saß morgens der Leiter der Abteilung, blätterte durch seinen chronologisch sortierten Karteikasten mit Anträgen auf neue Telefonanschlüsse und sagte "Welche Anschlüsse legen wir denn heute?" Dann zug er die vorderste Karte heraus, rief "Der muss warten, der hat schon dreimal nachgefragt" und sortierte die Karte ganz hinten ein. Zum Zug kamen dann Leute, die schon vergessen hatten, dass sie überhaupt einen Anschluss wollten.
      Ich fürchte, dieser Geist weht noch heute durch das Unternehmen.

      Noch ein Nachtrag zur reparierten Box:
      Ich habe einige Fernwartungszugänge, die noch, wie früher, über (Analog-) Modemeinwahl aufgebaut werden. Das Modem im PC nutzte den zweiten analogen Telefonanschluss der Fritzbox. Dabei kam es immer öfter zu Verbindungsabbrüchen und Datenfehlern, sehr häufig konnte gar keine Verbindung etabliert werden. Das läuft jetzt alles wieder perfekt. Sicher waren taube Elkos und damit impulsverseuchte Versorgungsspannungen des Chips für die Telefoniefunktionen der Grund.
      Achim

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „nightbear“ ()

    • Benutzer online 1

      1 Besucher