TG 544 Rutschkupplung rechter Spulenteller

      Ich besitze seit Mitte der 90er ein schönes TG 544, das dann einige Zeit mein Hauptgerät war. Irgendwann wollte das Aufwickeln nicht mehr so recht, Reparaturgeschäfte belächtelten Spuler nur mehr milde und rieten zum Neukauf eines Kassettengeräts und mit meinen eigenen Bastelkünsten war es noch nicht so weit her, also wanderte das Gerät ins Regal.

      Kürzlich wollte ich es gerne wiederbeleben und kam zu folgendem Ergebnis:
      1) Das Zwischenrad ist noch in bemerkenswert gutem Zustand, obwohl ich das Gerät in Unkenntnis der Nullstellung (ich hatte nie eine Anleitung und Internet gab es damals noch nicht wirklich) jahrelang auf 9,5 stand, keinerlei Spuren eines Platten.
      2) Die Riemen sind etwas lasch, gehen aber noch.
      3) Die Probleme beim Aufwickeln schrieb ich beim ersten Zerlegen dem Zwischenrad innen im rechten Spulenteller zu. Kein Problem, provisorisch zum Testen mit Schrumpfschlauch bezogen. Ergebnis: geht immer noch nicht!

      Tatsächlich greift die Rutschkupplung innerhalb dieses Zwischenrades nicht mehr richtig. Was kann man da tun?

      Danke für jede Hilfe!
      Hallo,

      scheinbar hat keiner den Thread wahrgenommen, oder auch nicht die konkrete Idee. Bitte nicht ungeduldig werden, wir sind nicht immer online!

      Kannst Du mal von den Teilen, die Du meinst, aussagekräftige Fots machen und hochladen? Dann kann man genauer einsteigen, wo hier ein Problem liegen könnte. Schau auch mal im Downloadbereich nach, da liegt das Servicemanual (Du musst Dich da nochmal anmelden). Dich denke, Du meinst die Rolle, die in den Bandteller drückt. Da kannst Du vom Andruck etwas nachstellen, über die Feder, die wird anders eingehakt. Schrumpfschalch ist bei Gummiandruckflächen eine schlechte Lösung, der hat keine vernünftige Adhäsion. Besser man macht versuchsweise den Gummi durch Abwaschen mit Waschbenzin wieder griffig.
      Aber zuerst mußt Du klären, ob es wirklich an der Rolle liegt, und nicht doch am Riemen.
      Gruß, Gunnar
      Das Problem ist bei Wiedergabe. Fotos mache ich nach dem Essen, muss das gute Stück erst wieder aus dem Regal holen und zerlegen.

      Eine genauere Beschreibung kann ich allerdings jetzt liefern. Es handelt sich um den Spulenantrieb bei Wiedergabe. Dieser funktioniert folgendermaßen: der Riemen treibt eine halbtransparente Rutschkupplung aus Kunststoff (scheint mir eine weiße Filzscheibe drin zu sein), deren anderes Ende starr mit einer Messingwelle verbunden ist. Auf dieser Messingwelle ist der von mir erwähnte Gummi, der von unten in den Spulenteller ragt und diesen antreibt.

      Das Problem liegt eindeutig bereits in der Kupplung, diese greift einfach nicht richtig. Alle anderen Teile dieses Systems scheinen mir noch problemlos zu laufen. Die Riemen sind nicht mehr perfekt, laufen aber noch ganz gut. Vor- und Rücklauf funktionieren.

      Ich bin sicher nicht ungeduldig und erwarte in ruhigen Foren keine Antwort am selben Tag, aber ich glaube nach drei Monaten(!) gibt es Gründe für eine etwas verzweifelte Reaktion.
      Jetzt habe ich das Gerät offen und kann genauere Aussagen samt Fotos machen. Die Riemenscheibe ist scheinbar außen auf eine weitere Scheibe mit der Welle, die in den Bandteller greift, aufgezogen und diese Verbindung rutscht fröhlich durch. Man kann ohne weiteres diese Welle mit dem Finger abbremsen und der Riemen samt Scheibe läuft fröhlich weiter. Dort drin ist in der Tat eine weiße Filzscheibe, ich habe den betreffenden Teil mal vorsichtig zerlegt.

      An der Unterseite findet sich diese Federkonstruktion, mit der man meiner Meinung nach abgestuft den Andruck dieser Rutschkupplung erhöhen kann. Derzeit ist das auf der zweitschwächsten Stufe von insgesamt fünf.

      Ich bin mir außerdem nicht ganz sicher, wie die Welle an der Oberseite eigentlich aussehen sollte. Bei mir liegt (bzw. lag vor der Aufdoppelung mit Schrumpfschlauch als Notlösung) dort in einer Nut ein Gummiring, praktisch bündig mit dem Messing. Sollte der nennenswert überstehen? Ich habe vage in Erinnerung, dass dort jede Menge zerbröselnder Gummi war, das ist aber über 10 Jahre her.

      Die Idee mit dem Schrumpfschlauch habe ich aus dem Dualforum, da hat jemand bei einem abgenutzten Plattenspielerreibrad die Motorwelle mit Schrumpfschlauch überzogen und so den Antrieb wieder brauchbar gemacht. Ideallösung ist es ganz entschieden keine, alleine weil der Schrumpfschlauch recht unrund läuft. Ich wollte bloß wissen, ob es überhaupt an diesem Gummiring liegt.

      ich hoffe die angehängten Fotos sind aussagekräftig genug!

      Gesamtübersicht (Teil rot markiert)



      Die kombinierte Riemenscheibe und Rutschkupplung im Detail:



      Innerer Teil mit Filzscheibe:



      Unterteil:



      Ansicht der Unterseite mit verstellbarer Feder:



      Nachtrag: Codes zum Einbinden der Bilder korrigiert

      Edit 2:

      Die Schrumpfschlauch-Auflage ist gerade einfach runtergefallen. Hier der Ursprungszustand. Gehört das so oder hat der Verschleiß da schon den gesamten Gummi abgetragen?



      In der Detailaufnahme sehe ich auch, dass der Riemen ganz und gar nicht mehr gut aussieht (rissig), aber noch tut er seinen Zweck zum Testen.
      Hallo Ragnar (hast Du auch einen "echten" Namen?),

      so wie Du es beschrieben hast, solltest Du erstmal sehen, daß der Kraftschluß der Rutschkupplung mit der Filzscheibe wieder besser wird. Du musst zwar die Messingabtriebwelle oben mit den Fingern bremsen können, daber das darf nicht zu leicht gehen. Die Filzscheibe ist oft flachgedrückt, und rutscht zu leicht durch.
      Mein Vorschlag dazu:
      Besorge Dir entsprechenden Filz, den kriegst Du in Bastelgeschäften in verschiedenen Dicken. Nimm da eine passende Dicke, und schneide eine neue Scheibe. Dann musst Du die Plastikteile auf denen der Filz liegt sehr gut entfetten! Benzin und Isopropanol ist da sehr gut geeignet. Wenn da mal früher großzügig geölt wurde, und das zwischen den Filz gekommen ist, rutscht es einfach durch.
      Eventuell die Flächen dann noch etwas mit einem Glashaarradierer anrauhen. Wieder zusammenbauen, dann sollte wieder die Kraftübertragung besser funktionieren.
      Die Sinterbronzelager sollten mit einem Spezialöl nachgeschmiert werden, denke da wird das Entfetten auch etwas rausgelöst haben. Es geht aber auch mit einem sehr guten Feinmechanik-Öl. Und immer sparsam!

      Dann zu dem Gummirad. Gewöhnlich sollte der Gummi ca. 1mm über die Messingkante vorstehen. Ist der Gummi denn sehr hart geworden?

      Für alle Fälle kann man sowohl Capstan-Rollen als auch andere Gummirollen nachbeschichten lassen, da gibt es Spezialunternehmen.

      Versuch' es erstmal mit dem Filzplättchen, daß der Grip zu der Messingrolle besser wird, und dann probiere erstmal weiter.
      Gruß, Gunnar
      Ragnar steht in meinem Taufschein, echter geht es nicht ;)

      Danke für die Hinweise!

      Die Filzscheibe sieht eigentlich noch sehr frisch aus. Nachdem ich die Feder um eine Stufe nachgespannt habe war die Kraftübertragung wieder um Welten besser, das scheint also eine Lösung zu sein, zumindest bis die Scheibe weiter abgenützt ist. Entfetten werde ich auch noch.

      Nunmehr ist das Problem der Gummi. Der ist exakt bündig und man hört im Betrieb wie der Messingteil über die Innenseite des Bandtellers schrappt, außerdem sieht man noch überall Spuren von Gummiabrieb. Das deckt sich mit meiner Erinnerung, dort einiges an Gummibröseln herausgeholt zu haben. Irgendjemand hat mir mal den Tipp gegeben, Dichtungen aus dem Sanitärbereich zu verwenden, aber da gibt es nirgends welche mit passendem Innendurchmesser (wenn ich mich richtig erinnere hat die Messingwelle 12 mm). Den Gummirest aus der Nut zu entfernen ist mir auch nicht gelungen, das ginge wohl nur mit Zerstörung. Komisch, dass die äußeren Teile sich von selbst verabschiedet haben und der Rest noch so fest sitzt!

      Eine Nachbeschichtung scheint mir dann aber doch den Wert des Geräts zu übersteigen, sehr gesuchtes Sammlerstück ist es - so gern ich es mag - keines.

      Die Elektronik ist leider auch schon altersbedingt und durch die Nichtbenutzung zickig, das Lautstärke-Schiebepoti kratzt bis zum völligen Aussetzen und im Stereobetrieb will der eine Kanal nicht so richtig, ich habe den Balanceregler oder eben das Lautstärkepoti im Verdacht. Bei Mono funktionieren beide Spuren problemlos.

      Danke jedenfalls für die Hilfe bis jetzt, hat mich sehr weitergebracht! Für einen Riemenwechsel brauche ich dann auch noch Hilfe, falls ich so weit komme.
      Hallo Ragnar,

      schöner Name... wir reden uns hier im Forum halt mit Vornamen an.

      Das mit dem Gummi auf der Messingwelle ist wirklich totaler Verschleiß. So extrem habe ich das bisher noch nicht gesehen. Leider habe ich hier aktuell nur 2 TG574 als Schlachtchassis stehen, da ist die Mechanik ganz anders.
      Der Gummiring muß ja leider recht fest sein, und sollte auch nicht zu "holperig" laufen.
      Du kannst es auf jeden Fall zumindest erstmal mit einem Ring versuchen, der ganz stramm auf das Messingteil passt. Kann ruhig 2mm mehr Radius haben, hauptsache er rückt beim Spulen noch vom Bandteller innen ab.
      Gruß, Gunnar
      Deshalb bin ich ja auch in den meisten deutschen Foren mit Vornamen angemeldet, das AT dahinter weil irgendwo mal Ragnar alleine nicht mehr frei war und sich die Kombi dann eingebürgert hat (bin auch im Bandmaschinenforum unter diesem Namen und in zwei internationalen Foren).

      Meine Erinnerung ist nur mehr schwach, aber ich meine ich hätte den Gummirest da einfach runtergeklaubt, sah aus wie bei Philips, nur nicht so klebrig. Die Frage ist jetzt bloß, wo man passende Vierkantringe auftreiben könnte. O-Ringe wären wohl leichter zu beschaffen, haben aber nicht allzu viel Kontaktfläche. Wobei, zwei O-Ringe nebeneinander wären einen Versuch wert. Ich werde mich durch die Kataloge der einschlägigen Händler wühlen und dann wieder melden. Der Innendurchmesser muss halt passen, sonst schlackert das lose auf der Welle herum, wie mein Schrumpfschlauch-Experiment (wobei ich das aufgrund der Nähe der Plastikteile auch nur seeeeeeehr vorsichtig geschrumpft habe, das ginge an der zerlegten Kupplung deutlich besser). Die Oberflächenbeschaffenheit ist trotzdem komplett anders, insofern werde ich das nicht weiterverfolgen, seinen kurzzeitigen Testzweck hat es erfüllt.

      Notfalls glaube ich mich zu erinnern, dass hier jemand ein TG 544 als Ersatzteilspender zerlegt hat, eventuell könnte ich den mal anschreiben. Das aber nur wenn alle Stricke reißen.
      Ich geb es auf!
      Rechter Kanal im Stereobetrieb tot (mono funktionieren beide Spuren, wie war das, im Monobetrieb ist nur die linke Endstufe aktiv?), ich finde nirgends passenden Gummi und die Andruckrolle hat auch noch das Zeitliche gesegnet. *heul*

      Nur kurzer Kommentar noch für künftige "Gummisuchende": der korrekte Gummiteil müsste (ich habe inzwischen den Originalrest entfernt) ein biederer O-Ring 10x14x1 mm gewesen sein. Der Wasserhahn-O-Ring aus dem Sortiment hat aber eher 11x15x1. Er rutscht daher innen und schleift außen. Der Außendurchmesser ist ziemlich kritisch, je kleiner desto besser.
      Hallo Ragnar.
      SABA Bandgeräte sind doch die, die nie kaputt gehen und mit Teilen aus der Küchenschublade immer zum Laufen zu bringen sind. :)

      Zu der Friktionskupplung.
      Nach so langen Lebensjahren muß die Stufen-Tellerfeder eigentlich immer nachgestellt werden, da das ganze Gebilde in sich arbeitet und dabei eingeht. Die Abstufung reicht bis zum Jahr 3100 aus und danach kann man immer noch den Filz wechseln und/oder die Feder mit der Zange strammer machen.
      Der Pesen ist hinüber und muß neu, die Riemenscheibe zeigt auch deutlich Abriebspuren von zu grossem Schlupf.

      Neubelag der Gummikupplung ist mit vielerlei "Edelschrott" möglich, ich sammle dafür gerne die Kupplungen der rauhen Mengen ausrangierter Videorekorder und Drucker, deren Papier-Transportwalzen sind für viele Zwecke optimal und pflegeleicht.

      Die vielen O-Ringe-Schmunzetten in diversen Foren wundern mich auch immer ein wenig, mir ist es noch nicht gelungen auch nur einmal genau den richtigen zu erwischen, und hier liegen einige Sortimente von dem Zeug herum von einem Klempner der das natürlich zu seinem täglich Brot zählt. Und wenn mal doch einer paßt dann sorgt er für Gleichlaufprobleme die einem die Gänsehaut auf die Lauschlappen treiben.

      SABA-Tonband-Elektronik geht eigentlich auch nie kaputt.
      Es gibt sozusagen nur drei Fehlerursachen in dieser:
      Kontakte-Kontakte-Kontakte

      Die Reparaturmethode ist dabei immer die gleiche:
      Soll- mit Ist-Positionierung vergleichen und solange nachstellen bis bei allen Schaltschiebern und zugehörigen Schubstangen Ist=Soll-Wert.
      Dann noch die oft offenen und leicht erreichbaren Kontaktmesser entschichten und neu fetten und alles sollte wieder spielen.

      Der Monobetrieb muß mbMn übrigens immer beidseitig erfolgen, sprich es kommt auch das Mono-Signal über beide Endstufen. Man kann dabei schalten Randspur über beide, Innenspur über beide, beide Spuren simmultan über beide und natürlich Stereobetrieb über beide Endstufen.
      Ort des Anstosses kann hier eigentlich nur der Spurwahlschalter sein, wenn es nicht so will wie es soll, aber in mancher Position sowohl der eine als auch der andere Kanal des Hörkopfes durchgeschaltet wird.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Ja, die Filzgeschichte hat sich mit Nachstellen zufriedenstellend erledigt!

      Der wirkliche Killer ist die Andruckrolle, die trotz gründlicher Reinigung das Band irgendwohin zieht, nur nicht gerade durch. Neue Andruckrollen - sofern es überhaupt noch welche gibt - laufen irgendwo bei 45 Euro und das für ein Gerät, das um maximal 20 Euro gehandelt wird ist bitter. Eventuell versuche ich noch sie auszubauen und mit Aceton zu bearbeiten.

      Bezüglich des Zwischenradgummis habe ich noch einen letzten Plan: eine Gummiwarenfirma in der Gegend. Wenn DIE nichts passendes haben muss ich echt überlegen. Drucker oder VCR... hmmm...

      Gibt es für die Geräte irgendwo ein Service Manual? Ich fürchte ohne komme ich nicht wirklich weiter. Aber den Spurwahlschalter reinigen kann ich auf alle Fälle noch versuchen. Ich hatte zu den Geräten nie eine Anleitung aber meines Erachtens nach gibt es drei Möglichkeiten:
      - Spur 1-4 wird über beide Lautsprecher wiedergegeben bzw. auf beiden Stereokanälen der DIN-Buchse ausgegeben
      - Spur 3-2 über beide Kanäle
      - beide Tasten sind eingedrückt, Spur 1-4 geht auf den einen Kanal, Spur 3-2 auf den anderen, Stereowiedergabe

      Die große Zahl Frako- und Roederstein-Elkos ist mir übrigens auch nicht umwerfend sympathisch.
      Hallo Ragnar,

      lese gerade erst wieder, ich bin im Moment unr ab und zu mal am Wochenende online. Das Servicemanual für die Gerätereihe findest Du im Downloadbereich, hier:

      http://download.magnetofon.de/index.php?&direction=0&order=nom&directory=Geraete/S/SABA/Tonband

      Du musst Dich dort nochmal anmelden, dann das PDF herunterladen.

      Zu den Spurtasten:
      Taste 1 - 4 gedrückt: Aufnahme / Wiedergabe auf Spur 1 und beim Wenden des Bandes auf Spur 4
      Taste 2 - 3 gedrückt: A / W auf Spur 2, beim Wenden auf Spur 3
      Beide Tasten gleichzeitig gedrückt: Stereo auf Spuren 1 und 3 - beim Wenden auf Spur 2 und 4.

      Die Wiedergabe im Mono-Betrieb sollte immer über beide Kanäle (Lautsprecher und DIN-Buchse) erfolgen, sonst ist da was falsch. Bei meinen Maschinen (574, 564 und 664) gab es auch immer Probleme mit den Kontaktschwertern, nach Reinigung ist es dann immer OK gewesen. Kondensatoren habe ich derzeit noch keine gewechselt, da hat es noch keine Schwierigkeiten geegeben. Aber vielleicht sollte ich da auch langsam mal ran - aber die liebe (nicht vorhandene) Zeit...
      Gruß, Gunnar
      Die Wiedergabe im Mono-Betrieb sollte immer über beide Kanäle (Lautsprecher und DIN-Buchse) erfolgen, sonst ist da was falsch. Bei meinen Maschinen (574, 564 und 664) gab es auch immer Probleme mit den Kontaktschwertern, nach Reinigung ist es dann immer OK gewesen.


      Über beide Lautsprecher ja, ich bilde mir nur penetrant ein ich hätte irgendwo gelesen im Mono-Betrieb würde die linke Endstufe einfach an beide Lautsprecher gelegt. Kann aber ein anderes Gerät gewesen sein oder ein Irrtum. Im Mono-Betrieb kommt jedenfalls ein Signal aus beiden Lautsprechern.

      Wenn ich meinen derzeitigen Patienten Siemens (WSW) Phono Tango 58 vom Tisch habe, kümmere ich mich wieder drum! Als erstes wohl um die Auffrischung der Andruckrolle. Eigentlich fühlt sich die noch völlig ok an, nicht so betonhart wie manche Grundig-Rollen.

      Danke für den Manual-Link und die Hilfe jedenfalls!
      Die Endstufen von Geräten mit 2 Lautsprechern werden bei den SABA´s beide genutzt. Ist auch sinnvoll so.
      Der gesamte Verstärker ist nach soundsovielen von mir reparierten Geräten als vollkommen unkritisch einzustufen. Es gibt keine "Bauteile die immer kaputt sind", es gibt keine "Störungen die immer dann und dann auftreten". Es gibt kein typisches Rückkopplungspfeifen, keine schwingenden Eingangsstufen, es gibt nichts Auffälliges. Das mal hier und mal da etwas kaputt sein kann ist natürlich nicht auszuschließen.

      Für eine Andruckrolle die nicht mehr will muß man manchmal eine Radikalkur anwenden, dabei spielt die Marke bis auf Exoten bei denen wieder alles anders ist als normal und wo völlig anderes Material zum Einsatz kommt, keine Rolle.
      Die Rolle ist auszubauen, wenn es geht auch das Lager, dann legt man sie in 100° kochendes Wasser und läßt sie einweichen. Sie wird wenn sie nicht eh schon endfertig ausgelaugt ist wieder weich. Dann reinigt man das Lage wenn es nicht auszubauen ging peinlichst und schmiert es neu. Die Rolle wird wieder eingebaut und soll walken walken walken, stundenlang ist nicht zuviel. Immer wieder geht man mit einem festen Filz getränkt in Walzenreiniger (Drucker) dran und nimmt Lage um Lage die verhärtete Mikrooberfläche ab, bis die Rolle wieder geschmeidig ist, matt aussieht und optimal faßt. In der letzten Lage vor Fertigstellung kann Testbenzin sinnvoller sein, muß man ausprobieren.

      Auf diese Art fallen bei mir sehr sehr selten wirklich schrottreife Andruckrollen an. Die gleiche Behandlung gedeiht auch an strapazierten Getriebe-Reibrädern gut (Plattenspieler mit Reibradantrieb, Tonbandgeräte mit Reibrad-Getriebe).
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Gut, klingt grundsätzlich sehr ermutigend!

      1) SM herunterladen (ich fürchte, ohne das kriege ich nicht einmal die Andruckrolle ausgebaut, zumindest würde ich vor dem Herumexperimentieren gerne eine Explosionszeichnung sehen)
      2) Andruckrolle durchkochen und behandeln. Auch Aceton wurde mir zum Abtragen harter Gummischichten schon wärmstens empfohlen.
      3) Spurschalter mit Tuner 600 fluten (der verdunstet schnell, Kontaktreiniger bei denen man nachspülen muss verwende ich weniger gern)
      4) Persicaner in Wien hat O-Ringe in sehr feinen Durchmesserabstufungen von ein paar Zehnteln, da gehe ich einfach mit der Rolle in der Hand hin und frage. Da wird schon was passendes auftauchen. Wenn 10 mm nicht passt, werden es halt 9 mm, 9,2 mm, 9,4 oder was auch immer.
      2) Andruckrolle durchkochen und behandeln. Auch Aceton wurde mir zum Abtragen harter Gummischichten schon wärmstens empfohlen.


      Aceton halte ich für keine gute Idee, es ist anlösend und abtragend aber wie will man die Gleichmässigkeit sicherstellen? Das dürfte höchstens klappen wenn man für gleichmässigen Rundlauf, gleichmässigen Andruck und gleichmässiges Drehmoment sorgen kann. Mit den Fingern also unmöglich.

      Die beiden anderen Methoden, also Benzin und Walzenreiniger tragen nur wenig bis garkeine Rollensubstanz ab sondern nur die Ablagerungen. Hat man tiefe Einlagerungen die durch das Aufkochen und anschließendes Reinigen mit Benzin oder Walzenreiniger nicht heraus kommen, dann mag es als letzter Schritt vielleicht klappen, genau wie Abtragen mit sehr feiner Körnung (1000er).

      3) Spurschalter mit Tuner 600 fluten (der verdunstet schnell, Kontaktreiniger bei denen man nachspülen muss verwende ich weniger gern)


      Von Fluten mit diversen Wässerchen halte ich generell nicht viel.An offene Kontakte kommt man immer irgendwie dran um eine Stückchen Flies dazwischen zu schieben und bei geschlossenen Schaltern an die man trotz aller Kniffe nicht heran kommt würde ich eher Ballistol Universal (säurefreies medizinisches Weißöl hohen Reinheitsgrads) reinsprühen und bestmöglich den Überschuß wieder auslaufen lassen.
      Wobei die üblichen Schiebetasten sich nur selten garnicht öffnen lassen, oft kann man die Hemmung entfernen und dann den Tastschieber samt Kontakten nach vorne heraus ziehen. Selbst die später üblichen billigen Japse-Tastensätze (Alps) die unzerlegbar aussehen hatte ich dafür schon auseinander und wieder zusammen ohne sie zu zerstören.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Ich habe den Bericht hier gelesen und gleich darauf mal in meinem Gummifundus gesucht und folgendes gefunden: zwei Ringe mit einmal- 10,5x15x2mm und -10x14x3mm. Man sollte ja nichts unversucht lassen, um das gute Teil wieder lauffähig zu bekommen. Ragnar, wenn du`s versuchen möchtest mit den zwei Gummis, ich schick sie gerne zu....
      --Hans--



      http://saba-forum.dl2jas.com/bildupload/Transmissionsringe.Jpg



      Edit: Bild verkleinert, DL2JAS
      Meine Zeit war die Zeit, als man noch Zeit hatte, sich Zeit zu nehmen...
      Also ich muss ehrlich sagen von Tuner 600 war ich bislang sehr angetan, durch seine schnelle Verdunstung kann er kaum Unheil anrichten. Wahr ist natürlich, dass er hartnäckigere Verkrustungen nicht wirklich entfernt. Theoretisch könnte sich auch Schmutz lösen und irgendwo landen wo er nicht hingehört, aber das halte ich für selten.

      Mal sehen wie es sich ausgeht und was ich im Gerät vorfinde! Nachdem ich mal den Eingangsdrehschalter einer Toshiba-Billiganlage ruiniert habe bin ich sehr vorsichtig und zerlege nichts, was nicht unbedingt notwendig ist.

      Danke für diene Suche, aber mittlerweile hat sich der Ring mit Vierkantquerschnitt erübrigt, diese Info ist überholt! Ich habe den Rest alten Gummi entfernt und festgestellt, dass der Originalteil ein O-Ring mit rundem Schnurquerschnitt, 10 mm Innendurchmesser (oder etwas weniger, damit er beim Aufziehen geringfügig gelängt wird und stramm sitzt) und 14 mm Außendurchmesser war. Den versuche ich jetzt aufzutreiben, und zwar wie erwähnt bei einer örtlichen Gummiwarenfirma mit dem Teil in der Hand.