Revision 9141 TC

      Hallo Achim,

      gern will ich antworten:
      Warum rüstet Ihr eigentlich alle auf LEDs um?
      Um den Netztrafo zu entlasten doch wohl eher nicht, der arbeitet bei den meisten von uns ja nicht permanent unter Vollaussteuerung, hat also noch üppige Reserven.
      --> Da hast du recht, das ist für mich kein Grund.

      Um die Glühlämpchen nicht hohen Temperaturen auszusetzen doch wohl auch nicht, die Glühfäden sind für hohe Temperaturen gemacht.
      --> Die Glühfäden schon aber kaputt gehen sie trotzdem, siehe auch letzte Antwort.

      Schäden am Pertinax der Lampenplatinchen habe ich auch noch nie gesehen, die Lampenfassungen puffern das ab.
      --> Ich schon, beim 9241 waren Lampenfassungen ausgelötet aufgrund der Hitze. Der Kunststoff zur Lichtleitung wird gelblich braun und die Skala beim 9141tc verfärbt sich auch.

      Und die Gehäuseoberschale aus Stahlblech kann das bisschen Abwärme der Lämpchen doch auch locker ab.
      --> Michael sagte es schon, es gibt auch Gehäuse nicht aus Metall. Abgeseheh davon, wo liegt der Sinn unnötig zu heizen?


      Also warum bloß?
      --> Für mich Hauptgründe: Deutlich längere Lebensdauer, für mich nennenswerte Leistungseinsparung und damit verbunden niedrigere Temperaturen.

      Abgesehen davon, haben wir heute oft Netzspannungen um die 240V und mehr. Da die Birnchen normalerweise direkt an der Sekundärseite des Trafos angeschlossen sind, machen die 10% höhere Netzspannung gleich mal 20% höhere Leistung an den Birnchen aus. Diese Geräte sind ja nicht mehr auf 240 V umstellbar wie es die Röhrengeräte noch waren, die können das eher verdauen, wenn man sie denn umstellt. Diese höher Netzspannung führt an allen Kühlkörpern zu mehr Wärme. Da ist es doch sinnvoll zu schauen, was kann man tun um zu niedrigeren Temperaturen zu kommen. Bessere Kühlung ist ein Weg, weniger Leistungsaufnahme ist ein anderer Weg.


      Gute Nacht aus Franken!
      Kurz was zu Leuchtdioden

      Früher mochte ich die Dinger nicht, weil weiß eher blauweiß aussah. Noch schlimmer finde ich es, wenn man blaue LEDs als Beleuchtung findet, wo ein Glühlämpchen vorgesehen ist, nennt sich wohl "Casemodding", war/ist wohl oberaffentittengeil im Sprachgebrauch dieser Leute.
      Mittlerweile bekommt man LEDs in warmweiß, die von der Farbtemperatur ähnlich sind, wie ein Glühlämpchen. Die Spezies Glühlämpchen ist langsam am aussterben, LEDs halte ich in einigen Fällen für einen guten Ersatz, wenn das etwas speziellere Glühlämchen kaum noch beschaffbar ist.

      Ich möchte mit einem weit verbreitetem Irrtum aufräumen.
      Im Internet findet man sehr häufig Dimensionierungen, bei denen LEDs an der Kotzgrenze betrieben werden, was als maximaler Wert im Datenblatt steht. Bei den üblichen bedrahteten LEDs ist das häufig 20 mA als zulässiger maximaler Dauerstrom.
      Im Gegensatz zur Glühlampe kann man eine LED auch mit wesentlich weniger Strom betreiben bei fast identischem Helligkeitseindruck, wenn man z.B den halben zulässigen Strom wählt. Modernere ultrahelle LEDs sind auch noch ganz gut leuchtend, wenn man sie nur mit 1/10 oder gar 1/100 des maximal möglichen Stroms füttert.
      LEDs halten normalerweise sehr lange, meist Jahrzehnte, wenn man sie mit deutlich geringerem Strom betreibt und sie so kaum Wärme abgeben müssen. Eine LED mag keine Wärme, bei ernsthaft Wärme am Kristall altert sie relativ schnell.

      Andreas
      Was bedeutet DL2JAS? Amateurfunk, www.dl2jas.com
      Hallo die Runde,

      da zeichnet sich ja ein interessanter Konsens ab:
      - zunächst sind die Verhältnisse beim 9141 offensichtlich anders, als etwa bei den 92xx, was den Einsatz von LEDs nahelegt. Auch bei den 8080 / 8120 Receivern sind im Bereich der Frontplatte (Kunststoff) oder der Stereoanzeige schnell Probleme zu erwarten, wenn die Glühlämpchen nicht ganz richtig positioniert oder gar von der Leistung zu stark sind.
      Auch gibt es sicher Geräte, bei denen im Gehäuseinneren ohnehin schon thermische Probleme herrschen, die man durch das Entfallen der Verlustwärme von z.B. 4 Skalenlampen etwas entschärfen kann.

      - bei der Lebensdauer ist es offenbar so, dass der Betrieb am Limit, wie er bei LCD-Panels regelmäßig erfolgen muss, da auf engstem Raum große Helligkeiten erzeugt werden müssen, zu einer beschleunigten Alterung führt, die sich in langsam nachlassender Leuchtkraft und Verlagerung des Farbtons zeigt. Ich bin gespannt, wie sich die heutigen LED "Glühlampen" über die Jahre verhalten werden, da mir scheint, dass auch dort die LEDs am Limit betrieben werden. Das Tückische bei PC-Displays oder auch Glühlampen ist, dass der Anwender die langsame Änderung häufig gar nicht bemerkt, da kein direkter Vergleich mit einem neuen Exemplar gegeben ist.

      - LEDs guter Qualität, mit ausgewogenem Farbspektrum, bewusst etwas unterhalb der Nennspannung betrieben, müssten eine gute Alternative bzw. ein guter Ersatz für Skalenlampen sein.
      Achim
      Genau -- sehe ich auch so, und das ist doch exakt, warum wir hier diskutieren, oder nicht ?
      Fuer die Saba-Receiver habe ich mich grade nochmal mit 100 Birnchen eingedeckt, der
      Typ mit 1W (bei Conrad erhaeltlich). Wer weiss, wie lange man die noch bekommt ...

      Andreas: Es gibt m.E. durchaus einige Geraete, die mit blauen LEDs prima aussehen
      koennen -- was natuerlich Geschmacksache ist. Ich wuerde es aber nicht generell
      verwerfen wollen ...

      Fuer wirklich sinnvoll halte ich den Einsatz bei den Mini-Skalenbirnchen, die selber kaum
      groesser als eine LED sind, aber viel Licht bringen sollen. Die gibt's zuhauf in alten
      Japan-Geraeten, und sie sind eigentlich immer kaputt ... wobei sie dann zu allem Aerger
      noch schlecht zugaenglich sind. Da will man nur einmal ran, und dann nie wieder ...

      Schoenen Sonntag noch,

      Michael
      Hallo Michael und Mitleser,

      nachdem ich nun wieder etwas Zeit habe, möchte ich auf Post 010 und 018 eingehen. Dazu ein paar Messungen und die dazugehörigen screenshots, seht selbst.

      EINSCHALTEN:



      AUSSCHALTEN:


      Michael, ich kann also deine Aussage aus post 018
      Das Problem besteht darin, dass das LS-Relais erst ca. eine Zehntel Sekunde nach dem
      Netzrelais abfaellt, und es daher beim Stummschalten immer einen Knackser gibt.

      nicht bestätigen.

      Zusätzlich noch das Signal, wenn ich nur über die Lautstärketasten die Lautstärke ganz herunterstelle, bis zum „Aus“. Da sind die "kleinen" Knackser zu sehen, mich stören sie nicht.


      Ich hoffe damit kannst du was anfangen. Werden weitere Vergleiche benötigt, melde dich bitte.

      Gruß aus Franken
      Moin Volker,

      vielen Dank -- das ist hervorragend. Es sieht vor allem so aus, wie ich es _erwartet_
      haette, aber bei meinem Exemplar eben nicht habe. Es gibt ja auch zunaechst einmal
      keinen Grund, warum das Abschalten der Versorgungsspannung einen Knackser produzieren
      sollte, wenn das LS-Relais nur eine Zehntel Sekunde danach abfaellt (so ist es in etwa
      vor meinem Umbau gewesen).

      Ich habe bisher nie Probleme mit den 9241 ... 9260 gehabt, die sind beim Ausschalten immer
      ruhig. Beim 9140 ist das anders gewesen -- da gab es eine Einstreuung (ueber die auch
      andere hier im Forum schon berichtet haben). Durch Verlegen einiger Kabel konnte ich das
      damals in einem Kanal fast vollstaendig und im anderen weitgehend reduzieren, so dass es
      mich nicht mehr stoerte (darunter fallen auch die kleinen Knackser wie in Deinem 3. Bild).

      Es hatte bei dem 9140 definitiv damit zu tun, zu welchem Zeitpunkt der Wechselspannung
      man die Versorgung trennte -- denn zuweilen war es gar nicht da, oder sehr leise, aber
      manchmal auch laut, genau wie man es anhand des Kurvenverlaufs erwarten wuerde.
      Deshalb hatte ich auf eine Einstreuung (Induktion) getippt, weil ich sonst absolut keinen
      Fehler finden konnte.

      Bei dem Exemplar 9141 war es nun im Prinzip genauso, auch mit der verschiedenen
      Lautstaerke, nur dass ich keine Aenderung finden konnte durch Verlegen von Kabeln o.ae.
      Muss also doch an dem Exemplar liegen. Koennte es eine Streuung beim Trafo sein ?
      Oder hat jemand noch eine andere Idee ?

      Besten Gruss,

      Michael

      p.s.: Vielleicht noch ein Nachtrag: Ich sehe die Signale im Prinzip auch, die Volker da
      aufgezeichnet hat -- nur eben einen Spike mehr. Hoehe nicht immer gleich, aber eben
      deutlich hoeher als der kleine Knackser vom Stummschalten. Bislang habe ich dafuer
      keine Erklaerung finden koennen, und durch die Verzoegerung des LS-Relais beim
      Ausschalten hoere ich ihn nicht mehr ...
      So, hier noch ein Bild von der Unterseite des Geraetes:



      Rechts im Bild sieht man den Gleichrichter (ein gruener von Hermann, aber er war
      messtechnisch tip top), der ist mit etwas Waermeleitpaste wieder eingesetzt. Auf der
      kleinen Platine darueber sieht man den ergaenzten Folienkondensator mit 2,2 uF zwischen
      den beiden Wechselspannungspolen des Gleichrichters (dient zur Reduktion von Stoerungen).
      Die Sicherungshalter haben 2 Kappen bekommen, die zufaellig passten und einen gewissen
      Beruehrschutz bieten.

      Links im Bild sieht man 4 Drahtbruecken, die parallel zu duennen Kaebelchen auf der
      Bestueckungsseite gelegt sind. Dies ist beim 9241 einige Male beschrieben worden, und hier
      analog eingesetzt. Leider sind die Zuleitungen zur rechten Endstufe auf der anderen Seite
      danach noch recht lang, so dass diese Massnahme wenig bringt, aber sie schadet nicht.
      Sinnvoll waere noch, das duenne Draehtchen in gruen von der Endstufe zum Relais durch
      ein dickeres zu ersetzen, das steht noch an.

      Man kann auch noch die eine oder andere kleine Drahtbruecke erkennen. Einmal sind die
      dazu da, die Zahl der Kontakte fuer den rechten Kanal doppelt auszufuehren (wie beim
      linken, das ist bei der Relaisplatine fuer rechts und links verschieden), und eine ist fuer
      die Zufuehrung der Relais-Schnellabschaltung, die weiter oben beschrieben ist.

      Jetzt moechte ich noch etwas zum Thema "Netzteilkarte" nachtragen. Zunaechst ein Bild:



      Man sieht hier den neuen DIL-Gleichrichter (statt Selen), den zus. Kuehlwinkel fuer BD 241,
      einen Kuehlwinkel fuer den anderen Gleichrichter (mehr dazu weiter unten), und eine kleine
      Aenderung beim rechten Regler: Zwischen C 617 und C 621 habe ich einen Panasonic FC
      mit 120 uF spendiert, weil der Siebelko relativ weit weg ist, die 15 Volt aber fuer viele Module
      wichtig sind.

      Die Seitenansicht zeigt noch ein paar Details:



      Man erkennt die Isolierkappe ueber der Sicherung (haelt diese sauber, und erhoeht den
      Kontaktdruck -- beugt Kontaktschwierigkeiten vor). Der kleine Aluwinkel am gruenen
      Gleichrichter ist mit einer Klammer festgehalten, und alles ist zusaetzlich mit etwas gummigefuelltem
      Cyanoacrylat fixiert. Die Waermeableitung klappt prima. Um den Winkel so anbringen
      zu koennen, musste ich einen Folienkondensator auf die Rueckseite verlegen, den sieht
      man unterhalb der Sicherung. Temperaturreduktion um mehr als 5 Grad auf diesem Weg.

      Schliesslich noch die Rueckseite:



      Der gruene Folienkondensator rechts im Bild ist der von der anderen Seite nach hier verlegte.
      Rechts unten ist ein kleiner Elko mit 47 uF als Stuetzelko ergaenzt. Das erscheint mir sinnvoll,
      weil der Siebelko jenseits der Steckerleiste liegt. Schaden kann es jedenfalls nicht. Links
      im Bild zwei ergaenzte Schutzdioden an den Spannungsreglern, und ein kleiner Folienkondensator
      am 78M15. Der liegt noch parallel zum 120 uF. Schliesslich ist oben quer ein Elko mit 100 uF
      bei 80 V zu sehen, den ich ergaenzt habe, weil mir die "Huckepack"-Version der Spannung
      fuer den BD 241 nicht gefiel. So ist vom Kollektor des BD 241 noch ein Stueckelko direkt
      nach Masse geschaltet. Ueber diese Massnahme kann man sicher geteilter Meinung sein, bei
      meinem Exemplar fuehrte sie zu einer minimal glatteren Spannung am Transistor (weniger
      hochfrequente Anteile).

      In dieser Version ist die Karte nun seit einigen Wochen im Einsatz, und tut genau, was sie
      soll. Zu heiss wird auch nichts mehr, wie oben schon im Einzelnen diskutiert worden ist.

      Besten Gruss,

      Michael
      Liebe Freunde,

      nach längerer Pause hat sich mal wieder ein 9141 TC eingefunden, der gerade revidiert wird. Leider sind einige der Module schon in eher schlechtem Zustand. Hat noch jemand alte Module, die er abgeben könnte ? Speziell gebrauchen könnte ich ein Relais-Modul (gerne ohne das Relais, davon habe ich noch genug), und je ein Exemplar vom Lautstärke- und vom Klang-Modul wären noch schön. Über ein Angebot würde ich mich freuen !

      Besten Gruss,

      Michael

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „kugel-balu“ ()

      So, ein kleiner Bericht: Das Exemplar läuft wieder. Es war innen an einigen Stellen verschieden vom Exemplar, über das ich oben berichtet hatte. Insbesondere tritt hier das Problem mit dem Ausschaltknackser nicht auf -- wie das nach Volker's Analyse auch zu erwarten war. Was das nun bei dem alten Exemplar verursacht hat, kann ich nicht mehr rekonstruieren.

      Im Netzteil war der Gleichrichter hin, eine Diodenstrecke offen. War aber keiner von Hermann, sondern von Fagor. Jetzt ist Siemens drin -- ordentlich warm wird der schon. Der zweite Gleichrichter auf der Karte war schon mit Einzeldioden bestückt, und zwar offenbar ab Werk (es sind jedenfalls dieselben ITT-Dioden drin, mit Goldbeinchen, wie sonst überall im Geraet), und der Selen-Gleichrichter auf der Hauptplatine (der nur Strom für das Relais-Modul bereitstellt) wurde durch einen DIL Gleichrichter ersetzt, das ist hier komplett unkritisch.

      Die allermeisten Elkos waren noch fit -- Ausnahme die Frako mit 2,2 uF (das sind die mit dem seltsamen Gummiabschluss). Davon war einer leck, getauscht wurden alle. Insgesamt zeigt sich, dass dieses Exemplar nicht viel gelaufen sein kann. Das kann man daran ablesen, dass am Laengstransistor auf der NT-Karte noch keine Spuren zu sehen waren. Sonst ergab sich ein Bild wie beim letzten Mal: Viele Loetstellen waren nachzuarbeiten, ein Treiber hatte Probleme, die Schalter mussten gereinigt werden, aber nichts Wildes.

      Jetzt kommt wieder die Feinarbeit -- mal sehen, was sich noch ergibt.

      Besten Gruss,

      Michael

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „kugel-balu“ ()

      N'Abend Reinhard,

      nee, kein Lötlack. Wenn alles nachgelötet ist, pinsele ich die Rückseite mit Isoprop ab, lasse etwas einwirken, und pinsele nochmal drüber. Dabei bleibt ein wenig aufgelöstes Kolophonium übrig, und bildet eine dünne Schicht. Da es sich hier ja nicht um Schaltungen handelt, bei denen extrem hohe Isolationswiderstände wichtig sind, kann man das so lassen, und muss nicht komplett abwaschen. Der dünne Film reicht dann aus, dass keine Korrosion auftritt, und alles einen gewissen Glanz behält.

      Ich mache das seit über 30 Jahren so, und ich kann sagen, dass es sich bewährt hat. Natürlich setze ich keine Lote mit aggressiven Flussmitteln ein, sondern (fast) nur halogenfreie Versionen. Bei den modernen bleifreien Loten würde ich mich das vermutlich nicht trauen, da wäre wohl komplett abwaschen und versiegeln besser. Aber die vermeide ich, wenn ich irgendwie kann ...

      So, nach einer Runde Justagearbeiten spielt der 9141 TC einwandfrei und sehr schön. Die FB habe ich auch um die Reset-Funktion ergänzt, die uns damals bei der Diskussion um Alternativen aufgefallen war. Dazu muss man Pin 15 und 20 vom SAA 1250 per Micro-Taster (und zur Vorsicht 1 kOhm in Reihe) verbinden. Dann werden Balance, Höhen und Tiefen auf Mitte zurückgesetzt, was wirklich eine sehr nützliche Ergänzung darstellt.

      Ein Micro-Taster von Miyama (mit 5 mm Bohrung) passt an der unteren Seite noch locker rein, wenn man die Beinchen umbiegt. Es ist dazu genug Platz vor dem Batteriefach. So kann man eben auch alles fein justieren (mit den Trimmern im 9141), und weiss dann nach dem Reset, dass alles genau auf Mitte bzw. neutral steht.

      Übrigens sind auch im 9141 wieder Entladewiderstände verbaut, pro Spannung 4,7 kOhm. Sie sind hier zwar weit genug von anderen Stellen entfernt, aber nötig sind die nicht. Ich habe sie durch 15 kOhm ersetzt, das reicht auch und reduziert unnötigen Stromverbrauch. Ebenso wie der Wechsel der 2W Skalenlämpchen durch Typen mit 1W (die sind hell genug).

      Besten Gruss,

      Michael
      Hallo Michael,

      das muss wieder ein sehr gutes Gerät geworden sein, Dein 9141 TC. Besonders Deine "kleinen Ergänzungen und Kniffe" sind der ultimative Pfiff.

      Die 91xy er Serie ab 9120 hat ja schon die wesentlichen Merkmale der 92xy Serie und "spielt" schon in der gleichen Liga. Wobei der 9141 TC im Komfort überlegen ist, schon wegen der Fernbedienung und der Senderspeicher. Beim 9241 vermisst man ja die Senderspeicher, beim 9240(S) die Digitalanzeige und bei beiden die Fernbedienung. Selbst der 9260 musste ja ohne Fernbedienung auskommen. Eigentlich schade, dass der Stand des 9141 TC wieder verlassen wurde.

      Gruß
      Reinhard
      Lieber Reinhard,

      besten Dank -- und ja, das macht schon Spass, sich mit diesen Geräten zu befassen. Der Aufwand für Saba war hier schon recht hoch, und damals hat man eine FB bei einem Receiver noch nicht so positiv gesehen wie heute. Vielleicht war das auch ein Grund, warum die Verkaufszahlen nicht hoch genug waren ?

      Immerhin ist schon dieselbe Endstufe an Bord wie bei den 92xx. Die Spannung ist mit 33 ... 34 V (jetzt, an 230 V AC) zwar geringer als bei den 92xx, reicht aber allemal aus, um 50 solide Watt bereitzustellen. Wichtiger ist das klangliche Resultat, und das ist bei dieser Schaltung einfach besser als bei vielen vergleichbaren Geräten aus der Zeit. Man kann auch schwierigere Boxen gut daran betreiben.

      Dennoch muss man festhalten, dass ein 9141 im klanglichen Gesamtergebnis m.E. nicht ganz mit dem 9241 oder dem 9260 mithalten kann, und auch nicht mit dem (ansonsten ja sehr ähnlichen) 9140. Ich habe da bisher die beiden Module mit den spannungsgesteuerten Widerständen im Verdacht. Aber es geht um Nuancen, und ein gut revidierter 9141 ist und bleibt ein toller Receiver. Jetzt kann er, wegen der FB, neue Fans begeistern, denke ich. Wenn es nur bei der Versorgung mit der FB nicht so mager aussähe ... offenbar haben viele TC 91 das Zeitliche gesegnet, oder sind verloren gegangen. Wie schon Achim bemerkte, werden die meisten 9141 einfach _ohne_ FB angeboten, und dann ist der spezielle Vorteil ja vertan.

      Der Umbau von TC 320 oder TC 319 geht gut, aber auch die sind selten. Da wäre es schön, wenn sich noch Alternativen ermitteln liessen. Eigentlich gibt es ja Zweitanbieter für TC 319, aber ich weiss nicht, ob man die dann auch modifizieren kann. Vielleicht gibt es noch Erfahrungen von anderen Forenmitgliedern, die man hier mal sammeln könnte ?

      Besten Gruss,

      Michael
      Ja...so ist das.

      Wenn Opa tot ist, kommt sein "altes Radio" erstmal auf den Speicher. Die Fernbedienung bleibt erstmal in der Schublade und nach Jahren weiss keiner mehr, wofür die denn nochmal war...dann eben ab in den Müll damit!

      Die "jungen" wissen mit "Radio" fast schon nichts mehr anzufangen. Alles wird übers Netz gestreamt - am Fernseher, am PC und auf dem Handy. Nun ja,...wer im Glashaus sitzt....will sagen, mit der üblichen Verspätung bei mir, hat jetzt auch unser Fernseher einen FireTV-Stick bekommen und Filme und Musik streamen hat selbst bei mir Einzug gehalten. Endlich konnte ich damit jetzt auch die Serien sehen, über die ich nur immer von anderen gehört und gelesen hatte (House of Cards usw.). Das hat schon seinen Reiz. Aber auf UKW möchte ich auch weiterhin nicht verzichten. MW und KW nur manchmal aus Interesse. da gibt es ja keine deutschen Sender mehr, vielmehr dudelt dort BBC auf arabisch und China-Sender in Englisch. Da es keine lokalen Sender mehr gibt, ist natürlich auch die Tonqualität der empfangenen Fernsender auf MW bescheiden, von KW und LW ganz zu schweigen. Hängt natürlich vom Standort ab. Wo ich wohne ist es mau auf "AM". Gottseidank ist ein UKW-Sendemast in Sichtweite, da empfängt schon ein nur mittelmässiger Tuner in sauberem Stereo mit nur 10 cm Draht in der Antennenbuchse.

      Selbst bei Geräten aus den 90igern ist das ja so mit "leider ohne Fernbedienung". Ich habe auch einen Onkyo Tuner im Kellergeschoss, Integra T-4670 von 1990 (empfängt und spielt in der gleichen Klasse wie der Grundig Fine Arts T-9000), der Onkyo wird auch meist ohne Fernbedienung angeboten, da "verlorengegangen". Da musste ich auch längere Zeit nach einer in der Bucht suchen. Und wenn man eine findet, kostet die bestimmt halb soviel wie das Gerät selbst.

      Gruß
      Reinhard

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „oldiefan“ ()

      So, hier noch ein paar Nachträge, zuerst zur Fernbedienung.



      Das erste Bild zeigt die originale und die modifizierte FB von Saba, beide mit demselben Satz an Funktionen. Dazu ist bei der originalen wie oben schon erwähnt ein Taster nachgerüstet, das zweite Bild zeigt die untere Kante im Detail. Innen sieht das so aus:



      Man kann die Pins des Tasters umbiegen, und dann den Widerstand und die zwei Drähte anlöten (wie abgebildet). Das passt dann beim Zusammenbau der FB ohne Probleme.

      Beim 9141 haben wir ja (wie auch bei den 92xx) die Situation, dass die Kabel für den rechten Kanal zur und von der Endstufe länger sind als beim linken. Beim Relais-Modul sind dann ausgerechnet beim linken Kanal jeweils 2 Kontakte parallel gelegt, rechts hingegen muss jeweils einer herhalten. Da haben ich also auch hier zu dem kleinen Kniff gegriffen, mit ein paar cm Kabel noch zwei weitere Anschlüsse (steckbar) per Lötnagel vorzusehen, damit hier auf keinen Fall der rechte Kanal noch weiter "benachteiligt" wird. Das mache ich bei den 92xx auch seit langem, hat sich eigentlich bewährt. Ein frisch revidiertes Modul muss ja in der Regel viele Jahre lang nicht gezogen werden -- und selbst wenn, sind 2 kleine zusätzliche Stecker auch keine Hürde.

      Morgen gehe ich nochmal alles durch, und schaue mal, was ich noch an sinnvollen Ergänzungen bildlich festhalten kann.

      Besten Gruss,

      Michael

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „kugel-balu“ ()

      So, die Kiste läuft wieder richtig gut. Eine kleine Ergänzung zur schnelleren Entladung des Elkos auf der Relais-Platine habe ich hier dann doch noch nachgerüstet, diesmal aber einfacher als oben (Details kommen weiter unten in diesem Eintrag).

      Was mich jetzt noch stört: Einmal ein kleines Rest-Störgeräusch, was ziemlich sicher vom Trafo induziert wird. Im LS hört man das kaum, im KH aber schon (ist aber bei den 92xx auch so, und hier auf ähnlichem Niveau). Zum Anderen noch das Knacksen beim Umschalten der Quelle. Hier gibt es keinen Abgleich zu seine Minimierung wie beim 92xx, aber vielleicht kann man doch noch etwas zur Reduktion tun ? Hat sich da schon einmal jemand mit beschäftigt ?

      Hier zwei Bilder von oben:



      Links der übliche Blick, rechts ein Detail auf Netzteil mit Treiber und Endstufe. Man kann die zwei kleinen Extradrähte sehen, und eine weitere Leitung (blau), die für die Ansteuerung eines zusätzlichen Transistors benötigt wird. Die Beschleunigung des Relaisabfalls habe ich diesmal folgendermassen umgesetzt:



      Dabei sind ein Transistor und zwei Widerstaende auf der Unterseite eingebaut, und zwar so:



      Die Verbindung zu den Punkten der Relaisplatine sind dadurch direkt da, der eine Draht zur Diode ist im obigen Bild (blau) zu erkennen. An der Platine mit dem Netz-Relais kann man die Schaltspannung am bereits vorhandenen Pin am Rand der Platine abgreifen. Klappt so einwandfrei, ist aber i.A. nicht nötig. Da ich jedoch die Einschaltzeit des LS-Relais immer ein wenig erhöhe (durch 100 uF statt 47 uF auf dem Relais-Modul), läuft es so zuverlässiger. Die originale Einschaltzeit liegt bei unter einer Sekunde. Das reicht nicht ganz aus, um den DC-Pegel der Endstufen schon stabil zu haben. Mit 100 uF sind es rund 1,5 Sekunden, und das passt dann gut, ohne Knacksen im LS beim Freischalten.

      Besten Gruss,

      Michael

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von „kugel-balu“ ()

      Neu

      Es gibt noch ein paar kleine Nachträge zu berichten:

      (1) Saba war mit Unterlegscheiben offenbar eher sparsam. Mir fiel hier auf, dass an vielen Stellen einfach M3-Schrauben ohne Scheiben bei eher grossen Löchern im Einsatz sind. Durch das Ergänzen von U-Scheiben ergab sich eine bessere Stabilität des Rahmens. Ebenso kann man an einigen Stellen auch einfach noch ein paar Schrauben ergänzen, wo sie eingespart wurden.

      (2) Bei der Aufarbeitung kamen schon fertig bearbeitete Endstufen-Module zum Einsatz. Jetzt habe ich die ausgebauten Module für das nächste Gerät revidiert, und dabei eine grosse Menge von Wärmeleitpaste entfernt. Die war überall, nur nicht da, wo sie nötig ist --- und zudem war sie teilweise schon hart, fast wie kristallisiert. Auch einige Glimmerscheiben waren so schlecht gesetzt, dass um das Loch herum alles "ausgefranst" war. Das ist keine gute Voraussetzung für langfristige Funktion. Auch wenn die Endstufen noch intakt sind, sollte man also die Transistoren auf jeden Fall neu montieren, und im Zweifelsfall auch gleich mit neuen Isolierscheiben.

      Es bleiben die beiden oben genannten Punkte: minimale Störgeräusche (vor allem im Kopfhörer zu vernehmen) und die Knacksen beim Umschalten von Quellen. Wenn dazu noch Vorschläge existieren, würde ich mich freuen !

      Besten Gruss,

      Michael

      Neu

      Hallo Michael,

      zum Thema ausgehärtete Wärmeleitpaste. Weiß jemand, ob die Paste, wenn alles noch original montiert ist, weiterhin den thermischen Kontakt sicherstellt? Oder nimmt im Laufe der Zeit der Wärmewiderstand der Paste zu?

      Das bei Demontage und Neumontage neue verwendet werden muss, ist klar.

      Gruß

      Rolf

      Neu

      Lieber Rolf,

      mein Reflex wäre, dass hier die Funktion auch schon eingeschränkt ist, ich habe nämlich mit den festen Krümeln mal etwas experimentiert. Wenn ich einen festhalte und am anderen Ende ein Feuerzeug dranhalte, so schien mir die Wärmeleitung eher langsam zu sein -- nur kann ich nicht gut vergleichen.

      Aber was ebenso wichtig ist: Auf den Transistoren und den Glimmerscheiben war die Paste nur sehr ungleichmäßig und dazu noch lückenhaft aufgebracht, die Funktion also m.E. alles andere als optimal ... das gefiel mir dann nicht.

      Besten Gruss,

      Michael

      Neu

      Liebe Freunde,

      ich habe noch eine Frage zum C 1165 auf der Endstufenplatine, laut Plan 220 pF. Bei den aelteren Modellen eigentlich immer bestueckt (mit einem Keramiker), bei 9240 und 9241 wohl auch meist noch, beim 9260 fehlt der dann aber oft (oder meist). Da die Endstufe ja nun von Christian und Reinhard genauer untersucht wurde (auch mit Simulation), wuerde mich interessieren, was sich zu diesem Kondensator ergab (ich kann gerade nicht finden, ob das schon geklaert wurde).

      Die Betriebsspannungen sind ca. 34 V bei den 91xx (sowie 7140) und 42 V bei den 92xx, was aber bzgl. C 1165 m.E. keinen Unterschied machen sollte. Wirkt sich dieser Kondensator positiv auf die Stabiliaet aus ? Oder kann er generell entfallen ?

      Besten Gruss,

      Michael
    • Benutzer online 1

      1 Besucher