SABA Freiburg 11 Vollautomatik Erbstück Hilferuf

      Liebe Mitglieder des SABA Forums, ein tolles Forum was Ihr hier habt. Ich bin soeben über Google auf Euch gestoßen. Toll Euer Engagement für leider untergegangene deutsche Industriegeschichte.

      Ich habe vor einigen Monaten von meinem verehrten Großvater ein SABA Freiburg 11 Vollautomatik geerbt. Es war sein ganzer Stolz. Nun habe ich es versucht in Betrieb zu nehmen. Leider ist die ganze linke Lautsprecherseite stumm sowohl bei MONO als auch bei Stereo Betrieb. Gleichzeitig geht der autom.- Sucvhlauf von alleione durch das ganze Sendersprektrum ohne anzuhalte.

      Wer kann mir hier helfen? Hat jemand noch eine original Bedienungsanleitung, die ich - gegen Entgeld selbstverständlich- als Kopie oder Original erwerben kann? Kann mann zudem die optionale Fernbedienung noch irgendwie erwerben?

      So dass wars zunächst - bin für jegliche Hilfestellung sehr sehr dankbar. Beste Grüße aus Bad Homburg
      Hallo Andrej,
      Willkommen im Forum!
      1.Kein Saba ist irreperabel, das ist die Gute nachricht!
      2. leider habe ich kein Schaltplan für dein Freiburg 11, das ist die schlechte nachricht... :D:D:D aber gedulde dich bis die richtigen leute hier reinschauen, dann bekommst du was du brauchst!
      Ich habe bei den Downloads oben rechts auch nur Freiburg 100 +125 gefunden.
      Gruß aus der SABA Stadt Villingen
      Moin,
      noch 'ne schlechte Nachricht:
      Die Fernbedienungen sind selten und fast genauso teuer wie das Radio, das dazugehoert. (Bin froh, dass ich fuer meinen Bodensee Automatic 3D-S eine gefunden habe, und das zu einer Zeit, als die Preise noch nicht explodiert waren)

      Wenn der Abstimmotor durchlaeuft, klemmt entweder der Steuerschalter oder das Steuerfilter ist nicht korrekt abgegelichen.
      Naeheres dazu im Schaltbild, das sich hoffentlich bald einfindet.

      Haben die 11er noch bitumenvergossene Papierkondensatoren oder schon Kunstfolientypen?
      die "Teerpappen" sollten alle getauscht werden.

      73
      Peter
      Hallo, Eure schnellen Antworten finde ich super. Vielen Dank für Eure Tips. Die linke Lautsprecherseite funktioniert wieder. Es war ein Wackelkontackt. Leider brummen die Lautsprecher nun im Stereobetrieb. Bei Mono hört sich alles ganz gut an. Weiss zufällig jemand woran das liegen könnte. Ich bin leider Kaufmann und kein Ingenieur - Mit Schaltplänen werde ich so meine Schwierigkeiten haben. Vieleicht wisst Ihr ja, wo man sowas Reparieren lassen kann.

      Beste Grüße

      Andrej
      Hallo,bitte nicht vergessen:der Freiburg 11 hat keinen Stereoempfang !! Wenn die Stereotaste gedrückt wird müsste der Radioton bleiben aber mono ,es schaltet sich lediglich der mittlere Hochtonlautsprecher dabei ab,was bedeutet,daß im Stereobetrieb nur 4 Lautsprecher berieben werden,2 pro Kanal.
      Das Gerät ist dafür geeignet Schallplatten in Stereo wiederzugeben.
      Stereoempfang war erst ab 63 möglich mit optional nachrüstbaren Stereodecoder.

      Peter
    • Benutzer online 2

      2 Besucher