Grundig VS520 VPS Videorecorder

      Den Funktionswahlschalter (Mode Switch) hatte ich auch verdacht, nur verhält sich der Fehler in der Regel dann nicht stabil und reproduzierbar.
      Mit dem Oszi kann man ihn aber schnell und einfach überprüfen, Stellung DC 5Volt pro Einheit, Zeitablenkung auf 20ms pro Einheit. Tastkopf nacheinander an die Kontakte des Funktionswahlschalters und dabei die Laufwerksfunktionen durch schalten.
      An den Schaltflanken kann man einen fehlerhaften Schalter eindeutig und leicht erkennen.
      Das geht schneller als der Ausbau/Einbau und der prophylaktischen Reinigung des Schalters.
      Wenn der Funktionswahlschalter doch ausgelötet wird darauf achten keine der Plastikzahnräder „anzuschmörgeln“. Alles schon gesehen, gerade bei Verwendung von Entlötlitze ist das schnell passiert.

      PS: Das die besagte Laufwerksstellung einen „offiziellen“ Namen hat ist mir nicht bekannt.
      Ich kenne diese Stellung nur als Hilfsladestellung, wahrscheinlich in Anlehnung an den Hilfsladehebel (oder auch Ladehilfshebel) links von der Audio/CTL Einheit.
      Beim Querlesen der Anleitung fand ich nur Stopposition oder auch Stellung 2 des Laufwerks.

      PPS: Der Hilfsladehebel bricht bei bestimmten Fehlern des Laufwerks auch schon mal.

      Gruß Ulrich
      Hallo

      Also heute morgen hab ich den Recorder noch mal eigeschaltet, und da funktionierte ATTS plötzlich. Das Ding ausgeschaltet und wieder eingeschaltet, wieder der gleiche Fehler, ATTS funktioniert nicht.
      Jetzt habe ich mal den Funktionsschalter ausgebaut und habe dazu zwei Fragen:

      1. Wie bekommt man das Teil auseinander ohne es zu zerstören, und
      2. Ist das normal das an der gekennzeichneten Stelle eine Unterbrechung ist?



      --
      Gruß
      Manni
      Es gibt eine Version die leicht zerstörungsfrei zerlegt werden kann und Eine bei der es nicht geht.
      Rate mal welche du hast.

      Das große weiße Zahnrad kann vom Grundkörper getrennt werden, die Kontakte liegen offen, können gereinigt und anschließend mit etwas Kontaktfett versiegelt werden.



      Den Schalter bekommt man übrigens noch, original Panasonic E-Nr. VSS0175A,
      Grundig Nr. 759872635600.
      Google führt mit diesen Nummern zu Lieferanten.

      PS: Nur als Ergänzung, mit Cassetten E300 funktioniert das mit den ATTS übrigens prinzipiell nicht.

      Gruß Ulrich
      Moin,
      Pech, in der Tat, der falsche Schalter. Und dazu noch die weit seltenere Variante.
      Das kleine runde Loch ueber einem Zahn ist uebrigens die Referenzmarkierung. Der Zahn im Unterteil an gleicher Stelle auch. Die Markierungen weisen bei korrekter Stellung genau auf die Achse der Hebeschraube der Andruckrolle, die auf der zum Schalter weisenden Seite unten ueber der Verzahnung ein kleines Loch oder eine Ausnehmung haben sollte.
      Kontaktfett habe ich den schaltern nicht gegeben, ein paar Tropfen Kontakt 61 erfuellen den gleichen Zweck und koennen nicht zaeh werden. Ganz duenn Vaseline sollte auch gehen.
      E300 kann man aber wenigstens manuell eingeben, so dass die Zeitanzeige erhalten bleibt.

      Ach ja, warum E-Teil von Panasonic? Das Geraet hat das Panasonic G-Drive. Bis einschliesslich VS3xx hat Grundig eigene Laufwerke gebaut. Von VS400 bis VS9xx Panasonic, danach Philips eingekauft, bzw. wieder selbst gebaut, weil Grundig bei Philips war. Die VS4xx haben kein ATTS, das konnten die Laufwerke nicht, es war der Vorgaenger des G-Drive und hatte nicht genug Sensoren.

      73
      Peter
      hf500 postete

      E300 kann man aber wenigstens manuell eingeben, so dass die Zeitanzeige erhalten bleibt.



      Gehe ich auch von aus, ein Rätsel ist mir allerdings warum hier aus der VS500er Serie :

      http://saba-forum.dl2jas.com/bildupload/SerInfo1192.jpg

      nur der VS550 aufgeführt ist.

      Auch bei jüngeren Geräten gab es da wohl noch Schwierigkeiten:

      http://saba-forum.dl2jas.com/bildupload/SerInfo0492.jpg

      Gruß Ulrich
      E300er Cassetten hat man seinerzeit ja eigentlich nicht freiwillig benutzt. Die geringere Banddicke führte bei vielen Laufwerken zu gesteigerter Knitterfreudigkeit, Bandsalat, Kantenriffelung und schnellerem Verschleiß mit damit einhergehender schlechterer Bildqualität.

      Ich möchte noch anmerken, dass das ATTS System damals ein echter Fortschritt war, weil es im Gegensatz zu mechanischen und digitalen Zählwerken echte Spielzeiten und Restlaufzeiten anzeigte. Video 2000 Geräte hatten ebenfalls ein präzises System, möglicherweise schon vor ATTS (da bin ich mir jedoch nicht sicher).
      Achim
      Das war so eine Art Evolution, die Systeme bauen aufeinander auf. Das Grundprinzip ist die Auswertung beider Wickelumdrehungen. Die Kassettenlänge muss bekannt sein.
      Video 2000 hat die Kassettenlänge anhand mechanischer Codierung der Kassetten erfasst.
      Video 2000 Kassetten hatten 6 Codierlöcher, A und C war für die Bandsorte, B für die Aufnahmesperre.
      D bis F war dann die Kassettenlänge.

      Die Genauigkeit des Zählwerks lag hier im Minutenbereich.



      Bei den ersten Grundig VHS VS200 wurde die Kassettenlänge noch optisch erfasst, man musste Aufkleber mit Strichcode an die Kassetten anbringen. VHS Kassetten hatten nun mal keine Codierung. Der erste Satz Aufkleber lag den Geräten bei.



      Dann kam (VS300er Serie) das eigentliche ATTS, ein Rechner bestimmte die Kassettenlänge, besser er ordnete sie nach Vorgabe ein. Krumme Längen wurden auch nicht automatisch erfasst, zum Beispiel E195.
      Ein Vorteil des Grundig System, es funktionierte auch mit unbespielten Kassetten und war nicht auf CTL Impulse angewiesen.

      ATTS = Auto Tape Time Select
      Die automatische Auswahl (aus Vorgaben) der Bandlänge. Das Grundprinzip diese Zählwerkkonzepts wurde von Video 2000 übernommen.

      Systeme die auf CTL Basis arbeiten sind deutlich genauer (bei manueller Eingabe der Bandlänge, Funktion nur bei bespielten Kassetten), der nächste Schritt ist dann echter aufgezeichneter Timecode, Bild genaue Kennzeichnung. Das ist dann aber die Grenze in den professionellen Bereich.

      Gruß Ulrich
      Hallo

      Ich habe jetzt den Funktionsschalter mal auseinandergebaut. Ganz schön verschmutzt das Ding.

      Also erst mal gereinigt und ganz leicht Kontakt 61 drauf.

      Und dann wieder zusammengesetzt. Dabei kam mir zugute das ich letztens mal ein schrottreifes Notebook auseinander gepflückt habe. Da waren kleine Schrauben mit großem flachen Kopf dabei. Damit konnte ich beide Hälften wieder zusammen setzen. Der Zweck heiligt die Mittel.

      Für diesen Fall hat man schon bei der Entwickelung daran gedacht an der Stelle ein Loch im Chassis zu machen.;)

      Dann wieder eingelötet und......immer noch der gleiche Fehler. Mist.
      Ich habe dann mal eine 180er Cassette probiert, und siehe da, ATTS funktioniert, an jeder Stelle des Bandes, egal ob vorne mitte oder hinten. Hätte ich auch schon früher drauf kommen können das mal auszuprobieren.
      Jetzt habe ich die Vermutung das im Laufwerk irgendwas zu schwergängig ist.
      Nur was???
      Ich weiß, Ferndiagnosen sind immer schwierig, aber vielleicht hat da jemand noch eine Idee.
      --
      Gruß Manni
      Hallo Manni,

      gute Fotos vom Laufwerk (Unter- und Oberseite) sind hier kein überflüssiger Luxus.
      Nicht jeder Techniker hat heute nach über 25 Jahren noch a l l e Details bildlich im Kopf! Und es gab ja nicht etwa nur Grundig als Hersteller. Oft fällt einem beim Anblick der konkreten Technik erst wieder ein, womit es damals oft Probleme gab. Aber so ganz abstrakt geht das nicht.

      Ich weiß zum Beispiel heute gar nicht mehr auswendig, welche Grundig VHS Modelle dieser Zeit ein Panasonic und welche ein Grundig Laufwerk hatten. Erst nach dem letzten kleinen Foto vom Einbauort des Mode Switch war mir wegen des Spritzgusschassis mit den sauber angeschliffenen Auflagen und der rot eloxierten Schraube klar: Panasonic.
      Später, als alter Sack, wird es Dir möglicherweise ähnlich ergehen. ;)
      Achim
      Natürlich hat jemand eine Idee, von mir aus auch ganz im Blindflug, denn die Bilder sind für mich zum Großteil hochanstrengend bis gänzlich unsehbar. Die Erfindung von Kameras mit mehr als 1MPixel ist doch als ein Segen anzusehen. Mir reicht für ausreichende Technik-Fotos schon eine 40-Euro-Kamera vom billigen Jakob, gebraucht für 5 Euro zu schießen. Am liebsten nehme ich jedoch die Flex, mit der kann ich mit dem Makro einer Fliege die Rachenmandel untersuchen.

      Meine Idee zu allgemeiner Kraftlosigkeit des Laufwerks ist ob denn jetzt alle relevanten Netzteil-Bauelemente für gut befunden wurden, sprich die Elkos ok sind, die Schmurgelstellen obenauf untendrunter nachgelötet, die umliegenden Bauteile getestet und für gut befunden. Ohne anständige Versorgungsspannung läuft nix so wie es soll.

      Meine nächste Idee ist das das ATTS auch bei uns damals manchmal nicht wollte, offenbar eine Unverträglichkeit mit bestimmten Kassetten-Marken oder Typen oder individuellen Fehlern wie Knitterband, gedehntes oder partiell eingefaltetes Magnetband usw. Mit den im Manual angegebenden Kassetten war es immer unproblematisch.

      Als letztes ist auch eine Laufwerkreinigung nicht zu vergessen. Wenn etwas sich quält trotz korrekter Versorgungsspannung, dann kann es auch mal mechanisch festsitzen. Und wenn ich mir den Positions-Initiator so ansehe, meine Fresse warum soll der Rest vom Laufwerk nicht genauso verquarzt sein.

      /
      Am Rande, es muß sich keiner damit herum langweilen der nicht will.
      Durch diese Aktion hier sah ich mich die Tage veranlasst mal wieder einen der letzten hier noch verbunkerten VHS-Videorekorder aus dem ewigen Schlaf zu erwecken um etwas aus der Vergangenheit auf den Digital-PVR zu überspielen damit es aktuell verfügbar ist. Und was soll ich sagen. Das Laufwerk fraß sofort meine Kassette an und ließ eine illustre Folge von halb idiotischen Fehlermeldungen übers Display paradieren. Unter Flüchen mußte ich also ins mit Spinnweben verhangene Labor und ihn zerlegen (mache so etwas aus gesundheitlicher Verhinderung garnicht mehr oft).
      Um nicht noch mehr zu langweilen nur die Quintessenz:
      - Die Elkos im (Schalt)Netzteil raubten dem Laufwerk einige Spannungen partiell. Nach nur 10 Ersatzteilen lief das Netzteil wieder kraftvoll.
      - Der abenteuerliche billige Aufbau des Laufwerks führte zu Verkantungen von Schachtelementen und zu unnötigen Abbremsungen von Zahnrädern. Alles wieder richtig in Fahrt gebracht und das Übel war auch überwunden.
      - Einiges wurde entschichtet und neu gefettet, der Bandpfad pingelig gereinigt.
      Und siehe da, die erstbeste Kassette lief auf Anhieb.
      Dann kam wieder die anfänglich zerrupfte zum Einsatz. Rein, Einzug, merkwürdige hässliche Geräusche, ritsch-ratsch und wieder Bandsalat.
      Kurz und bündig.
      Die Kassette und alle ihre Markengenossen ließen sich in dem Rekorder nicht abspielen sondern blockierten augenblicklich. Das Band kann noch herausgezogen werden aber es wickelt nicht mehr auf die Bandteller zurück, was zu einer Riesenschlaufe führt die an allen möglichen Elementen hängen bleibt und sich verheddert. Auswurf verschlimmert den Zustand nur noch. Wickelt man von Hand auf ist alles freigängig und das Band geht widerstandslos in die Kassette zurück. Grund, nach Zerlegung einer der Kassetten festgestellt, die Kassettten diesen Typs sind wohl nicht maßhaltig genug und nun nach über 20 Jahren sind in allen die gezackten Bandteller gegen das Gehäuse blockiert sobald die Wickeldorne die Normalposition erzwingen. Der Wickeltellerantrieb schafft es nicht die Teller gegen diesen hohen Widerstand loszureißen. Laufen die Teller oder ist genügend Vorratsband auf beiden Bandtellern so reicht die Hebelkraft und das Motor-Drehmoment noch aus die Blockade zu überwinden.
      Fehler gibt es viele aber es gibt nur einen Normalzustand und den gilt es herzustellen, systematisch.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Gehen wir doch erst mal einen Schritt zurück und machen eine erneute Bestandsaufnahme.

      In Stopposition zeigt der Monitor/FFS das Grundigtestbild, bei Wiedergabe ist das Bild schwarz/dunkel und der Ton rauscht.
      Das Gerät geht aber mechanisch auf Wiedergabe, das Band läuft, das Zählwerk arbeitet im Echtzeitmodus.
      Habe ich das soweit korrekt zusammengefasst?

      Edit: Interessant wäre auch noch welche Messmöglichkeiten vorhanden sind.
      So ganz ohne wird das nichts.

      Gruß Ulrich
      Hallo Jogi
      Warum so agressiv? Ich habe lediglich gefragt ob noch jemand eine Idee hat, und ich habe auch angemerkt das Ferndiagnosen schwierig sind. Manchmal gibt es ja bei den Geräten die gleichen Fehler die erst nach Jahren auftauchen. Und ich bin nun mal nicht einer vom Fach und suche dann womöglich an falscher Stelle.
      Zu den Foto's: Die Kamera hat 6,1 Megapixel.

      Noch ein Nachtrag: Mit der 180er Cassette funktioniert auch der langsame und schnelle Suchlauf vorwärts.:mauer:

      Ullrich, genauso ist es. Das Gerät geht mechanisch auf Wiedergabe, das Band läuft, und mit einer 180er Cassette funktioniert ATTS und sogar der langsame und schnelle Suchlauf vorwärts. Messtechnisch habe ich ein digitales Multimeter und das war's dann schon.
      Achim, hier noch Foto's vom Laufwerk. Jogi, ich will mal hoffen das die jetzt nicht so anstrengend sind, besser krieg ich es nicht hin.







      --
      Gruß Manni
      ---Textabhandlung gelöscht---
      Längere Erwiderung obsolet wenn lediglich als Aggression aufgefasst.

      Wichtigkeit von Barrierefreiheit kann man erkennen wenn man will. Dem Anmerker der gleich eine sinnreichere Aufnahmetechnik anspricht dann Aggressivität zu unterstellen, welch unnötoge Entgleisung.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Hallo Jogi
      Sorry wenn ich da überreagiert habe, aber mir kam es halt so vor. Jeder hat halt eine andere Auffassungsgabe von geschriebenen, in diesem Fall dann wohl die Falsche. Ich war direkt vor dem Lesen deines Komentares schon angefressen weil der Recorder immer neue Macken bekommt. Also nochmals Entschuldigung wenn ich da was falsch aufgefasst habe.
      Zu der neuen Macke:
      Ich schalte den Videorecorder ohne Cassette aus, nach ca. 5 Sekunden geht das Ding an, Cassettenschacht fährt ein und kommt natürlich nicht weit da keine Cassette drin ist. Cassettenschacht geht wieder zurück, der Recorder schaltet sich aus aber die Kopftrommel läuft weiter. Das Gerät war dabei komplett zusammen gebaut, also mit Gehäusedeckel.
      Ich glaube ich leg das Ding erst mal zur Seite und bleibe bei meinen Röhrenradios. Ist mir einfach ein paar Nummern zu hoch.
      --
      Gruß
      Manni
      Bis auf die weiter drehende Kopftrommel verhält sich das Gerät normal.
      Wenn du genau auf das Display achtest solltest du bei Anschluss des Netzsteckers noch kurz eine zweistellige Zahl auf der Anzeige sehen, das ist dann der Softwarestand.

      Der Capstanmotor wird von unten mit einem Filz abgebremst, der wird mit der Zeit schon mal etwas klebrig und das Laufwerk wirkt dann träge. Zum Test kann man den weißen Kunststoffarm Arm mit Filz komplett entfernen und das Gerät ohne betreiben.
      Apropos träges Laufwerk, diese Laufwerk war schon immer recht langsam.

      Bei dem Fehler mit dem dunklem Bild und Tonrauschen glaube ich nicht an einen Laufwerksfehler.
      Eventuell fehlt hier irgendwo eine Betriebsspannung, oder irgendwo liegt eine Unterbrechung vor (Leiterbahnbruch, Stecker rausgerutscht usw.)

      Wurde der Akku mal durch eine Lithiumbatterie ersetzt?
      Sonst würde es an ein Wunder grenzen, dass das Gerät nach vier Jahren ohne A0 zu zeigen gestartet ist.

      Ferndiagnosen sind hier wirklich schwierig, so ein Videorecorder ist halt doch etwas komplexer. Bis auf die VT Vorprogrammierung, die zu der Zeit recht neu war, ist ein VS520 auch nichts besonderes.
      Selbst deutlich bessere Geräte bekommt man hier und dort nah zu hinterher geschmissen.
      Ich habe mal angeboten zwei Grundig VS680 bei Selbstabholung kostenfrei abzugeben, es hatte sich keiner gemeldet.

      Gruß Ulrich
      Schawamm drauf, Hand drüber :)
      Und nur nicht das Handtuch in den Rekorder werfen, so kompetent zum Jagen getragen wie jetzt wirst du sobald nicht mehr.

      An exotische wie leidige Fehler im Laufwerk, wenn es grundsätzlich rennt, würde ich nicht in dieser Phase denken.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Hallo Ulrich, Hallo Achim.
      Direkt nachdem das Gerät am Netz ist sieht man kurz die Zahl 21 im Display.
      Mit dem Akku bin ich mir nicht ganz sicher. Der Recorder war vor ewigen Zeiten mal in Reparatur, weil sich das Gerät über Nacht mal eben selbst abgeschlossen hatte. Es kann sein das da der Akku gleich mit ausgewechselt wurde.
      Als ich das Gerät letztens zum ersten mal nach den 4 Jahren wieder angeschlossen habe zeigte das Display kein A0, ich konnte direkt Zeit und Datum eingeben.
      Mit dem Filz das werde ich mal ausprobieren, aber ich glaube um eine Reinigung der Laufwerks werde ich nicht drum herum kommen. Das passende Service- Manual habe ich mir schon besorgt.
      Dann habe ich gerade eben mal eine Aufnahme mit dem Recorder gemacht, und auf einem anderen Recorder wiedergegeben. Also das funktioniert.
      Werde Morgen noch mal die Platinen mit einer Lupe absuchen, vielleicht habe ich ja noch was übersehen. Wie heisst es so schön, die Hoffnung stirbt zuletzt.

      Hallo Jogi. OK. Gestern war ich wirklich kurz davor das Handtuch zu werfen. War nicht mein Tag.
      --
      Gruß Manni
      Hallo Manni,

      also das Gerät nimmt einwandfrei auf, fremde Geräte geben die Aufnahme wieder, aber der VS520 gibt sie nicht wieder?
      Dann brauchst Du dir um das Laufwerk, außer einer gründlichen Reinigung und Neuschmierung (Vorsicht mit den Videoköpfen) erst einmal keine Gedanken zu machen.
      Stattdessen gilt es, die Signale im Verlauf der Schaltung bei Wiedergabe zu verfolgen. Gibt es sowohl bei SCART, als auch am Modulatorausgang kein Signal?
      Achim
      Eine Frage hätte ich noch, wie ist das Gerät überhaupt angeschlossen?
      Die Verbindung zum Fernseher mit „Scart“ oder über HF (Antennenkabel)?
      Die gemachte Aufnahme erfolgte über den eingebauten Tuner (analoges Kabel TV) oder über AV (Scart)?

      Der Anschluss über den HF-Modulator (Antennenkabel) ist in den meisten Kabelanlagen heute zum Scheitern verurteilt. Es gibt ganz einfach keinen freien Kanal mehr.
      Dort befinden sich in der Regel digitale Programme/Dienste, sieht auf einem analogen TV aus wie Schnee, überlagert aber das Signal des HF-Modulators so stark das praktisch nichts mehr geht. Aufnehmen klappt noch, man sieht es nur nicht mehr.
      Irgendwann hatten die meisten Kabelbetreiber die Kanäle halt belegt und keine Rücksicht mehr auf alte Videorecorder genommen.

      Wenn du das Schaltbild hast, kannst du auch mal die Spannung 5VW kontrollieren, das W Kennzeichnet ein Spannung die nur bei Wiedergabe vorhanden ist.
      Daneben gibt es noch Spannungen mit dem
      Index D – Dauernd vorhanden.
      Index F – Funktion, nur bei eingeschaltetem Gerät vorhanden.
      Index A – nur bei Aufnahme vorhanden.

      Gruß Ulrich