Saba M5107 (ICC6) Sender teilweise weg, Schnee - Hilfe..

      Hallo,

      ich habe einen Saba M5107 (ICC6)
      Seit einigen Tagen hat mein Saba Röhren-TV einige Macken, ich hoffe ihr könnt mir hier helfen. (einige grundsätzliche Elektronikkenntnisse sind bei mir vorhanden, Ozzi oder so habe ich aber leider nicht).

      Also:
      Wenn ich den TV einschalte ist bei den meisten der knapp 30 (Kabel) Tv Sender nur Schnee zu sehen. Mit etwas hoch und runter zappen krieg ich dann Sat, RTL rein. Sobald ein TV angezeigt wird ist alles gut, zappe ich dann aber nach einiger Zeit (wenn der Tv warm ist) weiter und wieder zurück krieg ich den TV Sender den ich vorher noch hatte nicht mehr rein.

      Zu der Frage welche Kanäle weg sind:
      Der Saba hat 2 "Suchkanäle", einmal steht da cc und einmal ch.
      cc geht von 1-41 und von 73-80 (nach 41 springt er automatisch auf 73)
      ch geht von 02-69 und von 84-92 (nach 69 springt er automatisch auf 84),
      soweit ja ok, nun was er beim Suchlauf (TV warm) für Sender findet:

      cc:
      Suchlauf hoch findet er: cc 06 Reginal TV,
      Suchlauf runter findet er: cc25 Werbetv

      ch:
      Suchlauf hoch findet er: ch 05 ard, ch 16 ard
      Suchlauf runter findet er: ch 89 mdr, ch 16 ard, ch 12 ntv

      mehr findet er nicht mehr.

      Komisch ist halt das es beim hoch unter runter zappen (oder eben beim hoch und runter Suchlauf) unterschiedlich ist. Abgesehen davon das er viele der Sender gar nicht mehr anzeigt, sondern nur noch Schnee kommt :(

      An der Antennendose oder am kabel liegt es nicht, hab ihn inzwischen an ner anderen Dose mal angeschlossen, leider das selbe Problem.

      Zum Saba ICC6 habe ich auch sowas wie Schaltpläne gefunden, aber als Nicht-Radio Fernsehmechaniker kann ich damit wenig anfangen, vielleicht aber ihr und es ist hier hilfreich:

      http://wwwproject.org/schematics/AutoIndex/index.php?dir=Thomson/ICC6/&file=saba_chassis-icc6.pdf

      Was meint ihr wo der Fehler liegt, im TV-Tuner oder wo anders?
      Könnt ihr mir helfen, wegschmießen möchte ich den Saba nicht, abgesehen das er mir reicht und ich ihn toll finde hat er noch einen ideellen Wert für mich.
      Hallo,
      das Forum beschäftigt sich eher mit den klassischen Saba Geräten, das wäre im TV
      Bereich so bis Baujahr 1984/85.

      Ein Thomsonchassis ICC6 ist zu neu und auch nicht klassisch Saba.
      Das geht eigentlich nur bis zum Q Chassis, das S-Chassis (und damit der Challenger) rutscht auch schon mal mit rein.

      Zum Fehler selbst, das kann schon der Tuner (die Blechbüchse mit dem Antennenanschluss) sein. Eventuell mal schauen ob er klopfempfindlich ist. Dann kann man ihn mit viel Glück öffnen und nachlöten.

      PS: Der Link funktioniert zumindest bei mir nicht.

      Gruß Ulrich
      Anderes Antennenanschlußkabel ausprobiert?
      Anderen Fernseher an der gleichen Buchse getestet?
      Nicht, daß dein Kabelanschluß defekt ist :)

      Ansonsten könnte das durchaus dein Tuner sein, solange nicht im Service-Menü herumgespielt wurde.
      Oder mal den Videotext-Baustein entfernen und RX99 überbrücken, nicht daß der Ärger macht.

      Grüsse

      Peter
      Auch ich kann mich irren......
      Das Service Menu ist auch noch eine Möglichkeit, viel kann man da beim ICC6 aber nicht einstellen. Das war nur ein simples Chassis für die eher preiswerten Geräte und für Portables.
      Kann man aber auch schnell überprüfen.

      Gerät mit dem Netzschalter ausschalten.
      Am Gerät Lautstärke Plus und Minus gleichzeitig drücken und gedrückt halten.
      Gerät mit dem Netzschalter einschalten und LS Tasten weiter gedrückt halten bis auf dem Bildschirm eine Textzeile erscheint.
      In dieser Zeile findet man eine acht stellige Bitfolge, zum Beispiel 00010011.
      Diese Ziffernfolge mal mitteilen.
      Danach den Service Mode mit der Taste Stand By wieder verlassen.
      Im Service Mode keine anderen Tasten drücken!

      Gruß Ulrich
      klopfempfindlich, nachlöten
      das hört sich schon mal gut an, ich hatte schon gesucht im Internet aber wie es aussieht gibt es solcher Tuner nicht mehr als Ersatzteil :(

      ich werde mal sehen das ich am WE den Tuner ausbaue. Hat jemand zufällig einen Link oder Quelle wo noch solche Tuner verkauft werden?

      anderes Antennenkabel, andere Dose, habe ich schon ausprobiert. Leider nichts.
      Im Servicemenü habe ich auch nicht rumgespielt.

      >Bleiben die gefundenen Sender, wenn Du sie auf einen Programmplatz abgespeichert hast?

      Die sind ja alle abgespeichert, wenn ich da nen Suchlauf mache und nur die paar Sender finde, kann ich die ebenfalls abspeichern, aber das selbe, einmal hochschalten und wieder runter und wenn ich Pech habe ist da nur noch Schnee, einige bleiben.

      >beschäftigt sich eher mit den klassischen Saba Geräten, das wäre im TV
      Bereich so bis Baujahr 1984/85.

      Oh das wußte ich nicht, ich habe beim suchen das Forum hier gefunden und war froh das es noch welche gibt die die alten Röhren Fernseher mögen und sie auch erhalten. Die meisten Leute haben (leider) diese Wegschmeißmentalität entwickelt, schrecklich. Das am hinteren Ende dann aber nur billigst in Fernost produziert wird und der Schrott nur ne Haltbarkeit von 1-2 Jahren hat ist den wenigsten dabei klar. Früher hat man ein Gerät gekauft, egal ob TV oder Haushaltsgerät und das Ding funzte lockere 20 Jahre, Qualität halt. Wenn wir heute anfangen Billigst wie in China Produzieren (was wir nie können, da die kleinen Chinesen immer billiger sein werden) schneiden wir uns selber nur ins eigene Fleisch. Qualität und nochmals Qualität, da müssen wir wieder hin. Ich habe als Beispiel in meinem Auto ein Blaupunkt Radio , Ende der 80er Jahre. Das Ding hat zwar "nur" einen CD-Wechsler, kennt also keine MP3 ect, aber der Radioempfang ist spitzenklasse, damit kriege ich Sender rein, die andere mit modernen Radio höchstens mit Rauschen reinbekommen. Die Qualität damals Ende der 80er bei Blaupunkt war einfach unschlagbar.
      naja, ich weiche vom Thema ab, hier gehts ja nicht um Autoradios sondern um Saba Fernseher und Leute die noch die guten alten Röhren TV schätzen :)
      Wenn das Bedienteil noch so etwa aufgebaut ist, wie beim CM, sollte an einer der dahinter sitzenden Platinen, Abstimm oder Speichereinheit ein kleiner, evtl. blauer Varta-Akku sein, der sehr oft durch starke Korrosion und Auslaufen erstens Spannung verlor und die Platine ziemlich verunstaltet hatte, von Feinschlüssen und fehlendem Speichererhalt ganz zu schweigen, die musste ich fast regelmässig tauschen. Das sind feine Lötstellen dort, die Platinen mit Steckleisten oder Steckern an kurzen Kabeln verbunden, da ist korrektes Nachlöten gefragt.
      Ich lese, du hast den TV auch an einer anderen Ant.Dose angeschlossen, innerhalb der gleichen Wohnung? Auch mal mit einem anderen TV-Gerät getestet?. Man kann die Kabelanlage auch mit einem einfachen Camping-TV oder ähnlich testen und sollte doch deutlich mehr Sender empfangen, als mit dem Saba momentan getestet, bzw. empfangen wurden.
    • Benutzer online 1

      1 Besucher