Saba 9241 Receiver - eine ungeplante Überarbeitung

      Fortsetztung:
      Omegas Vermutung weiter oben war zutreffend. Das Brummen verstärkt sich massiv, wenn der Fön auf Stufe 1 läuft (Diode!), bei Stufe 2 (volle Leistung) ist der Effekt verschwunden.
      Dann habe ich eben den Trafo abgeschraubt und ein Stück weit aus dem Gehäuse heraus geschwenkt (siehe Foto). Ich muss jetzt, seit der Klangbaustein ausgebaut ist, den Receiver zu den Lautsprechern ins Wohnzimmer bringen (umgekehrt geht nicht), weil meine Werkstattboxen zu schlechten Wirkungsgrad / Frequenzgang haben.



      Jetzt ist auf beiden Kanälen absolute STILLE.
      Achim

      wolfgang.h schrieb:

      Hallo Achim,
      Aber wie geht es nun weiter? Trafo in ein separates Gehäuse verbannen? Ist halt nicht sehr praktisch.
      Gruß
      Wolfgang

      da haben wir immer noch den Versuch, ein breites CU-Blech über BEIDE Wicklungen legen und A mit E verlöten. das hast Du doch sicher auch schon wo gesehen und wenn es bei GRUNDIG war.
      hans
      Dateien
      • rpc-trafos.jpg

        (5,45 kB, 99 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „decoder“ ()

      Hallo Hans,

      ich habe noch einen Versuch unternommen, die Kernhälften nachzuspannen und dazu das Spannschloss geöffnet. Die Spulenkörper sind flächig mit vor der Tränkung eingeschobenen Pertinaxstreifen an mehreren Seiten mit den Kernen verklebt. Da bewegt sich nichts mehr, ist ohne rohe Gewalt auch nicht zu lösen. Das Spannband ist eigentlich im ausgehärteten Zustand überflüssig. Das bedeutet natürlich auch, dass Fehler am Luftspalt, die schon vor dem Tränken bestanden, nicht mehr korrigierbar sind.
      Das mit dem Kupferblech teste ich gerne. Reicht die Kupferfolie, die sonst zur Schirmung gegen HF/NF Einstrahlungen genommen wird, oder muss es ein richtig massives Blech von 0,5-1mm sein?
      Wenn das nichts hilft bestelle ich mir glaube ich einen passenden Ringkerntrafo. Der müsste bei den Abstrahlungen doch besser dastehen - was meinst Du?
      Den könnte ich gleich mit Thermosicherung und Abschirmblech anfertigen lassen.
      Achim
      Hallo Achim.
      Der Trick besteht darin, dass in Cu-Ring viel Kurzschlusstrom fliesen muss,der ein Gegenfeld aufbaut welches dem Steufeld entgegengesetzt ist .Das CU muss daher niederohmig sein, sonnst fliest ja kein Strom im Ring.
      Oder wie im GRUNDIG A5000 mit spezial Dynamoblech. (Bild)
      ____________________________________________________________
      Ringtrafo mit Schirmung, von mir empfohlen.
      es gibt etliche TELEWATT- Amps damit. Die waren auch nicht dumm.
      hans
      Bilder
      • A5000Trafo.jpg

        20,9 kB, 537×247, 23 mal angesehen
      Hi Achim,

      wenn der teilausgelagerte Trafo für Ruhe sorgt, sonst aber nur ein einem Kanal nennenswert was zu hören ist, so spricht das ja für Einstreuung -- dann könnte u.U. aber auch ein wenig mu-Metall helfen ? Bei einer Vorstufe bin ich am Ende das Problem komplett durch Einbau in einen mu-Metallbecher losgeworden.

      Die Sache mit dem Fön: da passiert doch offenbar eine Potentialverschiebung wegen unsymmetrischer Last. Das ist ein Phänomen, das man bei vielen Geräten hat -- aber ich hatte es bisher bei den 92xx NICHT, die Trafos scheinen da weit weniger anfällig zu sein als andere. Bei mir läuft sonst ein Horch Silencer, um diese Verschiebung abzufangen.

      Ich schaue mal, im im Keller noch ein Trafo liegt, der beim 9241 passt ... ich habe mehrere, aber die meisten leider von anderen Modellen.

      Besten Gruss,

      Michael

      Nachtrag: Auf einem Trafo habe ich mir 9241 uraufgeschrieben, der müsste also passen. Wenn Du willst, kann ich Dir den schicken (dann bitte Adresse als PM).

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „kugel-balu“ ()

      Hallo Michael,

      Danke für das Angebot! Auch Christian hat noch einen Trafo, den er freundlicherweise angeboten hat. Ich komme darauf gegebenenfalls dankend zurück.
      Im Moment sondiere ich die Liefermöglichkeiten für einen passenden Ringkerntrafo.
      Der originale Schnittbandkerntrafo gibt nämlich auch selbst ein leises Brummgeräusch ab, das sehr störend ist, da der Receiver nur 50cm vom Hörplatz entfernt steht. Man spürt mit der Rückseite des Fingers (ist empfindlicher) auch die Vibration des Kerns. Ich weiß nun nicht, ob das eine Eigenheit des konkreten Exemplars ist.

      Während ich mich um das Kupferblech kümmere, sammle ich die Daten des Trafos. Das wird erstens interessant und kann zweitens auch anderen helfen, die den Trafo ersetzen wollen oder müssen.

      Der maximal verfügbare Platz für einen Ringkerntrafo im Gerät liegt bei etwa 11,4 cm Durchmesser und einer Höhe von gut 6,5cm Dann kommt er schon in die Nähe des Chassisrahmens. Leider stören die 4 Befestigungspunkte für den Originaltrafo, wo man das Chassisblech des Seitenteils ca 5mm hochgebogen hat. Diese 4 "Dellen" könnte man notfalls herausschneiden und so noch 5 mm Höhe gewinnen.

      Schaut man bei einem Trafowickler wie z.B. hier

      badel-gmbh.com/html-badel/trafoverluste.html

      sieht man, dass mechanisch theoretisch Trafos bis 250VA passen würden.

      Was hat aber der Original Saba-Trafo?
      Hier sind nützliche Tabellen zu finden:
      schupp.ch/de/katalog_de_pdf/08_Schnittbandkerne.pdf

      Beim 9241 haben wir es mit einem Kernpaket mit 128 mm Länge außen, 75 mm Breite außen, einer Höhe von 25 mm bei einer Stärke von 25 mm zu tun.
      Darauf passt der Typ SKSU075A.
      Dieser Trafo und damit wohl der Original Saba Trafo kann eine Leistung von 200W übertragen.
      Ein Ringkerntrafo mit 11,1 cm Durchmesser und 200W hätte 4,9cm Bauhöhe, einer mit 250W hätte 5,7 cm Bauhöhe. Beide würden also locker passen.

      Bei Verstärkern bzw. Endstufen geizt man ja nicht gern mit der Leistung beim Netzteil, sprich Netztrafo. Geräte mit schwachbrüstigen Trafos gibt es genug. So würde sich der 250W Typ anbieten. Andererseits will ich mir auch keine erhöhte Kernabstrahlung oder andere Nachteile infolge eines leistungsfähigeren Trafos einfangen - sofern da zwischen 200W und 250W Typ ein signifikanter Unterschied besteht.
      Achim

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „nightbear“ ()

      Moin Achim,

      der Trafo brummt selber mechanisch vor sich hin ? Dann ist er ziemlich sicher nicht mehr in Ordnung ... denn diese Exemplare sind sonst sehr ruhig, und ausserdem gummigelagert. Wird er warm ?

      Fa. Badel steht ordentliche Ringkerntrafos her, aber die Standardversion brummt meist vernehmbar. Fertigung m.W. in Polen. Ich habe schon einige Male Exemplare machen lassen, dann immer brummarm ausgefuehrt, und auch immer mit groesseren Kernen, nicht mit den normalen. Zudem mit Zentralverguss mit Bohrung --- damit bin ich bisher gut klargekommen. Habe Versionen von 80 VA bis 500 VA gehabt. Im Zweifel aber lieber eine Nummer groesser waehlen (wenn es passt, was kritisch werden koennte ...).

      Besten Gruss,

      Michael
      Hallo Leute,
      was mir gerade zu dieser Problematik einfällt: wenn schon der Schnittbandkerntrafo in diesem Haushalt allergisch auf einen mittels Diode leistungsreduzierten Haartrockner reagiert, dann wird ein Ringkerntrafo erst richtig bockig! Diese Ringkerne geraten bei unsymmetrischen Sinushalbwellen ratzfatz in die Sättigung und dann wirkt nur noch der ohmsche Anteil der Primärwicklung strombegrenzend und die vorgeschaltete Sicherung löst aus.
      Gruß vom Zeilentrafo
      Hi Michael,

      der Trafo wird im Betrieb nur handwarm. Das Brummen hört man deutlich, wenn man den Kopf in der Nähe des Receivers hat. Die Vibration spüre ich nicht am Gehäuse, sondern nur mit der Fingeroberseite am Kernpaket.
      Ich habe ohnehin den Verdacht, dass hier ein Exemplar mit Problemen im Luftspalt vorliegt, die vor der Tränkung bereits bestanden.

      Zentralverguss mit Bohrung ist klar, Außenabschirmung ebenfalls. Badel prahlt ja , dass infolge des computergesteuerten Wickelvorgangs die Wicklungen absolut symmetrisch angelegt werden. Was kann man zur Brummarmut noch machen?
      Ich will bei Zimmerlautstärke Stille haben, ob bei Vollaussteuerung, wenn der Kern an seine Obergrenze kommt, Unvollkommenheiten auftreten, ist nicht so wichtig. Ich denke, 250W sollten reichen. 300W oder mehr passt aiuch gar nicht rein.

      Hallo Zeilentrafo,

      die Hypothese ist doch, dass mit dem derzeit verbauten Schnittbandkerntrafo etwas nicht in Ordnung ist, sonst hätten sicher viele der 92xx Besitzer hier schon das Fönproblem oder dieses Brummproblem ganz allgemein beobachtet. Aber ich bin wieder einmal der Einzige ;)
      Aber der Versuch wird es zeigen...
      So ein Trafo kostet nicht viel und wenn er sich als völlig ungeeignet erweist, sind Nachahmer wenigstens gewarnt.
      Ich bin gar nicht so pessimistisch, gibt es doch viele Verstärker, ja sogar Vorstufen mit Ringkerntrafo.
      Achim

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „nightbear“ ()

      Hallo nightbear,
      wie weit wohnst Du denn von der Trafostation (welche dein Haus versorgt) weg? Womöglich am Ende einer langen Stichleitung? Ein "spannungsweiches" Netz kann mit verantwortlich sein das eigentlich hochwertige Schnittband- oder Ringkerntrafos Probleme machen - abhängig davon welche Verbraucher zusammen mit den Trafos eingeschaltet sind.
      Vielleicht testweise ein Gleichstromfilter in die Netzleitung einschleifen? Hier mikrocontroller.net/topic/353074 (möglichst weit runterscrollen, da wirds erklärt - falls Nachbau angedacht: die Elkos gehören gegeneinander geschaltet, nicht parallel) gibts etwas Lesestoff.
      Gruß vom Zeilentrafo
      Hallo Zeilentrafo,

      das ist es ja gerade. Wohnort Frankfurt Innenstadt. Trafostation ist um die nächste Ecke höchstens 100m entfernt. Hausanschluss ist mit 4 x 95mm² Kupfer, Zuleitung zur Wohnung mit 5 x 10mm² Kupfer, die Wohnungsinstallation Ende der 80er neu gemacht. Da dürfte doch die Spannungsquelle einen eher niedrigen Innenwiderstand haben.
      Mit anderen Verstärkern, die ich hier schon im Betrieb hatte, war das Phänomen nie zu beobachten (und Madame föhnt sich oft und lange die Haare, während ich Musik höre). Auch bei meinem Yamaha 1010 hört man absolut nichts, wenn der Fön läuft, der hat allerdings einen konventionellen Trafo mit EI-Kern - allerdings mit Kupferband um Wicklung und Kern.
      Achim
      Hi Achim,

      Kerne mit geringerer Saettigung brummen weniger, brauchen aber auch mehr Platz. Brummarm ausgefuehrte Trafos bei Badel sind also auf groessere Kerne gewickelt. Generell stimmt es, dass Ringkerne auf DC-Anteile allergischer reagieren als Schnittbandkerne. WIe gesagt, ich schicke Dir meinen Reservetrafo gerne zu, da passt dann auch gleich alles (alle Stecker etc. sind noch dran). Bei mir brummt der 9241 nicht, und er wird auch im normalen Betrieb nicht warm (wuerde das als weniger als handwarm bezeichnen -- hab's aber jetzt nicht gemessen).

      Besten Gruss,

      Michael

      Nachtrag: Brummt der neben das Geraet gelegte Trafo auch noch so, dass man das stoerend wahrnimmt ?

      Nachtrag 2: Bei Badel kann man auch nach anderen Abmessungen fragen, z.B. hoeher als standard etc. -- das wuerde den knappen Abmessungen im Geraet entgegenkommen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „kugel-balu“ ()

      Hallo allerseits.

      dem Trafo habe ich nun testweise eine Lage Gewebeband um die Wicklungen spendiert, als Hitzeschutz beim Löten, damit der Lack des Drahtes an den äüßeren Windungen nicht schmilzt.
      Dann habe ich, wie Hans geraten hat, ein Kupderblech 0,3mm Stärke um beide Wicklungen gelegt und die Enden verlötet.
      Galvanisch hängt das Kupferblech "in der Luft", eine Masseverbindung besteht derzeit nicht.
      Die Maße des Blechs betragen 70 x 285 mm - falls das mal Jemand nachmachen möchte.





      Das Problem ist jetzt zwar nicht vollkommen gelöst, aber reduziert. Die Kupferlage hat signifikanten Einfluss.
      Bei allen Eingängen außer AM/FM ist jetzt praktisch Stille, bei FM und AM st ein leiseres Brummen rechts nd ganz geringfügig links. Wenn der Pegelschalter auf Null oder minusX steht, hört man nichts mehr.
      Wenn man die beiden Stromversorgungen des Zählerbausteins, speziell die für 9V abhängt, ist immer Ruhe.

      Allerdings ist der Klangregelbaustein noch ausgebaut. Ich fürchte, wenn er wieder drin ist, gibt es zusätzliche Einstrahlungen.

      Die Schraube vom Spannschloss musste ich erneuern, habe sie fest angezogen. Dennoch vibriert das Kernpaket leicht, der Spulenkörper nicht, das Chassisblech auch nicht...
      Dieser Trafo hat übrigens noch keine Thermosicherung, wahrscheinlich ist er aus der frühen Produktion.
      Achim

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „nightbear“ ()

      Hallo Achim und der Rest der Runde.
      Alles richtig gemacht, Masse muss ans CU keine ran.
      Könnte mann versuchsweise der Trafo als Scheibe gedacht, cw ode ccw drehen.?

      Dass es der Trafo ist, sollte jetzt klar sein.
      Nachdem es soviel Zeit gekostet hat, würde ich erst noch demn Trafo von Chris oder Michael testen,bevor ein Ringkerntrafo bestellt wird.Bei der Nähe zur Electronic, muss der ohne Butter -DOSE nicht unbedingt gehen.
      hans

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „decoder“ ()

      Hallo Achim,

      das ist ja guter Erfolg!

      Du hast völlige Ruhe bei abgehängtem Zählerbaustein? Das ist ja wieder eine andere Spur!
      In einer SABA-Service Information (Nr. 7904) wird den Werkstätten mitgeteilt, in jedem Service-Fall sollten sie immer den Folienkondensator entfernen, der auf der Netzteilplatine zwischen den Spannungsausgängen zum Zählerbaustein sitzt (C624). Begründung: Betriebssicherheit des Zählerbausteins. Der tiefere Sinn dieser Massnahme hat sich mir trotzdem nicht erschlossen.

      Ist ein Defekt am Zählermodul Ursache für die noch verbliebene Brummstörung bei FM und AM?

      Gruß
      Reinhard
      Hallo Hans,

      wegen der kurzen Anschlussleitungen kann man nur etwa 20-25 Grad drehen, da hatte ich schon etwas probiert. Das Brummen ändert sich dann, ich meine, teilweise war dann auch der linke Kanal betroffen. Richtig gut war es aber immer nur, wenn der NTR möglichst weit draußen war.
      Der Trafo von Christian hat wohl zeitweise mechanische Schwingungen, von daher würde ich erst einmal den von Michael testen. Dann sind wir wieder klüger.

      Hallo Reinhard,

      das war vorher auch schon so, aber nicht so systematisch. Allgemein scheinen Laständerungen am Trafo, auch kleine, das Problem zu verstärken. Ich schaue mir die beiden Brücken für die Zählerstromversorgung auch noch einmal an. Der Kondensator (1µF ist entfernt, wenn ich ihn einbaue - kein Unterschied.) Am Zähler sind 2 x 0µ68 nach Masse zur Entstörung. Die beiden Spoannungsregler dort habe ich noch ncht untersucht, mit dem scope war auf den 9V und -17V Leitungen aber nichts zu sehen. alles sauber.

      1. Laständerungen haben Einfluss
      2. meist ist der rechte Kanal betroffen.
      Mich würde auch interessieren, WO es einstrahlt. Ich habe schon die 4 Miniatur MKS auf den Linearverstärkern in Verdacht gehabt, die sollten aber eigentlich induktionsar, sein.
      Achim
      Hallo Hans,

      naja der 4µ7 in der Gegenkopplug zum T734...der hangt da ziemlich hochohmig zwischen 100K und 180K...
      und der Folien 4µ7 ist mechanisch ziemlich groß.



      Vielleicht sollte ich da mal Tantals oder kleine Elkos testen.
      Lustig ist ja auch, dass sich der Brumm so wirksam mit dem Pegelsteller - der ja beim Lin-Verst II genau da an die GK ansetzt, regeln lässt.
      Achim

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „nightbear“ ()

    • Benutzer online 25

      25 Besucher