Saba 8080 Langwelle brummt

      Saba 8080 Langwelle brummt

      Hallo Allerseits,

      habe festgestellt, dass man beim Umschalten auf Langwellenempfang nur ein uniformes Brummen hören kann. Das verändern der Frequenz über den Drehknopf führt zu keiner Veränderung. Das Brummen verschwindet sofort, wenn man auf UKW, K, M umschaltet. Aber es ist auch wahrnehmbar, wenn keiner der Knöpfe eingerastet ist. Was kann das sein? Interessanterweise kommt es sporadisch (sehr selten) vor, dass der Langwellenempfang funktioniert und das Brummen ganz weg ist. Kennt jemand von euch dieses Problem?

      Viele Grüße
      David
      Hallo,

      der Langwellenbereich liegt frequenzmäßig sehr niedrig, da reicht schon ein elektronisches Netzteil (Halogen, PC, etc.) oder Leuchtstoffröhren um den Empfang komplett zu stören. Meistens sind dann aber auch geringere Störungen im MW-Bereich vorhanden.

      Es muss also nicht unbedingt am Gerät liegen.

      Bei uns sorgt eine 110KV-Leitung der DB in 130m Abstand Nachts für vollständigen Empfangsausfall durch Brummen im LW bzw. MW-Bereich.

      Am Besten mal einen anderen Standort versuchen.

      Es kann auch ein Kontaktproblem beim LW-SChalter sein.

      Gruß

      Rolf

      Saba 8080 Langwelle brummt

      Hab ich auch hier, das Problem.
      Mein Meersburg Stereo hier am PC, meine 9250 und 9240 im Wohnzimmer, dort sind es Schaltnetzteile von Satreceiver, Festplattenrecorder, Plasma-TV, Handylader, etc.- hier vorne streut der PC so stark in den Radio ein, dass nur Empfang auf UKW zufriedenstellend ist. Ein Test: Alles, was mit Schaltnetzteil arbeitet, mal ausschalten, abstecken und dann nochmal den Empfang testen. Meistens aber sind auch Einstreuungen aus der Nachbarschaft so stark, dass auf den AM-Bereichen nichts geht....
      --Hans-- :(
    • Benutzer online 1

      1 Besucher