MT 201 ohne stereo

      Hallo Christian,


      erstmal Glückwunsch!

      Zum neuen "Problem": Mit "Signal reisst ab" meinst Du den Bereich auf der Mittenanzeige, in dem die Stereo Anzeige aufleuchtet? Oder meinst Du den Bereich, innerhalb dessen Du den eingestellten Sender empfängst?

      Und ist das bei allen Sendern so oder nur bei einem?

      Gruss,
      Reinhard
      Hallo



      wenn ich den Sender einstelle,,,,

      dann meine ich die Mitten anzeige( die anzeige wo FM Tuning steht(Fein Tuning)) , nach rechts bricht stereo bei 1,5 ab und nach links kurz hinter den strich,, kann auch gut sein das ist normal,,,,,

      mir kommt dabei halt komisch vor das der Zeiger nicht zu beiden Seiten gleich viel empfang anzeigt


      gruss chriss
      Ok, DAS liegt aber nicht am Abgleich des Stereodekoders sondern am Abgleich des ZF-Teils. Der Stereodekoder ist zwar mit grosser Wahrscheinlichkeit auch nicht optimal eingestellt, macht sich aber so nicht bemerkbar, sondern vorwiegend an der Qualität der Kanaltrennung. Fehlabgleich beim ZF-Teil macht sich aber so bemerkbar, wie Du es beschreibst.

      Das ist aber "mit Hausmitteln" (einfach irgendwo Poti drehen) nicht hinzubekommen, da dann andere Probleme auftreten. Muss mit Messsender eingestellt werden. Wenn Du den MT201 verschicken willst....wäre dem abzuhelfen.

      Gruss,
      Reinhard
      Ja, die beiden Elkos C913 und C916 im Stereodekoder (häufig sind da blaue Philips, axial, verbaut) sind so gut wie immer am Ende. Sollten gleich am besten durch Folienkondensatoren ersetzt werden. Der 10 µ Tantalkondensator C322 im ZF-Verstärker ist nur manchmal fällig (wenn sein ESR oder Leckstrom deutlich angestiegen ist), nicht immer. Ggf. wieder durch einen guten Tantalelko ersetzen (vorher ausmessen ist angeraten).

      Das sind die "Kandidaten" hier. Weitere sind eher selten nötig.

      Gruss,
      Reinhard
      Hallo

      bevor ich Dir also den Tune zusende,

      laut Zeichnung sind die die beiden Elkos C913 und C916 1µ ,,,, bevor ich jetzt wild,los bestelle ,kannst Du mir bestimmt besser helfen , da ich null Ahnung habe welche ich bestellen muss (Hersteller), meine bitte wäre da, ob Du vielleicht schauen könntest, wo ich die herbekomme und die links einfügst.




      gruss chriss
      Die beiden blauen axialen Philips 1 µ Koppel-Elkos an den NF-Ausgängen des Dekoder-IC hatten diese Werte:

      C=1,3 µF
      ESR=3,6 bzw. 3,9 Ohm
      Vloss=2,2% bzw. 1,5%.

      Das entspricht deutlich erkennbarer Alterung, das hatte ich aber bei genau diesen Bauteilen an derselben Stelle schon schlimmer (ESR über 6 Ohm, Vloss über 3%). Die Alterung zeigt sich durch erhöhten Leckstrom (hier als Vloss-Wert angegeben) und erhöhten ESR.

      Zum Vergleich gemessen:
      Ein neuer Elko gleicher Grösse und Kapazität 1 µF/50V (Panasonic FC) hat
      C=1,0 µF
      ESR=2,2 Ohm
      Vloss=0,2%.

      Ein Folienkondensator von 1 µF (so wie nun eingebaut) hat
      C=1,0 µF
      ESR= 0,15 Ohm
      Vloss= 0,0-0,1%

      Solche Alterung wie hier verändert den Klang bei Elkos als Koppelkondensatoren hörbar. Das geschieht mit der Alterung natürlich schleichend, so dass es nur auffällt, wenn man sie ersetzt hat. Insbesondere in fortgeschrittenen Fällen, wenn der ESR auf 4 oder 5 Ohm oder sogar darüber und Vloss auf über 3% gestiegen ist.


      Arbeit erledigt,...

      vorher:
      Stereo-Übersprechdämpfung: 24 dB bei 1 kHz
      Klirrfaktor Stereo (mod 1 kHz, 40 dB Deviation, Pilotton-Mod. 7,5 kHz, 1mV HF): 0,9 % THD

      Sender-Fangbereich auf der Mittenanzeige von links -0,5 Teilstriche bis rechts 1,5 Teilstriche.

      nachher:
      Stereo-Übersprechdämpfung: 50 dB bei 1 kHz
      Klirrfaktor Stereo (mod 1 kHz, 40 dB Deviation, Pilotton-Mod. 7,5 kHz, 1mV HF, L/R): 0,17 % THD
      Klirrfaktor mono (mod 1 kHz, 40 dB Deviation, 1mV HF, L/R): 0,12 % THD

      Sender-Fangbereich auf der Mittenanzeige von links -1,5 Teilstriche bis rechts 2 Teilstriche. Deutlich besser als vorher.

      Ist nicht genau symmetrisch nach beiden Seiten der Mittenfrequenz, da
      a) der mechanische Nullpunkt der Mitteninstrument-Anzeige nicht genau in der Mitte steht, sondern ca. 1 mm vor dem rechten Ende des schwarzen Mitte-Balkens (sieht man bei ausgeschaltetem Gerät). Natürlich zieht bei korrektem Abgleich die AFC auf den elektrischen Nullpunkt, der identisch mit dem mechanischen Nullpunkt ist;
      b) in diesem grossen Frequenzintervall die Filterdurchlassflanken offenbar auch nicht mehr perfekt symmetrisch sind

      Jetzt ist nur noch der Netzschalter zu erneuern. Die übliche Krankheit dieser Serie.



      Herzlichen Gruss,
      Reinhard

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „oldiefan“ ()

      ....und wenn schon.... denn schon, also die mechanische Mittelstellung des Zeigers von der Mittenanzeige war noch zu korrigieren. Bei diesem Typ Instrument mache ich das mit der Methode "Ausgleichsgewicht". Das Ausgleichsgewicht besteht aus einem kleinen Tropfen 2K-Epoxykleber, der auf dem ankerförmigen Streifen aufgetragen wird und so bemessen ist, dass sein Gewicht den Zeiger gerade in die Mitte bringt.

      Hier Foto:

      saba-forum.dl2jas.com/index.ph…3659ff81778fad8479177ac99


      Gruss,
      Reinhard
      May I recommend that the Moderator / Admin opens for this MT201 question a new thread?



      On the subject MT 201, frequency drift:

      1) Check stability of +45V voltage at the power supply over time. +45V shall not change more than +/- 0,5V within 30 Minutes.

      2) Check stability of tuning voltage over time at measurement point A5. It must remain very, very constant over time. It shall not change more than 10-20 mV within 15 minutes after switching the unit on. The tuning voltage range shall be 3 V to 21,5V from low to high frequency side of the scale.

      3) Replace tantalum elkos C565 and C566, both close to IC TCA530

      4) Replace tantalum elko C410 close to FM tuner box.

      If tuning voltage is still slowly drifting over time, even after the above mentioned tantalum elkos have been replaced, most likely the TCA530 has become defective.


      Best Regards,
      Reinhard
    • Benutzer online 1

      1 Besucher