9260 Bassimpuls nach ca. 10 Minuten

      Genau diesen Fehler mit dem sporadisch, in unregelmäßigen Abständen auftretenden Baßimpuls hatte ich vor mehreren Jahren bei zwei SABA Receivern, einem 9241 und einem 9260.
      Dieser Impuls trat unabhängig von der eingestellen Lautstärke und gewählten Signalquelle auf. Er war so laut, daß ich schon um meine Lautsprecher fürchtete.
      Die Ursache war in beiden Fällen ein großer Elko auf dem Netzteilmodul, der sporadisch einen Kurzschluß verursacht hatte, was dann zum kompletten Zusammenbruch mehrerer Versorgungsspannungen führte. Soweit ich mich erinnere, war es der 3300 uF Elko.
      Da der Fehler meßtechnisch schwer zu ermitteln war, hatte ich probehalber das Netzteilmodul gegen ein anderes getauscht, so war der Fehler schon mal auf das Modul einzugrenzen.
      Da ein Tausch der Spannungsregler und der Gleichrichter, die ich zuerst im Verdacht hatte, keinen Erfolg zeigte, hatte ich als Nächstes die Elkos im Verdacht.
      Ich bin mir nicht mehr ganz sicher, ob ich damals den defekten Elko mit Kältespray ermitteln konnte.
      Bevor man noch lange testet, würde ich alle Elkos auf dem Netzteilmodul erneuern. Das ist bei so einem sporadisch auftretendem Fehler mit Sicherheit die wirtschaftlichste Lösung.

      Hans-Peter
      Guten Morgen,

      Danke für den guten Hinweis, den ich sofort umsetzen werde. Die Brückengleichrichter hatte ich schon 2015 ersetzt.

      Den Netzschalter oder die Sicherung hatte ich schon ausgeschlossen, da der Transformator direkt mit einer separat abgesicherten Netzleitung (1,6 AT) versorgt wird. Auch die Sicherungswiderstände sind erneuert. Da bei einem weiteren parallel mitlaufenden 9260 dieser Impuls nicht auftritt, schließe ich einen fremde Störquelle, wie z.B.: einen Kühlschrank aus. Da der Impuls zwei- bis dreimal am Abend, manchmal gar nicht auftritt, macht die Sache so langwierig und unbefriedigend.
      Grüße Tommy
      Moin Hans-Peter und Tommy,

      auch im 9260 werkeln noch diese voellig ueberfluessigen Heizwiderstaende ovn 6,8 kOhm, die man ohne jegliche Nachteile durch 33 ... 47 kOhm ersetzen kann (dann wird etwas langsamer entladen nach dem Ausschalten, auch wenn die Endstufen abgeklemmt sind).

      Einer davon sitzt nahe am C 603 (das ist der 3300 uF), und beheizt auch den C 643 (470 uF) mit. Die traegt zur verkuerzten Lebensdauer dieser beiden Elkos massiv bei. Wenn nun so ein Geraet oefter mal auch laenger laeuft, ist der Effekt schlimmer als bei eher kurzen Einschaltdauern. Falls also diese Elkos noch nicht erneuert sein sollten (wie es im Ratgeber von Tommy uebrigens auf S. 51 empfohlen wird), dann sollte man die in der Tat einmal ausloeten und genau pruefen. Ich wechsele die immer, wenn es schon braune Spuren vom Heizen zu sehen gibt.

      Wenn man sie tauscht, dann den C 603 ruhig gegen 4700 uF (intakte Elkos dort haben bei mir bisher immer mindestens 4000 uF aufgewiesen), und den C 643 gegen 680 uF / 80 V (z.B. Panasonic FC). Und unbedingt diese Heizwiderstaende ersetzen ... was nebenbei auch den Stromverbrauch reduziert.

      Besten Gruss,

      Michael

      p.s.: Die Thematik mit den Heizwiderstaenden ist ausfuehrlich in den Threads zur Revision des 9241 etc. besprochen, und zwar schon mehrfach. Das moechte ich hier nicht noch einmal ausbreiten.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „kugel-balu“ ()

      Hi Stefan,

      Tommy und Kurt haben einen Ratgeber mit Plaenen etc. in Ringbuchform erstellt, der sehr nuetzlich ist, wenn man am Basteltisch nicht gleichzeitig am Rechner arbeiten will. Darauf bezog ich mich ... kennen hier nicht alle, aber Tommy kennt den ;)

      Gruss,

      Michael

      p.s.: In dem Ratgeber (unten in Post 67 steht ein Link) steht wenig, was nicht auch hier im Forum irgendwo steht. Dennoch finde ich ihn sehr hilfreich, weil alles in Ringbuchform zusammengestellt ist. Man kann also nachschlagen und die richtige Seite auf den Tisch legen, wenn man eine Revision macht, ohne dauernd suchen zu muessen. Altmodisch, aber effizient.

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „kugel-balu“ ()

      Suboptimal!

      So nutzt der Thread wenn er mal schluß ist niemandem der das gleiche Problem beheben will.
      Der Weg an Ergebnisse zu kommen kann überhaupt nicht nachvollzogen werden. Sprühwissen taucht mal hier, mal da konvulsivisch auf ohne das klar wird woher und wie Erkenntnis gezogen wurde. Das kann man aber noch durchrationalisieren indem man nur noch in jedem Posting eine kleine Zahlenkolonne sendet "Geheimbrevierkennung, Kapitel, Absatz, Reihe". Btw. funktioniert eigentlich irgendeines der Beitrags-Anhangmodule nicht mehr? Kann man nicht mehr Auszüge, Bilder, sonstwas einbinden? Oder einfach per Hand abpinnen was das Vademekum zu welchem Punkt für Antworten parat hält? Wir Unerlauchten haben es nämlich nicht.

      Prost Neujahr!
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]

      Klarzeichner schrieb:

      "Ratgeber S.51"? Was für ein Ratgeber?

      Gruß
      Stefan
      http://www.ebay.de/itm/Saba-Ratgeber-Reparaturanleitung-Erfahrungen-Service-fur-9260-Quartz-Reference-/262080982235?hash=item3d053e6cdb:g:oa8AAOSwFnFWE5uT


      Dateien
      • saba9260s14.jpg

        (225,97 kB, 171 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „humax5600“ ()

      Moin zusammen.

      Vielleicht bin ich ja seit Silvester besonders schwer von Kapeé, aber ich bin nach wie vor im Unklaren, trotz lobenswerter Hinweise und Link, welchen Stellenwert man dem Werk zuzumessen hat.

      Kosten tut es ja etwas, also ist es gewerbsmäßig einzustufen. Ich meine, wir sollen ja hier auch ständig internetgängige, kostenlos zu stöbernde Jedermann-Quellen hoher Güte anführen und dann auch noch möglichst Erstquellen usw. (Mancherleuts Anspruchshaltung reißt einem die Blümchen vom Hut), deshalb wage ich da mal kurz nachzufragen:
      Ist das authorisiert von SABA? Ist das ein professionelles Schriftwerk?
      Oder ein Hobbyprojekt? Eine Erfahrungs-/Meinungsniederlegung in Schriftform?

      Michael,
      solche Probleme entstehen selten an einer "Vanilla" Konfiguration sondern durch Mengen an sich gegenseitig störenden oder unsauberen PlugIns. Sowas mußte ich früher auch oft tagelang gefügig machen, und kaum ging es kam das nächste Browser-Update und funkte wieder in die Feineinstellung hinein, Teile der Änderungen resettet oder überschrieben usw. Oder ein Datendienst gibt partout keine erwünschten Daten an Klienten-Systeme heraus ohne das vorher eklige Reklamebelästigungen unter die Weste gejubelt wurden und das auch noch per Abfrage dem Sender (Spammer) bestätigt wurde. Schon läuft nichtmal mehr die achso beliebte Online-BILD mit Werbeblocker (es sei denn man fummelt sich eine Procedur passend für solche Seiten zusammen, was durch einen individuell immerzu anderen Arbeitseinsatz negativ auffällt).
      Es gibt aber Lösungen die auch die pc-Zensur des bevormunderischen deutschen Nanny-Internets gleich mit wegräumen (VPN).
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Jogi“ ()

      Hi Jogi,

      der "gewerbsmaessige" Hobby-Ratgeber von Tommy und Kurt ist in meinen Augen als nuetzlich einzustufen. Mehr sollte lieber Tommy selber dazu sagen. Ich habe ihn seit langem, und finde ihn eine nuetzliche Ergaenzung zum Material hier im Forum. Ich glaube nicht, dass dort viel (wenn ueberhaupt etwas) drinsteht, was nicht irgendwo auch hier im Forum kostenfrei zur Verfuegung steht, aber das Ringbuch ist kompakt und mit gleichmaessiger Schreibdichte erstellt -- man muss nicht lange suchen.

      Ich wollte hier keine Diskussion dazu "anzetteln", aber ich fand's irgendwie ulkig, dass der von Hans-Peter beschriebene Fehler, wenn er denn etwas mit Tommy's Problem zu tun hat, einer waere, den man mit den Tipps aus "seinem" Ratgeber gleich im ersten Rutsch eliminiert haette ... darum konnte ich mir das nicht "verkneifen" ;)

      Aber mal sehen, was Tommy nun von der Front berichtet. Denn erstens kommt ja immer alles anders, und zweitens als man denkt ...


      Besten Gruss,

      Michael

      p.s.: Mein Browser-Problem hat hier etwas mit unserer Unix-Sytemumgebung und deren Umstellung zu tun, das wird sich klaeren -- ist nur voruebergehend.
      Wollen wir es mal so stehen lassen, ein zukünftiger Leser der sich mit einem ähnlichen Problem am Thread entlang hangelt wird trotzdem nicht viel davon haben.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Hallo,

      nach nun mehr als zwei Jahren mit unregelmäßig auftretenden Störimpulsen, sind plötzlich - nach mehreren massiven Störimpulsen - alle LEDs und die Frequenzanzeige ausgefallen - Ursache: im Brückengleichrichter D601 ist eine Diodestrecke nicht mehr wirksam. Obwohl ich diesen Brückengleichrichter damals erneuert hatte. Dieser Brückengleichrichter Typ war mir schon einmal aufgefallen, als in der Frequenzanzeige die Segmente 1, 3 und 5 ausgefallen waren.

      Bin gespannt, ob nun dieser sporadische Fehler behoben ist.
      Bilder
      • 9260_D601.jpg

        103,81 kB, 524×523, 19 mal angesehen
      Grüße Tommy

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Tommy“ ()

      Hallo Tommy,
      sind die rot eingezeichneten Modifikationen von dir oder werksseitig geändert ?

      Zum Thema Brückengleichrichter: ich hatte es schon mal irgendwo geschrieben und wiederhole es nochmal, dass mir bereits drei Mal ein als neu gekaufter GR nach dem Einlöten den Dienst gar nicht angetreten hat. Da sucht man sich natürlich erst mal einen Wolf, weil man dies so gar nicht vermutet.
      Es waren alle Flachgleichrichter made in NoName, ich glaube B80C1500 o.ä.
      Ich frage mich wie ich bei einer Bestellung auf den Hersteller achten kann...?

      Gruß, Dieter
      Hi Dieter,

      die roten Linien in Tommy's Plan sind Fehler oder Auslassungen im O-Schaltplan. Die Freilaufdiode für das Relais ist vielleicht nicht immer bestückt, sollte aber wohl da sein.

      Gleichrichter: No-name ist immer etwas riskant, weil man wirklich nicht weiss, was drin steckt. Aber wir hatten an der Stelle auch schon Markengleichrichter, die Probleme gemacht haben --- und m.W. war das nicht final geklärt, wieso diese Position im Plan kritisch ist.

      Besten Gruss,

      Michael
      Tja Michael,

      was soll man denn machen wenn im Katalog nur Leistung und Gehäuseform angegeben sind und kein Hersteller ?
      Ich messe vor dem Einbau einen "neuen" erst mal durch, aber das schützt auch nicht vor dem Durchschlagen beim ersten Einschalten.
      Ein Problem ist vermutlich da zu suchen, wo direkt hinter dem GR fette Elkos im Netzteil sitzen die bei dem geringen Innenwiderstand erst mal die Diodenstrecken beim Einschalten heftig belasten. Und wenn dann halt "Mist" im Gehäuse sitzt... :(

      Gruß, Dieter
      Hmm, wenn der Innenwiderstand des Trafos besonders niedrig ist, kann vielleicht ein zu hoher Einschaltstrom entstehen --- aber eigentlich sind 3300 uF oder 4700 uF nicht zuviel, das sollte so ein Gleichrichter schaffen --- zumal hier ja noch ein Vorwiderstand in Form eines Sicherungswiderstandes existiert.

      Man könnte natürlich auch mit einzelnen Dioden arbeiten, und die dann etwas kräftiger auslegen. Ist halt etwas Fummelei ... ich hatte bislang noch keine Probleme mit den Gleichrichtern von Siemens an der Stelle, aber die sind halt NOS und kaum noch zu bekommen.

      Besten Gruss,

      Michael
      Bis vor nicht allzulanger Zeit braucht man bei etwas so Banalem wie einer Siliziumbrücke nicht groß nach bestimmten Herstellern schauen. Ich habe nie mit üblicher Ware Schiffbruch erlitten. Denkt mal an das Primärnetzteil im klassischen Farbfernseher! Netzeingang ohne Trafo, dann die Brücke und dann 330 oder gar 470µF, bei 300 Volt! War nie ein Problem.
      Heute scheint der Markt von billigstem China-Schrott so durchtränkt, dass man genau hinsehen muss. Egal, ob Noname oder (gefälschtem) Markenartikel. Traurig.

      VG Stefan