Röhrentausch bei SABA-Meersburg 5W-3D

      Hallo Norbert,
      im Schaltplan steht natürlich nix davon, weil solche Messungen Unsinn sind. So misst man nicht. Wie nightbear schon sagte, Spannungen ohne Belastung sagen nichts aus außer "spannung überhaupt vorhanden, ja oder nein". Wenn du was messen willst, dann die vom Netzteil abgegebene Spannung und den dabei fließenden Strom, und zwar im normalen Betrieb. Diese Werte haben Aussagekraft, und die Sollwerte findest du deshalb auch im Schaltbild.

      Grüße und viel Erfolg

      Stefan

      Analog-Nobbi schrieb:

      Danke, Peter.....
      ich wollte ja momentan nur erstmal wissen, ob ich mit dem Gleichrichter weiterarbeiten kann. Die Spannungen sind ja wohl definitv nicht zu hoch. Fragt sich halt, was dann nach den Elkos rauskommt. ich will ja nix falsch machen......daher meine vorsichtige Fragerei !!
      t


      Moin,
      da fehlt es wohl noch an Grundlagen:

      Die Leerlaufspannung, die das Netzteil erreicht, ist kein Problem. Man misst die Wechselspannung, die der leerlaufende Trafo liefert und nimmt sie mal 1,41 (Quadratwurzel aus 2). Das ist der Spitzenwert einer sinusfoermigen Wechselspannung und auf diesen Wert wird der Ladekondensator des leerlaufenden Netzteiles aufgeladen.
      Beispiel: Trafo liefert 250V Effektivspannung (der Wert , der bei Wechselspannungen angegeben wird, wenn er nicht gesondert definiert wird) , der zugehoerige Spitzenspannungswert ist dann 352.5V. Einen Gleichspannungswert in dieser Groessenordnung wird man dann auch am Ladekondensator messen.
      Sobald das Radio arbeitet, also Strom abnimmt, sorgt der Innenwiderstand des Netzteiles dafuer, dass die Gleichspannung auf den Betriebswert zurueckgeht.

      73
      Peter

      warum ein kabel vom Tastensatz zum kleineren frontlautsprecher?

      Moin ihr Lieben,
      ja, mir fehlt es noch an bestimten Grundlagen, so wie Peter schon sagte.
      Aber ich kriege das schon noch hin.......aber es macht wahnsinnig viel Spaß und ich lerne mal wieder was Gescheites.....nicht den digitalen Kram, der mir mittlerweile nur noch auf den Geist geht.

      Was mir nach wie vor jedoch rätsel aufgibt, ist das schwarze kabel vom Tastensatz , durchs Chassis hindurch, zum kleinen Frontlautsprecher beim Meersburg W5-3D.
      Das scheint mir beinahe normal zu sein, denn ich hab das schon gelegentlich auf Fotos anderer meersburg-Modelle gesehen. Kannman das nicht anders lösen? Abgesehen davon sieht es auch noch doof aus !!

      Danke mal wieder im Voraus !!

      Liebe Grüße an Alle,
      Norbert
      Hallo Norbert,

      da hast du recht, das Kabel ist da so serienmäßig und ja, es sieht doof aus. Warum das nicht mit den anderen Leitungen verlegt ist? Das Geheimnis wird nicht mehr zu lüften sein.
      Aber du weißt wofür es gut ist? Der Front-Hochtöner wird bei Langwelle, Mittelwelle und beim Zurückdrehen des Höhenreglers abgeschaltet.

      Gruß
      Stefan
      Danke....dachte mir schon, dass es so sein könnte, da ja die Klangqualität bei LW und MW eher bescheiden war. Nun gibts ja gar keinen Empfang mehr auf diesen Bändern, so dass ich ernsthaft überlege, den Front-Hochtöner anderweitig anzuschließen.
      Müsste halt aufpassen, die Impedanz nicht unter die 5 Ohm zu bekommen (hab in meinem vorigen Leben viele Lautsprecherboxen gebaut und Frequenzweichen entworfen).
      Oder wäre das in diesem Falle nicht so schwerwiegend?

      Liebe Grüße,
      Norbert
      Es gibt noch Empfang auf LW und MW!

      Es sind in der Tat immer weniger Sender geworden.
      Ein paar gibt es noch, vor allem ausländische Sender.
      Die haben nicht selten auch deutsches Programm.
      Interessanter ist KW, gerade um 7 MHz tummeln sich viele Sender.

      Warum hört man die meist nicht?
      Erstes Problem, in der eigenen Bude gibt es meist viele Störsender.
      Nicht selten sind es Schaltnetzteile, die alles zumüllen.
      Schaltnetzteile sind überall, gerade in Vorschaltgeräten für z.B. Leuchtstofflampen.
      Power-LAN ist ein großes Problem, Datenübertragung über die Steckdose.
      Sortiert man den ganzen Mist im Haus aus, ist schon mal der Störnebel beseitigt.

      Jetzt benötigt man noch eine vernünftige Antenne.
      Ein ungekürzter Dipol für 7 MHz ist 20 m lang und sollte auch mindestens 10 m hoch sein.
      Abgesehen von ein paar Enthusiasten wird aber kaum einer so eine Antenne haben.
      Es gibt aber eine brauchbare wohnzimmertaugliche Antenne, eine Magnetische Antenne.
      Ein sehr bekannter Vertreter ist die Ferritantenne.
      Nicht so sehr bekannt ist die Rahmenantenne.
      https://de.wikipedia.org/wiki/Rahmenantenne
      Ganz unten gibt es Links, die zu Selbstbauanleitungen führen.
      Mit so einer Antenne kann man schon sehr viel empfangen.
      Auch ist von Vorteil, daß man durch die Richtcharakteristik Störer ausblenden kann.
      Die Antenne wird abgestimmt, wirkt wie ein weiterer Vorkreis.
      So Antennen habe ich selbst schon gebaut, verblüffende Wirkung.

      Andreas
      Was bedeutet DL2JAS? Amateurfunk, www.dl2jas.com
      Gute Güte....lieber Andreas.....
      du hast aber auch Ideen.....
      nun, als fast 60-jähriger hab ich schon einiges gesehen und kenne auch Vieles von früher noch.
      ich schau mal, wenn die kiste wieder richtig läuft, ob ich von der einen oder anderen Idee Gebrauch ache. Jedenfalls lieb von euch Allen, dass ihr euch so ins Zeug legt.
      Danke !
      bis die tage,
      Norbert
      Moin.

      Rahmenantennen kann man manchmal gut hinter Schränken und Komoden verstecken, wenn sie an der Außenwand stehen, Betonwände sind da aber nicht hilfreich.
      Eine andere Lösung sind diese sehr kompakten Plastikrahmen die weit längerer Zeit diversen fernöstlichen Minianlagen beiliegen und fälschlich gerne gleich als sinnloses Plastikteil entsorgt werden. Diese, für MW ausgelegten Teile kann man ohne viel Bastelei um einige Meter Draht auch für LW anpassen. Ich hatte mir mal eine davon aktiviert mit einem Verstärker und mit einem Schalter für verschiedene Anzapfiungen der zuvor deutlich verlängerten Empfangsschleife. Der Verstärker wirkte vor allem als Impedanzwandler für möglichst geringe Belastung der Schleife (Spannungsanpassung). Dazu kam noch ein kleiner Drehkondensator um die Antenne auch ein bisschen auf Resonanz anpassen zu können.
      Keine große Sache und besser als nix oder noch schlimmer als der Frau die heiligen Wäschepöhle im Garten wegzunehmen und mit Langdrahtantennen zu bewickeln.

      Wenn das Radio keinen Antenneneingang für MW/LW hat, das ist bei fast allen kleineren Kofferradios und Weltempfängern so das die Antennenanschlüsse nur für UKW und KW dienen, dann macht man sich einfach einen Antennenkoppler. Im allereinfachsten Fall wickelt man einfach ein paar Windungen HF-Litze komplett um das Radio herum und schließt daran seine (möglichst aktivierte) Antenne an. Wer es ästhetischer mag der wickelt sich eine Koppelspule und klebt sie mit Teppichband auf die Rückseite des Radios, da wo die eingebaute Ferritantenne sitzt. Die genaue Stelle an der die gewünschten Frequezbereiche am besten eingekoppelt werden - gerne ist die in der Nähe eines der Enden des Ferroxcube-Stabes - probiert man vor dem Ankleben aus.

      Für Perfektionisten ist das alles nichts, aber für den schnellen Empfang zuhause und unterwegs schon.
      Ich bin früher nie in die Auslandsferien gefahren ohne meinen Yacht-Boy (recht guter Einfachsuper mit vielen Empfangsbändern), ein paar Meter Antennendraht, angezapfte Koppelspule hinten drauf gepappt, und zwei ineinander versxchränkbare Pappstreifen auf die man den Draht als Loop aufwickeln kann. An diese Rahmen-Fenster-Antenne kam an Löchern in der Pappe an allen vier Enden ein Saugnapf, dann mußte man das Fenster nicht bemauscheln mit diversen Klebehilfen.

      Heute sind leider keine deutschen Sender mehr in den typischen Urlaubsgebieten über AM zu empfangen, das Radiogedöns bleibt also zuhause. Für die Orstssender kann das Handy herhalten, da ist bei mir eh ein UKW-DSP-Radio integriert.
      Gruß Jogi
      -------------
      Das Wahrheitsministerium gibt bekannt: In diesem Forum gibt es keine postfaktischen Fake-News, auch nicht über Elkokuren.
      "Menschen mit Tiefgang laufen schneller auf Grund" und "nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben";"Wir müssen" folglich "auf alle Fälle verhindern, daß Intelligenz wieder strafbar wird"
      [frei nach W. Reus]
      Hallo Norbert,

      "...so dass ich ernsthaft überlege, den Front-Hochtöner anderweitig anzuschließen."


      Wieso das denn, um Himmels willen? Und wo anderweitig? Du kannst ja die Leitung verlegen, wenn dich die jetzige Leitungsführung stört.


      Der Hochtöner muss immer über einen Kondensator angeschlossen sein. Dann passt auch die Gesamtimpedanz.


      Auf Mittelwelle kommen hier in Berlin abends etwa 20 gut hörbare Sender rein, davon etwa 5 richtig kräftig. Mit einem guten Koffer- oder Röhrenradio ohne weitere Maßnahmen.


      @Villinger/Martin: Du hast völlig recht, aber nichts anderes habe ich geschrieben.. :)


      Gruß an alle
      Stefan
      hallo Stefan, beruhige dich bitte wieder.....der Lautsprecher bleibt so angeschlossen.....mich hatte das nur verwirrt, mit dem blöden Kabel.
      Hab bei der Gelegenheit mal ne frage zur EL 12.
      Die wird richtig heiß,........Bin auch noch am Spannungs- und Strommessen, aber wie heiß darf die denn werden? So, dass man sie nicht mehr anfassen kann?
      ist zur Zeit übrigens die RFT-Version (nicht die "bottle") der EL12-375
      Gruß,
      Norbert
      Wenn man mit ihr löten kann dann issi warm genug :D
      Röhren haben eine Fußbodenheizung, mit kalten Füssen laufen sie nicht.
      Gruß Jogi
      -------------
      Das Wahrheitsministerium gibt bekannt: In diesem Forum gibt es keine postfaktischen Fake-News, auch nicht über Elkokuren.
      "Menschen mit Tiefgang laufen schneller auf Grund" und "nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben";"Wir müssen" folglich "auf alle Fälle verhindern, daß Intelligenz wieder strafbar wird"
      [frei nach W. Reus]
      So, ihr tüftler.....da bin ich mal wieder....
      hatte die letzten wochen keine Zeit, mich um die Baustelle auf meiner Werkbank zu kümmern.
      Nun dachte ich mir, ich schließe mal ein TapeDeck hinten an den tonabnehmer-Anschluss dran. Habe beide Eingänge versucht, jedoch nur ein "durchreichen" des Signals erlebt. Also nur eine leise Wiedergabe des Signals....keinerlei Verstärkung ! Auch ein extra angeklemmter Lautsprecher brachte keine Änderung. Der Lautstärkeregler reagiert nicht und es ist nur gelegentliches rascheln zu hören. Die Musik bleibt unverändert auf einem Niveau, so dass es gerade so wahrnehmbar ist.
      Irgendwo scheint die Zuleitung Richtung Endstufe nicht zu funktionieren.
      Bin am Überlegen, mir die Schaltkontakte am Tastensatz noch mal anzusehen und die Röhre ECC83 testweise mal zu tauschen.
      Wenn ihr eine idee habt, was ich testen könnte, wäre ich euch wieder einmal sehr dankbar. Die EL12/375 ist ja bereits eine "neue" von RFT.

      Liebe Grüße und schöne Pfingsten,
      Norbert
      Es gibt nichts wozu uns nichts einfällt.
      Eine mögliche unterbrochene innere Verbindung oder Masseschluß der Verbindung geht genauso immer wie die Benutzung der falschen PIN-Kombination an einer evt. verbauten DIN-Diodenbuchse. Notfalls kann auch der Tape-Ausgang funktionslos geworden sein.

      Der Brummtest mit dem Fingerchen am "heißen" Eingang hilft hier weiter, entweder an Pin 3 einer DIN-Buchse oder eben bei Bananenbuchsen an der heißen Buchse. Wenn es dann nicht schon laut brummt bei aufgerissenem Lautstärkesteller, dann deutet es auf interne Probleme der benannten Art hin.
      Gruß Jogi
      -------------
      Das Wahrheitsministerium gibt bekannt: In diesem Forum gibt es keine postfaktischen Fake-News, auch nicht über Elkokuren.
      "Menschen mit Tiefgang laufen schneller auf Grund" und "nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben";"Wir müssen" folglich "auf alle Fälle verhindern, daß Intelligenz wieder strafbar wird"
      [frei nach W. Reus]
      Teilerfolg erzielt !!!
      Also nach intensivem Studium des Schaltplanes und genauerere Signalverfolgung vom TA-eingang zum Tastensatz, der Vorstufe (ECC83) und der Klangregelung dazwischen, musste ich zu meiner Überraschung feststellen, dass ich bei dem Tausch der vielen alten blauen SABA-Kondis doch einen 5000pF an T6 falsch angelötet habe, so dass der Lautstärkeregler kein Signal bekam......oh weia....so blöd muss man erstmal sein....
      Also umgelötet und noch mal genau hingesehen, ob ich noch weitere Fehler eingebaut habe.
      Dann über den Stelltrafo mit 220V rein in ide kiste und eingeschaltet......
      vorher nochn Tape Deck angeschlossen und sanfte Musik von James last spielen lassen.
      Waaahhhnnsinnn......was für ein klang !!
      Vorsichtig und ein wenig ängstlich.....schaltete ich nun auf UKW......und auch hier war plötzulich wieder was zu hören......wenn auch nur drei Sender, aber für den kellerempfang mit dem eingebauten Dipol mehr als ausreichend.
      Leider aber wesentlich leiser und kraftloser. Nach ca. 15min. Spieldauer und weiterem umschalten , musste ich leider feststellen, dass es beim betätigen der Tasten zu recht unangenehmen Krachgeräuschen kommt, die anfangs nicht zu hören waren.
      Die Stromversorgung bleibt handwarm (Trafo und Gleichrichter lauwarm, die dicken Becher bleiben kalt).
      Sollte ich mal die Röhren ECC 85 und ECH81 prüfen? Ersatz wäre da !
      Und intensivere Reinigung der Schaltkontakte im Tastensatz?
    • Benutzer online 1

      1 Besucher