Saba VS 2160 Problem mit der Verstärkerplatine

      Saba VS 2160 Problem mit der Verstärkerplatine

      Herzlich willkommen an alle in diesen Forum begrüsse Euch herzlichst Mein Problem ein Saba VS 2160 von Ebay ergattert der Zustand innen und aussen Katastrophal habe Gehäuse geputz und innen sauber gemacht habe das Gerät auch nicht am Strom angeschlossen weil ich wuste das er Defekt ist,so gekauft ;( Nach den ersten Schritt und sichtliche überprüfungen,Die 3 Sicherungen waren OK,Was ich noch bemerkte das Da schon Jemand Herumgepfuscht hat :cursing: Vorne bei die VUmeter war das Glühbirnchen defekt was Ich austauschte Steckte ihn am Strom an und schaltete ein das Lämbchen vorn leuchtet :) und die Sicherungen hielten Stand.Was Ich merkte das daß Relais nicht Schaltet habe es manuell bewegt und sie da es kam Musik aus den Kopfhöhrer,Aber Linker Kanal tot,Rechter Kanal spielt Musik mit Verzerung.Sicherlich die 2 Endstufen defekt.Was das Railes betrifft,den fehler habe ich hier im Forum endeckt scheind alles ok zu sein.Machte aber trotzdem eine erschreckende Enddeckung unten bei der Verstärker Platine ist so eine Metallspur(Name weis ich nicht)Weggeschmolzen habe die dan wieder Überbrückt das der Kontakt wieder gegeben ist.Am strom angeschlossen,Aufgedreht Zack Blauer Blitz und die Zwei Sicherungen T6,3/250V Sind im Himmel aufgestiegen :huh: Würde den Saba gerne wieder zum Leben erwecken habe vor alle Elkos zu tauschen auser die zwei Hellgrauen auf der Verstärker Platine,neue Endstufen,die vier Keramik Wiederstände usw.Ich selber bin mehr Hobbybastler kenne mich mit Löten und Elektronik ein wenig aus(Mein Beruf Dachdecker Spengler)Hier im Forum habe ich schon sehr viel Erkundigungen gemacht über VS 2160,Fotos folgen LG Grisu

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „grisu332“ ()

      Das mit den Bildern ist auch hier nicht schwierig.

      Um einen Beitrag zu verfassen, klickst Du auf <Antworten>.
      Das ist das einfache Editor-Fenster für Standardantwort.
      Unten hast Du die Möglichkeit, auf <Erweiterte Antwort> zu klicken.
      Es tut sich ein neues Editor-Fenster auf.

      Dort siehst Du unten die Smileys.
      Rechts daneben klickst Du auf <Dateianhänge>.
      Dort erscheint <Hochladen>, darauf klicken.
      Jetzt siehst Du das Dateisystem deines Rechners, vermutlich Desktop.
      Dort dann die gewünschte Datei auswählen.
      Aufpassen, die Datei darf maximal 1 MB groß sein!
      Am Schluss wie gewohnt den Beitrag absenden.

      Andreas
      Was bedeutet DL2JAS? Amateurfunk, www.dl2jas.com
      Guten Morgen habe die Beinchen 2 und 9 vom der Darlington Endstufe hochgebogen(Die 2 Endstufe ist laut messungen ok) und so wieder Eingelötet wie vorgeschlagen,Hier im Forum.Habe den Saba mit Strom versorgt und eingeschaltet.Das Railes schaltete normal nach ca 1-2 Sekunden die Sicherunge blieben auch Heil.Dann gab es einen lauteren Puff und die Leiterbahn 21 minus B(so stehts auf der Plantine) hat den Knall verursacht und hat die Leiterbahn 22 plus B auch leicht angeschmort.Die zwei Sicherungen haben den Plantinen Kurzschluß kommischer weise Standgehalten.Habe nachdem die ganze Plantine ausgebaut.Habe vor alle Elkos Transistoren und sämbliche Wiederstände zu tauschen.Defeckte Plantine siehe Fotos
      Bilder
      • IMG_2782.jpg

        226,19 kB, 928×712, 9 mal angesehen
      • IMG_2783.jpg

        442,92 kB, 1.208×1.176, 12 mal angesehen
      Die Rot eingekreiste Makierung hat es mir komplett getrennt als ich die Endstufe mit Hochgebogenen Beinchen NR.2 und Nr.9 wieder eingelötet habe,Die 2 Sicherungen T 4 A sind nicht durchgegangen(Leiterbahn 21-B) Die Gelb eingekreiste Markierung hat es bis zur Hälfte angesengt das ist die Leiterbahn 22+B Was könnte das sein was diesen Schaden verursacht könnte da der Brückengleichrichter Defekt sein oder vieleicht auch der Grosse Doppelkontensator danke im Voraus für Hinweise(Die 2 Sicherungen T6,3A Habe ich Sicherheitshalber auf 4A Reduziert,Die Lötbrücke die man am Foto sieht habe ich wieder hergestellt aber ohne weitern Test) mfg Grisu
      Bilder
      • IMG_2789.jpg

        71,71 kB, 554×330, 3 mal angesehen
      Könnte man von Sanyo DCA 611 die komplette Verstärker Platine In den Saba VS 2160 einbauen wenn man die Hybrid Endstufen auf Darlington STK-0080 austauscht.Original sind STK-0039 verbaut und das Netzteil beim sanyo leistet auch nur 280 Watt.Laut frontansicht ist er Identisch mit den Saba VS 2160 danke im voraus für Hinweise mit freundlichen Grüßen grüßen grisu

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „grisu332“ ()

      T15, 16: 2sa759 e, f
      T17, 18: 2sc1175 e, f

      ... weil du so nett gefragt hast.

      Sie sind auf der Verstärker Schaltplatte, auf dem Plan jeweils unter dem Darlingtonmodul, eingezeichnet und begrenzen den Stromfluss bei Überlast.
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)
      Hallo zusammen Ich bedanke mich bei Euch
      für Hilfe und Informationen beim wiedererwecken des VS 2160.Habe alle
      Elkos getauscht,Schutzwiderstände Die Darlington Hybrid Endstufen waren
      in Ordnung.Nun habe Ich einen zweiten bekommen der sich im Schlaf
      befindet.Nach Sicherungstausch TA 6,3,Blitze es gleich beim
      einschalten.Da sind mit Sicherheit die Endstufen defekt,werde alle Elko
      tauschen und auch Widerstände Gruß aus Wien
      Guten Morgen Leute hier im Forum habe ein Problem mit den 2ten Saba VS 2160 komme einfach nicht auf die Fehlerursache darauf warum auf der Verstärker Platine die Transistoren Q9,Q10,Q11,Q12 Heiß werden.Könnte das ein Hinweiß sein das die Widerstände R19-R22 defekt sind gemessen auf Multimeter haben sie die gleichen Werte wie sie in der Teile Liste angegeben sind.Das selbe Problem habe ich auch mit der Klangplatte mit den Tansistoren Q1,Q2,Q7,Q8 die werden auch heiß da hätte ich auch im Verdacht die Wiederstände R37,R38.Im Schaltplan sind sie unter Fuse Resistor 820 angegeben,Jetzt die frage sie sind grau zementiert mit der nummer 1821 würde die man noch original bekommen wenn ja dann bitte wo oder welcher Ersatzt würde da passen.Metaloxydschichtwiderstand hatte ich schon verbaut gehabt die sind auch Heiß geworden,habe die wieder raus,und die alten wieder verbaut. Bei Conrad habe ich den Widerstand 820 ohm/3W/+-5%bekommen möchte den aber nicht verbauen weil der ist ein einhalb länger und zwei mal so dick wie das Original bzw.auch Platzmangel zwischen den 2 Elkos obwohl neu und die sind auch schon kleiner Vermute auch schon den Ruhestrom nur was beträgt der weil im Schaltplan finde ich es nicht Elkos sind alle neu nur der eine beim Gleichrichter nicht,glaube aber nicht das,daß die Ursache ist Beim einschalten ist mir aufgefallen das der Klang 1-2 Minuten verzehrt ist nach dieser Zeit ein traumhaft guter Klang habe da die Darlington Endstufen im Visir das sie sich schön langsam verabschieden könnte das die Ursache auch für die heißen Widerstände und Transistoren sein. Danke und Bitte um Eure Hilfe mfg Grisu
      Hallo Grisu,

      das werden nicht die Widerstände sein. Wenn du sie gemessen hast (ein Bein ausgelötet?!), und deren Ohmwert mit der Schaltung übereinstimmt, sind sie in Ordnung.
      Transistoren werden heiß, wenn die Arbeitspunkte nicht stimmen, zuviel Ruhestrom fließt oder die Schaltung ungewollt schwingt. Da gibt es leider eine Menge Ursachen, wie so etwas zustande kommt.

      Was Du nacheinander prüfen kannst und die Ergebnisse hier nach sorgfältiger Ermittlung posten solltest, damit Dir geholfen werden kann:
      1. In welchem Zustand ist die Schaltung? Noch im Originalzustand, oder hast Du schon Teile ausgetauscht? Wenn was getauscht wurde, welcher Typ ist nun verbaut? Foto von der Bestückung posten.

      2. Sind alle Leiterplattenverbindungen original? Nichts durchgebrannt, keine ungewollten Lötbrücken bei aus- und eingebauten Teilen? Am besten Foto posten.

      Messungen: Lautsprecher angeschlossen, Lautstärke ganz zurückgedreht:
      3. Stimmen die Versorgungsspannungen von Verstärker- und Klangplatine?

      4. Welche Spannungen misst du an den Transistoren (Jeweils Basis, Collektor, Emitter gegen Masse)? Bitte nicht nur die messen, die warm werden, sondern alle auf den beiden Platinen.

      5. Welche Spannungen führen die Anschlüsse der Hybridbausteine STK0059.

      6. Wie ist der Ausgang belastet, wenn die Transistoren heiß werden? Gibt es evt. einen Kurzschluss?

      Wünschenswert ist auch, die Schaltungsausschnitte von Verstärkerplatine und Klangplatine hier mit zu posten, dann diskutieren mehr Leute mit. Bilder-Anhängen geht ja hier sehr einfach.

      Viele Grüße,
      Christian

      PS: Kannst Du bitte eine kleinere Schrift verwenden? Größe 10 oder Größe 12 sind am besten geeignet, was die Lesbarkeit angeht. Das geht im Antwortfenster unter dem Feld "Schriftgröße".
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „chriss_69“ ()

      Auf jeden Fall herzlchen dank für die Info an chriss 69 werde dies Arbeiten so durchführen wie du es mir schreibst und vorschlägst und auch die Bilder posten dauert aber sicher ein paar Tag.Zum Verstärker wenn er die Aufwärmphase überwunden hat 1-2 min (Wie oben beschrieben)Spielt er und schaltet egal mit Lautsprecher oder Kopfhörer einwandfrei und super Klang (Meine Lautsprecherdaten noch Yamaha NS G40 60/120Watt 4Ohm)Soweit so gut und Danke nochmal mfg Grisu