Loewe Opta Bella Luxus

      Loewe Opta Bella Luxus

      Guten Abend liebe Freunde der glühenden Röhren,
      mir lief ein kleines Röhrenradio zu – in einem sehr schlechten Zustand. Seht selbst:
      Bilder
      • Loewe_Bella_01.JPG

        237,79 kB, 1.024×768, 7 mal angesehen
      • Loewe_Bella_02.JPG

        260,11 kB, 1.024×768, 8 mal angesehen
      • Loewe_Bella_03.JPG

        267,78 kB, 1.024×768, 7 mal angesehen
      • Loewe_Bella_04.JPG

        219,47 kB, 1.024×768, 10 mal angesehen
      • Loewe_Bella_06.JPG

        239,13 kB, 1.024×768, 9 mal angesehen
      • Loewe_Bella_07.JPG

        261,76 kB, 1.024×768, 9 mal angesehen
      • Loewe_Bella_08.JPG

        199,16 kB, 1.024×768, 7 mal angesehen
      • Loewe_Bella_14.JPG

        197,97 kB, 1.024×768, 7 mal angesehen
      • Loewe_Bella_16.JPG

        264,02 kB, 1.024×768, 7 mal angesehen
      • Loewe_Bella_19.JPG

        175,58 kB, 1.024×768, 9 mal angesehen
      Gruß, Peter
      Ich war neugierig. Nach dem Einschalten über einen regelbaren Trenntransformator ertönte ein lautes Brummen und jedes Berühren des Chassis erzeugte ein Prasseln und Knacken. Na ja, ganz tot war das Gerät wohl nicht. Als erstes musste der Staubsauger ran; Knöpfe und Skalenscheibe wanderten in die Badewanne; der Skalenhintergrund wanderte in den Müll.
      Das Brummen war schnell gefunden, der Sieb-/Ladeelko war ohne Kapazität. Ich hatte noch einen aus der gleichen Baureihe. Das Brummen war weg, das Prasseln und Knacken nicht. Ich musste leider feststellen, dass einem Filter Gewalt angetan wurde. Das Gehäuse war an der Unterseite gebrochen. Also baute ich den Filter aus:
      Bilder
      • Loewe_Bella_27.JPG

        223,45 kB, 1.024×768, 8 mal angesehen
      • Loewe_Bella_28.JPG

        189,95 kB, 1.024×768, 8 mal angesehen
      • Loewe_Bella_32.JPG

        117,52 kB, 1.024×768, 8 mal angesehen
      • Loewe_Bella_33.JPG

        215,66 kB, 1.024×768, 9 mal angesehen
      • Loewe_Bella_34.JPG

        238,28 kB, 1.024×768, 10 mal angesehen
      Gruß, Peter
      Nach Einbau des mit Zweikomponentenkleber reparierten Filters war auch das Prasseln weg. Nun erfolgte der Austausch der Teerbomben. Bei einer früheren Reparatur wurde ein Koppelkondensator getauscht – der defekte blieb drin, an einer Seite abgeknipst….

      Nach dem Kondensatortausch prüfte ich die Stromaufnahme – die war ok, dabei wurde der Gleichrichter leicht warm – er durfte drin bleiben.
      Leider war kein Sender zu empfangen. Die Endstufe funkionierte prima.

      Also baute ich die UKW-Box aus nachdem der Wechsel der ECC 85 keinen Erfolg brachte. Das erleichterte auch die Reinigung des stark korrodierten Antriebs des Drehkondensators. Die Box war verlötet, ließ sich aber mit Hilfe eines starken Lötklobens leicht öffnen. Alle Lötstellen wurden nachgelötet. Nach Einbau war der UKW-Empfang gut:
      Bilder
      • Loewe_Bella_46.JPG

        225,86 kB, 1.024×768, 9 mal angesehen
      • Loewe_Bella_47.JPG

        205,97 kB, 1.024×768, 8 mal angesehen
      • Loewe_Bella_48.JPG

        214,99 kB, 1.024×768, 8 mal angesehen
      • Loewe_Bella_49.JPG

        204,77 kB, 1.024×768, 8 mal angesehen
      • Loewe_Bella_50.JPG

        263,4 kB, 1.024×768, 7 mal angesehen
      • Loewe_Bella_73.JPG

        183,83 kB, 1.024×768, 7 mal angesehen
      Gruß, Peter

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Peterb“ ()

      Der Senderanzeiger hatte seine Führung verloren. Ich fand ein Nähgran - mit seiner Hilfe und einer Kulifeder funktionirt auch die Senderanzeige wieder. Der Kalenhintergrund wurde aus weißer Pappe geschnitten und mit doppelseitigem Klebeband eingebaut.
      Bilder
      • Loewe_Bella_53.JPG

        208,79 kB, 1.024×768, 7 mal angesehen
      • Loewe_Bella_54.JPG

        168,68 kB, 1.024×768, 8 mal angesehen
      • Loewe_Bella_55.JPG

        165,17 kB, 1.024×768, 9 mal angesehen
      • Loewe_Bella_71.JPG

        172,97 kB, 1.024×768, 9 mal angesehen
      Gruß, Peter
      Hallo Peter,

      das ist interessant, dass die Funktion des UKW-Teils nach dem Nachlöten der Lötstellen in der UKW-Box wiederhergestellt war. Fehlerhafte Lötstellen treten bei diesen üppig verlöteten Lötösenaufbauten eher selten auf. Vielleicht lag der Fehler am Lötanschluss einer Induktivität. Bisweilen gibt es feinste Unterbrechungen etwa durch Schädigungen des Drahtes durch Flussmittelreste oder Korrosion, oder ein bei der Fertigung an der Lötstelle stark geknickter Draht bricht später.
      Achim
      Eine Bella Luxus, ideales Radio für die Melodien zur Nacht auf dem Nachtkonsölchen.
      Hatte ich auch mal, es lohnt sich jeder Aufwand das hübsche Kleinod wieder auf die Füße zu stellen.

      /
      Bella Modern, das perfekte Küchenradio, hatte ich in der Küche. Dreipfund Zucker und fünf Liter Fett haben das Innenleben zusammengehalten, gut geräuchert im Dunstschwaden. Das kriegt wirklich keiner klein.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]