9241 digital

      Hallo liebes Forum. Ich glaube ich habe einen Glücksgriff getan. Ich habe auf dem Sperrmüll einen voll funktionsfähigen 9241 gefunden. Ich habe das Gerät 2 Wochen auf der Heizung trocknen lassen und alles funktioniert nach dem ersten Einschalten. Ich habe dann mein Tivoliradio verkauft und meinen 9241 angeschlossen- Angeschlossen ist der Rechner für Computersound. Das Radio nutze ich sehr leise Nachts zum Einschlafen mit Zeitschaltuhr und zum Putzen der Wohnung als Hintergrundsound.
      Angeschlossen habe ich gar nicht Sabagerecht, zwei antike Braun CM6 Lautsprecherboxen aus Kunststein in schwarz. Ich liebe diesen Riesenreceiver. Ein Traummodell meiner Kindheit. Die Haptik ist total geil. Vor allem wie toll
      der Sendereinsteller zu bedienen ist. Das Gerät hat keine Kratzer wurde einfach auf dem Sperrmüll entsorgt und ist in Silber. Ich habe den Megareceiver sofort mitgenommen.
      Jetzt zu den Mängeln. Nach 3 Tagen hat sich die Digitalanzeige verabschiedet über Nacht beim Hören von WDR3 zum Einschlafen. Dh. die Digitalanzeige ist bei UKW auf Raute 89.30 stehengeblieben. Mittelwelle höre ich nicht.
      Habe mir über Ebay jetzt den Sabaratgeber und Reparaturanleitung für 22,5 Euro kommen lassen. Müsste morgen im Briefkasten liegen. Habe schon das halbe Forum durchsucht wegen der Digitalanzeige und viel brauchbares gefunden. Ich werde das Gerät morgen zum ersten Mal öffnen.
      Der Kopfhöreranschluss hat eine Rosette, davon fehlt mir eine. Wer eine in Silber hat darf sich melden. Ich mag es nicht wenn etwas Kaputt ist, nicht funktioniert oder fehlt. Ich finde es auch Klasse das man den Receiver auf 108 Megaherz umbauen kann, wer will. Wie man sowas wegwerfen kann ist mir ein Rätsel. Wahrscheinlich wurde der Receiver gegen eine billig Plastikminianlage aus dem Geiz ist Doofladen ersetzt. Dafür habe ich den jetzt und bin mächtig stolz auf dieses Gerät. Ich werde fleissig weiter im Forum lesen.
      Danke Forum vom Klaus
      Habe jetzt den Fehler der Digitalanzeige gefunden. Die Anzeige funktionierte zwischendurch plötzlich wieder. Das kann nur eine kalte Lötstelle sein oder ein Korrodierter Steckkontackt sein.
      Werde morgen nachlöten und schauen. Ob das Gerät damit wieder funktioniert.
      Grüsse vom Sabafreund Klaus
      Habe noch ein defektes Saba Lindau (Röhre) Mal sehen ob ich das als Tischler auch hinbekomme.
      Nachlöten ist genauso eine Grundmaßnahme wie Kontaktreinigung.
      Bei diesen beiden Punkten liegt eigentlich immer etwas im Argen, auch wenn es sich noch nicht bemerkbar macht.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]