Saba Freudenstadt 8 Instandsetzung / Revision

      Den Tonfrequenzelko tauschen ? Jein - er ist relativ unbelastet, Tausch schadet nix wird aber auch nix bringen, wenn er nicht schadhaft ist. Wichtig, es muss ein bipolarer Elko sein.
      Ansonsten solltest du nach optisch auffälligen Kondensatoren suchen, aufgequollene Seiten etc. Welcher der "geklammerte" weiß nur der, der einen FDS hat, was meinst du mit "Y"? Einen Kondensator mit 3 Anschlüssen?

      Gruß, Dieter

      deltamike55 schrieb:



      Ansonsten solltest du nach optisch auffälligen Kondensatoren suchen, aufgequollene Seiten etc. Welcher der "geklammerte" weiß nur der, der einen FDS hat, was meinst du mit "Y"? Einen Kondensator mit 3 Anschlüssen?

      Gruß, Dieter

      ja ...ein Kondensator mit drei Anschlüssen, da waren ,die c82 und c83 glaube ich , am Netzteil schon die von mir entfernt wurden. ( das war auch so ein Y)
      sonst sind diese eros schwer zu sehen und der blaue Saba sieht komisch aus.

      übrigens hat der C74 tatsächlich am gummistopfen so eine Art Bernsteinkristalle.

      gruss
      Rainer
      Optisch zu einem altehrwürdigen Radio passend ist da aber bisher kein Neuteil oder?
      Was ich mich auch frage ist, wie es kommt das viele Kondensatoren angefleddert, angekokelt, abgeplatzt usw. aussehen
      und zwar auch gerade offensichtlich neue.

      (Die kannst du gleich wieder entfernen und wegwerfen wenn sie schon neu beschädigt und ohne konsistente Schutzhülle da herumhängen, mir sticht da besonders so ein roter WIMA ins Auge der aussieht wie durchgekaut)

      Ebenso unbrauchbar sind - rein optisch selektiert, ob sie in der Tat vielleicht sogar NOCH ihre Werte halten ist dabei egal - sämtliche im obigen Bild sichtbaren ERO (die sowieso) und SABA, weisen alle mechanische Unleidlichkeiten auf.
      Ich würde dir aber nebenher schwer dazu raten keine unnötigen Teile, besonders Keramik-Rohrkondensatoren anzugreifen, die halten keine grobe Behandlung aus und bekommen Brüche und dann wird es wirklich haarig, da sie an kritischen Schaltungspunkten liegen können.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Der rote WIMA kam in Kontakt mit dem Lötkolben.... :(

      ja..... ich wollte diesen noch tauschen....welche denn noch ? Weil die Beinchen nicht akkurat gebogen wurden das es toll aussieht ?
      Ich bin nicht der Held in Sachen löten aber ich habe schon deutlich schlimmeres gesehen, ist mir bewusst und der Tadel ist begründet.
      Ehre bekommt das Radio dennoch von mir sonst würde ich es nicht reparieren wollen.


      Grüsse

      Rainer

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Rawa 71“ ()

      Der C55 mit 25 nF ist ein solcher, er besitzt eine Abschirmung, die an Masse sitzt, um unerwünschte Störungen zu vermeiden. Er sitzt ja im Signalweg der Vorstufe, somit ein ganz heikler Ort für Brummeinstrahlungen o.ä. Wenn du diesen ersetzt, solltest du ihn so nah wie möglich am Chassis verbauen oder dir eine Abschirmung aus Kupferfolie basteln. Letzteres ist ein wenig Bastelarbeit, ich habe 5 mm breite klebbare Kupferfolie auf der Rolle - Kondensator umwickeln, Käbelchen dran gelötet, fertig.

      Gruß, Dieter
      "Berüchtigt" ist an dem C55 (22nF) gar Nichts.
      Das ist einfach ein 25nF Kondensator, der eine ABSCHIRMUNG gegen Störeinflüsse hat, da an der Stelle,
      wo der angelötet ist, definitiv keine Störungen erwünscht sind, bzw. sich stark auswirken würden.
      Ich mache das so, daß ich einen gängigen AXIALEN 22nF Kondensator nehme, ihn mit ALufolie oder Kupferblech
      umhülle, diese Hülle mit einem Anschluß versehe (Draht ) und dann zur Fixierung schwarzen Schrumpfschlauch
      um den Kondensator hülle.

      Einfacher:
      Diese abgeschirmten Kondensatoren kannst Du auch z.B. hier kaufen:
      ( der mit 0,022µF/400 V zu 1,32 EUR wäre der Richtige)
      Der äußere von den beiden Drähten ist die Abschirmung.

      atr-shop.de/axiale-kondensator…kondensatoren-toleranz-5/

      Überhaupt eine ganz gute Quelle für Kondensatoren und andere Bauteile zur Röhrenradioreparatur...

      Noch einfacher: Abschirmung weglassen und einen axialen neuen 22nF Kondensator so einbauen, daß er am
      Chassis anliegt. Aber Methode 1 oder 2 finde ich besser.

      Was anderes ist das Teil , welches oben auf dem Chassis am Netztrafo angelötet war.
      Das sind 2 Kondensatoren (C81 und C82 ), die in EIN Gehäuse eingebaut sind. 2 x 5000 pF. Sogenannte "Entstörkondensatoren",
      die hochfrequente Störungen aus dem Stromnetz filtern sollen. Beide gehen an Masse ( Chassis ) so daß aus dem Teil
      nur 3 Drähte sichtbar herausgeführt sind . Diese C81/82 Kombination entfernst Du einfach. Wird in der Form heutzutage nicht
      mehr gebraucht und ist , so wie verbaut, extrem gefährlich.

      Grüße
      Martin

      PS: Ich sehe gerade, daß im Prinzip Einiges von dem , was ich hier geschrieben habe, schon so ähnlich
      von Anderen auch schon erklärt wurde. Aber ich denke, Dir ist da noch Manches sehr unklar, da hilft es vielleicht,
      wenn verschiedene Leute mit verschiedenen "Worten" Dir mehrfach die Dinge erklären ; -)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Villinger“ ()

      Ja, vielen Dank. In der Tat bin ich Laie und für jede Erklärung dankbar. C81 und C82 habe ich schon entfernt, überlege allerdings MW, LW und KW wieder gangbar zu machen, aus liebe zu dem ganzen Teil.

      Den C 55 werde ich dann als axialen nehmen den ich mit Alufolie, Draht und schrumpfschlauch entstören werde. Wie wirkt sich denn die Störung des C55 aus ? ( also wenn er nicht entstört wäre )
      Könnte man doch auch das schirmungsnetz eines Koaxialkabels um den axialen Kondensator legen und diese Schirmung dann ans chassis verbinden.

      Der von mir angekokelte WIMA tut was er soll, muss / sollte man den dennoch tauschen oder ist das zu 99% nur optisch ? Welche kondensatoren sind denn noch schlecht wie Jogi oben schreibt ?

      Gruss
      Rainer

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von „Rawa 71“ ()

      der blaue Saba der an Pin 9 der EACB 80 hängt ist ein 500 pikofarad / 500 Volt und sollte doch auch getauscht werden wenn da die Vorstufe dran hängt ..... wenn diese Röhre ähnlich beschaltet ist wie die EL 84 dann ist dieser Kondensator ja auch für gute, stabile und entstörte Spannung nötig ? !

      Gruss

      Rainer

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Rawa 71“ ()

      deltamike55 schrieb:

      liest du eigentlich die neuen Beiträge ???


      Verzeihung, ja, eigentlich schon, natürlich. Wieso ? Wegen dem angekokelte, WIMAoder wegen Jogis Hinweis das die ERO getauscht gehören und auch der Saba....?

      Ich habe aber auch gemerkt das die einen den Tausch der gesamten alten kondensatoren als nötig empfinden, andere den Erhalt dieser predigen solange sie intakt scheinen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Rawa 71“ ()

      Ich mag niemanden ärgern und ich möchte vor allem nicht beratungsresistent wirken.

      Den roten Kondensator werde ich tauschen und werde auch den papierkondensatoren zu Leibes rücken.

      Nur wollte ich nicht zuviel Bauteile auf einmal wechseln um eventuell auftretende Fehler zuordnen zu können, hinzu kommt dass ich nicht vom Fach bin und daher für die meisten von euch wie mehr als blutiger Laie da stehe.

      Ich bitte um nachsicht , ich bin derzeit für die ganze Hilfe sehr sehr dankbar, nur dadurch ist mein Freude 8 da wo es jetzt ist.

      grüsse
      Rainer

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Rawa 71“ ()

      Rainer,

      Wenn man "vom Fach" ist, mag man es anders machen,
      aber wenn nicht, wie in Deinem Fall, dann mach es doch einfach so:

      Tausche der Reihe nach, also immer nur EINEN , die teervergossenen SABA und ERO Kondensatoren.
      Dabei peinlichst darauf achten, daß Du keine Anschlüsse verwechselst ! Also beim Abknipsen der alten
      Kondensatoren immer ein kleines Stück Draht stehen lassen, dann siehst Du immer, wo der Alte war !
      Und dann achte darauf, daß Du SORGFÄLTIG lötest. Kalte Lötstellen und "angeklebte" Lötstellen sind
      mit die dümmsten Fehler , die man sich einbauen kann !

      Am Besten nimmst Du axiale Kondensatoren ( z.B. kannst Du die bei erwähntem Link bestellen ),
      die haben dann in der Regel auch die passende Länge der Anschlüsse. Nimm ( mit Ausnahme von C81 und C82,
      die Du weglassen solltest ) Kondensatoren mit 630 V Spannungsfestigkeit.

      Verlege die getauschten Kondensatoren am Besten immer so, wie es original war.

      Isoliere die Anschlußdrähte der neuen Kondensatoren mit Schrumpfschlauch, das verhindert unabsichtliche
      Kurzschlüsse.

      IMMER nach Tausch eines Kondensators schaltest Du das Radio ein und prüfst, ob Alles noch wie vorher geht.

      Dann merkst Du ja sofort, wenn Dir doch ein Fehler passiert ist.

      Bei dieser Aktion wirst Du den ein oder anderen Kondensator tauschen, der noch ok war.
      Aber wenn Du keinen Fehler beim Tauschen machst, kannst Du Dir ziemlich sicher sein,
      daß Du alle DEFEKTEN auch eliminiert hast - Ziel und Zweck meiner Empfehlung an Dich.

      Grüße
      Martin

      deltamike55 schrieb:

      diese beiden Beiträge folgten direkt aufeinander !

      hallo Dieter, deltamike, sorry, ich habe nicht verstanden und nicht gewusst das der dritte Draht die Abschirmung ist weil ich den mit den C81 und C82 vetwechselt hatte da diese für mein laienauge genauso ausgesehen haben.
      es war mehr Verwirrtheit da ich dachte „der ist doch gar nicht besonders abgeschirmt, das ist doch ,nur, so ein Y-Ding“ tut mir leid wenn du dadurch dachtest ich lese nicht was du schreibst.

      grüsse
      Rainer

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Rawa 71“ ()

      @ Martin: so werd ich das machen, vielen Dank. Ich werde den 100 mikrofarad dann nochmal lösen und die langen Drähte mit schrumpfschlauch schützen. ( nur axiale Kondemsatoren habe ich nicht genommen sondern fast alles Folienkondensatoren weil diese beim großen C am Lager waren. )

      Und das ich den rotem WIMA kaputt gemacht habe war ich mir nicht bewusst, ich dachte er sei nun optisch nun nicht mehr schön durch den kokel-Unfall beim löten. Ich tausche ihn aber wieder da er ja defekt ist nun.
      behandelt mich bitte wie ein Lehrling im 1 Lehrjahr in den ersten Monaten. Mehr stell ich nicht dar ( und hier steckt kein Sarkasmus dahinter !!! ) ......und um jede Hilfe dankbar, blöde Fragen sind nicht meine Absichten.

      Grüsse
      Rainer

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „Rawa 71“ ()

      So, alle getauscht bis auf den C 59 - habe mich vertan und jetzt keinen 0,1 mikrofarad Kondensator da. Wird nachgeholt.



      Alle langen Beinchen mit schrumpfschlauch gesichert und den durchgekauten WIMA ersetzt.

      was mir jetzt auffällt ist dass der Bass so enorm gut ist dass man ihn runterdrehen kann....


      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Rawa 71“ ()

      Und die Messwerte an der EL 84 nach dem Ganzen:

      Pin 1 und Pin 2: 0,5 Volt
      Pin 3: 8,5 Volt
      Pin 4, 5 und 6 ohne Spannung
      Pin 7: 247 Volt
      Pin 8 ohne Spannung
      Pin 9: 249 Volt

      Ich hoffe diese Werte sind okay und meine Instandsetzung war erfolgreich. Danke für der gelassenen Nerven !

      Lieben Gruss
      Rainer

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Rawa 71“ ()

    • Benutzer online 3

      3 Besucher