Saba Wildbad 125

      Der Mensch ist eine gute Antenne, nur keine schöne :D

      Zu Anfang der Fernseh-Aufrüstung der Republik versuchten viele aus Kostengründen mit einer Fernseh-Zimmerantenne auszukommen, der teure Apparat war ihnen schon Kosten genug.
      Nicht selten sah man damals seltsam verrenkte Gestalten mit Metallstäben über dem Kopf durch die Zimmer geistern, so war auch oft eine Idealposition gefunden worden. Einziger Nachteil war, das sobald der Mensch wegging, weil er die Zimmerantenne auf einen Blumen- oder Kleiderständer gehängt hatte, der Empfang gleich mit ihm weg ging.

      Bei unserer ersten Flimmerkiste - die noch in den Fünfzigern angeschafft wurde - wurde daher zuerst eine Antennenanlage errichtet und dann der Apparat aufgestellt.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      :thumbsup: :thumbsup:

      Jogi schrieb:

      Der Mensch ist eine gute Antenne, nur keine schöne :D

      Zu Anfang der Fernseh-Aufrüstung der Republik versuchten viele aus Kostengründen mit einer Fernseh-Zimmerantenne auszukommen, der teure Apparat war ihnen schon Kosten genug.
      Nicht selten sah man damals seltsam verrenkte Gestalten mit Metallstäben über dem Kopf durch die Zimmer geistern, so war auch oft eine Idealposition gefunden worden. Einziger Nachteil war, das sobald der Mensch wegging, weil er die Zimmerantenne auf einen Blumen- oder Kleiderständer gehängt hatte, der Empfang gleich mit ihm weg ging.

      Bei unserer ersten Flimmerkiste - die noch in den Fünfzigern angeschafft wurde - wurde daher zuerst eine Antennenanlage errichtet und dann der Apparat aufgestellt.


      übrigens war das Wildbad nicht fertig so...man sieht das die Stabantenne sich nicht drehen kann weil der Hochtöner genau dort hänge, hatte noch ein wenig fummelei bis alles wieder im Gehäuse war, war schon bissi kaputtbebastelt vom Vorbesitzer

      ......ich finde den Grund für das Brummen nicht..... ich habe nun alle kondensatoren getauscht, auch die styroflex, die Elko gewechselt, die Röhren getauscht, die wiedererstände gecheckt, keine Beinchen hängen aneinander.....
      Beim Einschalten hört man wie das vorglühen der Röhren durch die Lautsprecher in Form eines Brummens mitgeteilt wird....

      ich finde es nicht..... wenn man kleinkariert sein mag habe ich auch das Gefühl das Radio würde bisschen mittenlastig spielen.....

      grüsse

      Rainer
      Hai Rainer,

      dann kreise das Brummen mal ein: Verbinde am Sockel der EL 84 den Pin g1 mit dem nächstliegenden Massepunkt durch ein Drähtchen (nicht durch eine Messstrippe!). Einschalten: was macht das Brummen?

      Dann: Drähtchen entfernen. Jetzt verbinde das g1 der EABC 80 mit dem nächstliegenden Massepunkt durch ein Drähtchen. Einschalten. Ergebnis?

      Und berichten!

      Gruß
      Stefan
      Ich glaube ich könnte einen Fehler gefunden haben - wenn sich jemand mal die Mühe machen würde und den Schaltplan quer checken könnte - C 55 mit 5 pikofarad und C53 mit 47 Pikofarad.

      Ich glaube hier habe ich gegen falsche Werte getauscht - aber 5 pikofarad ?? Das ist ja ca so viel Kapazität wie ein Haar ??

      Kann das sein ?
      grüsse

      deltamike55 schrieb:

      Der Schluß daraus:
      wenn das Gitter der EL84 auf Masse liegt und der Brumm immer noch vorhanden ist, kann es nicht aus dem ZF- oder NF-Bereich kommen, muss also hinter der EL84 passieren.
      Viel ist da leider nicht mehr...

      Gruß, Dieter


      Dieter - bedeutet der ausgangsübertrager ist der Brummer ?

      könnte das auch den dumpfen Klang erklären ? Klingt bissi wie aus dem Eimer .....

      Es war doch okay....Mist, das Wildbad macht’s mir nicht leicht. .....

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „Rawa 71“ ()

      Natürlich kann ein Trafo brummen, die Ursachen sind vielfältig, Überlastung, Windungsschluß, Induktioneinfluß von aussen. Mechanischer Brumm durch lose Bleche etc.
      Wenn du dir das Schaltbild noch einmal anschaust, wird die Gleichspannung ja über den AÜ geführt. Meine Einschätzung: die Gleichspannung aus dem Netzteil ist nicht so gleich wie sie sein soll, d.h. sie hat Restbrumm.
      Warum aber ? Du hattest doch alle Elkos im NT gewechselt ? (Jetzt wäre ein Oszillograph schöööön !!)

      Gruß, Dieter
      Ja - die Elkos wurden gegen neue getauscht - ich habe sogar zum einen nachgelötet und zum anderen die beiden gegeneinander getauscht. Ich habe den blechernen klang allerdings schonmal lokalisiert und zum Teil beseitigt - lag an dem ganzen klangregel- gedöns.

      Aber er das Brummen ist komisch - einzigste eingeenzung ist der bassregler - weniger Bass bedeutet mehr Brummen.
      der Regler an sich kann s nicht sein wrul das Brummen verschwinden müsste dann wenn man das Gitter von der EL84 bzw. das Gitter der ebc80 auf chassis gibt ...?
      könnte sein das sich das Brummen minimal verändert wenn man die EL84 Masse verpasst auf g1...
      grüsse
      Hallo Rainer,

      bitte etwas präziser: "im verstärkerbereich ändert sich nichts wenn ich g1 auf chassis setze" - welches g1 - das von der EL 84 oder das von der EABC? Ferndiagnose ist immer schwierig, durch solche vagen Formulierungen machst du es uns nicht einfach. Und bitte nicht so viel mutmaßen und vorschnelle Schlüsse ziehen. Damit machst du dich und uns verrückt. (z.B. der "ausgangsübertrager ist der Brummer" - nee, der kann nicht brummen.)

      Falsche Werte für C53 führen zu einem verfälschten Klangbild, aber nicht zu zusätzlichem Brumm. Und ja, 5pF.

      Also: Wie verändert sich das Brummen beim Auf-Masse-legen von welchem g1??

      Gruß
      Stefan
      Hallo Stefan, ja, Entschuldigung du hast vollkommen Recht !

      Also beim Verbinden von g1 der EL 84 verändert sich minimal das Brummen, aber nicht als würde man es abschalten. Es klingt als würde es sich von der Frequenz verlagern, daher schwer aus zu machen ob es lauter oder leiser wird.

      Bei der EABC das selbe Spiel, nicht wirklich das sich etwas verändert, eher so als würde man der Brummschleife nur einen anderen Weg bieten.

      Das mit dem C53 hat mich nur gewundert, ist mir auf der Suche nach einem möglichen Brumm aufgefallen da ich den gesamten Signalweg gecheckt hatte. Der C55 ist ja ein Röhrchen Kondensator und weiter an seinem Platz.

      Ist da die Messbuchse in irgendeiner Art hilfreich ? Die habe ich bisher noch gar nicht benutzt, oder dient die für andere Zwecke ? ( der Steckplatz zwischen der EL 84 und der EABC )

      Weiter habe ich den Eindruck als würde mit steigender Laufzeit das Brummen weniger werden, aber nie ganz verschwinden, was ja auf irgend einen Kondensator schliessen lässt oder irgendwo ist eine kalte Lötstelle.


      Grüße

      Rainer

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Rawa 71“ ()

      Rainer,

      hast Du eigentlich mal die EABC80 gegen eine NEUE getauscht ?

      Diese Röhre hat mehrere Funktionen, aber u.a. auch die Funktion als Vorverstärker für die EL84.
      Auch wenn Du die Gitter wie beschrieben von EABC80 und EL84 testweise auf Masse legst,
      kann durchaus ein irgendwie durch Defekt in der EABC80 generierter Brumm auch über die Anodenspannung ( und damit die Versorgungsspannungen generell ) an den Übertrager gelangen....
      Ich weiß nicht, ob ich das jetzt fachlich einwandfrei erklärt habe ;) , aber jedenfalls hatte
      ich schon mehrfach Klangstörungen , auch Brumm , durch eine defekte EABC80.

      Versuch macht kluch....

      Grüße
      Martin
      Eine Frage zu den Styroflex, ich habe ja zwei getauscht weil optisch böse angekratzt - ich habe diese gegen Folienkondensatoren getauscht, ist das problematisch ?

      UND: ich habe das Stahlgehäuse sauber gemacht weil der graue Lack richtig böse aussah, ich habe keine Ahnung wie empfindlich sowas ist, kann daher etwas eingestreut werden ?

      Grüße

      Rainer

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Rawa 71“ ()

    • Benutzer online 8

      8 Besucher