Saba Wildbad 125

      Ich denke ich hab es gefunden und Ihr würdet mich schlagen dafür ich habe den C57 ( 470 pf ) ersetzt gegen dezent das hundertfache an Kapazität - also wieder meine Blödheit. 473 k Folie. Jetzt hängt dort ein Keramik mit 470 pf und das Radio ist ohne brumm.

      Sorry und grüsse

      Rainer
      Eine Frage stellt immer den Bedarf zu lernen dar, somit sind grundsätzlich alle Fragen aufgrund Dummheit / Unwissenheit basierend - soviel zu "Dummen Fragen" :)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Rawa 71“ ()

      Bedingt "allet Jut" Stefan - ....jetzt ist das brummen weg, alle Kondensatoren sind gewechselt, alles funktioniert, die Klangregelung ist tadellos.

      Einziger Mangel ist jetzt das die Sender weg sind nach dem Einschalten wenn das Radio wieder kalt ist.

      Also so, dass der Top laufende Sender vor dem ausschalten nachjustiert werden muss - minimal nach links oder rechts - ich habe was gelesen das dieser Fehler ein defekter Kondensator ( wie so oft ) sein kann der für die Spannungsversorgung des FM Teils zuständig sein kann, gibt es da einen "typischen Kandidaten" oder muss man suchen, viel ist ja nicht mehr alt an Kondensatoren......wird irgend ein Styroflex sein hoffe ich da die Röhrchen schwerer aus zu machen sind für mich Laie. ( also am Gerät )

      Grüße

      Rainer
      Eine Frage stellt immer den Bedarf zu lernen dar, somit sind grundsätzlich alle Fragen aufgrund Dummheit / Unwissenheit basierend - soviel zu "Dummen Fragen" :)
      Wenn ich Dich richtig verstanden habe, also direkt nach dem Einschalten ein Sender in den ersten 2-3 Minuten "wegläuft" und nachgeregelt werden muss, dann aber nach paar Minuten, so lange das Radio AN ist , stabil ist,
      dann probiers erst mal mit 'ner neuen ECC85.
      Ist viel häufiger Ursache für Dein Problem als ein defekter ( temperaturabhängiger ) Kondensator im UKW- Teil.
      Aber nimm eine NEUE. Gebrauchte können genau den gleichen Effekt haben...

      Grüße
      Martin

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Villinger“ ()

      Hallo Martin,

      danke, ja genau so ist es, so verhält es sich, absolut richtig verstanden.

      Ich werde eine neue ECC 85 besorgen, wenn mir das auch als "try and error" - Methode die deutlich teurere Variante als zwei, drei Kondensatoren zu tauschen erscheint - und ich habe so etwas nicht " in der Schublade" liegen, aber ich werde es testen, das Projekt soll ja nicht an 10 bis 15 Euro scheitern :) Gerade da der Sound schon richtig gut ist wenn sich der Sender dann mal "gefangen" hat.

      Macht schon Spaß wenn ich daran denke wie fremd mir allein der Schaltplan vom Freudenstadt war als ich damit angefangen habe.....muss mich immer wieder bedanken für die Hilfe, auch wenn ich manchmal bisschen viel schreibe, ich habe den Gedanken dass irgendwann mal jemand anderes auch so etwas startet und da einfach nachlesen kann wie es "dem anderen" erging.

      Grüße

      Rainer
      Eine Frage stellt immer den Bedarf zu lernen dar, somit sind grundsätzlich alle Fragen aufgrund Dummheit / Unwissenheit basierend - soviel zu "Dummen Fragen" :)

      Rawa 71 schrieb:

      wenn mir das auch als "try and error" - Methode die deutlich teurere Variante als zwei, drei Kondensatoren zu tauschen erscheint


      Wenn das so einfach wäre...

      ...würde ich Dir nicht empfehlen, erst mal eine neue ECC85 zu probieren :)

      Glaub mir, im UKW-Kästchen, dem Tuner, da tauscht man nicht mal eben 2 oder 3 Kondensatoren so einfach aus.
      Da wird es dann doch deutlich komplizierter, aus mehreren Gründen.
      Als da wären: Bauteile mit engen Toleranzen, ziemlich enge Verdrahtung, die exakte Position und Lage der Bauteile
      hat einen großen Einfluß auf die gesamte Funktion...
      Und nicht zuletzt muß man überhaupt dann erst mal den "Schuldigen" finden - wie gesagt, im Tuner tauscht man nicht
      ungestraft wild auf Verdacht aus.

      Eher tauscht man als Nicht-Profi dann besser gleich den ganzen Tuner... :D

      Erst mal ECC85 tauschen, dann weitersehen.

      Du wirst sowieso nicht drumherum kommen, wenn Du zukünftig weiter an Radios basteln willst,
      Dir ein paar gängige Röhren als NEU auf Lager zu legen. Dann ist schnell mal "probiert", ob ein Problem an
      der Röhre liegt oder nicht.

      Grüße
      Martin
      Okay.....das kann ich verstehen - das ist sehr eng in dem Kästchen, ich habe dort schon voooooorsichtig gereinigt und etwas korrigieren müssen da die Sender ja arg "nach rechts" verschoben waren.

      Die ECC85 - Schirmung ist ja verlötet und die Röhre entsprechend schwierig zu entfernen ohne die Schirmung ab zu löten - ist das denn nötig die Abschirmung wieder an Chassis zu löten oder würde das nicht auch reichen es auf zu stecken ??

      Grüße

      Rainer
      Eine Frage stellt immer den Bedarf zu lernen dar, somit sind grundsätzlich alle Fragen aufgrund Dummheit / Unwissenheit basierend - soviel zu "Dummen Fragen" :)

      Rawa 71 schrieb:

      Die ECC85 - Schirmung ist ja verlötet und die Röhre entsprechend schwierig zu entfernen ohne die Schirmung ab zu löten - ist das denn nötig die Abschirmung wieder an Chassis zu löten oder würde das nicht auch reichen es auf zu stecken ??


      Ja, ablöten. Das sind 2 Laschen, die da abgelötet werden müssen.
      Unter Zuhilfename eines kleinen Schraubenziehers beim Löten, mit dem man zwischen Lasche und
      Schirmung "hebelt" während dem Löten geht das mit etwas "Timing".
      Anlöten nach Tausch der Röhre ist ja dann nur ein Klacks...

      Grüße
      Martin
      @Martin: ECC85 getauscht und siehe da. Die Sender stehen wie eine eins ! :)

      Klasse! So, Wildbad 125 wieder absolut in der Reihe! Jetzt geht es an ein Saba Wildbad W5 3D und ein Rigoletto von Nordmende ( geschenkt bekommen, hat sich rumgesprochen......) Funktioniert allerdings nahezu tadellos und für so ein kleines Radio mit 1 Lautsprecher hat das nen richtig guten Sound! Erstmal die EM34 vom Nordmende etwas "wiederbeleben" ......

      Ich glaube ich muss die fertigen Geräte "unter die Menschheit" bringen, so schön sie sind, kann das nicht alles in der Wohnung lagern.

      Grüße

      Rainer
      Eine Frage stellt immer den Bedarf zu lernen dar, somit sind grundsätzlich alle Fragen aufgrund Dummheit / Unwissenheit basierend - soviel zu "Dummen Fragen" :)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Rawa 71“ ()

      Neu

      Hallo Dieter ! Ich habe eine Beschreibung im Netz gefunden über eine kaskade aus 2 kondensatoren und 2 dioden die aus den magischen Augen durch „befeuerung“ mit 600 Volt wieder ordentlich licht zaubern - scheint zu funktionieren -
      hat jemand damit schon Erfahrung gemacht ?

      jogis-roehrenbude.de/Roehren-G…Augen/Regener/Regener.htm

      Eine Frage stellt immer den Bedarf zu lernen dar, somit sind grundsätzlich alle Fragen aufgrund Dummheit / Unwissenheit basierend - soviel zu "Dummen Fragen" :)

      Neu

      Ok - ein Einzelfall ? Die EM34 im rigoletto ist recht dunkel - na ich schau erstmal nach dem Rest der Bauteile und zum Schluss nach der EM34. Zu teuer um sie so aufs Spiel zu setzen.

      Vielleicht muss aber einfach mal genügend Spannung ankommen ... erstmal alles durchmessen :)

      grüsse

      Rainer
      Eine Frage stellt immer den Bedarf zu lernen dar, somit sind grundsätzlich alle Fragen aufgrund Dummheit / Unwissenheit basierend - soviel zu "Dummen Fragen" :)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Rawa 71“ ()

      Neu

      Kaskadenbefeuerung hat bei meinen EMs auch immer zum alsbaldigen Tod geführt.
      Die einzige, jedoch auch sehr dürftige Möglichkeit sehe ich in der Überheizung bis etwa 30 Volt. Der Röhre macht das nichts, der Heizfaden verträgt das, man braucht einen Stelltrafo, alle 5 Minuten um 2 Volt erhöhen.
      Ergebnis: brauchbare Helligkeit aber nur für einige Tage bzw. Wochen je nach Betriebsdauer.

      Fazit: tief durchatmen und in eine neue EM34 investieren !

      Ich habe eine Kiste voller Augen, wer experimentieren möchte bitte PM.

      Gruß, Dieter

      Neu

      Ja - im Grund gerne ! Die 600 Volt dieser kaskade sind vielleicht zu heftig - mal bei 300 probiert ? Lässt sich bestimmt regeln. Oder mit einem großen Wiki dauerhaft saubere Spannung anlegen etc
      Eine Frage stellt immer den Bedarf zu lernen dar, somit sind grundsätzlich alle Fragen aufgrund Dummheit / Unwissenheit basierend - soviel zu "Dummen Fragen" :)

      Neu

      Kaskadieren der Anodenspannung kann dem Auge noch ein paar Jährchen Extraleben verschaffen, wenn nicht schon die gesamte Röhre taub ist wie ein alter Opa. Aber Kaskade ist nicht gleich Kaskade.
      Hohe Ripplespannung wird den Augenröhren sicher nicht besonders gut tun, Kaskadenschaltungen wie die Villard bspw. eignen sich wenig.
      Da lernt man besser von den Fernsehbauern, die Schirmspannung wird ripplearm mit einer Greinacher-Kaskade erzeugt, die Bildröhre dankt´s.

      Ein Beispiel für eine fertig ausgeklüngelte Schaltung und konkrete Anwendungs-Vorschläge finden sich hier:
      jogis-roehrenbude.de/Roehren-G…Augen/Regener/Regener.htm

      Ist die Röhre emmissionsarm hilft manchmal, aber nicht immer, eine maßvolle Überheizung.

      //Gerade sehe ich das Robert 3 Minuten eher die gleiche Schaltung verlinkt hat, ich lasse mal trotzdem alles so stehen.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]

      Neu

      Ich muss mir das nochmal genauer ansehen in dem Radio - direkt an der EM 34 sind ja auch zwei widerstände mit je 1Mohm - dachte schon dass man diese etwas reduziert um
      die Röhre so mit etwas mehr Spannung zu befeuern.

      Ich denke wenn die EM 34 fast dunkel ist kann man nicht mehr viel kaputt machen und es lohnt dann immer mit einer kaskade
      une man nutzt alte Röhren länger
      grüsse
      rsiner
      Eine Frage stellt immer den Bedarf zu lernen dar, somit sind grundsätzlich alle Fragen aufgrund Dummheit / Unwissenheit basierend - soviel zu "Dummen Fragen" :)

      Neu

      So...es ist eine EM35 verbaut. ( ein Grund mehr böse Experimente nicht zu machen, verdammt teuer die Teile )

      Aber am Schirmanschluss Pin 5 liegt 264 Volt an, allerdings auf Pin 3 Anode Triode lögen 115 Volt an und auf dem anzeigesystem Pin 6 nur 53 Volt.

      passt das denn mal generell ?

      grüsse
      Eine Frage stellt immer den Bedarf zu lernen dar, somit sind grundsätzlich alle Fragen aufgrund Dummheit / Unwissenheit basierend - soviel zu "Dummen Fragen" :)

      Neu

      An die Techniker : wie würde sich diese Kaskade denn verändert wenn man die Kondensatoren mit anderer Kapazität verbauen würde? Könnte man statt 600 volt mit etwas "weniger" arbeiten indem man die Kondensatoren von der Kapazität halbiert ?
      Eine Frage stellt immer den Bedarf zu lernen dar, somit sind grundsätzlich alle Fragen aufgrund Dummheit / Unwissenheit basierend - soviel zu "Dummen Fragen" :)
    • Benutzer online 6

      6 Besucher