Saba Freiburg 6-3D flacher Klang

      Saba Freiburg 6-3D flacher Klang

      Hallo,

      vor etwa zwei Jahren habe ich mir meinen ersten (und bisher einzigen) Saba Freiburg zugelegt. Nach anfänglichen Problemen läuft er jetzt seit einiger Zeit (bis auf eine etwas Träge Automatic) recht gut.
      Da ich ihn nun in letzter zeit öfter benutzt habe, ist mir aufgefallen, dass der Klang recht flach ist. Das Radio lässt sich problemlos laut einstellen und spielt auch klar und deutlich - es ist aber keine Spur von dem oft angesprochenen "wuchtigen Freiburg Klang" vorhanden. Da die Klangregler soweit zu funktionieren scheinen, dachte ich mir, dass es vielleicht ein Problem in Zusammenhang mit der gehörrichtigen Lautstärkeanpassung (Loudness) geben könnte.
      Zum Zustand: Die Papierkondensatoren sind alle getauscht, ansonsten ist aber alles original belassen (bis auf ein Paar kleine Elkos).

      Vielleicht hat ja jemand eine Idee, wie ich den Fehler (falls es denn überhaupt einer ist) näher einkreisen könnte. Der Schaltplan ist im Downloadbereich des Forums vorhanden - ich kann ihn aber auf Wunsch auch gerne hier einfügen (falls das rechtens ist).
      Über Tipps oder Anregungen würde ich mich freuen.

      Grüße, Ingmar
      Hallo Ingmar,

      hier nur ein paar Stichworte:

      - die richtige Verschaltung der Bauteile in der Lst-Regelung, Klangregelung und Endstufe ist genau zu prüfen, gerade wenn man alle Papierkondensatoren ersetzt hat. Auch auf Feinschlüsse zwischen Leitungen und zur Chassismasse ist zu achten

      - Merkt man beim Übergang von kleinen auf mittlere und größere Lautstärken das langsame Verschwinden der Mittenabsenkung?
      wenn nicht, solltest Du die Widerstandswerte am Poti zwischen A und den Anzapfungen messen, um Kontaktfehler auszuschließen.

      - ebenso sollten die beiden Bassregler (P3) gemessen werden. Der zweischen den Trioden der ECC83 besteht aus zwei Hälften, die durch eine mittige Unterbrechung gegeneinander isoliert sind

      - hat der Kathodenelko der EL84 noch seine Nennkapazität?
      Achim
      Hallo,
      vielen Dank für deine Antwort.
      Der Kathodenelko (100 Mikrofarrad) ist "neu".

      Ich habe jetzt mal P3 gemessen. Den 500 KOhm Teil, der am Lautstärkeregler hängt, habe ich hierzu abgelötet, den 5 MOhm Teil nicht, da dieser laut Schaltplan über Kondensatoren angeschlossen ist, sodass das Messergebnis nicht verfälscht werden dürfte.

      Folgendes habe ich gemessen:

      Der Gesamtwiderstand des 5MOhm Teils beträgt 6,79 MOhm. Er ist (gemessen an Schleiferanzapfung) verstellbar von 144Ohm (minimale Basseinstellung) bis zu seinem Maximalwert, wobei dieser bereits erreicht wird, wenn das Poti zu 2/3 "geöffnet" ist.

      Der Gesamtwiderstand des 500KOhm teils beträgt 582KOhm. Dieser lässt sich von 46Ohm bis 6KOhm (auch bei etwa zu 2/3 geöffnetem Poti) linear regeln, und steigt dann im letzten Drittel der Wegstrecke sehr schnell auf seinen Maximalwert.

      Grüße, Ingmar
      Ich habe zudem auch an den Anzapfungen des Lautstärkepotis gemessen. Die genauen Werte weiß ich nicht mehr - lagen aber alle im kiloohm bereich - d.h. es ist auf jeden Fall kein Kontakt ganz ab.
      Zur Loudness - es ist eben so, dass ich keine Mittenabsenkung bei höherer Lautstärke feststellen kann. Der Klang ist ansonsten wunderbar sauber, gute Höhen, so gut wie kein Brummen. Nur wenig Bass. Allerdings auch bei höheren Lautstärken.
      Das läuft ja umgekehrt. Die Mittenabsenkung ist bei kleinen und sehr kleinen Lautstärken am stärksten, nimmt dann zu größeren Lutstärken hin ab.
      Die Freiburg Modelle sind wirklich keine Kandidaten für flachen Klang, beim Hören des heutigen Dudelfunks wird der "Bumms" bei kleineren Lautstärken so stark, dass er bestenfalls in Mittelstellung des Bassreglers erträglich wird.

      Wie sieht es bei den ersetzten Kondensatoren aus - Du wärst nicht der Erste hier, der sich mit den heutigen Kapazitätsaufdrucken (105) um einen Zehnerfaktor oder mehr vergriffen hat, oder, weil er die Kondensatoren nicht gemessen hat, einen mit Kurz- oder Feinschluss eingebaut hat. All das solltest Du sicher ausschließen können, bevor nach exotischeren Ursachen gesucht wird.
      Auch die Gegenkopplungswicklung am AÜ und die beiden GK-Schleifen vom AÜ und vom E des P3 sollten sorgfältig überprüft werden, weil sie von Saba intensiv für das Sounddesign eingesetzt wurden.

      Achim
      Falls mein Beitrag jetzt doppelt auftauchen sollte, bitte ich das zu entschuldigen, aber ich kann meinen Beitrag von eben nicht mehr sehen...

      Also

      Ist das Verhalten des Potis P3 denn so in Ordnung? Ich habe außerdem festgestellt, dass es bei eben dieser 2/3 Stellung eine leichte Rastung aufweist.

      Ich habe vom 1,6KOhm Widerstand an der Gegenkopplungswicklung des AÜ 35 Ohm gegen Masse gemessen. Die Wicklung scheint also nicht unterbrochen zu sein.
      Ich bin mir eigentlich sicher, die Kondensatoren damals, vor dem Einlöten, überprüft zu haben, da ich das grundsätzlich mache, um zu vermeiden, dass ich mir "Fehler einbaue". Ansonsten habe ich die Widerstände in den rot markierten Zweigen überprüft.

      Der 1MOhm Widerstand, der unten links im Bildausschnitt liegt, zeigt 600KOhm. Ich habe ihn jedoch im eingelöteten Zustand gemessen, da er sich (zumindest durch mich) nicht entfernen lässt, ohne zuvor andere Bauteile abzulöten.

      Grüße, Ingmar
      Hallo nochmal,

      ich habe inzwischen die Lautsprecher noch mal näher betrachtet. Grundsätzlich ist zu sagen, dass der Bass hinter dem Gerät (unabhängig von der Aufstellung) wesentlich stärker ist, als davor. Nun habe ich die Lautsrprecher an einem anderen (moderneren) Verstärker getestet, bei maximaler Basseinstellung. Dennoch empfand ich den Klang als nicht sonderlich voll. Bedeutet das, dass das Freiburg Chassis durch seine Anpassung diesen normalerweise noch stärker anhebt, oder liegt das Problem bei den Lautsprechern? Verpolt scheint jedenfalls keiner angeschlossen zu sein.
      Außerdem beginnt einer der Seitenlautsprecher bei gehobener Lautstärker bei bestimmten (tiefen) Frequenzen zu kratzen. Ich habe nun versucht, die beiden schrauben hinten zu lockern und so die Membran so auszurichten, dass dieses Geräusch möglichst gering wird. Ganz lässt es sich jedoch nicht beseitigen.
      Nach dem Ausbau des Lautsprechers zeigte sich, dass dieser offensichtlich nass geworden ist. (Membran fleckig)
      Auch am Magnet sind leichte Oxydationsspuren zu sehen.
      Nun frage ich mich, ob es problemlos möglich ist, den (im dritten Bild gezeigten) Lautsprecher einzubauen, der von der Größe und Impedanz gleich ist, oder ob es (z.B. aufgrund mangelnder magnetischer Abschirmung) Konflikte (mit z.B. der Peilantenne) geben wird.

      Ist es andersherum sinnvoll, das Chassis mal mit anderen Lautsprechern zu testen, oder lässt sich der Klang dadurch nicht beurteilen?

      Grüße, Ingmar
      Bilder
      • IMAG0056.jpg

        207,12 kB, 760×1.344, 7 mal angesehen
      • IMAG0057.jpg

        344,13 kB, 760×1.344, 7 mal angesehen
      • IMAG0058.jpg

        237,16 kB, 760×1.344, 8 mal angesehen
      Welcher der drei chassis kratzt denn bei höherem Pegel ? Sollte es einer der 20cm chassis sein kann man testen den um 180 zu drehen. Nutzt / hilft das nicht müsste man neu zentrieren oder / und die schwingspule checken, sofern das bei den Greencone denn möglich ist..... ich weiß nicht ob es da Ersatzteile gibt.

      ich kenne das Freiburg nicht ( leider ) aber werden Frequenzen per Elko für die kratzenden Lautsprecher begrenzt ?
      Gruss
      Rainer
      Eine Frage stellt immer den Bedarf zu lernen dar, somit sind grundsätzlich alle Fragen aufgrund Dummheit / Unwissenheit basierend - soviel zu "Dummen Fragen" :)
      Hallo,
      vielen Dank für deine Antwort.

      Es ist, wie oben bebildert, eines der Seitenchassis. Nein, deren Frequenzbereich wird nicht begrenzt. Diese sind beide jeweils parallel zum großen ovalen Chassis an der Front geschaltet.
      Das Kratzen tritt in jeder Position auf - ich habe das Chassis ausgebaut und in verschiedenen Positionen gehalten, während ich eine Frequenz abgespielt habe, bei der das Kratzen maximal ist. Ich habe es jetzt erst mal so gut wie möglich justiert - ganz habe ich es jedoch nicht weg bekommen. Das ist jetzt jedoch erstmal nicht weiter dramatisch - solange der Freiburg mit wenig Bass spielt, kratzt es ohnehin kaum.......

      Grüße, Ingmar
      Nicht der beste Weg, aber vielleicht begrenzt du den einen einfach nach ganz unten mit einem elko...... wäre vielleicht mal ne funktionierende erste Hilfe ? !
      Eine Frage stellt immer den Bedarf zu lernen dar, somit sind grundsätzlich alle Fragen aufgrund Dummheit / Unwissenheit basierend - soviel zu "Dummen Fragen" :)
      Hallo,
      ich werde es erst einmal so lassen, sonst hat das Radio ja noch weniger Bass. Außerdem kann ich mir nicht vorstellen, dass es sich gut anhört, wenn der Klang auf beiden Seiten stark unterschiedlich ist (häüngt natürlich mit der Grenzfrequenz zusammen, aber ich müsste den Frequenzgang ja relativ weit oben abschneiden, um sämtliche unerwünschten Geräusche zu unterbinden. Ich habe es so weit hin bekommen, dass es während normalem Musikhören (wenn nicht nur tiefe Frequenzen vorkommen) nicht wirklich auffällt.

      Da würde ich noch lieber einen anderen - wenn auch nicht idealen - Saba Lautsprecher einsetzen.

      Grüße, Ingmar
      Wenn ich das so lese, dann ist der Patient multimorbide.
      Da hilft kein "einen Tag Aspirin und am nächsten Rheumasalbe" weiter, sondern systematische und nachhaltige Therapie.

      Dabei geht man am besten so vor das man für einen Grundstatus sorgt.

      Man kann mit einem vermutlich defekten (kratzenden) LS keine Klangfeinheiten des gesamten Gebildes heraushören und womöglich auch noch qualitativ beurteilen.
      Also zuerst den LS ersetzen/reparieren, das ist schnell, einfach und von jedem machbar der löten kann. Reparieren kann man sich schenken wenn die gesamte Schwingspule im Luftspalt aneckt.

      Den Klang in allen Feinheiten kann man nur beurteilen wenn man ein Normal hernimmt das man auswendig kennt, also bspw. ein bekanntes und geeignetes Musikstück oder weißes Rauschen über Kopfhörer abhören. Wer die Wendepunkte in der Loudness-Charakteristik an jeweils den Anzapfungen des Poti unter geschaffenen Idealbedingungen nicht hört ist taub, jedenfalls habe ich noch kein Röhrenradio entdeckt bei dem der Charakteristikwandel nicht deutlich heraustritt wenn man es drauf anlegt. Bei diesem Modell wird so kräftig eingegriffen, das muß deutlich erkennbar werden.
      Ein nicht rastendes Poti (P3) das eine Raste besitzt ist defekt, entweder ist die Bahn eingebrannt oder durchgekratzt oder der ganze Kohlebahnträger ist gerissen.
      Von einer ausreichenden Gängibmachung vor so einer Frage gehe ich aus. Man geht ja auch nicht zum Ohrenarzt ohne sich vorher die Löffel gewaschen zu haben.

      Ist bei all diesen Betrachtungen keinerlei Änderung der Charakteristik des Vol.-Potis hörbar, dann müßten gleich mehrere frequenzbestimmende Bauelemente stark beschädigt, tot, unterbrochen oder kurz sein, wie wahrscheinlich ist es das das gleichzeitig multimodal auftritt?

      Der Baßregler muß deutlich hörbare Veränderungen im Klang bewirken, der ist hier so angelegt das er "Welten" bewegt. Zu größeren Lautstärken wird sein Wirkungseingriff in Richtung Baßanhebung allerdings immer kleiner, das ist so gewollt.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Vielen Dank für deine Antwort, Jogi.
      Der Lautsprecher kratzt ja nur bei bestimmten Frequenzen. Das kann natürlich nicht so bleiben, den Klang sollte man aber dennoch beurteilen können.

      Soll das Basspoti p3 denn eine Rastung haben? Diese ist ja vorhanden, nur schwach. Leichtgängig ist das Poti übrigens. Den Verlauf seiner Impedanz hatte ich ja bereits beschrieben.

      Dessen extreme Wirkungsweise und die lautstärkeabhängige Klangänderung bin ich ja von meiner Breisgau 11 gewohnt. Diese ist hier definitiv nicht vorhanden.

      Die Idee mit dem weißen Rauchen ist gut, das werde ich mal probieren.

      Grüße, Ingmar
      Hallo nochmal,
      ich habe jetzt den Test mit dem weißen rauschen durchgeführt, wobei ich die Lautstärke am Gerät stetig vergrößert habe, während ich den Signalpegel des Zuspielers (mit dem Rauschen) entsprechend verringert habe.
      Ob es minimale klangliche Veränderungen gab, kann ich so natürlich nicht ideal beurteilen - subjektiv wurde der Klang jedoch erst ab einer Stellung deutlich "über 12 Uhr" des Lautstärkereglers flacher, also höhenlastiger.

      Grüße, Ingmar
      Mir ist von einer Raste nichts bekannt, Ingmar.
      Aber ein weiterer Test wäre sicher hilfreich, sowohl für das Problem LS-Kratzen und vermeintliche oder tatsächliche Baßschwäche.
      Dafür ist eine Zuspielquelle mit einem "Sweep" erforderlich. Mit einem solchen Gleitton kann man sehr viele Probleme innerhalb einer Audiokette erkennen und eingrenzen.

      Vorgehensweise ist in diesem Fall recht leicht erklärbar:
      Den Tonträger mit dem Sweep so an einen Line-Eingang (TA/TB) anpassen das einem weder die Ohren weg noch die LS-Systeme raus fliegen.
      Pegeltonbezug bei 1kHz auf Zimmerlautstärke weit weg von allen Maxima.
      Sicherstellen das man bei Mono wirklich nur einen Kanal einspeist, sonst hat man situationsabhängig evt. Phasenverschiebungen die das Resultat ad absurdum führen.
      Alle Tonregler auf Neutral.
      Alle LS eingeschaltet, wie wir wissen schalten ja manche Schalterstellungen manche LS-Gruppen ab.
      Den Vol.-Steller auf Maximum. (Vorsichtig mit dem Bezugspegel herantasten das es nicht doch einen ordentlichen Schlag tun kann)
      Bei welcher Frequenz welcher LS anfängt zu kratzen sollte schnell auffallen und wenn Abhilfemaßnahmen nicht gelingen LS tauschen gegen einen fehlerfreien.
      Beim Sweepdurchlauf sollten alle wichtigen Audio-Frequenzen von 100Hz bis 12kHz bei den gewählten Einstellungen einigermaßen gleichmäßig übertragen werden.
      Wo das eigene Gehör nicht mehr mitspielt kann ein Mikrofon an einem PC-Eingang oder Aufnahmegerät und das diesen Pegel anzeigende Pegelkontrollgerät helfen.
      Professionelles Audiomeßgerät (Schallpegelmesser, NF-Millivoltmeter Audio-Meßplatz usw.) ist also nicht unbedingt erforderlich, wenn man´s hat umso besser.

      Das Ganze bei zufriedenstellendem Ergebnis an den Wendepunkten der physiologischen Lautstärkekorrektur (Anzapfungen am Vol.Poti) wiederholen, man muß deutlich hören wie sich die Charakteristik ändert und die provisorische (oder labormäßige, wenn man hat) Pegelanzeige sollte es auch zeigen.

      Fällt ein Wendepunkt durch völlige Abwesenheit auf, dann ist es wahrscheinlich das der Anzapf nicht mehr funktioniert (Bahn- oder Kontaktabriß) oder das zugehörige Netzwerk einen Schalt- oder Bauteilfehler aufweist. Die jeweis zugehörige handvoll Bauelemente sollte schnell kontrolliert sein.

      Der Test kann natürlich sinnreich erweitert werden.
      Einmal auf die Zwischenpositionen des Vol.-Stellers und auch auf die wichtigsten Stellungen des Baß und Höhen Potis - erst auf E, auf Mitte, auf A und dann Zwischenpositionen wenn man will.
      Sicherzustellen ist natürlich die Kontaktsicherheit aller im Netzwerk eingebundener Kontakte wie Wunschklangschalter u.ä.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]

      Neu

      Hallo,
      ich melde mich jetzt erst wieder, da ich über das Wochenende unterwegs war.

      Hallo Stefan, der Lautsprecher auf dem Foto ist aus einer Bodensee 125. Ohmsch sind die Chassis in Ordnung. Sind die Seitenlautsprecher nicht auch Breitbänder (beim Freiburg)?

      Hallo Jogi. Ich weiß auch nicht, ob diese Rastung vorhanden sein sollt - scheint aber so, zumal das auch die Stellung ist, in der sich die Kennlinie der Potis ändert. (Kenne ich aber nicht von anderen SABA Radios)
      Ich werde mit der angegebenen Vorgehensweise überprüfen. Auch habe ich vor, mit einem Oszilloskop mal zu überprüfen, welches Signal an den Anzapfungen anliegt.
      Beim Freiburg 6-3D werden keine Lautsprecher abgeschaltet - unabhängig von Einstellungen.

      Hallo Reinhard,
      Eine Verpolung hatte ich, wie oben beschrieben, bereits ausgeschlossen. Die Lautsprecher haben ja alle einen vom Chassis isolierten Pin und einen, der damit verbunden ist. Alle isolierten Pins hängen an der gleichen Leitung - und die anderen entsprechend an der anderen...

      Grüße, Ingmar

      Neu

      Ich habe jetzt mal mit einem Oszilloskop (am Lautsprecher) überprüft, wie stark verschiedene Frequenzen verstärkt werden uns folgendes festgestellt:
      Bei geringer Stellung des Lautstärkereglers werden tiefe Frequenzen (sofern der Bassregler geöffnet ist) sehr stark angehoben (maximal zwischen 50 und 70 Hz).
      Je "höher" der Lautstärkeregler eingestellt ist, desto geringer ist entsprechend die Bassanhebung (und desto geringer auch die Wirkung des Bassreglers).
      Soweit scheint das also in Ordnung zu sein.
      Was ich aber dabei auch festgestellt habe, ist, dass an zwei Stellen im Verlauf des Lautstärkepotis (vermutlich bei den Anzapfungen zur Lautstärkekorrektur) das sonst minimale Hintergrundbrummen etwas stärker hörbar wird.
      (In TA Betrieb ohne Signal)

      Ich werde morgen, wenn ich Zeit habe, weitere Dinge ausprobieren und berichte dann.

      Grüße, Ingmar

      Neu

      Bis jetzt hört sich nichts davon besonders abweichend vom erwartbaren Verhalten an.
      An den beiden Anzapfungen entstehen jeweis punktuelle Extreme.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
    • Benutzer online 2

      2 Besucher