9241 mit Startschwierigkeiten

      9241 mit Startschwierigkeiten

      Hallo liebe Forenmitglieder,

      ich besitze einen Saba 9241 digital Verstärker, der sich meiner Meinung nach, nach dem Einschalten, nicht in der richtigen Grundeinstellung befindet.
      Nach dem Einschalten gibt er einen Knacks von sich und befindet sich in der folgenden Einstellung, wobei kein Ton ausgegeben wird:



      Nach drücken der FM-Taste funktioniert das Radio einwandfrei, die LED-Anzeige ebenfalls.
      Ich drücke lediglich jedes Mal die FM-Kanal-Taste, um die Frequenz sehen zu können.

      Ich habe schon einige Beiträge im Forum gelesen und einen Hinweis auf einen Reset-Baustein gefunden.
      Wo ich dabei mit der Fehlersuche anfangen soll, weiß ich allerdings nicht ?(

      Über jeden Hinweis oder Tipp freue ich mich natürlich sehr :)

      Liebe Grüße

      Moritz
      Hallo Moritz,

      nach dem Einschalten des Kastens müssen Loudness, AFC und FM aktiv sein. Ob die Kanalanzeige oder die Frequenzanzeige aktiv ist, hängt von mehreren Faktoren ab, u.a. vom konkret verwendeten FlipFlop-Fabrikat, dem Entprellkondensator an der entsp. Tipptaste und von einem Kondensator auf der Netzteilplatine.

      Dein Fehlerbild deutet daraufhin, dass beim Einschalten der automatisch erzeugte Set-Impuls für den FM-Empfang nicht wirksam wird.



      Über C537/ R559 muss beim Einschalten ein positiv gerichteter Impuls an die Basis von T508 gelangen, damit FM eingeschaltet wird. Der Impuls wird im Impulsmodul erzeugt und initialisiert auch die FlipFlops für Loudness, AFC...
      Da die anderen Schaltungsteile korrekt initialisiert werden, vermute ich, dass der Puls zwar erzeugt wird, aber nicht bis zum Transistor durchdringt.

      Viele Grüße,
      Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „chriss_69“ ()

      Hallo Christian,

      vielen Dank für die schnelle und hilfreiche Antwort :thumbup:
      Der Schaltplan war sehr hilfreich, wir haben den Fehler sehr schnell gefunden, es war lediglich das weiße Kabel.
      Der Stecker ist von seinem Platz auf der Platine gerutscht und lag lustlos in der Gegend rum.

      Jetzt ist nur noch die Frequenzanzeige falsch eingestellt, das ist in meinen Augen aber nur ein kleiner Schönheitsfehler ^^

      Der Verstärker steht jetzt wieder zusammen gebaut im Regal, um die Frequenzanzeige kümmere ich mich dann Mal wann anders.
      Vielen lieben Dank für deine Hilfe

      Gruß
      Moritz
      gern geschehen.

      Schaltpläne für die 92xx sind hier zu finden:

      download.magnetofon.de/

      Suchen geht sofort. Für den Download ist ein separates Login erforderlich. Dafür gibt es - nicht nur von Saba - viele Schaltpläne guter Qualität.

      Die Zähler sind innen mit Drahtbrücken codiert. Entsprechende Beiträge zum Wie und Warum der veränderten Anzeige hast Du sicher schon gefunden.

      Viele Grüße,
      Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)
    • Benutzer online 1

      1 Besucher