Saba Freiburg 100 Automatic Stereo

      Hallo Andreas,

      es ist mir nicht ganz klar, wie mit einer FB ein möglicher Schaltungsfehler umgangen bzw. ausgemerzt werden kann, aber es bleibt Dir unbenommen, für 250 € sowas anzuschaffen.
      Ich habe Dir geschrieben was zu tun ist, offenbar bist Du der Meinung dass dies unnötig ist, also werde ich mich zu dem Thema nicht mehr äußern.
      Es ist fast immer das Gleiche, man kann sich die Finger fusselig schreiben, es wird einfach ignoriert.

      Gruß Otto
      Gruß Otto
      Hallo Otto,

      Ich wollte eigentlich nur damit heraus finden,ob ein Schaltungsfehler meinerseits oder doch die Wipp-Kontakte den Fehler darstellen.Ich möchte deine Erfahrung in keinsterweise in Frage stellen.Auch weis ich das sehr wohl zu schätzen wenn du dier die Mühe machst um mir mit meinem Radio zu helfen.Man könnte doch auch die betreffenden Pin Kontakte durch brücken aktivieren und den Suchlauf starten.Damit würde ich doch auch die Fernbedienung sparen.Gibt es da ein Schaltungsbild wo man die brückt?Wäre doch ein Versuch wert!


      Gruß Andreas
      Gestern hat mir einer an meinem Fahrrad die Luft aus dem Hinterreifen gelassen, das ist schwierig auszubauen, wegen der Kette usw.
      Aber ich versuche mal das Vorderrad aufzupumpen, das macht mir bestimmt auch viel weniger Probleme...................
      :thumbsup:

      Hör auf den Otto, wenn dir dein Radio lieb ist!
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Dann wünsch ich erstmal viel Erfolg beim Kleben, viel zu halten hat die Klebestelle ja nicht. Wenn Du die Wippe schon mal weg hast schau mal, ob die Hebel die die Kontakte schalten leicht beweglich sind. Falls die etwas schwergängig sind solltest Du sie runter machen und ihre Lager neu fetten.

      Gruß Otto
      Gruß Otto
      Hallo Otto,

      Wenn ich einen Sender manuell extra schlecht eingestellt habe und schalte dann das Radio mit aktivierter Automatik Taste ein,justiert die Automatik und bleibt dann bei dem Sender stehen mit optimalem Empfang.Wenn man dann einen Suchlauf mit der Wippe nach rechts oder links macht, werden Sender erkannt aber die Automatik hällt nicht an sondern läuft immer weiter.Wenn man nach rechts mit der Wippe drückt läuft der Suchlauf nach rechts und kann dann nur mit gedrückter links Wippe gestoppt werden.Lässt man die links gedrückte Wippe dann los,läuft der Suchlauf immer weiter.Bei Suchlauf nach links ist es etwas anders.Da kann man dann durch drücken der Wippe nach rechts den Suchlauf anhalten und muss den Finger nicht mehr drauf lassen.Danach ist aber weder nach rechts noch nach links ein fortsetzten des Suchlaufs weiter möglich.Erst wenn man dann die Automatik aus schaltet und dann wieder ein, kann der Suchlauf wieder gestartet werden.Es verhält sich also nicht in beide Richtungen gleich.Der Magnet zieht je nach Richtungssuchlauf an und bleibt auch angezogen.Erst durch die automatik Abschaltung fällt dann der Magnet ab.

      Gruß Andreas
      Hallo Andreas,

      das ist doch mal eine
      Fehlerbeschreibung!
      Es ist an dem Radio anscheinend mechanisch alles ok, also handelt es sich um ein Problem in der Elektrik.
      Mach mal ein paar Messungen, soweit die Spannungen im Schaltbild angegeben sind. Später werde ich den PC bemühen und nachsehen, welche Messwerte da relevant sind

      Gruß Otto
      Gruß Otto
    • Benutzer online 6

      6 Besucher