Kenwood Tuner KT-7000 von 1969

      Kenwood Tuner KT-7000 von 1969

      Liebe Forenkollegen,

      durch den vorher hier von mir vorgestellten Luxman Receiver FQ-990, der von 1971/72 stammt, hat es mich greizt, mir noch weitere "Japaner" (der etwas besseren Sorte) dieser Zeit näher anzusehen und sie wieder technisch herzurichten und zur alten klanglichen Höchstleistung zu bringen.

      So bin ich beim Kenwood Tuner KT-7000 gelandet - und zwar auch deshalb, da in ihm ebenfalls, wie im Luxman FQ-990, ein Paar der Toyo Quarz-ZF-Filter verbaut sind, die es mir irgendwie angetan haben. Ich wollte etwas mehr dazu wissen und dieses Modell schien mir dafür geeignet.

      Tatsächlich bin ich an zwei Exemplare dieses Modells gelangt.
      Eins in sehr bedauernswertem Zustand, Frontplatte mit Macken in der Oberkante und einige weitere kleinere Beschädigungen. Dazu innen über alle Bauteile mit einer klebrigen, verstaubten Schmiere überzogen. Die meisten Lämpchen tot, UKW-Empfang sehr schwach und mit stark schwankender Feldstärke und Teilaussetzern. Ein Gerät, das offenbar mal lange in Gebrauch war, dann muss nach und nach ein Lämpchen ausgefallen sein, ohne dass es ersetzt wurde und schliesslich gab es auch noch die Empfangsstörung. Mit anderen Worten, damit war die Freude vorbei - und die pflegliche Behandlung von da an wohl auch, sonst wären die vermeidbaren mechanischen Beschädigungen wohl unterblieben. Ich habe es von einem Entrümpler gekauft (und habe eigentlich viel zu viel dafür bezahlt, weil ich es eben haben wollte). Also hier elektrische Defekte, mögliche Wackler und Überraschungen programmiert. Genau das richtige, um Ehrgeiz zu entwickeln, es wieder "hinzubekommen".

      Den zweiten KT-7000 hatte ich als "spielbereit und in Ordnung" gekauft. Spielbereit stimmte, aber technisch in Ordnung - nein. Innen gab es eine hingefriemelte abenteuerliche Drahtkonstruktion, um die Achse des Flywheels am Tuning-Knopf zu halten, denn die Befestigung des Achsenlagers war abgebrochen. Der Vorbesitzer (oder ein beauftragter "Reparateur") hatte offenbar verzweifelt versucht, den abgerissenen Stahlwinkel auf den Chassis-Träger aufzulöten. Ein hoffnungsloser Versuch, denn Stahl lässt sich ja nicht löten.Dann die hingebogene Drahthalterung als letzte Rettung. Ich war etwas verärgert, da mir der Verkäufer diesen Mangel verschwiegen hatte. Ich konnte den Stahlwinkel mit zwei M3-Schräubchen wieder korrekt befestigen, nachdem ich in das Chassis, zwei passende Gewinde geschnitten hatte. Darauf liess sich dann das Achslager wieder befestigen - so einfach kann die Lösung sein.

      Ihr wollt Bilder? Ich habe leider vom Zustand bei Erhalt keine Fotos gemacht, aber nach erfolgreicher Überarbeitung beider Geräte seht Ihr hier das Ergebnis.




      Der ehemals schrottreife, völlig verdreckte und defekte KT-7000 sieht jetzt so aus...die Macken oben an der Frontplatte bekomme ich ja leider nicht mehr weg, aber sonst bin ich zufrieden.



      So, weiter mit dem Striptease...




      ...und die Kelleretage des Tuners:




      Kenwood hatte ausschliesslich Elna Elkos (die grauen) verwendet, die auch heute nach Jahrzehnten meist noch gut sind. Aufgrund des vorgefundenen schrecklichen Zustands und des zeitweiligen Ausfalls des UKW-Empfangs hatte ich mich trotzdem dazu entschlossen, im FM-Bereich und im Stereodekoder alle Elkos zu erneuern. Von den 26 oder 28 ersetzten Elkos, waren am Ende nur vier etwas auffällig (erhöhter Leckstrom). Im Netzteilbereich habe ich den grossen 1000 µF Elko, einen 100µF und die Netz-Entstörkondensatoren belassen. Die elektrische/funktionale Störung des FM-Empfangsteils bestand nach der aufwendigen Reinigung des Inneren mit Bremsenreiniger, Waschlauge und Isopropanol (um die Schmiere wegzubekommen) und Elko-Erneuerung aber unverändert fort.

      Nach langer Suche habe ich ganz versteckt unter dem Chassis-Blech und nach Abschrauben eines Abdeckblechs an einer Lötstelle der Platine des Mischteils/Drehkos einen Riss in einer Lötstelle entdeckt. Nachlöten dort brachte durchschlagenden Erfolg. Danach war der FM-Empfang stabil, aber viel zu schwach. Ausserdem stimmten Sendermittenanzeige und Feldstärke-Maximum-Anzeige überhaupt nicht überein und Stereo kam nur bei starken Sendern. Möglicherweise war der Abgleich verkurbelt worden. Ich musste mich also auf das volle Programm einstellen.

      Für den Abgleich hatte ich mir das Original KT-7000 Service-Manual gekauft. Das hätte ich mir sparen können (14 €). Weder stimmt der dort enthaltene Schaltplan mit der tatsächlichen Schaltung des ZF-Teils überein, noch ist darin der wesentliche Abgleich des ZF-Teils beschrieben. Und für den Abgleich des Frontends braucht man keinen Plan. Der "Drehko-Abgleich" aller japanischen Tuner dieser Periode war gleich - wer einen kennt, kennt praktisch alle. Der Abgleich der entscheidenden Trimmpotis, Spulen und Bandfilter der anderen Baugruppen ist dort einfach nicht drin...man hat das seinerzeit offenbar exklusiv autorisierten Service-Betrieben vorbehalten. Auch der Abgleich des Stereodekoders ist nicht vollständig beschrieben. Soll heissen: Wenn dort keine Beschreibung enthalten ist, soll man diese Abgleichelemente nicht anrühren!

      Das war natürlich nicht zufriedenstellend und ich habe mich dann Schritt für Schritt da herangetastet ...schlechter werden konnte es hier ja kaum.

      Es hat sich dabei herausgestellt, dass der nicht beschriebene ZF-Abgleich zu einem grossen Teil den Einsatz eines Wobblers (Sweep-Generator auf Neudeutsch) erfordert. Jedenfalls artet es ohne diesen in frustierende und nicht zielführende Wurschtelei und Verschlimmbesserung aus, selbst, wenn eine Klirrmessung immer parallel läuft. Mir kam das allerdings ganz recht, da ich so gleich die Durchlasskurve der verbauten Toyo Quarzfilter untersuchen konnte, die mich ja interessierte.

      An einem der Quarzfilter liess sich der Deckel lüften und gab den Blick auf die Innereien frei:





      Das Innere enthält zwei TOKO Übertrager und zwei Quarze in der Standard-Bauform, alles dicht an dicht. Ich konnte in der Schaltung die ZF-Durchlasskurve über beide Toyo-Filter ermitteln. Die -3dB Bandbreite beträgt 280 kHz über beide Filter. Die Bandpassbreite des Einzelfilters wird also noch etwas grösser sein. Beeindruckend ist die gute Symmetrie und die perfekte Mittenfrequenz von 10.700 MHz (gemessen: 10.699 +/- 0.001 MHz).

      Anders als später übliche Keramikfilter scheinen die Quarzfilter also nicht zu altern, d.h. ihre Mittenfrequenz bleibt stabil. Offenbar hat hier seinerzeit eine rigorose Selektion stattgefunden, um diese Charakteristik zu bekommen und die Filter sind wahrscheinlich Spezialausführungen für diesen Gerätetyp hinsichtlich der Bandbreite.

      280 kHz ZF-Bandbreite ist natürlich etwas zu viel, um befriedigende Trennschärfe zu bekommen, deshalb gibt es noch ein Bandfilter vorweg (hinter dem ZF-Ausgangsübertrager des Mischteils), dass sich - da ursprünglich noch nicht vorgesehen und im gekauften Schaltplan auch nicht eingezeichnet - auf der Geräteunterseite nachträglich angebracht ist. Und nach den beiden Quarzfiltern gibt es noch ein weiteres vor dem Diskriminator. Diese Anordnung erfordert zum Abgleich das Durchwobbeln. Kenwood hat für den Signalabgriff für das Sichtgerät/Oszilloskop einen T.P (Test Point) auf der ZF-Platine vorgesehen, dessen Sinn und Zweck im Service Manual allerdings nicht weiter beschrieben. Das Wobbelsignal habe ich vor, bzw. nach dem Eingangsbandfilter über einen 10pF Kerko galvanisch entkoppelt eingespeist.

      Nach dem Abgleich habe ich die nachstehende ZF-Durchlasskurve, die eine ZF-Bandbreite von 220 kHz anzeigt. Damit ist ein guter Klang zu erwarten. Noch ausreichende Trennschärfe, wenn nicht besonders kritische Empfangsverhältnisse vorliegen.






      Nach Abgleich des Stereodekoders belohnt der mit einer (für 1969) sehr guten Kanaltrennung von > 50dB bei 1kHz, 25 dB bei 20Hz, 25 dB bei 10kHz und immer noch 20dB bei 15 kHz.

      Aber...es waren die falschen Kapazitäten für europäische Deemphasis verbaut. Bei 75 µs 3300pF, aber in Europa für 50 µs 2200pF nach Schaltplan. Verbaut waren "amerikanische" 3300pF. der Klang war also zunächst durch beschnitte Höhen gekennzeichnet. Mglw. handelte es sich um ein "US-Army" Gerät - jedenfalls war schon einmal das Netzkabel in ein deutsches mit deutschem Stecker getauscht worden. Nach Korrektur der Deemphasis wurde dann der "Vorhang zurückgezogen". Sehr schönes Klangbild, wie es sein soll!

      Frequenzgang nun bei FM-stereo 20 Hz- 15 kHz +/- 1,5dB.

      Pilottonunterdrückung und Hilfsträgerunterdrückung sind auch gut bzw. sehr gut und der Klirrfaktor liegt bei <0,4% in Stereo (L/R moduliert 1 kHz, 40 kHz Hub + 7,5 kHz Pilotton-Deviation, 1 mV HF) und <0,2% in Mono.

      Rauschfreier Stereoempfang mit überzeugendem Klang. Also nichts mehr zu meckern. Japanischen Webseiten zufolge hat der KT-7000 Tuner in Japan im Jahr 1969 zwischen 54.000 und 60.000 Japanische Yen gekostet (590-660 DM nach damaligem Kurs).
      Das war er wert, dafür hat er Einiges geboten:
      • Muting schaltbar zur Rauschunterdrückung und bei schwachen Sendern
      • Stereo-Mono schaltbar, stereo schaltet automatisch
      • Stereo-Rauschfilter, schaltbar
      • Feldstärkeanzeige
      • Anzeige Mittenabstimmung
      • 87-108 MHz
      • gutes AM (MW) Empfangsteil, empfindlich, mit ausrichtbarer Ferritantenne, Klirrfaktor < 0,5%
      • Regelbare Ausgangsspannung
      • Anschluss für Oszilloskop für Mehrwegeempfangsanzeige
      • Zusätzliche Ausgänge für Tape-Recorder und Mono

      Das zweite Gerät hat lediglich eine leichte Nachkorrektur des Abgleichs gebraucht, insbes. Stereodekoder. Sämtliche grauen Elna Elkos konnte ich drinlassen. Auch alle Lämpchen sind noch in Ordnung. Hier gibt es eine Besonderheit, wenn man die Unterseite ansieht. Es sind zusätzliche Platinen mit Sicherungshalter für die einzelnen Baugruppen verbaut. Das sieht alles sehr original aus, ist aber so in keinem Schaltplan (im Netzt habe ich danach gesucht) gezeigt. Es gibt auch bisher im web kein Foto des KT-7000 der auf der Unterseite diese Sicherungen hat. Es müsste sich um eine Aenderung handeln, die erst in der späteren Serie eingeführt wurde, auch wenn die Bohrungen für die Sicherungsplatine von Anfang an schon vorhanden waren.




      Soweit für heute..

      Grüsse
      Reinhard

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „oldiefan“ ()