SABA MI 215 Lautstärke-Poti, Linker Kanal macht auch nach Reinigung Probleme

      SABA MI 215 Lautstärke-Poti, Linker Kanal macht auch nach Reinigung Probleme

      Hallo, mein Saba MI 215 war lange nicht benutzt worden. Habe festgestellt das linker Pegel mehr oder weniger stark ausschlägt (starkes krachen in Boxen) bei Betätigung des Lautstärkereglers. Habe die Potis mehrmals mit Kontaktspray gereinigt und mit Ballistol geschmiert. Leider hat es nichts bzw. wenig gebracht ;( Ich habe etwas gegoogelt um nach neuen Potis zu suchen, jedoch nichts vergleichbares gefunden, denn diese haben 5 Lötfahnen (Anschlüsse) wenn ich davon ausgehen kann das die originalen 100k haben, falls ich richtig liege, aber wieviel Watt ?? sollten diese haben, d.w. wüßte ich nicht welche Potis hier in Frage kämen bzw. wo ich diese beziehen könnte? Ich würde mich sehr freuen, wenn jemand weiter helfen könnte. Gruß, Uwe 5
      Meine Hifi-Komponenten: SABA Mi 215, Saba MD 292,​ Yamaha DSP-A1000, ASR Emitter 1, Thorens TD 160 MK 2, Teufel M-800 + M-80, Marantz CD-63, Pioneer CT 656 MK 2
      Hallo Uwe,

      Herzlich willkommen hier!

      die Potis gibt es so nicht mehr neu. Die zusätzlichen Anschlüsse sind für die Loudnessschaltung, über ein RC-Netzwerk, das dort angeschaltet wird, werden die Bässe bei geringen Lautstärken angehoben.

      Zum Testen geht aber ein Standard-Doppel-Poti 100k, idealerweise logarithmisch. Die Loudnesszuleitungen, in untenstehendem Bild gelb umrandet, bleiben dann halt offen und es gibt keine Bassanhebung. Wattzahl ist wurscht, die Belastung ist vernachlässigbar gering.





      Kontaktspray, Kontakt60 o.ä. Produkte sind ätzend und greifen Kupfer, Nickel, Zink u.ä. Metalle schnell an. Speziell wenn massiv genutzt und über längere Zeit im Poti verbleibend, gibt es u. U. heftige Schäden, die wie Grünspan aussehen. Das Zeug schafft es, ganze Leiterzüge wegzuätzen.

      Um das vorhandene Poti zu retten, kannst Du nochmals eine ausführliche Reinigung versuchen:

      1. mehrmals Spülen mit Isopropanol oder Bremsenreiniger. Das muss dem Poti schon wieder aus den Ohren rauskommen. Dabei mehrmals die Potiachse hin- und her drehen und zum Schluss ausblasen.

      2. eine sehr geringe Menge Kontakt60 in beide Ebenen des Potis geben, oft, 20 - 50- mal hin und herdrehen

      3. 2-maliges Spülen wie unter 1. beschrieben, um Kontakt 60 und gelöste Oxide rauszubekommen

      4. Schmieren/ konservieren mit Oszillin T6 oder Tunerspray 600. Ballistol, WD40 und Co. funktioniert zwar für einige Wochen, evt. auch länger, hat aber das Risiko, dass der Ölfilm Staub bindet und auf lange Sicht Widerstandsbahn und Kontaktschleifer verklebt.

      Das Poti müsste bei üblichen Verschmutzungen spätestens nach der Behandlung mit Kontakt 60 wieder funktonieren. Wenn nicht, kann man es nur noch zerlegen und schauen, wo die Probleme liegen und ob es rettbar ist. Davor aber würde ich erst mal wie oben beschrieben mit einem Standardpoti testen, ob es tatsächlich an diesem liegt oder nicht doch ein Schaltungsproblem die Ursache ist.

      Meld Dich mal, wenn neue Erkenntnisse - gut oder schlecht - vorliegen.

      Viele Grüße,
      Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)
      Hab grad einen MI215 da

      Daten des Volume-Potis:
      Bezeichnung: Noble 7854000093

      2 x 100k log, 40 Rastungen, 270° Drehwinkel

      Gemessene Werte: 90 kOhm Gesamtwiderstand Gesamtwiderstand.JPG



      25% Schleiferweg: 8,8 kOhm (10 Rastschritte)
      50% Schleiferweg: 25,7 kOhm (20 Rastschritte) Schleiferwiderstand.JPG
      75% Schleiferweg: 55 kOhm (30 Rastschritte)



      1. Anzapfung bei 18,6 kOhm ersterAbgriff.JPG

      2. Anzapfung bei 37 kOhm zweiterAbgriff.JPG


      Potiachse: 4 mm Durchmesser, 48 mm lang, Abflachung 20 mm von vorn gemessen
      Gewinde: 8 mm Durchmesser, 7 mm lang
      Stirnseite Befestigungsflansch 7,5 mm von vorderen Lötpins vorgesetzt
      Achsenhöhe: 18 mm über Platine
      Lochbild: zwei Reihen, je drei Löcher, 7,5 + 7,5 mm Abstand, 10 mm Abstand zwischen den Reihen
      Bilder
      • Einbauzust.JPG

        48,42 kB, 454×493, 6 mal angesehen
      • Perspekt.JPG

        61,96 kB, 780×624, 4 mal angesehen
      • Seite.JPG

        63,55 kB, 733×603, 6 mal angesehen
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „chriss_69“ ()

      Vielen Dank für euer reges Engagement, bin beeindruckt :thumbsup: und Dankbar für diese Tip´s.
      Ich werde Christian´s Reinigung mal anwenden und mit etwas Glück könnte ich das Poti retten.
      Danke auch für den hinweis auf Bremsenreiniger, denn das habe ich mich auch schon gefragt, ob das funktionieren könnte, davon habe ich noch ne Dose.
      Werde in den nächsten Tagen nochmal zum Ergebnis berichten, bis dahin,

      Gruß, Uwe 5

      Also ich habe das Poti nochmal gründlich gereinigt, Kontakt 60 >einige male hin und her gedreht, anschließend mit Bremsenreiniger gespült und leicht ausgeblasen (konservierung mit Oszillin T6 noch nicht erfolgt da ich auf Bestellung warte).

      Habe mal das Poti gemäß Christian´s Messwerte verglichen und liege in einer Toleranz von ca. ± 3 % also wie folgt:

      Sollwert 90 kOhm 1.Poti 87,3 kOhm 2.Poti 92,4 kOhm
      25% 10 Rasten 1.Poti 9 kOhm 2.Poti 9 kOhm
      50% 20 Rasten 1.Poti 26.9 kOhm 2.Poti 26 kOhm
      75% 30 Rasten 1.Poti 54,5 kOhm 2.Poti 54,5 kOhm

      1. Anzapfung 1.Poti 18,5 kOhm / 2.Poti 36,2 kOhm
      2. Anzapfung 1.Poti 18 kOhm / 2.Poti 36,2 kOhm


      Ich hoffe mal das diese Messwerte relativ OK sind.
      Ich bedanke mich bei allen beteiligten an diesem Thema und bin ganz gerührt über eure Hilfe 8o .

      Bis demnächst, halte euch auf dem Laufenden, Gruß Uwe

      Meine Hifi-Komponenten: SABA Mi 215, Saba MD 292,​ Yamaha DSP-A1000, ASR Emitter 1, Thorens TD 160 MK 2, Teufel M-800 + M-80, Marantz CD-63, Pioneer CT 656 MK 2

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Uwe 5“ ()

      chriss_69
      Hallo Christian
      Nach Deiner hervoragenden Vorarbeit, kannst Du bitte den UWE 5 dazu bringen, dass er sein Poti nach Deinen Vorgaben nachmisst?
      Ich denke, dass dort bei ihm Restströme von Elkos im Signalweg die Probleme machen. Dann rubbelt das Poti ja erstrecht. Das Poti ist vielleicht in Ordnung.

      Gruss und Danke vom Hans (decoder)
      Hallo Uwe,

      Hans ist ein Fuchs und hat fast immer recht. Für seine Vermutung eines defekten Kondensators spricht, dass nur ein Kanal betroffen ist. Falls Du ein Multimeter mit Widerstandsmessbereich hast, kann man das Poti auf korrekte Funktion überprüfen und als Ursache des Fehlers dann ausschließen.

      Wichtigste Überprüfung: gleichmäßige Widerstandsänderung, wenn man den Schleifer langsam dreht. Das Multimeter muss dabei für die Messung an die beiden gelben, bzw. an die beiden magentafarbenen Kontakte für den anderen Kanal angeschlossen werden. Natürlich können die Messspitzen auch mit den jeweiligen Beinchen der Kontakte in Verbindung gebracht werden.
      Weiterhin muss der Widerstand bei 25, 50 und 75% Schleiferstellung in beiden Ebenen ungefähr gleich sein. Da das Poti Rastungen hat, kann man die Stellung gut abzählen. Jeweils 10 Schritte entsprechen 25% Schleiferdrehung.



      Wenn es in einem Kanal stark knallt und kratzt beim Drehen, äußert sich das beim Messen im plötzlichen Springen des Widerstandswertes.

      Mit der Methode kannst Du den Reinigungserfolg, bzw. die korrekte Funktion der Potis vor Einbau prüfen.

      Viele Grüße,
      Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „chriss_69“ ()

      Dieser Thread ist wieder ein Beispiel, wie man Weisheiten aus dem www anwenden kann, um einen kleinen Fehler zu einem grossen zu machen.

      Sicher gibt es Potis deren Scheifer oder Bahnen eine Behandlung noetig haben.
      Wenn das Poti dann versaut ist, bemüht man sich nicht anonym sondern in einem Fachforum umzusehen.


      Mir steht der Sinn nicht dahin, Standardfehler aufzuzeigen.
      Die Suche nach einem Ersatzpoti, hat leider nicht dazu gezwungen den vorausgehenden Weg zu raten.

      Daher mache es eben doch.
      Im Ausschnitt als Anlage, habe ich 4 Elkos (klammer) markiert, die als Fehler in Frage kommen.
      Die muessen geprüft oder erneuert werden. Die Cracks setzen dort Folien - Cs ein. MKS2 etc.
      Die wissen das besser. Vielleicht steigt Einer davon ein?
      Im Grenzfall kann auch einer der OP-Amps 4558 defekt sein, oder ein Elko bei den ICs (Stich)
      Eine Erklaerung dazu lasse ich weg. Der Eine weis es sowieso, der Andere versteht es nicht.

      Gruss hans (decoder)
      Bilder
      • MI215-Pot3.jpg

        45,32 kB, 600×669, 18 mal angesehen

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von „decoder“ ()

      Es ist schon alles gesagt, nur noch nicht von Jedem.
      Daher kann ich noch ergänzen, daß man oftmals sehr einfach und klar unterscheiden kann, ob ein solches Poti verdreckt ist oder sich in einem unerwünschten Gleichspannungsfeld herumplagt.

      Das versiffte Poti wird nicht von alleine sauber, es stört zu jeder Zeit relativ gut reproduzierbar.

      Deformierte Koppelkondensatoren rund um das Poti erzeugen ein Krachen das mit der Zeit in der das Gerät läuft immer weniger werden und nach gewisser Zeit ganz weggehen. - Viele sprechen gerne vom Einlaufen lassen von Geräten vor dem Ernstfall (also bevor ich gut und gerne Musik hören möchte), das dann sowohl Anfangsverzerrungen einer kalten Endstufe wie auch solche Störungen erheblich senkt oder ganz verhindert.

      Defekte (stark lecke, nicht mehr formierbare) Kondensatoren erzeugen ein Höllentheater, viel schlimmer als die Aussetzer, verursacht durch Verschmutzung.

      Je nach Diagnose - korrekte Diagnose ist der einzige Weg zur Heiliung, Herumgestochere ist Körnerpickerei - gibt es dann noch verschiedene Wege der Problembeseitigung. Auch das wurde schon geschildert. Nur muß man dazu wie gesagt eine Diagnose haben. Es ist auch kein Tabu mal ein Schätzeisen für 5Euro aus dem Lidl in die Hand zu nehmen, dann sieht man stante pede ob am Poti irgendwo unerwünscht DC anliegt oder nicht.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Hallo Jogi und Hans,

      ich sehe eine gewisse Gefahr, dass Eure beiden letzten Beiträge als persönliche Kritik verstanden werden können, entweder Uwe gegenüber oder mir. Das wäre schade, da Ihr ja in der Sache beide recht habt. Hergang (nach langer Pause wieder eingeschaltet) und Beschreibung (Krachen in einem Kanal, bisherige Reinigungsversuche erfolglos) deuten auch aus meiner Sicht auf ein Problem abseits des Potis. Hans' Eingrenzung auf die möglichen Verursacher macht es nun leicht, die zweite Stufe der Problembehebung anzugehen.

      Uwe hat aus meiner Sicht das Richtige gemacht, als er mit der Reinigung nicht weiterkam. Er hat sich hier im Forum Hilfe geholt und dazu eine vernünftige Fehlerbeschreibung geliefert. Die Feinheiten der Kontaktsprayauswirkungen wissen nun mal nur Leute, die länger in Elektronikforen unterwegs sind oder dies aus ihrer Reparaturpraxis kennen. Wenn er jetzt den ein oder anderen gegebenen Ratschlag befolgt, ist das nach meiner Erfahrung schon deutlich mehr als Durchschnitt.

      Wenn meine Beiträge im Thread Stein des Anstoßes sein sollten, bitte ich Euch um Konkretisierung in der Sache. Wenn ich nur was falsch verstanden haben sollte, würde ich mich ebenfalls über eine kurze Meldung freuen. Und bitte fühlt Euch nicht angegriffen. Das reine geschriebene Wort ist die eine Seite. Das Zwischen-Den-Zeilen-Lesen dagegen ist oft von Missverständnissen behaftet.

      Viele Grüße,
      Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)
      Für den Ersatz der Elkos im Signalweg hat Hans Folienkondensatoren vorgeschlagen. Ideal sind Typen mit 5 mm Rastermaß. Bei Reichelt gibt es die WIMA-Reihe MKS2, die dafür sehr gut geeignet ist. Sie passen ohne weiteres Biegen, Verlängern oder sonstiges Anpassen an den Platz der Elkos. Die 10µF Kondensatoren im Rückkopplungszweig kann man nicht durch diesen Typ ersetzen. Sie sind mit 11 x 7,2 mm Grundfläche etwas zu raumgreifend. Gute neue Elkos tun es auch.

      Bestellnummern:
      MKS2-50 2,2µ
      MKS2-50 1,0µ

      Viele Grüße,
      Christian
      Bilder
      • FolieC.JPG

        27,64 kB, 307×500, 7 mal angesehen
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „chriss_69“ ()

      Auch ich finde das eingebettete Video von Hans sehr erbaulich.
      Es hat mich dann noch zu ein paar Stunden Schwelgen in Musikvideos geführt...
      zu dem gleichen Titel von Django Reinhard bspw...

      zu einem ganz skurilem Erlebnis das mir die Zufallswiedergabe einbrachte ebenfalls, ich will es ob der minderwertigen Urheberschaft (SAT1-Gruppe) nicht weiter aufdröhnen, geschweige denn hier einbinden, es war ein kleines Mädchen aus dem Weserbergland das die große Edith Piaf singt, auf eine herzerweichende Art und Weise.
      Ich bringe aber das Original:


      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
    • Benutzer online 1

      1 Besucher