Saba 305 S läuft zu schnell

      Saba 305 S läuft zu schnell

      Hallo miteinander,
      nachdem ich eine optisch noch sehr ansprechende Saba 305 S ergattern konnte, musste ich erst die Laufwerksfunktionen wieder herstellen. Die Tasten ließen sich nicht mehr betätigen, der dazugehörende Magnet bekam nicht mehr die nötige Spannung. Der Vorbesitzer hatte wohl versucht dieses Problem in Griff zu bekommen, hat die Mechanik verbogen und diverse Teile einfach ausgelötet. Und beim Schrauben noch den Anpressdruck der Andruckrolle auf ein Maximum gedreht, mehr ging wohl nicht.
      Die Funktionen sind wieder herstellt, nur das Gerät läuft zu schnell. Da auch der Motorkondensator nicht mehr vorhanden (Original 1,2 uF) war, habe ich einen, in meinem Fundus liegenden, 1uF ersetzt. Den Kondensator mit dem richtigen Wert habe ich bestellt, wird die Geschwindigkeit aber wirklich auch vom Kondensator mitbestimmt oder liegt der Fehler irgendwo anders? Der Motor hängt direkt am Trafo und es sind (ausser dem Kondensator) keine weiteren Bauteile beteiligt. Hier fehlt mir leider das Verständnis...

      Das Gerät finde ich eines der schönsten Saba-Bandmaschinen. Edles Holzgehäuse und eine (für mich) ansprechende Optik. Mein Traum war ja immer die 600er - die kleine Schwester hier genügt mir aber vollkommen :)

      Gruß Uwe
      Zu kleiner Anlaufkondensator ergibt tendentiell geringere Anlaufkraft und längere Hochlaufzeit.
      Zu großer Kondensator führt zu vermehrtem Brummen im Normallauf.

      Hier wohl unkritischer Bereich von lediglich 200nF Diskrepanz.

      Der Motor wird hochwahrscheinlich mechanisch zu stark gebremst/belastet.

      Ein gerne mißachteter Grund ist der falsche Pesen beim Riementausch, etwas zu kurz oder zu lang reicht schon aus.
      Sehr gerne mißachtet wird auch ob ein Rundriemen oder ein Kantriemen benötigt wird, Drehzahlabweichung ist dann bei diesem Konzept unumgänglich.
      (hier geht es vorrangig um den Pesen vom Motorritzel zur Schwungmasse/Capstan)

      Auch eine festgegangene Friktion gegen den Aufwickelteller bremst den Vortrieb unnötig. Habe ich bei SABA (allerdings den neueren) schon erleben müssen. Wie das hier gebaut ist mußt du dir erst ansehen, da ist mir der genaue Aufbau unbekannt.

      Die Zwischenräder des Wickeltriebs sind bei neueren SABA entkoppelt in der Betriebsart Wiedergabe/Aufnahme, wenn das hier auch so ist dann können sie auch nicht bremsen. Sind sie im Dauereingriff, dann verdienen auch sie Beachtung.

      Last but not least geht es noch um das Zwischenrad des Getriebes, wenn die Konstruktion hier den neueren SABA ähnelt.
      Der Andruck muß stimmen, das Rad muß gut in Schuß sein, es darf kein relevanter Schlupf entstehen.
      Quietscht es vernehmlich sobald man diese Kupplung trennt und das Schwungrad im eigenen Drall weiterläuft, sind die Capstan-Lager wohl im Trockenlauf, das muß man natürlich auch abstellen.

      Weiter kann der Bandlaufpfad natürlich bremsen, Andruckeinrichtungen klemmen am Band, man hat das falsche Band nämlich ein rückseitig beschichtetes Antigleitband, oft eine Studioversion die verhindern soll das der dort übliche freie Wickel auseinanderfällt.

      Ganz zum Schluß eine Selbstverständlichkeit bei allen eingefleischten Tonbandlern. Das Band muß ok sein, es darf kein "Queitscheband" Verwendung finden, daß auch an intakten Maschinen zur Blockade des Bandpfades führt.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Danke für die Zeilen. Ja, am Kondensator lags definitiv nicht. Es muss wohl, wie Du schreibst, an der Mechanik liegen. Es ist aber kein Teil dabei, welches wirklich schwer läuft. Aber es ist wahrscheinlich die Summe aller Kräfte, die dann zu viel wird. Nur, warum wird das Teil schneller? Zieht der Motor dann mehr Strom und erhöht deshalb die Geschwindigkeit? Würde zumindest erklären, warum das Gerät erst nach Betätigen der Start-Taste die Geschwindigkeit langsam erhöht.
      Gruß Uwe
      Hallo Uwe, das würde aber eben auch passieren, wenn du irgendwo in der Mechanik zu viel Schlupf hättest, wenn jetzt z.B. an der Antriebsrolle zuwenig Anpressdruck herrscht, zieht der rechte Wickelmotor das Band mit der vollen Motorkraft durch, bei richtigem Anpressdruck regelt die Andruckrolle die Länge des Bands, welches aufgewickelt werden kann. Wenn die Maschine aber extrem lange zum "Hochlaufen" braucht, um dann zu schnell zu werden, tippe ich auf eines der Zwischenräder, das zu viel Schlupf hat. Hat die Maschine eine Geschwindigkeitsregelung, sprich ein Poti oder einen Tachokopf zur Feineinstellung der Geschwindigkeit?? Da hilft erst mal nur, den Bandzug an beiden Spulen zu kontrollieren, alle Gummiteile auf Grip zu kontrollieren und zu reinigen, alles zu beobachten und eventuell mal den Anpressdruck der Andruckrolle minimal zu erhöhen.
      Jörg - wenn ich Benz fahren will, geh ich arbeiten
      Moin Uwe und Jörg.

      Es gibt nirgendwo eine "Geschwindigkeitsregelung". Der Antriebsmotor ist nicht elektronisch geregelt.
      Wenn die Geschwindigkeit nicht stimmt, ist neben den bereits benannten Gründen wie falsch ersetzte Teile auf jeden Fall der Antrieb mechanisch verkorkst, verharzt, zuviel Schlupf usw. Man muß die Stelle klassisch wie in der Feinmechanik eben suchen, dafür muß man in das Gerät hineinsehen können und Tests anstellen können, was wo wie zusammenspielt, aus der Ferne keine Chance.
      Nicht selten fehlen auch Andruckfilze, sind Betriebsbremsen abgeschliffen usw. Die gesamte Mechanik muß mitspielen und nahtlos ineinander greifen.

      Multikausale Systeme ergeben komplexe Zusammenhänge und nicht nur das Vorantreiben muß klappen sondern auch das Einbremsen.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Dabei ist es wichtig mit Bedacht und Obacht vorzugehen.
      Die Kernmechanik, meistens eingespannt zwischen zwei Trägerplatten darf nur bei zwingender Notwendigkeit zerlegt werden, die wurde im Werk mit speziellen Fertigungshilfen zusammengesetzt und zerfällt gerne unreparierbar für denjenigen der das trennt. Also Achtung vor lackgesicherten tragenden Verschraubungen.
      Es gibt generell Möglichkeiten von außerhalb Schmierstellen zu erreichen und Gummibeläge wieder zu "Grip" zu verhelfen.

      Da oft die Schmiermittel ab Werk nicht mehr bekannt oder verfügbar sind, muß Adäquates her.
      Langsam gleitende Teile erhalten Fett, schnell drehende Achsstummel zumeist Schmieröle.
      Alle Gummiflächen müssen schmiermittelfrei sein, kraftschlüssig werden sie wenn man sie mit Testbenzin solange abreibt bis sie schwarz, speckfrei und gut griffig sind.
      Die Tonwelle ist ein Sonderfall, das Fußlager - ein Walzlager - wird trotz schnellem Drehen, gefettet nicht geölt. Die Toplager-Führung wieder wird geölt und nicht gefettet. Weder Öl noch Fett dürfen an der Bandführungsseite zurück bleiben oder dahin gelangen können, folglich sind die Abstreifringe nicht zu verbummeln. Ebenfalls darf man nicht die Pesen versehentlich benetzen.
      Pesen und ihre Ritzel sind peinlich schmiermittelfrei zu halten, Reinigung mit Testbenzin. Der Lappen muß schwarz werden.

      Da ich gerade ein nicht ganz unähnlich gebautes gutes altes Grundig der 1xx Serie mal wieder warte, kann ich den massiven Erfolg dieser Maßnahmen nur immer wieder unterstreichen. Wer gut schmiert der fährt (hört) gut.
      (Gut das die ganzen Ebay-Gannefs nicht wissen wie exzellent diese einfach und glanzlos erscheinenden Geräte deutscher Fabrikation spielen können, wenn man sie gut pflegt... aber zum Glück zählt da meist nur Bling-Bling und irgendwelche Exotennamen, die dort von Proll zu Proll immer weiter hochgebauscht werden).
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Jogi, das Maschinchen läuft zu schnell!

      Deine Ratschläge passen eher auf zu langsam.
      Allerdings, zieht der Aufwickelteller zu stark, rutscht möglicherweise das Band an der Tonwelle durch.
      Das wäre eine nachvollziehbare Erklärung, wenn die Geschwindigkeit langsam zunimmt.

      Uwe, es gibt da einen einfachen Test.
      Bremse den Aufwickelteller etwas, damit nach der Andruckrolle eine leichte Schlaufe entsteht.
      Stimmt dann die Geschwindigkeit, ist vermutlich der Aufwickelzug zu hart.
      Aufpassen, den Test sollte man nicht mit gutem Band machen.
      Läuft dabei das Band aus der Führung, können so leicht die Bandkanten beschädigt werden.

      Andreas
      Was bedeutet DL2JAS? Amateurfunk, www.dl2jas.com

      dl2jas schrieb:


      Deine Ratschläge passen eher auf zu langsam.


      Andreas, meine Ratschläge passen eher auf - jahrelang wurde das Laufwerk nicht ordentlich gewartet und nun ist es aus der Balance geraten,
      sauber, fettfreie, nicht verhärtete Friktionen, Öle und Fette wo sie benöigt werden - das ist die Grundarbeit ehe man sich überhaupt darin versenkt.

      Was die Antriebs- und Bremsmomente anbelangt, habe ich meinen Teil bereits abgelassen. Es muß nach dem Manual nach Herstellung eines ordentlichen Ursprungszustand durch Reinigung gut ausbalanciert werden.

      Die geriffelten Tonwellen haben auch die Eigenschaft nichtdefinierten Verhaltens bei zuviel und zuwenig Andruckskraft, das Band kann ausweichen und dabei zu schnell oder zu langsam werden. Gleiches gilt für Andruckfilze, wenn sie überhaupt noch da und in brauchbarem Zustand sind. Der Abwickeldorn muß auch am Teller ausreichend gebremst werden, dazu darf die Bremse nicht klemmen, ruckeln, zittern, usw. Aber das ist bereits impliziert im Punkt reinigen und einstellen nach Manual.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Ich schätze, das Gerät schaukelt sich langsam auf 20% hoch. Kam am WE leider nicht zum Ausbauen von irgendwelchen Teilen. Wie gesagt: Beim Einschalten läuft das Gerät mit richtiger Geschwindigkeit - erst danach erhöht sie sich langsam. Da das Gerät aber auch sehr lange braucht um beim Umschalten von 9,5 auf 19 auf Sollgeschgeschwindigkeit zu kommen (um auch dann schneller zu werden) gehe ich davon aus, daß die Mechanik unbedingt Pflege braucht.
      Was mir nur immer noch nicht nicht wirklich klar ist, warum das Teil wirklich schneller wird. Ein Durchrutschen des Bandes an der Capstanwelle kann ich mir nicht vorstellen - der Ton jault nicht. Auch wenn ich Aufnahmen mache, und die Geschwindigkeit irgendwann mal das Maximum erreicht hat - bleibt diese und ich kann die Aufnahmen dann in guter Qualität abspielen. Mir geht's eigentlich wie dem Andreas: Wenn das Saba langsamer werden würde, würde ich das noch verstehen.
      Gerne. 20 Prozent, so viel??? Ich habe nun wirklich viele alte Tonbandgeräte. Wirklich viele. Aber DAS ist mir noch nie untergekommen.
      Hör doch mal ob der Motor selber schneller wird: Motorengeräusch ohne Mechanik in kalt und heiß jeweils aufzeichnen z.B. mit anderem TB-Gerät oder Diktierfunktion vom Smartphone und vergleichen.

      Oder: Du verschweigst uns, dass du dich in USA (60Hz-Netz) aufhälst, das würde 20 % erklären. 8)

      Gruß
      Stefan
      Sehe ich auch so, wo soll bei einem gewöhnlichen Motor - außerhalb bereits genannter Mechanikprobleme - eine solch hohe Überdrehzahl herkommen, außer wenn das Gerät (netzfrequenzsynchron) auf 60 Hz zmgeschaltet oder umgebaut ist.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Hi zusammen - also. ich habe die drehenden Teile mal soweit ich konnte gereinigt und geölt. Fazit: Das Gerät läuft jetzt von Beginn an schneller. Ob es nun 10% oder 20% sind, nagelt mich nicht fest. Auf jeden Fall so, daß es hörbar ist. Entweder der Motor dreht an sich schneller oder es liegt an der irgendwo an der Riemenübertragung. Ich zweifel langsam an mir selbst :)
      Hallo Peter,
      ​ja, die Möglichkeit besteht theoretisch. Dann würden aber alle meine anderen Bandmaschinen, egal ob elektronisch oder mechanische Geschwindigkeitsregelung falsch laufen. Egal ob AKAI, Saba oder Telefunken - egal mit was ich aufgenommen habe - hier läufts zu schnell.

      ​Eine ganz vage Theorie: Die Maschine lief immer schon zu schnell - nur es hat keiner gemerkt :) Da fehlt mir eben die Theorie. Woher weiss der Motor, wie schnell er drehen muss? Wie kann man testen, ob der Motor tatsächlich mit der richtigen Drehzahl läuft? Hat jemand die SABA 300 oder 305 und diese läuft normal? Könnte es an der höheren Netzspannung liegen?

      ​Sorry für so viele Fragen, hab zwar irgendwann vor vielen Monden Fernmeldehandwerker gelernt - aber mit Heb - Drehwählern hat dies wenig zu tun :)

      ​Gruß Uwe
      Nein, Peter, das passt nicht. Wäre es auf 60 Hz umgebaut, würde es an unserem 50 Hz-Netz zu langsam laufen, nicht zu schnell.

      Uwe, der Motor, es dürfte ein normaler Asynchronmotor sein, bekommt seine Drehzahl konstruktiv mit auf den Weg. An der etwas höheren Netzspannung kann es definitiv NICHT liegen. Ich finde eher deinen Ansatz "lief schon immer zu schnell, hat nur niemand gemerkt" interessant. Sollte man nicht ausschließen.
      Wie das kommen kann? Keine Ahnung.

      Gruß
      Stefan
    • Benutzer online 2

      2 Besucher