Yamaha CA-1010 Verstärker in der Midlife Crisis

      Hi Achim,

      beim Stromspiegel wäre mir ein hfe von 100 zu gering. Auch im Differenzverstärker sollte man m.E. nicht unter ein hfe von 200 gehen.
      Diese Paare würde ich auch gut selektieren.

      Der 2N2904A ist so etwas wie der kleine Bruder des 2N2905A (vgl. Post zur Metaxas Iraklis), und geht in der Tat in Richtung BC 140 / 160.
      Die sind vermutlich zu groß zum Einbauen, oder ?

      Besten Gruss,

      Michael

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „kugel-balu“ ()

      Hallo Michael,

      im Schaltbild steht ja auch bei beiden Typen (2SA673A und 2SC1213A) etwas kryptisch "C ~ D" dahinter, was C bis D heißt, also kommen nur die beiden höchsten Stromverstärkungsgruppen mit C=100-200 und D=160-320 infrage. Bei den Ersatztypen wären BC327-25 bzw. BC337-25 mit hfe 160 - 400 optimal.
      Die Typen der -40er Klasse scheinen mir, da sie Werte bis 630 erreichen, außerhalb des hier erforderlichen Bereiches zu liegen.
      Wenn es keine Probleme wegen der 45V gibt, sind diese BC327-25 / BC337-25 die richtige Wahl.
      Laut Schaltbild liegen alle 7 betroffenen Transistoren bei der C-E Spannungsdifferenz im einstelligen Voltbereich. Da sind 45V Typen sicher kein Problem, es sei denn, beim Einschalten o.ä. wären Spannungen > 45V zu erwarten.
      Achim

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „nightbear“ ()

      Weil ich ohnehin bei Mouser bestellen musste, habe ich nun die BC327-25 und BC337-25 von "Central Semiconductor Corp." (CSC) genommen. Die Daten sehen gut aus, die Qualität müsste einwandfrei sein.

      mouser.de/datasheet/2/68/bc327-328-541459.pdf

      Dann kann ich pro Endstufe 8 Transistoren ersetzten und es käme mir nicht ungelegen, wenn der Fehler damit schon beseitigt wäre.
      Ich werde nächste Woche berichten...
      Achim

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „nightbear“ ()

      Neu

      Hallo allerseits,

      Nachdem es heute im linken Kanal wieder geknackt und geprasselt hat, begann ich die Reparatur, obwohl die neuen Transistoren noch im Zulauf sind.
      Während der Störungen merkt man beim Umschalten des Lautsprecherwahlschalters am satten Schaltknack (der sonst nicht vorhanden ist) dass der Ausgang kräftig mit DC beaufschlagt wird. Das hört man nicht, ist aber nicht gut für die Lautsprecher.
      Also wurde der Verstärker aus dem Rack ausgebaut, geöffnet und die linke Endstufe entnommen.
      Nach dem Ablöten der Treiberplatine baute ich zuerst alle 8 Hitachis mit "Schrägdach" aus.
      Hier sieht man an einem Exemplar, wie stark die Korrosionsschicht an den Anschlussbeinen ist (Sulfid- oder Oxidschicht?)



      Da man immer wieder liest, die weißen Sicherheitswiderstände mit mA-Angaben würden ihre Werte verändern, wurden alle einseitig abgelötet und gemessen.



      Sie lagen alle sehr genau beim Nennwert. Die Widerstände in den Glasseidenschläuchen sind eine normale Bauform, rostrot wie man sie auch sonst auf der Platine sieht. Auch sie sind unauffällig.
      Die kleinen japanischen Widerstände sind teilweise leicht verfärbt, aber, wie eine Stichprobe ergab, sehr genau auf Sollwert. Nur einen sehr stark verfärbten 10K habe ich ersetzt und dann alle Bauteile wieder angelötet.



      Die kleine Thermistordiode, die übrigen Dioden und Transistoren lasse ich vorerst in Ruhe. Sobald die neuen Transistoren eintreffen, werden die fehlenden 8 Stück eingebaut und dann wird getestet.
      Leider müssen bei allen Transistoren die Pinbelegungen von "E-C-B" auf "E-B-C" umgefrickelt werden.
      Achim

      Neu

      Hi Achim,

      wenn alles getan ist, wirst Du ja sicher auch mal einen dieser Transistoren aufmachen, oder ? Wäre interessant zu sehen, ob man auch innen etwas von dieser Korrosion sehen kann. Das ist ja nicht offensichtlich.

      Mir ist noch eingefallen, dass ich früher bei diversen Reparaturen japanischer Verstärker Ärger mit diversen kleinen Dioden (alle so um die 1.4 ... 2 V Spannung) hatte. Wenn solche an Bord sind, würde ich die auch testen.

      Besten Gruss,

      Michael

      Neu

      Hi Michael,

      waren das Z-Dioden?

      Hier noch ein Zitat von einer Tnbandlerseite:
      reeltoreeltech.com/defective-hitachi-brand-transistors/

      "The theory is that the wire leads of the Hitachi transistors get corroded over time, and that corrosion slowly creeps into the To-92 package, where it corrodes the silicone substrate of the transistor. This can lead to intermittent audio, distorted audio, or high background noise levels."

      Sofern es hier an den Hitachis lag, werde ich versuchen, das Plastikgehäuse aufzuspalten, damit man die Enden der Anschlüsse und das Substrat sieht.
      Achim

      Neu

      Naja, diese Dioden mit 1.4 V oder kaum mehr -- zuweilen werden die ja auch mit 2-3 normalen Dioden in Reihe realisiert -- würde ich jetzt nicht Z-Diode nennen wollen, obwohl sie normalerweise unter der Rubrik verkauft werden.

      Der Hinweise auf die Korrosion ist interessant, und das wäre dann ja auch schlüssig. Da bin ich also gespannt.

      Michael

      Neu

      Mir ist noch eingefallen, dass ich früher bei diversen Reparaturen japanischer Verstärker Ärger mit diversen kleinen Dioden (alle so um die 1.4 ... 2 V Spannung) hatte. Wenn solche an Bord sind, würde ich die auch testen.
      waren das Z-Dioden?
      Hallo Michael und Achim.
      Dioden als Stabis, wenn unter 2,7Volt, sind keine Zener-Dioden. Unterhalb 2,7V, gibt es den Zenereffekt nicht. Es sind immer kaskadierte Flußdioden.
      hans

      Neu

      Ja, stimmt, Hans. In so manchem Schaltbild sind sie dennoch - unpassenderweise - als Z-Dioden eingezeichnet.

      Den 1,4V "Thermistor" VD-1212 hatten wir ja schon weiter vorne betrachtet und festgestellt, dass der Ersatz durch 2 x 1N4148 eine einwandfreie Lösung ist. In der VD-1212 steckt dann wohl auch nichts anderes.
      Achim

      Neu

      Komisch sind bei manchem Japanese nicht bloß die Dioden.
      Wobei es Dioden in einem Korpus kaskadiert und temperaturkumpensiert auch hier früher gab,
      ich hatte mal soviele davon das ich sie kurzerhand anstelle von Band Gap in Netzteilen einsetzte, der Vorteil ist außer anderem auch das man die 1,5V Typen später mal, wenn ich schon tausend Jahre weg bin und meine Schaltungen immer noch da, durch billige Knopfzellen ersetzen kann.
      Knopfzellen gab es früher auch zu Referenzzwecken, leider haben gefährliche Terroristen (Umweltaktivisten und anderes Gesocks das sich erdnußkleine Hirne leisten darf) sie so madig gemacht, daß man heute alle teuer und langlebig konstruierten Fotokameras, die solche Typen in den Belichtungsmessern verwendeten damit entwertet sieht und entsorgen kann.
      SO schafft man "nachhaltige Werte",(Achtung, an die straight Geradeaus denkenden, das ist IRONJE!!!) den Blick immer nur bis zur Warze auf der eigenen Nasenspitze gerichtet. Anstatt nun kleine Knopfzellen wegzuwerfern muß man große und Mengen hochwertigst und auf die Ewigkeit geplante Fotoapparate massenweise entsorgen.
      (Tri-tra-trulla-la Trulla Gretl ist über allda)
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]

      Neu

      oldiefan schrieb:

      Lieber Hans,

      Du liegst nicht falsch - aber warum nicht der zweite im UKW-Baustein?

      Hier das Code-Wort: "Lockfit"


      Hallo Reinhard.
      Der Zweite in der Box, ist eine selbstschwingende Mischstufe.
      Ist der tot, ist auch das Radio stumm.
      Ist der Oszillator verstimmt, Trimmer.Kern etc. verstärkt die Vorstufe die falsche Frequenz und es kann auch Rauschen. EDIT: das Rauschen der Mischstufe bleibt ja zu 100% erhalten.

      hans

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „decoder“ ()

      Neu

      Hallo Hans,

      ok, ich konkretisiere:
      Der Tuner empfängt und spielt auf UKW. Volle Feldstärkeanzeige, fast Maximum. MPX-Pegel am Stereodekoder ist über 0,8Vss. Aber er rauscht in Stereo, in mono hört man kein Rauschen. Mehrfacher Neu-Abgleich bringt keine Besserung (soll heißen: Oszillator ist richtig abgeglichen). Stereodekoder arbeitet einwandfrei und war auch abgeglichen.

      1. Hinweis: Lockfit
      2. Hinweis: SOT-25
      3. Hinweis: epidemisches Transistorproblem

      Jetzt habe ich es (fast) ganz aufgelöst.
      Nun ganz:

      Ich meinte das Rauschproblem, das mit Transistoren in der Bauform SOT-25 (genannt "Lockfit") verbunden ist. Seinerzeit waren u.a. die BF195 und BF194 in dieser SOT-25 Bauform. Dazu gehören hier alle Transistoren im FM HF- und ZF-Teil. Also jeder der BF194 und auch der BF195 Eingangstransistor kann das erhöhte Rauschen erzeugen. Das Problem mit der Bauform SOT-25 wird auf innere Spannungen zurückgeführt, die sich aufgrund der flachen kurzen Anschlüsse auf das Silizium an den inneren Anschlüssen entwickeln, weil sie sich nicht durch Deformation/Verbiegen entlasten können, so wie normale "Runddrähte" es können.




      Hier in Englisch die Beschreibung zum Rauschproblem der Lockfit Bauform.:
      markhennessy.co.uk/articles/vintage_transistors.htm

      Soweit mir bekannt, gibt es diese Bauform deshalb schon lange nicht mehr.


      Das schlägt den Bogen zum Problem dass die Hitachi-Schrägdach-Transistoren mit ihren versilberten Beinchen betrifft. Da waren wir ja stehengeblieben. Auch ein Transistor-Packaging/Bonding Problem. So kam ich drauf, hier das SOT-25 Problem auch zu nennen.
      Welcher der BF-194 oder BF-195 am Ende ursächlich war - ich weiss es nicht. Einer von ihnen oder mehrere zusammen?

      Damals kannte ich das "Lockfit-Problem noch nicht" und habe es auf den sehr einfachen Stereodecoder (Schalter-Prinzip) geschoben, der ja auch etwas zum suboptimalen Rauschabstand bei Stereo beiträgt. Ich habe dann später den Decoder durch eine IC-Version ersetzt (Toshiba TA7343AP) und seitdem ist der Rauschpegel zumindest nicht mehr so stark, dass er stört. Also hatte der Decoder auch seinen deutlichen Beitrag. Es kommt dann alles zusammen.


      Gruß Reinhard

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „oldiefan“ ()

      Neu

      oldiefan schrieb:

      Damals kannte ich das "Lockfit-Problem noch nicht"

      Lieber Reinhard und Leser.
      Mir ist das hier angeführte Problem bis heute nie begegnet noch bekannt.
      Alle Typen ob NF, Decoder oder HF, . haben wir in allen Stufen eingebaut und hatte was wunderts, keine Problem damit. Alle Typen, waren neu und hatten vergoldete Anschlüße bis in die externe Lötstelle.

      Der von Reinhard verlinkte Artikel, den ich nur überflogen habe, spricht vom Rauschen nur im NF-Gebiet.
      In der HF nur von Komplettausfällen. Dessen Typen hatte u.U. kein Goild an den Pins.
      hans
      Bilder
      • Sargdeckel_Transistoren.jpg

        122,37 kB, 1.000×804, 9 mal angesehen

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „decoder“ ()

      Neu

      Hallo die Runde,

      die Typen BC147, BC148, BF194 und BF195 waren ja ein Philips Ding. Konsequenterweise waren die Philips Color TV Chassis K7, K7N und andere randvoll mit diesen Typen.

      technischmuseum.nl/devices/Philips K7/Philips K7 04.JPG

      Die Geräte laufen bis heute. Es gab natürlich Ausfälle, aber nicht häufiger, als bei anderen Typen.
      Ich mochte die kurzbeinigen Philipse nicht besonders, weil sie bei meinen frühen Eigenbauprojekten bei freier Verdrahtung oder auf Lochrasterplatten unpraktisch waren. Außerdem transportierten die Stummelbeinchen beim längeren Löten von Hand mehr Hitze ins Innere, als die langbeinigen Typen. Die Beinchen brachen bei mehrmaligem Biegen gerne ab, denn in Richtung "vorne <-> hinten" waren die Anschlüsse sehr beweglich, nur seitich eben nicht. Es gab den BF194 auch in einer Version mit ganz kleinem Gehäuse, nicht viel größer als ein quer liegendes Reiskorn. (Nachtrag: Das waren wohl die TFK Produkte - siehe Foto im vorangehenden Post).
      Mit dem BF199 konnte man dagegen mehr anfangen. Er war dann mein Favorit.

      Ich vermute mal, der gezeigte Körting war schaltungstechnisch auch nicht der große Wurf.
      Achim

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „nightbear“ ()

    • Benutzer online 9

      9 Besucher