Yamaha CA-1010 Verstärker in der Midlife Crisis

      Hallo die Runde,

      das ist definitiv Perinax (Hartpapier).
      Ich gehe davon aus, dass die Quelle des Gestanks das Flussmittel auf den Lötseiten der Platinen ist. Wenn man es mit Isopropanol anlöst, wird der Gestank unerträglich, die Hände stinken noch nach x-maligem Waschen.
      Aus diesem Grund habe ich das Flussmittel überall bis auf den Lötstoplack abgelöst und ging davon aus, dass das genügt.
      Dabei können natürlich Teile des Flussmittels ins Pertinax eingedrungen sein.
      Theoretisch können auch Ätzmittelrückstände, die bei der Herstellung ins Pertinax eingesogen wurden, dann austrockneten und jetzt durch meine Reinigung (auch der Bestückungsseiten) mit Isoprop. + Wasser wieder aufgelöst wurden, eine Rolle spielen.
      Bauteile schließe ich als Ursache aus, die ausgelaufenen 18.000µF Ladeelkos sind ja ersetzt. Sie hatten ihren eigenen (ekelhaften) Geruch, der ging aber wohl damals im allgemeinen Geruch unter und hat mich daher nicht alarmiert.

      Ich habe gestern Rolfs und Stefans Vorschläge kombiniert. Mit untergesetzten Metalldosen habe ich das Gerät ca. 2,5cm angehoben, mit den Füßen macht das ca. 4cm. So kann die Luft wesentlich besser an der Bodenplatte einströmen. Der oben ausströmende Luftstrom ist kräftiger, die Kühlung besser.
      Dann habe ich gestern mal ein paar Stunden auf Class-A geschaltet. Dabei wird die Endstufe extrem heiß und ich hatte mit starker Geruchsentwicklung gerechnet. Sie war aber eher schwach und heute im normalen Class-B Betrieb ist fast nichts zu riechen.
      Ich glaube im Moment, dass sich das Problem möglicherweise doch mit der Zeit, wenn alle frisch angelösten Bestandteile verflogen sind, von selbst erledigt.
      Das wäre mir natürlich am liebsten.
      Achim
      Ist das Flussmittel denn noch das originale, oder Deines von der Revisionsaktion ? Ich reinige immer alle Platinen mit Isoprop, wenn ich sie revidiert habe. Weil ich dann aber in der Regel alle Lötstellen nachgelötet habe, ist hauptsächlich neues Flussmittel von der neuen Lötaktion vorhanden. Das riecht insgesamt eher wenig, und durch die nachfolgende Behandlung mit Isoprop bildet sich ein gleichmäßig dünner Film, der das Riechen in der Regel schnell aufgibt ...

      Besten Gruss,

      Michael

      Neu

      Die Midlife Crisis ist bei diesem Verstärker offenbar noch nicht ganz überwunden.
      Der fiese Geruch hat sich mit der Zeit abgeschwächt und entspricht nun ungefähr dem, den früher neu gekaufte Geräte as Japan in den ersten Jahren erzeugten. Durch das Reinigen, Löten und Entfernen der alten Flussmittel ist wohl die Ausgasung erneut aktiviert worden.

      Aber was gravierender ist, seit ein paar Wochen treten im Betrieb, vor allem in der ersten halben Stunde Knackgeräusche im linken Kanal auf. Sie klingen ungefähr so wie ältere oft abgespielte Schallplatten in der Einlaufrille: Ein "Pop" hier, ein Knistern da... Manchmal kommt auch ein leises Zwitschern bzw. Kreischen. Meist klingt es so, wie wenn man bei einer Schallplatte die Nadel aufsetzt.
      Der Fehler muss in der Endstufe zu suchen sein, da er auch bei zugederehtem Lautstärkeregler auftritt. (Die Lst.-Regelung erfolgt hier 2-stufig, die zweite Stufe direkt vor den Endstufen).

      Vor meiner Überarbeitung gab es das nie. Ob hier ein Kontaktproblem, ein Halbleiter oder ein anderes Bauteil die Ursache ist?
      Die Elkos schließe ich eigentlich aus, sie sind alle neu. Allerdings habe ich für Treiber- und Endstufentransistoren wohl versehentlich in der Eile die elektrisch leitende Wärmeleitpaste verwendet. Wenn die in der Hitze dünnflüssig würde und in Richtung Anschlussdrähte kriecht...
      Achim

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „nightbear“ ()

      Neu

      Hi Michael,

      das wird wohl mein erster Schritt (nach dem Urlaub) sein. Jede Endstufe hat ca. 22 Transistoren und etliche Dioden, auch die berüchtigten "Thermistordioden". Zwar ist da alles sehr gedrängt und durch die vertikale Anordnung der Platinen mit wenig Abstand schwer zu erreichen, aber eine Spur lässt sich so ggf. finden.
      Ärgerlich nur. dass ich das Gerät nun wieder aus meinem Regal ausbauen und zerlegen muss. Das ist jedesmal sehr umständlich.
      Achim

      Neu

      Ich bin selten mit Schnelldiagnosen dabei.

      Aber die beschriebenen Störgeräusche lassen sich gut mit funkelnden, feinschliessenden Sperrschichten in Halbleitern begründen, die groberen Geräusche mit Kontaktstörungen zwischen Pins und Die, also dem Planar-Halbleiterchip.

      Auch stimme ich zu das besagte fernöstliche gealterte Transistoren große Störquellen sind, nicht selten rauschen sie trotz anderslauternder Datenblätter wie ein Wasserfall, bei den hohen Pegeln in Treiberstufen wird der Rauschabstand nicht immer gleich hörbar leiden, aber in Vorstufen sind sie dann völlig unbrauchbar.

      Um diese Merkwürdigkeiten abzuklären habe ich vor Jahren mal etliche dieser Typen neu aus frischer Produktion bestellt und sporadisch durchgetestet, Fazit - das Problem tritt erst bei Alterung auf.

      Andere Probleme wie teilweise sehr merkwürdiges Verhalten in etwas spezielleren Schaltungen, die nicht exakt den Grundschaltungen entsprechen oder an Grenzwerte heranreichen tun ein Übriges das man diese Typen nicht aus Spaß einbauen sollte, nur wenn eine Schaltung nicht mit westlichen Standardtypen funktionieren will, sind sie eine Überlegung wert.

      Tk Dioden, und derer gab es früher Unmengen mit allen möglichen Besonderhaiten kann man nicht einfach mit irgendwann standardisierten Universaldioden ersetzen, die Erklärung halte ich für müßig und erspare sie mir. Selbst als ziemlich gleich bekannte Typen wie BA123 usw. sind nicht immer 1:1 ersetzbar durch 1N918/4148, man wird es bitterlich gelernt haben wenn man mal einen diodengestützten Quellenschalter, Aussteuerungssteller oder Rauschfilter damit reparieren will. Dumm ist das die daraus entstehenden Fehler bei der einfachen Reparaturerfolgs-Überprüfung nicht so einfach auffällige Fehler zeigen, sondern erst in den nichtlinearen Bereichen der Kennlinie plötzlich völlig abweichen, infolge schlechte Klirrgrade, falsche Regeleinsätze, durchsprechen bei Schaltern, fehlerhafte Amplituden bei kleinen Pegeln, Rauschatmen und Pumpen.

      ps.
      noch ein kleiner Hinweis zu Germanium-Dioden.
      Nur Germanium ist Germanium, in China kann man heute nette "Germanium"Dioden einkaufen, teilweise unter dem jeweiligen Code nach Proelectron, diese sind in Wahrheit aber Schottky-Dioden, das blaue Wunder stellt sich zwangsläufig dann ein wenn es drauf ankommt und nicht im harmlosen Testmodus.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Jogi“ ()

      Neu

      Liebe Freunde,

      ich hatte das u.A. mal vor 11 Jahren, bei einem alten Kenwood-Boliden (Vollverstaerker), der da auch schon deutlich ueber 20 Jahre alt war. Es war ein SA-Kleinsignaltransistor, damals zum Glueck noch leicht beschaffbar. Getauscht, wieder eingesetzt -- spielt seither klaglos und ohne Problemwiederholung ... das wird hier vermutlich auch so sein. Also lohnt noch einmal hervorwuchten bestimmt ...

      Besten Gruss,

      Michael

      Neu

      Achim, Jogi, Michael, Mitleser,

      Gealterten Hitachi Transistoren, besonders die im flachen, oben abgeschrägten Gehäuse sind per se vrdächtig und bei einer Revision Tauschkandidaten. Jogi hat die gleiche Erfahrung.
      An der Spitze des Ärgers steht der berüchtigte 2SC458. Dazu hatten wir schon mal eine Diskussion, betr. dessen Ausfall im SABA CD-360, CD-362.

      Der 2SA673 wird im web ebenfalls oft als Knister-Knastergenerator erwähnt. Deshalb war DAS mein Tip - ohne Garantie
      Denn wenn es keiner der beiden 2SA673 ist, folgt in der Reihenfolge der Wahrscheinlichkeit der Rausch- und Knasterbomben gleich 2SC1213 (TR303, TR304, TR309, TR311, TR312, TR313). Also sind dann bereits 8 Transistoren/pro Endstufe zu ersetzen. Wenn man die komplementären ebenfalls passend ersetzt, kann man gleich fast alle Hitachi Kleintransistoren in den Endstufen des Yamaha-1010 neu machen. Viel Arbeit. Oder mit etwas Glück, führt mein obiger Tip gleich zum Erfolg und man akzeptiert das Risiko mit den verbliebenen, aber "noch "guten Hitachi-Transistoren (hoffen auf geringere Ausfallwahrscheinlichkeit).

      So wie ich Achim kenne, tendiert er vermutlich trotz des Aufwands zur "grossen Lösung".

      Hitachi hat viele gute Bauelemente und Geräte gebaut, aber auch Flops und Rohrkrepierer. Diese Transistoren gehören dazu, was sich freilich erst nach jahrzehntelanger Alterung herausstellt. Ich glaube, die versilberten Beinchen, die beim Altern (auch an der Transistorkontaktierung selbst) einen Silbersulfid-Belag bekommen, werden dafür verantwortlich gemacht. Gut gemeint ist ja nicht immer gut.

      Gruß
      Reinhard