Grundig R 2000-2 schwacher UKW Empfang - ein ungewöhnlicher Defekt

      Grundig R 2000-2 schwacher UKW Empfang - ein ungewöhnlicher Defekt

      Heute habe ich einen Grundig Receiver R 2000-2 verarztet, der an ungewöhnlicher Empfangsschwäche auf UKW litt. Mono konnte ich noch rauschfrei hören, aber selbst bei einem HF-Pegel von 1-2 mV war stereo noch von Rauschen unterlegt. Die Feldstärkeanzeige war ebenfalls ernüchternd niedrig. Der R 2000 und seine Variante R 2000-2 haben eigentlich einen guten, rauschfreien Empfang. Also musste ein Defekt vorliegen.

      Hier das geöffnete Gerät.



      Ich habe zunächst den Fehler eingegrenzt. Dazu habe ich an den Eingang des FM-ZF-Teils (Pin 1 des ZF-Moduls im langen schmalen Blechkästchen) über 10pF vom Signalgenerator 10,7 MHz, mono, Pegel = 1 mV, 400 Hz-moduliert mit Hub 67,5 kHz eingespeist. Am NF-Ausgang des Tunerteils (La, bzw Lb) waren 400Hz mit Pegel von 0,7Veff zu messen. Dieser Wert stimmte mit dem überein, den ich vorher mit demselben Verfahren an einem Grundig R 3000 Vergleichsgerät gemessen hatte (der einwandfrei arbeitete). Damit war klar, daß der gesamte ZF-Bereich und Demodulator fehlerfrei arbeitete. So war der Defekt schon mal auf das HF-/Mischteilkästchen
      eingegrenzt.

      Das UKW HF-/Mischteil, bereits ausgebaut, ist übersichtlich und so von seinem Panzer entfernt gut zugänglich. Es handelt sich um ein 4-fach über Kapazitätsdioden abstimmbares Frontend.



      Bei ausgefallenem oder sehr schwachem UKW-Empfang sehe ich zuerst immer nach dem 1. Transistor hinter dem Antenneneingang. Der ist in den meisten Fällen bei schwachem Empfang der Übeltäter, oft aufgrund von Überspannungsschaden. Hier sieht man im nächsten Foto auf diesen Transistor und seine Umgebung.



      Was auffällt: der FM-HF Eingangstransistor wurde offenbar schon einmal ersetzt (ich bin nicht der Erstbesitzer, deshalb kenne ich das Vorleben nicht), jedenfalls steckt dort ein Philips BF324 statt des nach Grundig Schema vorgesehenen BF414. Dieser Transistor war jetzt nicht defekt und durfte erstmal bleiben (ist ein zulässiger Ersatz für den BF414), aber etwas anderes fällt auf: Grünspan und starke dunkle Verfärbung an einer Spule, die auf einen Widerstand gewickelt ist.



      Die Spule sieht "abgebrannt" aus - ein Schaden, bereits im Zusammenhang mit dem defekten, inzwischen erneuerten HF-Transistors bestand? Ausserdem besteht starke Korrosion am Spulendraht und auch am Draht des 470 Ohm Widerstands, auf den die Spule gewickelt ist. Der Spulendraht war unter der Grünspanmasse total weggefressen und hatte keinen elektrischen Kontakt mehr zum Widerstand. Das war die Ursache des schwachen Empfangs. Ausserdem war die Lackisolierung des Spulendrahts wie weggebrannt. Ich musste ihn ersetzen.



      Beim Versuch, einen neuen Draht auf den noch intakten Widerstand zu wickeln, brach der Anschlussdraht des Widerstands an der Korrosionsstelle ab. Ich musste hier also einen neuen Widerstand verwenden. Die Zahl der Windungen (14) habe ich beibehalten. Um den dünneren neuen Widerstand auf etwa den gleichen Wickeldurchmesser zu bringen, habe ich zunächst zwei Lagen Schrumpfschlauch darüber gezogen.

      Das ist das angefertigte Ersatzteil, Wicklung mit Wachs fixiert:



      Und wieder eingebaut.





      Im Schaltschema sieht man den betroffenen Widerstand R302 (470 Ohm) und die darauf gewickelte Spule, die in Serie mit dem Widerstand liegt. Die Spule dient zum "Abblocken" der HF von der Spannungsversorgung für den Transistor T301. Würde sie fehlen (stattdessen direkte Verbindung), würde die HF, die vom abgestimmten Antennenkreis kommt, über C329 kurzgeschlossen, statt von Transistor T301 verstärkt zu werden. Die Spule bildet mit C304 (12p) und C306 (470p) ausserdem einen Schwingkreis mit Kreiskapazität von ca. 12 pF und Induktivität von etwa 220 nH, der so abgestimmt ist, dass im UKW Empfangsbereich von 87 bis 108 MHz ein leichter Gewinn an Signalstärke resultiert. Mit 220nH errechnet sich das Resonanzmaximum bei 98 MHz.



      Für meine selbstgewickelte Spule auf dem Widerstand messe ich L= 240 nH +/- 20 nH. Der Fehler meiner Messung ist relativ gross, da ich nah an der Grenze meiner Messmöglichkeit so kleiner Induktivitäten bin. Ich messe das mit meinem ELV ESR-Meter, das tatsächlich Impedanz misst und dessen genaue Arbeitsfrequenz (etwas über 60 kHz) ich vorher mit einem Frequenzzähler bestimmt habe. Da die Induktivität direkt proportional zur gemessenen Impedanz ist, kann ich so näherungsweise die Induktivität erhalten. Den ohmschen Widerstand und die Spulenkapazität vernachlässige ich dabei. Andrere einfache L-Meter (wie sie in Multimetern integriert sind) können Induktivitäten im nH Bereich nicht messen, sie gehen nur bis zum mH Bereich herunter.

      Nach der Reparatur ist der Empfang wieder gut und Stereo auch bei weit weniger als 1 mV HF schon rauschfrei.


      Gruss
      Reinhard

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „oldiefan“ ()

      Toll -- aber woher könnte ein Strom gekommen sein, der für so einen Schaden sorgt ? Oder anders gefragt: Könnte es auch sein, dass die alte Wicklung mit "irgendetwas" auf dem Widerstand fixiert war, das im Laufe der Zeit zu Korrosion geführt hat ?

      Wenn ja, müsste dieser Fehler aber wohl bei anderen Exemplaren auch aufgetreten sein ... ist da etwas bekannt ? Vermutlich kann das von den Grundig-Experten verneint werden ?

      Besten Gruss,

      Michael
      Hallo Reinhard,

      ein schöner Receiver, grundsolide, in sehr gutem Zustand und mit der klassischen kaffeebraunen Alufront!

      Es könnte eine Überspannung über die Antennenbuchse gewesen sein, diese Impulse sind sehr kurz, energiereich und man kommt nie richtig dahinter, auf welchen Wegen sie durch Überschlag, kapazitive oder galvanische Kopplungen sie den Ort der Zerstörung, das zerstörte Bauteil erreicht haben.

      Heute habe ich das Netzteil einer Siedle Sprechanlage repariert, die bei einem Gewitter mit Einaschlägen in der Umgebung ausgefallen war.
      Der Kerko im Kreis liegt im 24V DC Ausgang und ist am linken Ende nur unscheinbar angekokelt. Wenn man ihn misst, ist er unauffällig, liegen die 24V aus dem Netzteil an, hat er Kurzschluss, der 1A Spannungsregler wird heiß. In der Umgebung sieht man keine Spuren von der Überspannung.


      Achim

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „nightbear“ ()

      Hallo Michael,

      ich denke, dass der ursprüngliche Defekt ein Blitz-/Überspannungsschaden von der Antenne her war, wie Achim auch vermutet hat. Als Folge dessen ist der Eingangs-HF-Transistor T301 durchlegiert und die Lackisolierung des 0,22 mm dicken Kupferdrahts verschmort und versprödet, dann teilweise abgebröselt. Deshalb war auch der Transistor seinerzeit wohl erneuert worden. Der verbaute Philips BF324, den ich vorgefunden habe, war nach meiner Meinung mit dieser silbernen Bestempelung PH... jünger als das Gerät. Zu diesem Zeitpunkt war aber die Spule noch durchgängig.

      Das Abfaulen / Wegkorrodieren der Spule und des Anschlussdrahtes vom Widerstand am oberen Ende ist ein davon ganz unabhängiger und späterer Vorgang. Ein chemischer Prozess durch eine korrosive Substanz, die an diese Stelle gelangt ist und dann an der Spule heruntergelaufen ist. Da der Lack keine Schutzschicht mehr bot, wurde der Cu-Draht der Spule angegriffen. Der Anschlussdraht des Widerstands wurde auch weitgehend zerfressen und brach bei leichtem Verbiegen an der Korrosionsstelle ab.

      Dieser Korrosionsschaden ist in diesem Fall aber nicht systematisch und wahrscheinlich auch nicht fertigungsseitig verursacht. Sonst hätte ich das schon an anderen Geräten dieses Typs einige Male sehen müssen. Er kann durch halogenhaltiges Flussmittel oder eine andere halogenierte Substanz verursacht sein, die dort irgendwie zufällig hingelangt ist, viellecht sogar bei der ersten Reparatur, als auch der Transistor ersetzt wurde?


      Hallo Achim,

      Ich hatte auch die Überspannung im Blick.

      R2000 und 3000...ja, solide und schwer! Die Endstufen sind praktisch "unkaputtbar"; Empfang und Klang auch tadellos. Ein paar Wartungsarbeiten braucht er heute nach vier Jahrzehnten, wobei einige Teile zu ersetzen sind, aber in Allem keine grosse Sache!

      Bei der Sprechanlage, ...wenn "Schaden nach Gewitter" nicht bekannt wäre, würde man ja nicht so einfach auf "Überspannung" kommen, ist ja nichts verkokelt.

      Gruss,
      Reinhard
      Einlagige Luftspulen dieser Größe kann man recht einfach berechnen!

      Bei mir auf der Homepage sind ein paar nette Helferlein:
      dl2jas.com/downloads/dl5swb/dl5swb.html
      Die stammen von einem leider verstorbenen Funkamateur.
      Der Mini Rinkern-Rechner ist es, läuft auch mit wine unter Linux.
      Das Programm kann auch prima Luftspulen berechnen, war damals meine Idee.
      Berechnung und Realität stimmen recht gut überein, habe schon einige Luftspulen gewickelt.

      Andreas

      Nachtrag
      Spule auf Widerstand gewickelt kann kritisch werden.
      Die geringsten Probleme sollte es mit Kohlewiderständen geben.
      Ist Eisen im Widerstand, wirkt dieses ähnlich wie ein Spulenkern.
      Was bedeutet DL2JAS? Amateurfunk, www.dl2jas.com
      Für diesen konkreten Fall etwas besser (unter Einbeziehung des ohmschen Spulenwiderstands) berechnet:

      Ich messe eine Impedanz (Z) von 0,11 Ohm bei 67,38 kHz
      Die Spule hat einen Ohmschen Widerstand (R) von ca. 0,05 Ohm.

      Es gilt Z^2 = R^2 + XL^2 ,
      wobei XL der induktive Blindwiderstand ist.

      Oder nach XL umgeformt XL = SQRT(Z^2-R^2)

      in Zahlen
      Z^2 = 0,0121 Ohm^2
      R^2 = 0,0025 Ohm^2
      Z^2 - R^2 = 0,0096 Ohm^2
      XL = 0,0980 Ohm

      Daraus die Induktivität L:
      L = XL /(2 Pi f)
      mit
      Pi= 3,1415
      f = 67,38 kHz (meine Messfrequenz für Z)

      ergibt für die Induktivität L:
      L= 231 nH


      Gegenprüfung mit Spulenberechnung (online): electronicdeveloper.de/InduktivitaetLuftEinl.aspx

      Für Luftspule mit 14 Windungen und der gemessenen Geometrie sowie Drahtdurchmesser von ca. 0,2mm:




      Bin zufrieden.

      Gruss,
      Reinhard

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „oldiefan“ ()

      Hallo Andreas,

      wenn ich den Link für den Mini-Ringkern Rechner anklicke, blockiertder AVIRA Browserschutzden Fortgang mit Hinweis auf eine Maleware-Webseite. Nicht bei den anderen Links Deiner Webseite, dort kein Problem.

      Den Mini-Ringkernrechner konnte ich von der folgenden Seite herunterladen, ohne dass mein Antiviren-/Maleware-Programm zuschlägt:

      z37.vfdb.org/dl5swb-ringkernrechner/

      Gruss
      Reinhard

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „oldiefan“ ()

    • Benutzer online 2

      2 Besucher