HiFi Studio 8080 F mit tückischem Fehler

      HiFi Studio 8080 F mit tückischem Fehler

      Hallo SABA Freunde!

      Aus einer Entrümpelung habe ich ein zunächst nicht mehr spielbereites SABA HiFi-Studio 8080 der Serie "F" erstanden. Also ein Gerät mit noch diskretem Stereodecoder und ohne Kopfhörerbuchse aus dem Jahr 1971.

      Hier das gute Stück, nachdem ich die Technik nun wieder instandgesetzt habe:




      Beim ersten Einschalten tat sich zunächst optisch und tonmässig erst einmal gar nichts, obwohl die Spannungen am Netzteil-Ausgang alle korrekt vorhanden waren. Der berüchtigte Tantalkondensator C483 auf der Tonregelplatte hinter den Schiebereglern war mit Schluss ausgefallen, so dass die Spannungsversorgung der Tonregelstufe auf beiden Kanälen tot war. Den Fehler hatte ich schon früher einmal bei einem anderen 8080. Der Tantalkondensator ist zwar für 35V max. spezifiziert und es liegen dort nur 21V an, aber er neigt dort nach über 40 Jahren zum Ausfallen. Er wurde durch ein WIMA MKS-2 (4,7µ) ersetzt, der da mit Müh' und Not gerade hineinpasst, wenn man etwas biegt und drückt.

      Optisch dunkel: Klar, alle Birnchen waren defekt.

      Der zweite Fehler bestand in gebrochenen/gerissenen Lötstellen an den DIN-Eingangsbuchsen (Band und Monitor), so dass dort schon für Eingangssignale Sackgasse war. Es geht an der Buchsenplatte eng zu aber mit ein paar Versuchen und mit Verkanten, bekommt man sie nach Lösen der beiden hinteren Schrauben, die sie halten, herausgehoben, ohne die Kabel ablöten zu müssen.

      Nach dieser Kur spielte zumindest UKW und externe Quellen wieder.

      Im AM-Bereich fiel auf, dass das Schirmkabel zum Drehko abgelötet davorhing und C151 schwebte an einem Beinchen unverlötet in seinem Lötloch. Ausserdem war - unplanmässig - R166 mit einem 20nF Kerko gebrückt - warum? In diesem Bereich waren die Lötösen abgerissen/abgebraten und der Schaden war geflickt. Offenbar hatte sich da früher jemand zu schaffen gemacht ohne sein Werk zu vollenden - oder zumindest vergessen, den Drehko wieder anzuschliessen, was bei einem Funktionstest aber ja sofort aufgefallen wäre.

      Nach der Wiederherstellung des Originalzustandes spielten nun auch wieder LMK.

      Ausser den Birnchen für Feldstärkeanzeige, Skalenbeleuchtung, Preomatbeleuchtung und Stereoanzeige und dem genannten Tantalkondensator war also auf den ersten Blick kein weiteres Bauteil defekt und ich war guter Hoffnung, nun schon am Ziel zu sein. Das war aber voreilig. Denn im ausführlichen Test am Signalgenerator zeigte sich bei UKW im "Mono"-Modus ein katastrophaler Klirrfaktor (THD) von 6% mit der noch defekten Stereo-Anzeigelampe, bevor ich sie ersetzt hatte. Bei stereo-moduliertem UKW war der Klirrfaktor allerdings in erwarteter Grösse (0,8%), noch kein Neuabgleich durchgeführt. SABA spezifiziert beim 8080 F den Klirrfaktor für UKW zu < 1,5%. Auch bei grösstem Wohlwollen - 6% hiess also: Defekt!

      Interessanterweise kehrte sich die Beobachtung um, nachdem ich die Stereo-Anzeigebirne (12V/50mA) erneuert hatte. Nun hatte ich bei UKW-mono 1,2% THD und bei UKW-stereo fast unglaubliche 5-7% Klirr. Nach einem vollständigen FM-ZF Neuabgleich änderte sich daran nichts. Ich habe ein Foto vom Schirmbild des 1 kHz Sinus mit 6% Klirrfaktor gemacht. Bei nur oberflächlicher Betrachtung bzw. ohne Klirrfaktormessung ist die starke Verzerrung gar nicht so einfach zu erkennen, daher "tückischer Fehler".



      Man sieht erst, wenn man zum Vergleich die Null-Linie auf dem Schirmbild heranzieht, dass die oberen Halbwellen gestaucht sind. Daher der hohe Klirrfaktor von 6%.
      Die ca. 1% THD bei UKW "Mono" sind beim 8080 F allerdings völlig normal, da in diesem Fall im Decoder die Schaltdioden (anders als bei Stereobetrieb) nicht vorgespannt sind. Ein Designfehler des F-Decoders, der dann mit Einführung der 8080 G-Serie mit IC-Decoder irrelevant wurde. Das war bereits Thema in einem anderen Beitrag zum 8080 (Receiver 8080 zum Wiederherrichten).

      Die Wobbelkurve nach ZF-Abgleich zeigte die geforderte -3dB-Bandbreite von 150 kHz und sah auch sonst gut aus.
      (Horizontal 1 DIV = 100 kHz)




      Das MPX-Signal am Eingang des Decoders war symmetrisch und sah völlig normal aus, insbesondere zeigte es die Unsymmetrie des Ausgangssignals nicht. Quelle der Verzerrung musste deshalb der Stereodecoder sein. Der Starke Einfluss, den das Stereo-Anzeigebirnchen auf die Verzerrungen hatte, legte nahe, im Bereich Schalttransistor der Stereoanzeige die Ursache zu suchen.



      Statt des im Plan angegebenen S2292 Typs war ein SX 3702 (= 2N3702) verbaut, der nach Ausbau im Testgerät völlig unauffällig war:




      In meinem Fundus hatte ich noch einen BC126, den ich an Stelle des SX3702 eingebaut habe. Problemlos sollten sich auch neuere Typen wie BC327, BC328, BC636, 637 oder 638 eignen, die alle den erforderlichen Lampenstrom verkraften.



      Mit dem Ersatz des SX3702 Transistors war auch sofort die Verzerrung verschwunden. Der Klirrfaktor betrug nur noch 0,7% THD in UKW-stereo. Er konnte durch sehr geringes Nachkorrigieren an den ZF-Filterstufen 2 und 3 auf 0,2-0,3% weiter gesenkt werden, nachdem die Trimmpotis des Decoders ebenfalls neu abgeglichen worden waren. Danach habe ich den Decoder nochmals abgeglichen. Er lieferte problemlos die spezifizierte -40dB Kanaltrennung symmetrisch von/zu R-L und L-R.

      Was mir sonst noch auffiel:
      Beeindruckende Empfangsstärke, Klirrarmut (0,1%) und Geräuschspannungsabstand auf LMK. Da können nur wenig andere Geräte mithalten, Hans hatte das schon einmal vor einiger Zeit hier erwähnt. Schade, dass diese Bereiche heute in der Praxis nicht mehr so angesagt sind.

      Es grüsst Euch
      Reinhard

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „oldiefan“ ()

      Hallo Reinhard,

      ich kann die hervorragenden Empfangseigenschaften des 8080 voll bestätigen. Spätestens, wenn typische Fehler beseitigt sind und ein Neuabgleich erfolgt ist, glänzt er mit beeinruckendem Empfang auf allen Wellenbereichen. Darüberhinaus mit einem sehr ausgewogenen Klang, sofern die Loudness zum Wirkungsgrad der Lautsprecher passt.
      Deine Messungen zeigen auch, dass der diskrete Decoder mit guten Werten bei der Kanaltrennung und bei den Verzerrungen aufwartet.
      Allerdings halte ich seine Monoumschaltung und die Ansteuerung der Stereoanzeige für suboptimal.
      DIe Monoschaltung braucht eine Pegelanpassung, da nicht der Decoder umgangen, sondern die Kanäle zusammengeschaltet werden. Hans hatte es so erklärt und einen Wert von 6 dB genannt. Diese Pegelkorrektur wird mit über Schaltdioden über 100µF(!) nach Masse gelegten Widerständen gemacht. Sie spricht stark verzögert an, macht pumpende Geräusche, weil dem NF-Signal eine Gleichspannung beaufschlagt wird, die über Elkos wieder abetrennt weren muss. Beim schnellen Lauf über die Skala werden die Klangartefakte sehr störend.
      Auch schwankt die Spannung an der Mittelanzapfung der Sek.-Wicklung des NTR, die über 10R nach Masse liegt, stark in abhängigkeit davon, ob das Stereolämpchen leuchtet, da es die symmetrische plus-minus 3 Spannung einseitig belastet.
      Die Spannungsverhältnisse driften munter, während abgestimmt wird, oder wenn manuell Mono/Stereo geschaltet wird.
      All das wird hörbar.
      Beim späteren Decoder mit MC1305 war dann alles perfekt, aber der lebt leider oft nicht lange. So gesehen bevorzuge ich den diskreten Typ, habe aber die Mono-Stereo Umschaltung auf ein Microrelais umgebaut, bin so die DC-Komponente und die Elkos losgeworden und damit das Verzögern und Pumpen. Nach Ersatz der Pilottonlampe durch eine LED war auch die Mittenspannung stabil, der Schalttransistor freut sich auch.
      Hier hatte ich das mal beschrieben:
      HiFi Studio 8080 Stereo - ein Portrait

      Der Fehler mit dem T904 ist wahrhaftig tückisch. So etwas fällt im Rahmen einer klassischen Reparatur mit hoher Wahrscheinlichkeit gar nicht auf. Ich vermute aber auch hier die deutliche Belastung des Transistors durch die Glühlampe als Ursache für seine Veränderung. Dass die Verzerrungen infolgedessen so signifikant steigen, spricht nicht unbedingt für die Schaltung der Stereoanzeige.
      Ich könnte mir vorstellen, dass die am T904 entstehenden Störungen wegen der DC-Verkopplung zur Pegelumschaltungsschaltung in beide NF-Kanäle gelangt sind und so Verzerrungen produziert haben.
      Achim
      Hallo Achim,

      Über die Ursache der Verzerrung - wenn der Schalttransistor leckt - habe ich auch gegrübelt, aber mir kein klares Bild machen können, was dann alles passieren kann und warum ohne Lampe in dem Fall die Mono-Verzerrungen so gross sind.

      Deine Königslösung mit dem Umbau auf Relais-Schaltung der Stereoanzeige kenne ich natürlich und habe sie selbst auch schon nach Deinem Vorbild bei einem anderen 8080 eingebaut, der eine Vollrevision bekommen hatte (Receiver 8080 zum Wiederherrichten ). Sie ist der SABA-Lösung mit den Schaltdioden klar vorzuziehen, die Umschaltung erfolgt damit augenblicklich, ohne die Zeitkonstante, die in der Originalschaltung durch den 100µ Elko C231 bedingt ist, der aufgrund der Beaufschlagung der NF-Ausgänge mit der Gleichspannung für die Schaltdioden erforderlich ist. Ich sehe bei mir bei mono-stereo Umschalten mit der Saba Originalschaltung eine fliessende (kontinuierliche) Pegeländerung (6dB) beim Schaltvorgang (mono-stereo), die ca. 1 Sekunde dauert, aber bei mir kein Pumpen, wie Du es beschreibst. Wie gesagt, Deine Relais-Lösung bleibt trotzdem der Königsweg. Sie entlastet noch die stärker belastete +3 Spannungsversorgung bei UKW-stereo (Netzteil nicht "hart" genug). Ich habe in der SABA Originalschaltung 2V Assymmetrie zwischen +3 und -3 (den nominell +25/-25V Versorgungsspannungen der Endstufen bei UKW-Stereo), ohne UKW (Bandeingang) nur noch ein Delta von ca. 1 V. Bei Netzspannungseinstellung am Spannungswähler auf 240V. Du sahst - wenn ich mich richtig erinnere - sogar bis 4V Differenz (bei 220V Einstellung?).

      Da ich in einem anderen Fall den Aufwand mit dem Relais-Einbau nicht betreiben, aber trotzdem von Glühbirne auf LED umstellen wollte, habe ich das folgendermassen realisiert:



      Eigentlich nicht mal erwähnenswert. Nur habe ich dabei gelernt, daß die LED auch noch schwach leuchtet, wenn "mono" geschaltet ist (Restspannung an "E" ohne Last dann ca 10V). Das genügt bei der Glühlampe nicht, diese zum Leuchten zu bringen, da ihr Dunkelstrom diese Restspannung rasch entlädt, eine LED aber schon. Um auch die LED bei "mono" ganz dunkel zu schalten, muss ein Parallelwiderstand hinzugefügt werden. Ich habe dafür 390 Ohm/1W (geändert!) 1kOhm verwendet, direkt über den Lötpins 3 und 5 an der Decoder-Platine angebracht. Darüber fliessen bei 12V ca. 12 mA. Es kann auch ein noch etwas grösserer Widerstand verwendet werden, z.B. 1,4 kOhm oder 1,6 kOhm. Bei der Relais- Schaltungslösung besorgt das Entladen der Restspannung an "E" die Relaisspule.

      Bei dieser LED Lösung spare ich gegenüber der Lampe kaum Strom (geändert) fliesst also mit dem Parallelwiderstand im genannten Grössenbereich der gleich geringe Strom wie bei der Relais-Lösung, der Vorteil der längeren Lebensdauer der LED gegenüber der Glühlampe ist hier der wesentliche Punkt.

      Gruß
      Reinhard

      PS:
      Für die Mitleseser, die sich unter "besonders guter AM-Empfangsleistung" des SABA 8080 ohne Daten nicht viel vorstellen können:

      Mittelwelle bei 1mV HF (30% moduliert mit 1 kHz):
      Klirrfaktor < 0,2%
      Rauschfloor: besser als -50dB



      LW und KW ganz ähnlich!

      Bei 5 µV Antenneneingangsspannung MW noch zu empfangen!

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von „oldiefan“ ()

      Nachtrag;

      Eben sehe ich, dass das von mir seinerzeit verwendete Relais in "Achim's Relais-Schaltung" einen Spulenwiderstand von 1,3 kOhm hatte und noch ein 100 Ohm Vorwiderstand verbaut war. Also müssten in der "einfachen LED-Lösung" statt 390 Ohm für den Parallelwiderstand auch 1kOhm oder 1,4 kOhm funktionieren. Das würde - wie in der Relaisschaltung, den Parallel-Strom auf ca. 10 mA oder sogar etwas weniger reduzieren, zuammen mit 20mA durch die LED also dann 30mA, statt 50mA mit Glühlampe.

      Reinhard
      Saubere Analyse, saubere Lösung -- aber ich sehe wie Achim die Frage: Wie zum Teufel soll das ein normaler Mensch finden ? Aus einer Reparaturbude wäre das nicht so repariert wieder herausgekommen ... immerhin ist jetzt das Problem mit den "falschen" Ersatztyp dokumentiert ...

      Besten Gruss, und Chapeau,

      Michael
      Hallo Michael,

      ich mache IMMER eine Klirrfaktor- und Frequenzgangmessung. Dabei offenbaren sich allerlei Fehler, die man sonst nur schwer aufspürt. Z.B. geben oxidierte Kontakte in Schaltern erhöhten Klirrfaktor unterhalb 1 kHz, auch wenn sie noch einigermassen leiten. Ein Klirrwert von 6%, wie hier, springt einem natürlich direkt ins Gesicht, da ist es klare Pflicht, dem nachzugehen.

      In diesem Beispiel habe ich beim ersten Blick auf das Oszilloskop-Schirmbild auch gerätselt, wo ich die gerade gemessenen 6% Klirr am 1 kHz Sinus-Signal festmachen kann. Erst nach genauem Einstellen der Null-Linie und dann Umschalten zwischen Null-Linie und AC offenbart die Stauchung der positiven Halbwelle. Man muss tatsächlich sehr genau hinsehen, um ohne diesen Vergleich zu sehen, dass die positive Halbwelle etwas flacher und dadurch an den Maxima breiter ist. Ich bezweifele, dass man am Sinus-Schirmbild 1% oder 2% Klirr immer sehen kann. Das geht nur bei Klipping oder Übernahmeverzerrung (Versatz) o.ä.

      Der verbaute Transistor SX3702 sollte von seinen Daten her eigentlich als Schalttransistor für das Lämpchen besser geeignet sein als der Schaltplantyp S2292 = BC307 (laut english.electronica-pt.com/com…cross-reference?ref=S2292). Insofern ist diese Bestückung als Verbesserung zu sehen.

      BC307 (S2292): 350 mW bei 2,8mW/°C und bei 25°C; Ic max. 100mA
      SX3702 (2N3702): 625 mW bei 5mW/°C und bei 25°C; Ic max. 500mA

      Dennoch offenbar auf sehr lange Zeit gesehen, nicht gut genug?

      Ersatztypen:
      BC327, 328; BC636, 638, 640: : 625 mW bei 5mW/°C und bei 25°C; Ic max. 800mA

      Von mir in diesem Fall eingebaut (aus altem Bestand) ist BC126: 300mW, 600mA - wird kaum warm und erfüllte die gleiche Funktion als Stereolampen-Schalttransistor in einem Körting Tuner seit 1969, ebenfalls bei einer 50mA Birne. Durch die grössere Bauform und Oberfläche kann er Wärme besser abführen.

      Gruss,
      Reinhard
      Update:

      Einfacher Ersatz der Stereo-Glühlampe durch LED

      Ich habe einen 1kOhm Widerstand als Parallelwiderstand ausprobiert. Wie erwartet, funktioniert das damit genausogut, hat aber den Vorteil, daß jeder Widerstand mit wenigstens 1/4 W Belastbarkeit verwendet werden kann. 1W ist nicht mehr erforderlich. Auch der genaue Widerstandswert ist nicht kritisch - empfohlen ist 1 kOhm bis 1,6 kOhm.

      Ich habe oben den Plan entsprechend geändert.

      Reinhard
      Hallo die Herren,

      jetzt fühle ich mich ja fast schuldig, dass mein 8080 noch original ohne Modifikationen gut spielt. Auch waren niemals Reparaturen fällig (ich habe ihn allerdings erst seit 1984...) - außer einem Fehler - die Abstimmspannung rutscht ab und zu für ca 3 Sekunden signifikant weg, dabei verlöscht auch die ZZ 1000 (die ich als Ursache vermute). Muss ich mal angehen.

      Mit Pumpen meint Achim sicherlich die Pegeländerungen beim Stereo-Mono-Übergang, die tatsächlich im Bereich einer halben bis ganzen Sekunde liegen. Beim manuellen Umschalten stört es mich nicht, beim Durchdrehen der Skala fällt es negativ auf, aber im Alltagsbetrieb kurbelt man nicht allzu oft die Skala durch, dazu sind die Stationstasten zu praktisch - und wer empfängt heutzutage schon mehr als fünf hörenswerte (!!) Sender? Das wird schon hier in Berlin knapp. Die Sache mit dem hohen Mono-Klirr ist natürlich unglücklich, aber auch das hat 1971, als noch jede Stereosendung angekündigt wurde, mehr gestört als heute, wo es nur noch bei Fernempfang relevant wird.

      Hmm... bin ich nun gegenüber meinem 8080 zu unkritisch?

      Gruß
      Stefan
      Hallo Stefan,

      nein, tust Du nicht. Die 6% Klirr waren ja nur im Fehlerfall vorhanden und nach der Reparatur wieder in Ordnung.
      Und ich will auch nochmals betonen, dass die verunglückte Mono/Stereo Umschaltung tatsächlich mein einziger Kritikpunkt an diesem Gerät ist.
      Andere Hersteller, etwa Grundig bei den RTVs und RTs haben solche Notlösungen vermieden. Klein & Hummel verwendeten ein Relais.

      Schieberegler hatten in den frühen 70ern viele Hersteller, das war der Trend, für die Qualität der Tantalelkos konnte Saba nichts.
      Der exzellente Ruf der 8080 ist bis heute gerechtfertigt, damals war er ein großer Wurf, ein technischer Erfolg zu einem bezahlbaren Preis und auch heute hat er alles. was ein HiFi Freund an Receiver braucht.
      Achim
      Hallo Stefan,

      an meinem 8080 waren nur defekt:

      Glühlämpchen: nicht der Rede wert;
      1 Tantalkondensator: leicht zu diagnostizieren
      Lötstellen an den Eingangsbuchsen: mechanischer Fehler
      1 Transistor: das einzige kniffelige

      Modifikationen: keine! Also gar nicht so viel anders als bei Deinem.

      Bei Deinem 8080 mit gelegentlich ausfallender Abstimmspannung würde ich zunächst an einen Ersatz des Selengleichrichters GR601 (B250C30) denken, nicht an die Glimmlampe, die halte ich für fast unkaputtbar.


      Hallo Achim,

      ich könnte meinerseits noch als Kritikpunkt hinzufügen:
      Fehlen der Diodenvorspannung der Schaltdioden im Stereodekoder bei mono-Betrieb.
      Der Decoder "F" ist ja nicht von der allereinfachsten Art, da gab es Ende der 60iger Jahre noch viel simplere Ausführungen. SABA hat also einigen Aufwand betrieben. Die Vorspannung wäre hier noch das Tüpfchelchen gewesen, was das Ding wirklich "rund" gemacht hätte.
      Aber das ist Meckern auf hohem Niveau. Deshalb "könnte".

      Reinhard

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „oldiefan“ ()

      Immerhin resümierte die HIFI-Stereophonie beim Test 1969 (ich habe es schonmal gepostet), der 8080 sei das beste, was SABA jemals aus eigener oder fremder Produktion (gemeint: Telewatt) angeboten hat. Die waren regelrecht euphorisch.
      Bei mir war der 8080F mein Wohnzimmergerät, bis 1989 der erste 9241 ins Haus kam.

      @Achim: Ja sicher waren die 6 Prozent Klirr ein Fehler, ich hatte den Thread schon gelesen ;)

      @ Reinhard: Da die Spannung nur einmal am Tag für wenige Sekunden wegrutscht (ich weiß nicht ob nach oben oder unten) glaube ich nicht an den Selengleichrichter. Die Glimmlampe ist dagegen stark metallisch beschlagen, was man sonst nur in Lichtschalterlämpchen nach > 100.000 Std. Betrieb findet. Aber wie gesagt, ich habe da noch nicht gemessen.

      Gruß
      Stefan
      Hallo Stefan,

      auch im fabrikneuen Zustand ist dieser fette Metallfilm innen an der ZZ1000. Hier ist gerade ein Bild in der Bucht, wo sie NOS angeboten werden:


      ebay.de/itm/2x-ZZ1000-8228-Sie…175090:g:~IgAAOSw2VFa5ztJ



      Uneingeschränkte Zustimmung, daß der 8080 ein feines Gerät ist!

      Dennoch:
      Ein Mono-Klirr von 1,2% an den LS-Buchsen (davon 0,05% vom NF Verstärker, 0,15% vom FM-Empfangsteil und 1% vom Stereodekoder) waren zu der Zeit für ein solches Spitzengerät nicht mehr angemessen. Deshalb musste die Spezifikation des 8080F auf max. 1,5% "UKW-Klirrfaktor" aufgeweitet werden (siehe SABA User Manual für den 8080F). Aber in Stereo kann er problemlos <0,5% bei 40 kHz Hub, 1 mV HF, L oder R. Ich habe meinen mit 0,25% laufen. SABA hat in der veröffentlichten Spezifikation des UKW-Klirrfaktors nicht zwischen mono und stereo unterschieden - vielleicht wollten Sie nicht die Testzeitschriften auf das Problem stossen? in der Serie (spätestens mit Modell H, vielleicht auch schon bei G?) wurde dann ja auch der Dekoder geändert und damit gleichzeitig die Spezifikation für den UKW-Klirrfaktor auf <1% gesenkt. Man wusste also genau um das Problem, natürlich! Der ältere SABA-Telewatt FM 120A Tuner konnte es schon deutlich besser.

      Das Gesamtpaket 8080 F ist ein guter Wurf, trotz ...
      ...der suboptimalen Stereo-Mono-Umschaltung,
      ...des schlechten UKW-mono Klirrs und
      ...der Asymmetrie der positiven und negativen Versorgungsspannung für die Endstufen (Netzteil).

      (kritisieren ist einfach...besonders im Nachhinein - aber diese kleineren technischen Schwachpunkte sind nun mal vorhanden)

      Reinhard

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „oldiefan“ ()

      Tatsächlich! Und wenn man darüber nachdenkt, auch gar nicht so ungewöhnlich, auch Stabis wie 85A2 sind innen verspiegelt.

      Was den Mono-Klirr des 8080 angeht, das wurde doch in Achims 8080-Thread schon ausführlich behandelt.

      Übrigens, kleines Detail zum 8080, das mir gerade einfällt: Die frühen Exemplare hatten noch keine Lampe am Preomat.

      Gruß
      Stefan

      Neu

      Achim hatte im Hörtest seines revidierten 8080 festgestellt:

      "...guter Klang, wenn man die irrwitzig überzogene Loudness abschaltet!"

      Ich bin da ganz seiner Meinung. Auch mein revidierter 8080 hat viel zu starke Loudness, d.h. wenn man Loudness einschaltet (was den Mitten und Höhen bei kleiner Lautstärke sehr gut bekommt) ist der Bass mit meinen Canton Ergo Boxen selbst dann noch zu stark, wenn der Bassregler ganz auf Minimum steht. Der 8080 war wohl seinerzeit auf weniger Bassstarke Boxen abgestimmt. Ich mag nicht, wenn Sprache dröhnt - immer ein Zeichen von zu starker Bassanhebung. Auf "Linear" schalten mit leichter Höhenanhebung und Bass etwa auf Mittenstellung ist ein Behelf, aber eine passend dimensionierte Loudness ist noch besser.

      Nach Schaltbild bin ich der Meinung, dass ein Vergrössern von R432 und R732 in der Loudness Schaltung von 1 kOhm auf 2,2 kOhm oder 2,7 kOhm dieses Problemchen beheben kann.




      Ich muss morgen sowieso noch ein erhöhtes Rauschen im linken Kanal des Phono-Entzerrervorverstärkers beheben (ich vermute es liegt an einem der beiden Transistoren) und will bei der Gelegenheit die Abschwächung der Loudness auch erledigen.
      Ich werde danach berichten.

      Reinhard

      Neu

      Der Wechsel von R732 und R432 von original 1 kOhm auf 2,7 kOhm war eine punktgenaue Landung!

      Mit dieser Änderung hat der 8080 nun keine übertriebene Loudness-Bass-Anhebung mehr, sondern gerade richtig. :thumbsup:

      Mit der originalen Bestückung wares bei eingeschalteter Loudness nicht möglich, mit meinen Boxen dröhnfreie Wiedergabe zu bekommen, auch bei völlig abgesenktem Bassregler nicht.; nun liegt die Einstellbarkeit innerhalb des Regelbereichs (bei meinen Canton Ergo Bassreflexboxen ist das nun bei Stellung -4, wenn Loudness eingeschaltet ist). In der Schalterstellung "Linear" ändert der Wechsel des Widerstandswerts nichts, bleibt weiter linear, wie es sein soll.

      For Zahlenfreunde: Die Änderung der genannten Widerstände bewirkt, dass bei kleiner Lautstärke der Bass um ca. 6dB weniger angehoben wird. Die Loudnessfunktion ist damit aber immer noch etwa im Bereich, wie z.B. beim Saba 9241 gewohnt und jetzt mit dem Bassregler vernünftig abschwächbar.

      Es macht jetzt doppelt Spass, mit dem 8080 zu hören, himmelweiter Unterschied zu vorher!

      Das Phonorauschen konnte ich, wie geplant, durch Ersetzen beider Transistoren des linken Kanals im Phonovorverstärker beheben.


      Reinhard

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „oldiefan“ ()

      Neu

      Hallo Reinhard,

      die zu starke Bassanhebung ist eigentlich bei allen Geräten aus den 70ern ein Problem, wenn man "moderne" Boxen oder - ganz extrem - Bassreflexboxen ansteuert. Die Saba 92** haben ja die segensreiche Einrichtung des Pegelstellers, wo sich die Anpassung an die Boxen problemlos am Gerät vornehmen lässt.

      Auch meine Grundig-Receiver (R25/30/35/40/45/48) sind im Originalzustand am hiesigen Subwoofer unerträglich. Die Lösung bestand darin, den Mittenregler (Klangregelnetzwerk) zum Pegelregler umzubauen. Und schon lässt sich die Loudness wie beim Saba regeln. Sogar stufenlos.

      Zur Ehrenrettung der Entwickler muss man sagen, die Auslegung der Loudnessschaltungen entsprach den Anforderungen der Zeit.
      So konnte ich vor ein paar Monaten zwei Grundig M1500 Boxen von 1979 günstig erstehen. Die wirkten erst mal etwas schwach in den Bässen.

      Aber angeschlossen an einen R35 mit original Loudness passt klanglich plötzlich alles. Popmusik aus der Zeit und Klassik sind in dieser Kombination nach 40 Jahren ein Hochgenuss. Die Grundig-Entwickler haben eindeutig die Kombination aus Receiver und Boxen optimiert.

      Und so wird es auch bei Saba und allen anderen gewesen sein. Interessant wäre mal ein 8080 mit den Saba-Boxen von 1969.

      Wenn zusammenwächst was zusammen gehört, kann das Ergebnis auch mal positiv sein.

      Schönen Sonntag noch

      Rolf

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „KOR“ ()