Dual CV1600 Endstufe schwingt

      Hallo Reinhard,

      dem Signal-Rausch-Abstand werde ich kommendes Wochenende nachgehen, da ich unter der Woche mein Leben fern des heimatlichen Bastelrefugiums verbringe. Es gibt in der Tat einige Quellen, inklusive der noch offen neben dem Verstärker liegenden Eingangskarte desselben und die nicht entkoppelten Massen von Notebook und Verstärker.
      Auf die Aussage zum Unterschied der beiden Kanäle hinsichtlich des Klirrfaktors sollte das aber wenig Einfluss haben. Die Harmonischen ragten alle ein ganzes Stück aus dem Rauschteppich heraus und der THD-Wert änderte sich nicht wesentlich zwischen den Pegeln knapp unter 0 und -15 dB.
      Der CV1600 glänzt tatsächlich nicht gerade mit seinem Klirr. Nicht auf dem Papier und auch nicht im wahren Leben. Bei der ersten Messung habe ich auch meinen MI 215 mit geprüft. Er erzielte bei allen Frequenzen Werte deutlich unter 0,1%, bis kurz vor die Aussteuerungsgrenze und bis deutlich über 20 kHz.

      Nutzt Du die Durchschnittsbildung auch bei den Messungen der Verstärker oder nur für die Ermittlung des Rauschpegels der Soundkarte?

      So, und nun werde ich mittels Zweitinstallation von Arta mal etwas Theorie büffeln.

      Viele Grüße,
      Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „chriss_69“ ()

      Hallo Christian,

      es ist richtig, dass die Mittelung keinen Einfluss auf den Klirrfaktor hat, wenn die Harmonischen deutlich grösser sind.
      Mittelung nutze ich nur bei der Messung von Fremdspannungsabständen. Bei Klirr und IMD, DIM macht die Mittelung ja keinen Unterschied. Frequenzgang und Klirrfaktor über den ganzen Frequenzbereich messe ich mit STEPS (Unter-Programmpaket von ARTA) im Sinus-"Sweep"-Verfahren. Fühlt sich an wie Sweep, ist aber ein Schrittverfahren (daher der Name "STEPS"). IMD und TIM/DIM messe ich mit ARTA, Klirrwerte bei diskreten Frequenzen auch.

      Der Dual CV 1600 ist - sorry muss man nach allem sagen - durchgefallen! Nicht nur wegen der Verzerrungen, die sind ja trotz ihrer überdurchschnittlichen Grösse noch nicht hörbar. Aber allein das Schwingproblem!


      SABA MI 215 <0,1% THD ...aber JA - BEI WEITEM!


      SABA-Angaben in der MI 215 Bedienungsanleitung:





      Kann ich unterschreiben.


      Hier meine THD Messung; MI 215 bei 50W an 8 Ohm (Nennleistung lt. SABA ist 52 W an 8 Ohm): von 20Hz-20kHz gemessen: <0,03% THD (SABA Angabe: 0,03%)




      Intermodulation 250Hz : 8kHz, 4:1, bei 50W an 8 Ohm von mir gemessen: 0,12% (SABA Angabe: 0,15%)




      Die von SABA angegebenen Werte werden übertroffen. :thumbsup:
      Da wird nicht getrickst, wie bei den Angaben im CV 1600 DUAL Service-Manual :thumbdown:

      Gruß
      Reinhard

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „oldiefan“ ()

      Nichts gegen DUAL - es gab auch dort solide, gute und sehr gute HiFi-Geräte.

      Auch im Dual-Board und anderswo gab es die Thematik der Schwingungen beim CV 1600. Er schwingt ja nicht immer aber er neigt offenbar leicht dazu.
      Christian, es wurden inzwischen dort anerkennend die Untersuchungen hier im SABA Forum von Dir vermerkt! Heisst also, da kennt man ja dieses CV 1600 Problem. Aber die Profilösung, die kam von Dir hier. :thumbsup:

      Anbetracht meiner (besseren) Klirrdaten(0,07% bei 10 kHz, 10W an 4 Ohm) und besseren Testdaten auch von anderer Seite (STEREO, Heft Nr. 48/77) von 0,06% THD bei 10 kHz bei 80W an 4 Ohm - das wäre ja sehr gut - warum ist dann von Dual nicht THD <0,1% in den Daten angegeben, sondern <0,5%, bzw. max 0,6% ? Die Kluft dazwischen ist zu groß. Dennoch könnte es evtl. noch sein, dass Deine THD-Daten aufgrund noch nicht bekannter Ursache tatsächlich derzeit zu hoch rauskommen sind.

      Rechtecksignal beim CV 1600 bei 20Hz und 20 kHz aus (Dual-Board): dual-board.de/index.php?thread/65473-cv-1600-unter-last/
      image.jimcdn.com/app/cms/image…sion/1502540663/image.jpg
      image.jimcdn.com/app/cms/image…sion/1502540663/image.jpg


      Für einen 1977er Verstärker ist die Bandbreite erkennbar nicht umwerfend.
      Dual-eigene Angabe: Leistungsbandbreite nur bis 20 kHz (nach DIN 45500). Passt.


      Rechteckverhalten war bei einem SABA HiFi Studio 8080 Stereo schon acht Jahre früher (1969) besser:



      Ist kein CV1600 bashing oder Dual bashing. Ist hier halt so.


      Gruß
      Reinhard

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „oldiefan“ ()

      Hallo Reinhard, hallo Mitleser.

      Du hattest natürlich recht. Mein Meßaufbau wies Mängel auf. Zwei Brummschleifen, entstanden durch die Masse des Oszilloskops am Ausgangssignal und durch eine zusätzliche Masseverbindung zwischen Masse Verstärker und Masse des Teilerwiderstandes waren verantwortlich für den hohen Rauschpegel.

      Die Uraltsoundkarte Emagic EMI 2-6 kommt mit dem WDM-Windows-Multimediatreiber auf ca. -85 dBV Rauschpegel. Nur mit Diesem habe ich die Karte unter Win 2000 zum Laufen bekommen, aber immer noch mehr schlecht als recht. Es gab häufig Unterbrechungen der Tonausgabe beim Messen, kurze breitbandige Impulse, die die Mittelwertbildung versauen.
      Auf einem anderen Notebook, ausgestattet mit XP, läuft auch der ASIO-Treiber ASIO Emagic EMI. Damit sind -93 dBV bei einer Samplingrate von 44,1 und 48 kHz möglich. Bei 96 kHz steigt der Rauschpegel etwas und, noch unangenehmer, das PC-System neigt zu Abstürzen. Ist halt alles altes Zeug, für dieses Audiointerface gibt es keine Treiber für modernere Betriebssysteme. Aber immerhin, damit kann ich nun einigermaßen stabil messen und auch STEPS läuft nun.


      EMI unter XP mit ASIO-Treiber und 48 kHz

      Mit dem verbesserten Meßaufbau wird deutlich, dass ich dem CV1600 Unrecht getan habe. Mein bisherigen Messungen wiesen zu hohe Klirrfaktorwerte aus. Der Buckel bei 5 kHz lag am Meßaufbau. Etwas bleibt trotzdem übrig: Bei Nennleistung 80W steigt der Klirr über 12,5 kHz steil an und erreicht einstellige %-Werte.



      THD vs. Frequenz bei 10 Watt, linker Kanal



      Dito, bei 80 Watt

      Viele Grüße,
      Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)
      Hallo Christian,

      ja, jetzt hast Du es! So ist das jetzt richtig! :thumbsup:

      Ich kann bei meinen Messungen am PC auch nicht gleichzeitig ein Oszilloskop am Lastwiderstand haben. Die dadurch verursachte Masseschleife beeinträchtigt auch bei mir die Messung. Da ich am Oszilloskop aber nur Klirr bei Clipping am Sinus gut genug sehe, wenn er schon 1% oder größer ist, verzichte ich hier immer auf das Oszilloskop.


      Gruß
      Reinhard

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „oldiefan“ ()

      Hallo Christian,

      die Treiberprobleme nerven, das ist wahr.
      Ich war mit meinem alten Windows XP PC eigentlich ganz zufrieden, meine Soundkarte ESI Juli@ lief damit gut und stabil. Aber mit der verkraftbaren Einschränkung, dass ich unter XP die 192kHz sampling Frequenz nicht nutzen konnte. Dann gab es aber immer mehr Probleme mit eingeschränkter Funktionalität des Internet Explorers (egal ob der von Winzigweich oder Feuerfuchs oder....), Internet ging einfach nicht mehr richtig unter XP. Deshalb musste dann ein neuer PC her. Da ich den Wechsel so lange wie möglich aufgeschoben hatte, war beim Neukauf Windows 10 aktuell. Aufgrund des inzwischen in den PCs geänderten PCI Slots (auf PCIe) passten alle meine vorigen Soundkarten nicht mehr rein. Ich glaubte, eine neue ESI Juli@, Version für PCIe würde mich glücklich machen. Aber die Juli@ PCIe lief gar nicht auf meinem System, produzierte ständig Abstürze. Dann habe ich gedacht, die Asus Xonar Essence mit PCIe Slot sollte es sein. Ich habe die aber unter Windows 10 auch nicht nicht zuverlässig stabil zum Laufen bekommen, auch nicht mit "Alternativtreibern". Ob Treiber- oder Hardware-Kompatibilitätsproblem, weiss ich nicht. Also war ein dreistelliger EUR-Betrag in den Sand gesetzt - wegen PC-/Software-Kompatibilitätsproblemen. Letztlich bin ich beim externen Steinberg UR242 Audiointerface gelandet. Das ist bombenstabil (ich verwende den ASIO-Treiber), kann 192kHz sampeln und erfüllt alle meine Bedürfnisse. Die extrem niedrigen Klirrwerte, die ich unter XP mit der Juli@ noch messen konnte, schafft die UR242 nicht, aber sonst vermisse ich damit nichts.

      Gruß
      Reinhard
      Hallo Reinhard,

      danke nochmals für Deine Tipps und Tricks zu Arta, das hat mir sehr geholfen, mit dieser nicht ganz fallenlosen Messung vertraut zu werden.

      Ergebnis einer ausführlichen Meßserie mit dem verbesserten Aufbau:
      -der CV 1600 unterbietet locker seine Spec,
      -zwischen rechtem und linkem Kanal gibt es nur winzige Unterschiede,
      -15 pF Miller-C an T1301 haben keine messbare Auswirkung auf den Klirrfaktor.

      Treiber, Inkompatibilitäten, Hardware, die in der neuen Umgebung ihren Dienst versagt - da kann wohl jeder ein Lied davon singen. Bei dem teuren hochwertigen Zeug wie bei Dir ist es aber so richtig ärgerlich. Zum Trost: Du bist nicht allein. ;)
      In unserer Firma sollten wir schon längst auf Fenster10 umgestiegen sein. Da aber die IT einige speziellere Programme noch nicht zum Laufen bekommen hat, bleib ich schön bei Version 7 und lächle still und vergnügt, wenn meine Kollegin mit der modernen Version wieder mal das große Zanken vor ihrem Monitor beginnt. Aber irgendwann in nicht allzu ferner Zukunft wird es auch mich ereilen.

      Viele Grüße,
      Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)
    • Benutzer online 3

      3 Besucher