Meersburg 6-3D ein paar Fragen

      Meersburg 6-3D ein paar Fragen

      Hallo zusammen,

      ich heiße Daniel und bin neu hier im Forum.
      Ich besitze ein Meersburg 6-3D, das Gerät stammt noch von meinen Großeltern und war ca. 20 Jahre in Vergessenheit geraten, jetzt bin ich dabei, es zu reaktivieren.
      Im Forum hab ich schon ein wenig gelesen, z.B. habe ich den ausgelaufenen Becherelko bereits gegen zwei 47µF/400V Elkos getauscht, nun spielt das Radio schon wieder ziemlich gut und ohne nennenswerten Brumm (Betrieb nur kurz mit Testlautsprecher).
      Allerdings gibt es vermutlich noch einige weitere Baustellen und so gut kenne ich mich mit der Materie (noch) nicht aus. Zum Beispiel reagiert die EM 71 nicht bei der Sendereinstellung, man sieht aber eine Wendel glühen. Gibt es eine Möglichkeit, die Funktion des Fächers zu prüfen oder kann ich hier von einem Defekt ausgehen? Auch gibt es vorne mittig einen leeren Röhrensockel, der aber verschaltet zu sein scheint. Gehört das beim Meersburg so?
      Ferner wurde mal ein "L-Glied" am Lautsprecherausgang angeschlossen, dessen Funktion mir aber unklar ist, da ich es zum Ausbau des Chassis ablöten musste. Es lässt sich auch nicht mehr zerstörungsfrei aus dem Holzgehäuse ausbauen, da es durch Rost am Gewinde festsitzt. Ist dieses Teil erhaltenswert? Sonst würde ich das Loch im Gehäuse gerne wieder verschließen.
      Eine Taste ist auch defekt, kann man diese noch irgendwo kaufen und gibt es Möglichkeiten die Tastenblende wieder ein wenig aufzuhübschen?
      Und zu guter Letzt, die Automatik ist ohne Funktion - hier werde ich aus dem Schaltplan nicht schlau. Ich würde alle zugehörigen Komponenten gerne stromlos machen, um mich zuerst dem Empfangsteil widmen zu können. Gibt es hierfür evtl. einen zentralen Abzweig? Auf welche Stromkreise wirkt die Suchlauf-Aus Taste?

      Vielleicht könnt Ihr mir ja bei der ein oder anderen Frage weiterhelfen, schon mal herzlichen Dank und viele Grüße,

      Daniel
      Bilder
      • 20190210_193241-min.jpg

        722,2 kB, 3.264×1.836, 39 mal angesehen
      • P1000552-min.JPG

        899,33 kB, 3.264×2.448, 31 mal angesehen
      • P1000550-min.jpg

        896,08 kB, 2.448×3.264, 29 mal angesehen
      • P1000548-min.JPG

        684,07 kB, 3.264×2.448, 29 mal angesehen
      • P1000541-min.JPG

        605,1 kB, 3.264×2.448, 26 mal angesehen
      • P1000553-min.JPG

        700,98 kB, 3.264×2.448, 33 mal angesehen
      Hallo Daniel,

      das entscheidende Foto zur Beantwortung der Fragen fehlt noch: Die Chassisunterseite.

      Die Fassung ohne Röhre ist eine Messbuchse.
      Das nachträglich eingebaute Poti würde ich entfernen, notfalls gewaltsam. Möglich, dass es mit Klebstoff in der Holzwand befestigt ist. Wärme (Fön) von innen und dann herausschrauben wäre einen Versuch wert.
      Achim