SABA Freiburg HiFi Studio Telecommander, buy two - run one

      SABA Freiburg HiFi Studio Telecommander, buy two - run one

      @Hallo!
      Auch wenn ich nur wenig selbst reparieren kann, habe ich mir obiges Gerät besorgt. Echt stark das Teil.

      Das Gerät ist vollständig mit FB und optisch gut (weiß), der Sound und Empfang prima.

      Aber viel funktioniert NICHT.

      a) Beim Einschalten quietscht der Motor? Motorwelle? o.ä. 3 Sekunden fürchterlich!!!Fehlt nur ein Tropfen Öl? Wo?
      b) Es leuchtet an der Skala und bei den Abstimmungsanzeigen sowie der Stereo-Anzeige gar nichts. Null.Alle Lämpchen hinüber oder anderes zentrales Problem?
      c) Die Wahl der Ukw-Stationstasten per FB funktioniert überhaupt nicht.Keine Idee!

      Das sind die größten Probleme.

      Pit aus Berlin
      Und Freitag Abend kam das das zweite Gerät (auch G-Modell, braun ohne FB) mit Hermes. Das Gerät verbrachte seine letzte Zeit in einem Partykeller in Köln. Aber kein auffälliger Rauchgestank.

      Am Samstag habe ich nun beide Geräte geöffnet, einen kompletten Lämpchensatz hatte ich schon vorab besorgt (ebay für Typ 8120).

      Als Newbie habe ich dann einfach angefangen...
      @Alle:
      Ich habe das weiße Gerät aus Bayern mit der orig. FB als Basis genommen.
      Innen sah es aus wie in einem Sägewerk. Mit Pinsel und Staubsauger alles grundgereinigt.
      Dann Behandlung aller Schalter, der Sicherungen etc. mit Kontaktspray.
      Die Frontblende (mit Sidolin gereinigt) habe von dem braunen Gerät verwendet, ebenso das fast makellose Holzgehäuse (noch mit Politur nachbehandelt).
      Dann noch alle Knöpfe gesäubert mit warmem Wasser im Bad.
      Der Skalenreiter war bei knapp 92 Mhz statt bei 93,1. Lies sich leicht lösen und verschieben.
      Dann nach Abnahme der Frontblende alle Lämpchen ersetzt.

      So, nun zur Funktion:
      Guter Empfang und gute Trennschärfe.
      Beide Kanäle haben satt Leistung.
      Überhaupt funktionieren bis auf zwei Dinge alles.
      a) Wenn ich die Tiefen per FB vermindere, werden auch die Höhen mit vermindert. Beim Steigern via FB laufen beide getrennt wie es sein soll. Damit kann ich leben.
      b) Vor der Reinigung konnten die Stationstasten via FB überhaupt nicht angesprochen werden. Jetzt hängt gelegentlich nur die Taste 6 und nach 6 springt er wieder auf 1. Aber das kriege ich noch hin.

      Fazit:
      Es funktionieren weit als mehr als nur die Basisfunktionen des Geräts. Ich bin total zufrieden. Das alles ohne Multimeter, was ich ja auch habe und rudimentär einsetzen könnte. Das Gerät befindet sich nun im Einsatz. Wie von Geisterhand drehen sich Regler und werden Knöpfe gedrückt COOL :D

      Beim braunen Gerät war auch noch eine originale Bedienungsanleitung dabei, freu!

      Das andere Gerät ohne FG scheint auch ordentlich zu laufen. Vsl. werde ich es ähnlich behandeln und dann wieder verkaufen.

      Die Strategie buy two - run one scheint aufzugehen. Wenn nicht noch ein technischer Defekt auftritt, brauchte ich keine professionelle Hilfe.

      Grüße
      Pit
    • Benutzer online 1

      1 Besucher