SABA 8280 Quadro, was ist denn das für einer?

      Zurück zum Objekt.

      Nein, wir werden keine Freunde. Zumindest beim Reparieren macht mir das Gerät wenig Freude. Es ist extrem schwierig, sich im Bereich des Vorverstärkers zurechtzufinden. Nicht nur die schlechte Zugänglichkeit durch den Drahtwirrwarr nervt, dazu kommen eine drangvolle Enge, schlechte und unvollständige Kennzeichnung auf Löt- und Bestückungsseite und für jeden der vier Kanäle eine völlig unterschiedliche Bauteileanordnung. Das wirkt, als hätte der Layouter die Bauteile ausgekippt und platinenseitig nicht mehr mögliche Leiterbahnzüge einfach mit Klingeldraht auf die Bauteileseite gepflanzt.

      Die anderen Schaltungsbereiche wirken aufgeräumter. Im Vorverstärkerbereich wurde halt eine Stereoplatine auf vier Kanäle aufgebohrt.

      Immerhin, alle vier Kanäle funktionieren jetzt, nachdem ich die Verbindung CZ zwischen Active Filter und Tone-Amp. aufgetrennt hatte. Eigentlich nur für die weitere Eingrenzung des Fehlers vorgenommen, wies keine der beiden Stufen einen Fehler mehr auf. Nach dem Wiederanlöten des Drahtes blieb das so. Vermutlich gab es in diesem Bereich eine winzige Zinnbrücke, die nun verschwunden ist.

      Dafür sieht das Gerät jetzt regelrecht gefleddert aus. Ich habe die gesamte Front entfernen müssen, um an die Bauteile zu kommen.

      Jedes Kringel mit innenliegender Buchstabe-Zahlen-Kombination im Schaltplan steht übrigens für eine Drahtverbindung. Es gibt viele davon.

      So, Fehler 2 wartet auf mich...
      Bilder
      • IMG_20190824_220233_resize_58.jpg

        546,25 kB, 600×1.064, 30 mal angesehen
      • IMG_20190824_220315_resize_11.jpg

        603,27 kB, 600×1.064, 20 mal angesehen
      • IMG_20190824_220357_resize_71.jpg

        465,4 kB, 600×1.064, 19 mal angesehen
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von „chriss_69“ ()

      moin, moin,

      da muss man Geduld haben ... aber ein Fehler klang ja auch so, dass ein "Trivialfehler" vorliegen musste. Aber den zu finden ... sehr gut, dass das schon einmal geklappt hat ! Für mich letztlich ein Zeichen, dass es mit der Endkontrolle dann wohl nicht so gut geklappt haben kann, denn so eine Zinnbrücke wird ja nicht einfach so entstanden sein.

      Das Gerät wird wieder fertig, und wenn's dann wieder zu ist, und einwandfrei läuft, wird die Mühe sich gelohnt haben !!

      Besten Gruss,

      Michael
      Hallo Reinhard und Michael,

      danke für euren Zuspruch. Ja, das wird schon, und das Gerät hat ja auch sein Gutes. Die Schaltschieber sehen zum Beispiel blank aus wie am ersten Tag. Auch die Potis benötigen nur wenig Pflege.

      Wem so ein Gerät einmal in die Hände fallen sollte, ein paar Werkzeuge mit angelsächsischen Maßen machen sich gut. Bei den Schraubenköpfen wird die USA-Herkunft deutlich, die meisten haben einen Außen-Sechskant mit 6,3 mm Schlüsselweite aka 1/4 Zoll. Eine metrische 6er Nuss passt nicht drüber, die 7er greift nicht.

      Viele Grüße,
      Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)
      Kleiner Tip!

      Werkzeuge 1/4 Zoll sind auch bei uns ein gängiges Maß.
      Man nehme sich als Nuss einen Bithalter 1/4 Zoll!
      Im Notfall kann auch einen 7er Maulschlüssel nehmen.
      Den Spalt gleicht man mit einem dünnen Streifen Blech aus.
      Es dürfen auch zwei sein, z.B. Blech aus einer Getränkedose.

      Nebenbei, man sollte sich einen Schlüssel Ring/Maul 1/4 anschaffen.
      Die Schlüssel gibt es nicht an jeder Ecke, sind aber leicht beschaffbar.
      Meine Quelle damals, ein Händler für Autoteile, der auch Werkzeug verkaufte.
      In den Schlüssel passen die gängigen Schraubbits 1/4 perfekt.
      Mit Bit und Schlüssel kann man auch an sehr unzugänglichen Stellen Schrauben lösen.
      Anbei ein Bild, Nuss und Schlüssel 1/4 Zoll.
      Man sieht deutlich, mit Schlüssel und Bit kommt man auch an fast unerreichbare Stellen!
      Da ist der Schlüssel gegenüber Ratsche mit Nuss und Bit eindeutig im Vorteil.

      Andreas
      Bilder
      • 1zoll4.jpg

        236,66 kB, 1.024×768, 20 mal angesehen
      Was bedeutet DL2JAS? Amateurfunk, www.dl2jas.com
      Guten Abend miteinander,

      eine gute Nachricht: Der Sylvania-Saba ist von seinen groben Defekten befreit. Fehler Nummer 2 bestand in einem defekten OpAmp, der als Vorverstärker, und im Fall, dass der Eingang "Phono 1" aktiv ist, auch als RIAA-Entzerrer eingesetzt wird. Die Eingangssignale AM und FM durchlaufen ebenfalls diese Stufe, die anderen (Tape 1, Tape 2, Aux, Phono2- respektive CD4) nicht. IC 504, Bestellnummer 15-34502-01 ist seinem Wesen nach ein Dual-OpAmp. Ein Kanal erwies sich als defekt, erkennbar am fehlenden Ausgangssignal und an einem Gleichspannungsunterschied zwischen den beiden Eingängen.
      Als erstes fiel mir ein TL82 aus DDR-Zeiten in die Hand, der nach Einsetzen in den Sockel auch klaglos den zweiten Kanal zum Erklingen brachte. Näher am Original und für Audioanwendungen aus der Zeit der 70er Jahre eher geeignet scheint mir ein 4558 zu sein, der nun sein Werk tut.

      Der verzerrte FM-Empfang war kein eigenständiger Fehler, sondern eine Folge, dass das FM-Signal halt über diese Verstärkerstufe mit geschickt wird.

      Verstärkung und Frequenzgang für Phono und für die übrigen beiden Eingangsquellen müssen sich ja stark unterscheiden. Sylvania hat das mit einem 820-Ohm-Widerstand (R312) realisiert, der dem Entzerrer-Netzwerk aus R306, R308 und C306, C308 parallel geschaltet ist, solange die Phonotaste nicht aktiviert ist. Dann dominiert er im Rückkopplungszweig, senkt damit die Verstärkung und sorgt für einen linearen Frequenzgang. Der angehängte Schaltplanauschnitt zeigt es.

      Nun folgen die Fleißarbeiten: Kleinelkos kontrollieren, ggf. tauschen, Potis reinigen, danach die Frisur des Drahtigels wieder richten und die Hauptparameter prüfen.
      Zu den Elkos: Verbaut sind Rubycon, Nichicon und IEC, allesamt im Alubecher. Im Signalweg finden sich viele mit 1 µF und 2,2 µF. Mal schauen, in welchem Zustand die sind. Meinen Ohren zumindest ist erst einmal nichts aufgefallen. Darunter gibt es Konstrukte, wo ein axial bedrahteter Elko mit nur einem Draht angelötet ist, der andere wurde direkt mit einem Signaldraht vercrimpt. Solche Dinge liebe ich...



      Viele Grüße,
      Christian
      Bilder
      • Vorverstärker_Entzerrer.JPG

        162,52 kB, 1.438×758, 28 mal angesehen
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „chriss_69“ ()

      kugel-balu schrieb:

      Was den 4558 betrifft, so ist der in der Tat oft zu finden in der Zeit, aber ich finde ihn nicht so unbedingt eine gute Wahl im RIAA Kreis. Ist der momentan hinreichend rauscharm ?

      Besten Gruss,

      Michael


      Weiß ich noch nicht. Hast Du eine bestimmte Empfehlung? NE5532? Durch den momentan eher wilden Aufbau und fehlende Schirmung sieht es mit dem Fremdspannungsabstand momentan sowieso nicht gut aus. Ich fürchte, ein praktischer Test muss warten, bis ich das Gerät wieder komplettiert habe. Zum Glück ist dieser OpAmp auch dann noch gut zugänglich.

      VG, Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „chriss_69“ ()

      Hallo Leute,

      an den Verstärkerstufen des Tone Amp und des Active Filter habe ich heute vorsorglich einige Kleinelkos mit 1 uF und 2,2 uF getauscht, da dieser Bereich nach dem Wiederzusammenbau schlecht zugänglich sein wird. Die ausgebauten Elkos zeigten keine gravierenden Mängel, lediglich erhöhten Leckstrom, der nach einigen Minuten Beaufschlagung mit 20 Volt aber brav auf Werte unter 0,5 Mikroampere zurückging. Am auffälligsten waren die 1uF-Elkos unmittelbar vor dem Lautstärkepoti. Sie sehen auch im Betrieb keine Gleichspannung über ihren Anschlüssen. Drei der insgesamt vier Elkos brachten es einige Zeit auf mehr als 10uA Leckstrom bei 20V Spannung.

      Das angehängte Bild zeigt den Zoo der verwendeten Typen. Insgesamt allein vier Varianten für die Größe 2,2 uF/ 50V.

      Interessanterweise hat Sylvania konsequent unterschiedlich zwischen Front- und Rückkanälen bestückt. Die in Bildmitte sichtbaren Elkos mit axialen Anschlussdrähten zeigten geringfügig bessere ESR- Werte und wurden für die Frontkanäle verwendet, die blauen Rubycon und der unbekannte violette Typ für die Rückkanäle. Das hatte mit Sicherheit einen Zweck, da die Axialen extra so zurechtgebogen wurden, dass sie stehend montiert werden konnten. Ich gehe davon aus, dass der Aufwand extra spendiert wurde, da es einfacher gewesen wäre, durchgehend die radial bedrahtete Version zu verwenden.

      Die Kapazitätswerte lagen im erwarteten Toleranzbereich von -10% bis +50%, bis auf zwei Exemplare deutlich im Plusbereich.

      Viele Grüße,
      Christian
      Bilder
      • IMG_20190905_010604_resize_61_crop_34.jpg

        47,28 kB, 556×417, 11 mal angesehen
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)
      Hallo Christian,

      der "violette Typ": Die sind von Matsushita Electric (Japan), in Japan ausgesprochen wie: "Matsuschta". Matsushita Electric wurde 2008 umbenannt in Panasonic Electric (Marken: Panasonic, Technics, National). Sehr gängige Elkos in Geräten der 70iger. Sie sind von guter Qualität, nicht auffällig aber auch nicht irgendwo herausragend. Ebenso die anderen, Nippon Chemicon und Rubycon. IEC ist mir sonst noch nicht begegnet.

      Du siehst das alte Matsushita-Marken-Logo auf den violetten Elkos:

      matsushita_logo2-60x60w.png

      Panasonic war/ist eine der Matsushita Marken:


      ebenso National:
      image.gif

      Das neue Matsushita Logo sieht so aus:


      Die anderen Marken-Logos des Konzerns sind inzwischen auch anders.

      das heutige National Logo:


      das heutige Panasonic Logo




      Dann ist die Reparatur ja jetzt erfolgreich abgeschlossen. Hast Du ihn mal angehört?

      Gruß
      Reinhard

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „oldiefan“ ()

      Hallo Reinhard,

      danke für die Ergänzung des Fabrikates Matsushita. Ja, das Gerät macht den Eindruck, dass bei der Auswahl der Komponenten Sorgfalt am Werk war. Bei den Elkos finde ich es schon beachtlich, dass sie die langen fünfundvierzig Jahre der Lagerzeit nahezu klaglos überstanden haben. Bei den Transistoren besitzen Viele Farbmarkierungen. Das lässt mich darauf schließen, dass sie vor Einsatz auf engere Werte geprüft wurden. An kritischen Stellen (Differenzstufe Endverstärker Eingang, Leistungstransistoren) wurde bestimmt auch selektiert. Auch die beiden Piezofilter sehen etwas aufwendiger als gemeinhin in einem 600-$-Gerät aus.

      Ich habe den Receiver bisher nur zum Funktionstest mit sehr einfachen Testlautsprechern betrieben. Auf mich warten auch noch der Zusammenbau und die Überprüfung des Abgleiches.

      Die Mutingfunktion sagt mir schon mal zu. Sie schaltet die Lautsprecher nicht hart zu, sondern fährt sie über ca. eine Sekunde vom Mutingzustand auf Solllautstärke. Das wird mittels JFETS realisiert, die das Signal vor dem Endverstärker gegen Masse im Mutingfall kurzschließen. Das ist beim Einschalten und bei der Signalquellenumschaltung bemerkbar.

      Viele Grüße,
      Christian
      Bilder
      • IMG_20190905_101333.jpg

        137,09 kB, 852×560, 8 mal angesehen
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)
      Hi Christian,

      der 4558 ist vermutlich OK (der 1448 wuerde wohl mehr rauschen). Es gab damals mehrere aehnliche, 4559, 4560 etc, die
      sind vermutlich naeher dran am Design als der 5532 (m.W. sind die Eingaenge verschieden, npn versus pnp).

      Diese kleinen Elkos wuerde ich, wenn keine Vorspannung anliegt, lieber durch Wima MKS ersetzen, jedenfalls im Signal. Sonst evtl. durch Tantal. Die kleinen Kapazitaeten neuerer Fertigung ueberzeugen mich in der Regel nicht.

      Besten Gruss,

      Michael
      Viel mehr als die 1548 Familie gab es ja seinerzeit international mit jap. Einschlag nicht wirklich, Exoten ja, aber keine Universal-Audio-OP. Andere Designs waren möglich aber DUAL kann man die nicht applizieren ohne das gesamte Design umzuschmeißen oder auf Vierfach umzumodeln, und dann hat man wie bei Motorola immer noch das Manko bei den Vierfach-OP das nur die Hälfte aus Rauscharmut getestet ist.

      Hier bei uns ging es da komfortabler zu, Audio-OP gab es schon eine handvoll ganz brauchbare.


      Mein schlaues Pfadfinderbuch aus alten Zeiten verrät in dem Zusammenhang Rauschen us-amerikanische OP und da welche Mutter wohl die schönste Tochter hat eine Rangfolge der 1548 Familienmitglieder. Ich zitiere nur die für ins Töpfchen, die im Kröpfchen spare ich mir, von oben nach unten sinkender Rauschfaktor:

      Hersteller - Raytheon

      Kriterium Low Noise

      Model:

      RM4558
      RM1556
      RM4739
      RM725

      Listet ist von mir ungeprüft, keine Zeit, also ein Ausgangspunkt für Eigeninitiative wie deren Design paßt.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]

      kugel-balu schrieb:

      Hi Christian,
      ...
      Diese kleinen Elkos wuerde ich, wenn keine Vorspannung anliegt, lieber durch Wima MKS ersetzen, jedenfalls im Signal. Sonst evtl. durch Tantal. Die kleinen Kapazitaeten neuerer Fertigung ueberzeugen mich in der Regel nicht.
      ...


      Hallo Michael,
      für Wimas geht es hier etwas eng zu. Möglich, aber es würde Krampf. Tantal ist für die Elkos ohne Vorspannung wohl die vernünftigste Lösung. Dagegen spricht lediglich, dass man damit etwas weiter weg vom Original kommt. Aber ob nun ein neuzeitlicher Elko oder eine Tantalperle, ich finde den Unterschied nicht gravierend. Richtig original ist das Ganze sowieso nicht mehr. Wenn es darauf ankommt, müsste ich wohl alle diese Elkos auslöten, artgerecht formieren und dann wieder einbauen.

      Viele Grüße,
      Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)
      Hi Christian,

      also, da ist zuwenig Platz selbst fuer Wima MKS II ? Meine Bedenken beziehen sich einfach darauf, dass die neuen Elkos so klein sind, dass sie bei dieser Bauform in null komma nichts austrocknen. Fuer mich als Faustregel: Was derzeit unter 10 uF ist, kommt als Elko nicht mehr in eine Schaltung -- es sei denn, ich habe noch NOS.

      Ist hier natuerlich vielleicht nicht so wichtig, denn 10 Jahre werden sie wohl halten.

      Besten Gruss,

      Michael
      Es gibt auch sehr kleine gute Audio-Elkos die das Problem nicht kennen das sich bei kaum vorhandener Vorspannung die Verzerrungen stark erhöhen und die Kondensatoren nach über 10...20 Jahre quasi in Widerstände degeneriert sind.
      Kennfarbe ist oftmals gelb, der Durchmesser mal kaum 3mm.

      Als nicht immer ganz passende aber in der Praxis brauchbar angenäherte Faustformel rechne ich immer mit der Umkehrspannung als Minimalspannung, nur eben mit dem Spannungsvektor in Richtung des inversen EV-Potentials.
      Beispiel ein Elko 2,2µF/10V der eine Umpolspannung von -2V verträgt soll auch in richtiger Polarität ca. >2V erhalten.


      Trockene Tantal-Tropfen-Elkos sind garnicht nachformierbar, sie verlieren aber auch keine Kapazität und verändern auch nicht ihren ESR. Sollten sie das lt. Meßgerät getan haben dann ist entweder das Meßgerät Mist oder der halbleitende, kaum veränderbare Isolator hat (irreparable) und Durchschüsse.
      Praktisch gibt es eine ganz kleine Formierreserve, bedingt durch die kaum vorhandene Reservechemie in einem Feststoff, die ist aber wirklich derart minimal das sich ihre Erwähnung nicht lohnt und ihre praktische Nutzbarkeit verneinen läßt.

      Die WIMA Schächtelchen sind oft unpassend, paßt das Gehäuse vielleicht noch so eben dann gibt es nicht das richtige Rastermaß usw. und da passend zu biegen führt dazu das die Bestückung höher baut was auch wieder klemmen kann.
      Als gute, schmal bauende Folienkondensatoren eignet sich in der Audiotechnik grundsätzlich der Typ der wie ein Kaugummi aussieht und als Mylar-Typ überall verramscht wird. Für Audio sind die zumeist dunkelgrün. Ebenso gehen natürlich schlankbauende Siemens und Philips MKS(H) in durchsichtig bzw. orange. Die Beine bei Siemens sind empfindlich und reißen bei Mißhandlung beim Einbau von der Schoopierung ab, aber die Philips und die Mylar kann man fast beliebig VORSICHTIG verbiegen, genau einmal dann muß es passen, bei der Gegenbewegung reißt auch da die Schoopierung ab.
      Gruß Jogi
      -------------
      Menschen mit Tiefgang laufen schneller auf Grund
      Nichts wird dem Menschen weniger verziehen, als Recht gehabt zu haben
      [frei nach W. Reus]
      Hallo Forenfreunde,

      der Tausch der Kleinelkos ist abgeschlossen. Im Vorverstärker habe ich nach eurer Empfehlung an Stellen, wo sich kein Potentialunterschied aufbaut, zu Tantalperlen gegriffen. Das sind in Summe 10 Stück. 8 davon im Signalweg, 2 in der Rückkopplung eines Opamps. In der Rückkopplung der Endstufe gibt es je einen 47uF-Elko, der im Betrieb ebenfalls keine Spannung auf seine Beine bekommt. Das gleiche Schicksal ereilt zwei Elkos am Opamp des Entzerrer-Verstärkers. Diese Exemplare habe ich gegen Nichicon Bipolarelkos ausgetauscht.

      Schlussendlich habe ich noch vier Foliekondensatoren am Eingang der Mutingschaltung statt der ursprünglichen Elkos eingesetzt. Dort ist der Einbau problemlos machbar. Ein Schaltbild mit Markierung der erwähnten Kondensatoren ergänze ich hier, sobald ich wieder am Notebook sitze.

      Nach der positiv verlaufenen Funktionsprobe begann ich mit der Montage der Front. Auf halber Strecke, die Funktionsschalter und Potis waren schon am Frontchassis befestigt, erneuter Test: Enttäuschung!

      Nur Zimmerlautstärke bei voll aufgedrehtem Poti, Unterschiede im Pegel zwischen rechtem und linkem Kanal. Das Teil hat es wohl auf meine Nerven abgesehen.

      Per Oszi ließ sich der Amplitudenverlust auf den Eingangsbereich des Filterverstärkers eingrenzen, weiter jedoch nicht. Hier half mir dann der Zufall. Die Schritt-für-Schritt-Wiederdemontage mit zwischenzeitlicher Kontrolle der Funktion ergab beim Lösen der Schaltereinheit für Low- und High-Filter vom Chassis einen beträchtlichen Lautstärkezuwachs. Gegenprobe: Sobald die Befestigungsbrücke Massekontakt hat, mit der die beiden Kontaktschieberschalter ans Chassis geschraubt werden, tritt der Pegelverlust auf.

      Und tatsächlich, zwischen den vorderen Pins des Low-Filter-Schalters und der Blechbrücke wies das Multimeter einen nur zweistelligen Ohmwert aus. Leiterbahnseitig war keine Kriechstrecke zu entdecken, bestückungsseitig ebenfalls nicht, aber der Bereich unter dem Schalter war nur bedingt einsehbar. Ausbau, Säubern, Wiedereinlöten hat den Schluss dann beseitigt. Der Receiver macht wieder ordentlich Dampf, auch mit montierter Schaltereinheit.

      Der Test verschiedener Opamps von 358, 4558, 4580 über TL072 bis zum NE5532 und LM833 steht an, sobald die Montage komplett abgeschlossen ist. Das wird dann auch die Gelegenheit sein, wo ich mir ein Anti-RIAA-Netzwerk aufbauen werde. Ich nehme schon mal Wetten an, dass sich bei unveränderter Schaltung ab dem 4558 keine spürbaren Verbesserungen hinsichtlich Rauschen ergeben werden.

      Gruß, Christian
      **************************************************
      2 + 2 = 5 (für extrem große Werte von 2)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „chriss_69“ ()